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2 Chapter 1:  Welcome
About Octet® Systems
Octet® systems enable real-time quantitation or kinetic characterization of biomolecular interactions. Each system 
includes: 

• Octet® instrument

• Computer

• Hardware accessories

• Octet® Software Modules—Octet® BLI Discovery, and Octet®Analysis Studio. For more details on the 
Octet®Analysis Studio software, see the User Guide.

For information on preparing samples for quantitation or kinetics experiments, please see the appropriate Octet® 

biosensor product instructions.

Conventions and Symbols Used in This Guide
NOTICE: Presents pertinent details on a topic. For example, general information, tips or alternate options. 

IMPORTANT: Indicates the assay or procedure will not work if the guidelines provided are not properly followed.

WARNING & CAUTION: Informs the user that specific actions could cause irreversible consequences or 
damage. To prevent hazards, the manual should be read before operating the equipment

Octet® Systems Safety Information

Getting Started
All users must read the following safety information.

WARNING: Do not operate the Octet® system in any other way than described in the user manual. Failure 
to comply may expose you to hazards that can lead to personal injury and may cause damage to the equip-
ment. 

Table 1-1: Octet®System Software Functions

Octet® Software Functions

Octet® BLI 
Discovery

• Define quantitation or kinetic experiments and save them for future use.

• Define custom assays.

• Run experiments and acquire binding data.

• View and save binding data.

Octet® Analysis Studio • Analyze binding data and view analysis results.

• Export or copy analysis results.

• Generate reports of quantitation or kinetic results.
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Octet® Systems Safety Information 3
WARNING: Octet ®systems should only be installed, relocated, and/or moved by trained Sartorius person-
nel. To obtain more information, please contact Sartorius Technical Support. Failure to comply with these 
instructions voids any existing warranty or service contract agreements. Sartorius is not responsible for per-
sonal injury or damages caused by unqualified personnel installing, relocating and/or moving an 
Octet® system. 

For more information on and safety precautions for the supplied computer and computer equipment, please refer to 
the manufacturer's documentation supplied with the computer packaging.

Product Labeling Definitions
Table 1-2: Label Definitions

Symbol Definition

The system complies with applicable European directives.

The system complies with the requirements for electromagnetic compliance (EMC) in Austra-
lia and New Zealand.

The electromagnetic interference from this system is under limits approved by the Federal 
Communications Commission (United States).

This device has been tested for conformity for use in a laboratory environment. Radio 
interference may occur if device is used in a domestic environment. South Korea

Electrical and electronic equipment must not be disposed of as unsorted municipal waste and 
must be collected separately. lease contact an authorized representative of the manufacturer 
for information concerning the decommissioning of equipment.

High voltage; potential electrical shock hazard.

Keep hands clear of moving parts.
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4 Chapter 1:  Welcome
Consignes de securite des systemes Octet®

Avant de commencer 
Tous les utilisateurs sont tenus de lire impérativement les consignes de sécurité suivantes.

WARNING: N'utilisez pas le système Octet®pour un usage autre que celui décrit dans le manuel utilisa-
teur. Le non-respect de cette consigne peut vous exposer à des risques susceptibles d'occasionner des 
blessures et d'endommager votre équipement. 

WARNING: Seul le personnel qualifié de Sartorius est habilité à installer, déménager et/ou transférer les 
systèmes Octet®. Pour plus d'informations, veuillez contacter l'assistance technique de Sartorius. Le non-
respect de ces consignes pourra conduire à l'annulation de votre contrat de garantie ou d'assistance. Sarto-
rius décline toute responsabilité en cas de blessures ou de dommages consécutifs à une installation, un 
déménagement et/ou transfert d'un système Octet® effectués par du personnel non qualifié. 

Pour plus d'informations sur les mesures de sécurité concernant l'ordinateur et l'équipement informatique fournis, 
veuillez consulter la documentation du fabricant jointe à l'emballage du produit.

Définitions de l'étiquetage des produits
Table 1-3: Label Definitions

Symbole Définition

Ce système est conforme aux directives européennes en vigueur.

Ce système répond aux exigences relatives à la compatibilité électromagnétique (CEM) en 
vigueur en Australie et en Nouvelle-Zélande.

Les interférences électromagnétiques émises par ce système se situent dans les limites 
approuvées par la Federal Communications Commission (Commission fédérale des commu-
nications) américaine.

Cet appareil a été testé pour sa conformité pour une utilisation dans un environnement de 
laboratoire. Des interférences radio peuvent survenir si l'appareil est utilisé dans un 
environnement domestique.  South Korea

Les équipements électriques et électroniques ne doivent pas être jetés comme des déchets 
municipaux non triés ; ils doivent faire l'objet d'une collecte sélective. Pour toute information 
concernant le démantèlement de vos équipements, veuillez contacter un représentant agréé.

Haute tension : risque potentiel de choc électrique.

Ne touchez pas les pièces mobiles.
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Sicherheitshinweise für Octet-Systeme

Erste Schritte
Die folgenden Sicherheitshinweise sind von jedem Benutzer zu lesen.

WARNING: Bedienen Sie das Octet-Systeme nur wie im Benutzerhandbuch beschrieben. Eine Missach-
tung kann Sie Gefahren aussetzen, die zu Personen- und Sachschäden führen können. 

WARNING: Octet-Systeme sollten nur durch geschultes Personal von Sartorius installiert, umgelagert 
und/oder bewegt werden. Für weitere Informationen wenden Sie sich bitte an den technischen Support 
von Sartorius. Durch Nichtbeachtung dieser Hinweise werden alle bestehenden Gewährleistungen oder 
Dienstleistungsvereinbarungen nichtig. Sartorius übernimmt keine Verantwortung für Personen- oder 
Sachschäden, die infolge der Installation, Umlagerung und/oder Bewegung eines Octet®-Systems durch 
ungeschultes Personal entstehen. 

Weitere Informationen und Sicherheitsmaßnahmen für den im Lieferumfang enthaltenen Computer samt 
Computerzubehör finden Sie in der Herstellerdokumentation, die mit der Computerverpackung geliefert wurde.

Definitionen der Produktkennzeichnungen
Table 1-4: Label Definitions

Symbol Definition

Das System erfüllt die geltenden europäischen Richtlinien.

Das System erfüllt die Anforderungen für elektromagnetische Verträglichkeit (EMV) in Aus-
tralien und Neuseeland.

Die elektromagnetische Störausstrahlung dieses Systems unterschreitet die von der Federal 
Communications Commission (Vereinigte Staaten) genehmigten Grenzwerte.

Dieses Gerät wurde auf Konformität für die Verwendung in einer Laborumgebung getestet. 
Funkstörungen können auftreten, wenn das Gerät in einer häuslichen Umgebung verwendet 
wird. South Korea

Elektrische und elektronische Geräte dürfen nicht mit dem gewöhnlichen, unsortierten 
Hausmüll entsorgt werden, sondern sind getrennt zu entsorgen. Informationen zur Stilllegung 
der Geräte erhalten Sie von einem autorisierten Vertreter des Herstellers.

Hochspannung; Stromschlaggefahr.

Hände von beweglichen Teilen fernhalten.
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Sartorius Technical Support
You can contact Sartorius technical support at:

Sartorius BioAnalytical Instruments, Inc 

47661 Fremont Boulevard

Fremont, CA 94538

USA
Tel: +1-650-322-1360
Fax: +1-650-322-1370
E-mail: octetsupport@sartorius.com
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8 Chapter 2:  Getting Started
User Safety Guidelines and Warnings
WARNING: Do not block, push objects into, or allow dust to accumulate in the air vents. Do not store an 
Octet® system in a low airflow environment, such as a closed cabinet, while in operation. Restricting the air-
flow can damage the instrument or cause a fire.

WARNING: Connect the power cord between the product and a grounded AC outlet. Power connectors 
and power strips vary among countries. Using incompatible cables or improperly connecting cables to a 
power strip or electrical outlet may damage the equipment or cause a fire. 

WARNING: Use only certified power cord sets having at least 16 AWG/3G (3 x 0.75mm2) cable with power 
plug and connector rated 250 V, 10 A.

WARNING: If the Octet®system is not used as specified, injury to the user and/or damage to the instru-
ment may result. 

WARNING: Keep the area around the sample door clear and unobstructed.

NOTICE: Do not position the Octet®instrument in a way that makes it difficult to disconnect the power.

NOTICE: Octet® system and software installation should be performed by Sartorius personnel only. 

Directives et mises en garde relatives à la sécurité des 
utilisateurs

WARNING: N'obtusrez pas les ouïes d'aération, n'y insérez pas d'objets et ne laissez pas la poussière s'accu-
muler à l'intérieur. N'utilisez pas le système Octet® dans un environnement mal ventilé (armoire fermée). 
Limiter la ventilation peut endommager l'instrument ou provoquer un incendie.

WARNING: À l'aide du cordon secteur, branchez le produit à une prise CC reliée à la terre. Les connecteurs 
d'alimentation et les blocs multiprises peuvent varier selon les pays. L'utilisation de câbles incompatibles ou 
le mauvais branchement des câbles à un bloc multiprise ou à une prise électrique peut endommager l'équi-
pement ou provoquer un incendie. 

WARNING: N'utilisez que des cordons secteur certifiés munis d'au moins un câble 16 AWG/3G (3 x 0,75 
mm2) avec prise électrique et connecteur de 250 V, 10 A.

WARNING: Le non-respect des consignes d'utilisation du systme Octet® peut occasionner des blessures à 
l'utilisateur et/ou endommager l'instrument. 

WARNING: Veillez à laisser la porte du compartiment échantillons accessible et dégagée.

NOTICE:  Ne  placez pas l’instrument Octet® de manière à rendre difficile la dèconnexion de l’alimentation.

NOTICE: Seul le personnel de Sartorius est habilité à procéder à l'installation du système et du logiciel Octet® .
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Sicherheitsrichtlinien und Hinweise für den Benutzer
WARNING: Blockieren Sie niemals die Lüftungsöffnungen, stecken Sie keine Gegenstände in sie und las-
sen Sie keinen Staub in sie eintreten. Lagern Sie ein Octet-System während des Betriebs niemals in Umge-
bungen mit geringem Luftstrom, wie z. B. einem geschlossenen Schrank. Ein eingeschränkter Luftstrom 
kann zu Schäden am Gerät führen oder einen Brand verursachen.

WARNING: Schließen Sie das Netzkabel des Geräts an eine geerdete Wechselstrom-Steckdose an. Netzs-
tecker und Steckerleisten unterscheiden sich von Land zu Land. Die Verwendung inkompatibler Kabel oder 
die unsachgemäße Verbindung von Kabeln mit einer Steckerleiste oder Steckdose kann zu Schäden am 
Gerät führen oder einen Brand verursachen. 

WARNING: Verwenden Sie ausschließlich zugelassene Netzanschlusskabel mit mindestens 16 AWG/3G (3 
x 0,75 mm2) und Netzstecker sowie einen Anschluss mit 250 V, 10 A.

WARNING: Ein nicht bestimmungsgemäßer Gebrauch des Octet-Systems kann zu Verletzungen des 
Benutzers und/oder Schäden am Gerät führen. 

WARNING: Halten Sie den Bereich um die Probenklappe frei.

NOTICE: Positionieren Sie das Octet-Instrument nicht so, dass es schwierig ist, die Stromversorgung zu unter-
brechen.

NOTICE: Die Installation des Octet-Systems und der dazugehörigen Software sollte ausschließlich durch Personal 
von Sartorius erfolgen. 

Installing Octet® BLI Discovery Software
NOTICE: Octet®BLI Discovery and Octet®Analysis Studio 21 CFR Part 11 software require a compatible version of 
the Octet® GxP Server module. The software automatically checks the version of the Octet®GxP Server module in 
use and will display a message if it is incompatible. Contact your administrator to install the correct version of the 
Octet®GxP Server module if this happens. 

1. Insert the software CD into your CD drive. If software was provided on a USB thumb drive, plug the thumb drive 
into the USB port on the computer.

• If the Autoplay dialog box appears, open the CD or USB thumb drive to view files. 

• If the Autoplay dialog box does not appear, navigate to the installation drive using Windows Explorer. 

2. CD and USB thumb drives are typically found under the D:\ or E:\ drive.
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10 Chapter 2:  Getting Started
Figure 2-1: Location of  Installation Program

3. Double-click Setup.exe in Installation Files\Sartorius\OctetBLIDiscovery. The installation wizard appears.

Figure 2-2: Software Setup Wizard 
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4. Click Next to display the Choose Install Location dialog box.

Figure 2-3: Choose Install Location Dialog Box

5. Click Next to accept this path location.

The Choose Start Menu Folder dialog box appears.

Figure 2-4:  Choose Start Menu Folder Dialog Box
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12 Chapter 2:  Getting Started
6. Click Install.

The installation wizard takes a few seconds to install.

Figure 2-5: Installation Progress

The installation wizard displays the “Completing the Octet BLI Discovery Setup Wizard’ dialog box.

Figure 2-6: Completing the Setup

7. Click Finish to complete the installation.

If you are installing the 21 CFR Part 11 version of the software you will also need to install and setup the GXP Server. 
Go to “Installation of the Octet® GxP Server Module” on page 569 for those instructions.
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Starting the Octet® System and Octet® BLI Discovery 
Software
To start the system and software:

1. Turn on the computer.

2. Use the power switch located on the external electrical box to turn on the system 

NOTICE: The instrument requires a minimum one-hour warm-up time. Sartorius also recommends leaving the 
instrument on for a minimum of eight hours prior to using it for the first time. 

3. Launch the Octet® BLI Discovery software by double-clicking on the Octet® BLI Discovery desktop icon

NOTICE: If you have the CFR11 version, your icon will indicate that, see Figure 2-7.

Figure 2-7: Desktop Icon

NOTICE: When using the 21 CFR Part 11 version of the Octet®BLI Discovery software, users are required to log in 
and start a user session before the software will launch. Please refer to “Starting a User Session” on page 74 for more 
information. 

Software Overview
After the software is launched, the Octet® BLI Discovery software Main Screen. Screen components along with the 
default windows appear are shown in Figure 2-8. 
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Figure 2-8: Main Screen

Main Menu and Toolbar
The Main Menu and Toolbar are located in the upper left of the Main Screen (Figure 2-9).

Figure 2-9:  Main Menu and Toolbar

NOTICE: The Security menu is only available in the 21 CFR Part 11 version of the Octet® BLI Discovery software. 

File Menu
The File menu (Figure 2-10) allows users to open and save method files, view experiments, print files and set system 
and software options.

 A method file (.fmf) contains sample plate configuration, sample plate table information, sensor assignments, and 
assay step information that allow the Octet® instrument and software to run an experiment. A read-only copy of the 
method file will automatically be saved in the experiment folder when the run is started. When the run is complete, 
the data in the experiment folder can be reviewed. 

Main 
Menu

Toolbar

Instrument 
Status
 Window

Status 
Bar

Experiment Wizard
3011602 A        Octet® BLI Discovery User Guide



Software Overview 15
NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Figure 2-10: File Menu

Table 2-1: File Menu Commands (Sheet 1 of 2)

Menu Command Toolbar 
Button

Function

Open Method File Opens an experiment method file (.fmf).

Close Method File N/A Closes the active experiment method file but does not save changes. 

Save Method File Saves the active experiment method file (.fmf).

Save All Method Files Saves all open method files (.fmf).

Save Method File As N/A Save the active experiment method file as a new file without overwriting 
the original method file.

Open Experiment N/A Opens an experiment folder.

Save Experiment N/A Saves the active experiment.

Print N/A Opens the Print dialog box to print a file.

Print Preview N/A Opens a print preview window of a method or assay definition file.

Print Setup N/A Opens the Print Setup dialog box to print a file.

File History N/A Displays a list of previously opened files.

File History
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View Menu
The View menu allows users to show or hide the Toolbar and status windows. A check mark next to the menu item 
indicates the option is currently shown.

Figure 2-11: View Menu

Experiment Menu
The Experiment menu provides access to the Experiment Wizard, assay and experiment options as well as experi-
ment templates.

Figure 2-12: Experiment Menu

Options N/A Opens the Options dialog box. Please refer to “Octet® BLI Discovery 
Options” on page 23 for more information on changing system and soft-
ware options.

Exit N/A Closes the software.

Table 2-2: View Menu Commands

Menu Command Function

Toolbar Shows or hides the Toolbar.

Status Bar Shows or hides the Status bar.

Instrument Status Displays the Instrument Status window.

Table 2-1: File Menu Commands (Sheet 2 of 2)

Menu Command Toolbar 
Button

Function
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Instrument Menu
The Instrument menu provides direct control of the Octet® instrument.

Figure 2-13: Instrument Menu

Table 2-3: Experiment Menu Commands

Menu Command Toolbar 
Button

Function

New Experiment Wizard Opens the Experiment Wizard.

Edit Assay Parameters N/A Opens the Edit Assay Parameters dialog box to define a new assay, edit an 
existing assay, or remove an assay from the quantitation application. See 
“Managing Assay Parameter Settings” on page 245 for more information. 

Edit Sensor Types N/A Opens the Sensor Types dialog box to view current biosensor types, add 
new biosensor types and remove biosensor types. See “Managing Biosen-
sor Types” on page 30 for more information.

Set Plate Temperature N/A Opens the Temperature Setting dialog box that displays the current sam-
ple plate temperature and allows users to change the current temperature 
setting of the instrument. See “Setting the Plate Temperature” on page 24 
for more information. To set the default temperature, see “Defining a New 
Default Sample Plate Temperature” on page 25.

Templates N/A Allows users to select from a set of predefined quantitation or kinetics 
method templates.

Skip Step N/A Skips the step in the method that is currently executing (kinetics experi-
ments only). 

Stop Stops the experiment. Data from the active biosensor is not saved, but all 
data prior to the active biosensor will be available.

Table 2-4: Instrument Menu Commands  (Sheet 1 of 2)

Menu Command Toolbar 
Button

Function

Reset N/A Resets the instrument and the log in the Instrument Status window.

Stop Shaker N/A Stops the sample plate shaker.
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Security Menu
The Security menu is only available in the 21 CFR Part 11 version of the Octet® BLI Discovery software. For complete 
details on menu options, please refer to “Accessing Compliance Features” on page 76.

Figure 2-14: Security Menu

Present Stage Presents the instrument stage that houses the biosensor tray, sample and 
reagent plates (Octet® RH16, and Octet®  QK384 only). 

Table 2-4: Instrument Menu Commands (Continued) (Sheet 2 of 2)

Menu Command Toolbar 
Button

Function
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Window Menu
The Window menu provides options for the open windows in the Main Screen. 

All open windows are listed at the bottom of the menu, and a check mark indicates the window that is currently 
active. To view another window, select it from the list.

Figure 2-15: Window Menu

Help Menu
The Help menu provides access to software and instrument support information.

Figure 2-16: Help Menu

Table 2-5: Window Menu Commands

Menu Command Function

New Window Opens a new Runtime Binding Chart window. 

Cascade Organizes all windows in a cascade.

Tile Tiles all windows vertically.

Arrange Icons Arranges the minimized window icons in a row at the bottom of the screen.

Open Windows Lists the windows currently open.

Table 2-6: Help Menu Commands (Sheet 1 of 2)

Menu Command Toolbar 
Button

Function

BLI Discovery User Guide N/A Opens the online Octet® BLI Discovery Software User Guide.

Open Windows
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NOTICE: Clicking on the Sartorius logo in the upper right corner of the Main Screen also displays the About Octet® 
BLI Discovery window.

Status Bar
The Status Bar is located at the bottom of the Main Screen and displays current instrument and experiment status 
and plate temperature.

Figure 2-17: Status Bar

In the 21 CFR Part 11 version of the Octet® BLI Discovery software, the Status Bar also displays the User and Project 
name entered at login. 

Figure 2-18: Status Bar with User and Project Names

Sartorius Web Site N/A Opens a web browser and displays the Sartorius web page (www.sarto-
rius.com).

Octet® Support N/A Opens a web browser and displays the Octet® support landing page.

About Octet® BLI 
Discovery

Displays software, user and instrument information.

Table 2-6: Help Menu Commands (Sheet 2 of 2)

Menu Command Toolbar 
Button

Function
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Instrument Status Window
The Instrument Status window displays a log of all instrument activity. 

Figure 2-19: Instrument Status Window

Select the Auto Scroll to bottom check box to auto-scroll the log to display the most current events. Click Save to 
File to save a copy of the instrument log. 

NOTICES: 
If a problem occurs during operation of the instrument, save a copy of the system log to assist our technical 
support staff in diagnosing the issue.   

The instrument log automatically resets when Octet ®BLI Discovery software is closed.
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Experiment Wizard
The Experiment Wizard guides users through the complete set up of an experiment. Using the wizard is described in 
detail in the Quantitation and Kinetics experiment chapters. 

Figure 2-20: Experiment Wizard
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Octet® BLI Discovery Options
Acquisition options allow users to set system and data preferences for quantitation and kinetic data acquisition. To 
view these options (Figure 2-21), click File > Options from the Main Menu. 

Figure 2-21: Options Dialog Box

Table 2-7: User Options (Sheet 1 of 2)

 Item Description

Data Files

Quantitation data repository The default location where quantitation data files (.frd) are saved. Click... 
(Browse) to select a different folder. 

NOTICE: Sartorius recommends that the data be saved to the local machine 
first, then transferred to a network drive if needed.

Kinetics data repository The default location where kinetics data files (.frd) are saved. Click ... (Browse) 
to select a different folder. 

NOTICE: Sartorius recommends that the data be saved to the local machine 
first, then transferred to a network drive if needed.
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Setting the Plate Temperature
Plate temperature range depends on the type of instrument. Please refer to the specific instrument specifications. A 
factory-set default plate temperature of 30 °C is used as a system startup plate temperature and the experiment 
default temperature. This default value can be customized by the user. In addition, the plate temperature setting can 
be changed for individual experiments when needed. The current plate temperature displays in the Status bar at the 
bottom of the Main Screen. 

Use old 5.0 file format for FRD files Select this option to save data in the earlier Octet® RED software 5.0 format.

NOTICE: Saving data in the old file format produces larger files and may result 
in slower data analysis.

Use extended sample types Select this option to extend the sample types available in the right-click menu 
of the Sample Plate Map and Sample Plate Table to include negative and 
positive controls.

Startup Temperature User-defined default startup plate temperature. This temperature is used as 
the default setting for all experiments. 

NOTICE: This changes the startup plate temperature only, not the current 
plate temperature. The software must be restarted after entering the new 
value for the new setting to take affect. 

Data Options

Significant digits Specifies the number of significant digits the software uses for Molecular 
Weight, Concentration and Dilution values during data analysis. 

NOTICE: Use Six decimal places for the Protein A assay.

Simulation If the workstation is not connected to an instrument, this option enables users 
to create and save an experiment to a method file (.fmf) using the properties of 
the selected instrument type. 

Web Server Selecting this option enables remote monitoring of the experiment using a 
web browser. See “Designing Experiments Remotely” on page 26 for more 
information.

Automation Allows users to select the appropriate connection for automation interfaces 
used with Octet® RH16 and Octet®QK384 systems only. For more informa-
tion, please refer to Appendix A, Using Octet® RH16, Octet® RH96 and 
Octet® QK384 Systems with an Automation Interface  on page 545. 

Default Sample Plate Select the default sample plate format to use when creating a new method file. 
Applies to instruments that support 96-well and 384-well plates.

Sensor Options - New Experiments Select the default behavior for a new method created with the Experiment 
Wizard.

Table 2-7: User Options (Sheet 2 of 2)

 Item Description
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Changing the Plate Temperature for Individual Experiments
To set the plate temperature to a value different than the default setting for a specific experiment:

1. From the Main Menu, click Experiment > Set Plate Temperature.

2. Select the desired temperature in the Set temperature to field (Figure 2-22) and, then click OK.

Figure 2-22: Temperature Setting

3. Allow e the sample plate to equilibrate to the new temperature before beginning an experiment. For experi-
ments set to 25 or 30 °C, allow approximately 10 minutes for a plate at room temperature. For experiments set to 
15 °C, allow approximately 20 minutes. If the temperature is increased to 30 °C from a previous run at 15 °C, then 
20 minutes should be sufficient time for the plate to equilibrate.

NOTICE: If the Octet® BLI Discovery software is closed, the plate temperature will reset to the default startup value 
specified in the Options dialog box when the software is relaunched.

Defining a New Default Sample Plate Temperature
To define a new default temperature that will be used at startup and as the default plate temperature for all 
experiments:

1. From the Main Menu, click File > Options.
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2. In the Options dialog box (Figure 2-23), select a new temperature in the Startup box and click OK. The plate 
temperature will then adjust to the new value, and this setting will be used as the new default startup tempera-
ture whenever the software is launched. 

Figure 2-23: Setting the Default Startup Temperature in the Options Dialog Box

3. Allow the sample plate to equilibrate to the new temperature before beginning an experiment. For experiments 
set to 25 or 30 °C, allow approximately 10 minutes for a plate at room temperature. For experiments set to 15 °C, 
allow approximately 20 minutes for plate at room temperature. If the temperature is increased to 30 °C from a 
previous run at 15 °C, then allow 20 minutes for the plate to equilibrate.

IMPORTANT: For the new default temperature value to take affect, you must restart the software.

Designing Experiments Remotely
You can install the BLI Discovery software on another computer, say a laptop computer in another room, and design 
the experiment on that laptop. 

To do this, perform the following steps:

1. 1nstall the BLI Discovery on any Windows 10 PC following the steps described earlier in this chapter.

2. Start the BLI Discovery software.

3. On the main screen, click File > Options to open the Options dialog box.

4. In the Simulation group box, select the target instrument type for the experiment.

5. Click OK to accept the settings.

6. Use BLI Discovery to design an experiment using the instructions in this guide.

7. After designing the experiment, save the experiment method file to a USB device or a file server connected to 
the Octet® PC.
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8. Start BLI Discovery software and load the experiment method file. Mount the appropriate sensor trays and sam-
ple plates and start the assay.

NOTICE: If you are using the CFR version of the software, the remote computer must be able to connect to the GxP 
Server. CFR and non-CFR method files are not interchangeable.

Monitoring Experiments Remotely
If the Octet® system computer is connected to a local network, experiment progress can be monitored remotely 
from any networked computer, smartphone or mobile device using any web browser. In addition, instrument log files 
and previously run experiments can also be accessed remotely for review. 

1. From the Main Menu, click File > Options.

2. In the Options dialog box (Figure 2-25), select the Web Server check box. Adjust the Port and Refresh settings 
and change the Connect as IP address if needed. The default Refresh rate of 10 will refresh the experiment view 
in the web browser every 10 seconds. Click OK. 

NOTICE: Sartorius recommends using the Port and Connect as (IP address) settings shown as default in the Web 
Server box, as they are unique to your Octet® system.

Figure 2-24:  Selecting the Web Server in the Options Dialog Box
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3. Click File > Options to access the Options dialog box again. A Web Server URL will now be listed under the Con-
nect as box (Figure 2-25). Record this URL as it will be needed to access the experiment remotely. 

Figure 2-25:  Web Server URL

4. Start the experiment in the Octet® BLI Discovery software as you normally would. 

5. Open a web browser on a remote computer or device that is on the same network as the Octet® system.

NOTICE: The remote computer or device must be on the same network as the Octet® system, or connected to the 
network the instrument is on via VPN. 
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6. Enter the Web Server URL in the browser window or click the Web Server URL link in the Options dialog box. 
The experiment in progress appears(Figure 2-26).

Figure 2-26:  View of Quantitation Experiment (top) and Kinetics Experiment (bottom) via Web Browser

7. In the browser window, you can: 

• Click the experiment name to view experiment details. 

• Click Log File to display a log of current instrument activity. 

• Click Kinetics Data Repository or Quantitation Data Repository to open and view previously run experi-
ments. 
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Managing Biosensor Types
The Octet® BLI Discovery software includes a default list of all the types of biosensors available for quantitation or 
kinetic analysis. The available biosensor types appears in the Sensor Assignment tab. Users can add custom 
biosensors as needed.

Viewing Available Biosensor Types
To view the available types of biosensors, from the Main Menu, click Experiment > Edit Sensor Types.

The Sensor Types window appears (Figure 2-27).

Figure 2-27: Sensor Types Dialog Box
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Adding a Biosensor Type
To add a biosensor type:

1. From the Main Menu, click Experiment > Edit Sensor Types.

2. In the Sensor Types window (Figure 2-28), click Add next to the Quantitation Sensors or Kinetic Sensors box 
(depending on the type of biosensor that will be added).

3. In the Add Sensor dialog box, enter a name for the biosensor type and click OK.

Figure 2-28: Adding a Biosensor Type

Removing a Biosensor Type
To remove a biosensor type, select the biosensor name in the Quantitation Sensors or Kinetic Sensors box and click 
Delete.

NOTICE: The default software biosensor types cannot be deleted. Only the biosensor types that users add to the 
system can be deleted.
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NOTICE:  The names of the following instruments have changed.

• Octet® HTX is now the Octet® RH96

• Octet® RED384 is now the Octet® RH16
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Getting Started 
All users must read the following safety information.

WARNING: Do not operate the Octet® system in any other way than described in the user manual. Failure 
to comply may expose you to hazards that can lead to personal injury and may cause damage to the 
equipment. 

WARNING: Octet® systems should only be installed, relocated, and/or moved by trained Sartorius person-
nel. To obtain more information, please contact Sartorius Technical Support. Failure to comply with these 
instructions voids any existing warranty or service contract agreements. Sartorius is not responsible for per-
sonal injury or damages caused by unqualified personnel installing, relocating and/or moving an 
Octet® system. 

For more information on and safety precautions for the supplied computer and computer equipment, please refer to 
the manufacturer's documentation supplied with the computer packaging.

Product Labeling Definitions
Table 3-1: Label Definitions

Symbol Definition

The system complies with applicable European directives.

The system complies with the requirements for electromagnetic compliance (EMC) in Austra-
lia and New Zealand.

The electromagnetic interference from this system is under limits approved by the Federal 
Communications Commission (United States).

Electrical and electronic equipment must not be disposed of as unsorted municipal waste and 
must be collected separately. lease contact an authorized representative of the manufacturer 
for information concerning the decommissioning of equipment.

High voltage; potential electrical shock hazard.

Keep hands clear of moving parts.
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Octet® RED96 System Specifications and Site 
Requirements

Figure 3-1: OCTET-RED96 Model Instrument—Door Closed (Left) or Open (Right) 

IMPORTANT: Using 96-well half-area plates on the Octet® RED96 system will result in non-optimal system perfor-
mance. Sartorius cannot guarantee results within the optimal performance specifications of the system when these 
plates are used. 

System Specifications
Table 3-2:  OCTET-RED96 Model System Specifications (Sheet 1 of 2)

Item Description

Model OCTET-RED96

Equipment 
Classifications

• Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage
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Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety Label.

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if device is used in a domestic environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening of proteins, peptides, and other biomolecules

• Kinetic analysis of small molecule and fragments 

• Recommended for analyte molecular weight of 150 Da or higher

Sampling Format • Required plate: 96-well, black, flat bottom polypropylene microplate (Greiner 
Bio-One, #655209) or similar, SBS standard microplate

• Single sample plate capacity

Sampling Volume 180–220 µL/well (96-well plate)

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Optics and Mechanics • 8-channel biosensor manifold

• Optical interferometer 

• Eight spectrometers (one dedicated spectrometer per biosensor) 

Throughput • Up to 8 biosensors in parallel, maximum of 96 tests unattended 

• One 96-well plate and one biosensor tray at once

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

(Ambient + 4 °C)–40 °C, 1 °C increments

Dimensions 18.6" H x 17" W x 20.8" D (47 cm H x 43 cm W x 53 cm D)

Weight 63 lb (28.6 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 120 W (240 W peak)

IMPORTANT: Use the power cords provided by Sartorius or a suitable AC cord with ratings of 60 C, 300 V, 16 AWG 
or better.

Table 3-2:  OCTET-RED96 Model System Specifications (Sheet 2 of 2)

Item Description
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Octet® RH16 System Specifications and Site 
Requirements

Figure 3-2: OCTET-RH16 Model — Door Closed 

NOTICE:  The Octet® RED384 is now the Octet® RH16. 

NOTICE: In Octet® BLI Discovery software Release 8.0 or later, the Sample plate and Reagent plate are referred to 
as Plate 1 and Plate 2.

WARNING: Moving the instrument presents a high risk of system damage and risk of personal injury, and 
should only be performed by qualified Sartorius service personnel. To obtain more information, please con-
tact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or ser-
vice contract agreements. Sartorius is not responsible for personal injury or damages caused by unqualified 
personnel relocating and/or moving the system.

Instrument Identification and Safety Labeling
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols

Figure 3-3: OCTET-RH16 Model Rear Panel Label

Automatic sliding door
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System Specifications
Table 3-3:  OCTET-RH16 Model System Specifications  (Sheet 1 of 3)

Item Description

Model OCTET-RH16

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety Label.

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if device is used in a domestic environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening 

• kinetic analysis of small molecules
3011602 A        Octet® BLI Discovery User Guide



Octet® RH16 System Specifications and Site Requirements 39
Sampling Format • Required plates: 

• 96-well, black, flat bottom polypropylene microplate (Greiner Bio-One, 
#655209) or similar, SBS standard microplate

• 384-well black, flat-bottom polypropylene (Greiner Bio-One, #781209)

• 384-well black, tilted-bottom polypropylene (Sartorius, #18-5076 or #18-
5080), SBS standard microplate

• Two plate stations

• Test volume: 

• 180–300 µL in a 96-well plate, non-destructive and recoverable

• 80–130 µL in a 384-well plate, non-destructive and recoverable

• 40–100 µL in a 384-well tilted bottom microplate (384TW), non-destructive 
and recoverable

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Automation • Up to 16 biosensors in parallel

• Ability to integrate the Octet® instrument with a laboratory-automated robotic 
system for automated plate and biosensor tray handling

Optics and Mechanics • 16-channel biosensor manifold

• Optical interferometer

• Sample plate platform temperature range: from 4 °C above ambient to 40 °C

• 16 spectrometers (one dedicated spectrometer per biosensor)

Throughput • Up to 16 biosensors in parallel, maximum of 384 tests unattended 

• Two microplates, either 96- or 384-well at once. Only one plate can be used for 
samples. The second plate is used for reagents. 

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

(Ambient + 4 °C)–40 °C, 1 °C increments

Dimensions 30.1" H x 31.5" W x 31.4" D (76.5 cm H x 80 cm W x 79.8 cm D)

Weight 150 lb (68 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 195 W (240 W peak)

Table 3-3:  OCTET-RH16 Model System Specifications  (Sheet 2 of 3)

Item Description
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IMPORTANT: Use the power cords provided by Sartorius or a suitable AC cord with ratings of 60 C, 300 V, 16 AWG 
or better.

Table 3-4: Sensor Offset and Well Volumes for OCTET-RH16 and OCTET-QK384 Models

Sensor 
Offset (mm)

Recommended Minimum Fill Volume (µL)

96-well plate 
(Greiner Bio-One)

384-well plate 
(Greiner Bio-One)

384-well tilted bottom plate
 (Sartorius, 384TW)

3 200 80 40

4 200 80 60

5 225 100 80

6 250 120 100

7 300 130 100

Table 3-3:  OCTET-RH16 Model System Specifications  (Sheet 3 of 3)

Item Description
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Octet® QKe System Specifications and Site 
Requirements

Figure 3-4: OCTET-QKE Model Instrument—Door Closed (Left) or Open (Right)

Instrument Identification and Safety Labeling 
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols.

Figure 3-5: OCTET-QKE Model — Rear Panel Label
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System Specifications 
Table 3-5: OCTET-QKE Model System Specifications  (Sheet 1 of 2)

Item Description

Model OCTET-QKE

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emis-
sions), {EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety 
Label.

• This device has been tested for conformity for use in a laboratory envi-
ronment. Radio interference may occur if device is used in a domestic 
environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening of proteins, peptides and other biomolecules

• Biosensor re-racking

• Recommended analyte molecular weight is 5,000 Da or higher

Sampling Format • Required plate: 96-well, black, flat bottom polypropylene microplate 
(Greiner Bio-One, #655209), SBS standard microplate

• Single sample plate capacity

Sample Volume 180–220 µL/well (96-well plate)

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regenera-
tion and/or re-racking 
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Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Optics and Mechanics • 8-channel biosensor manifold

• Optical interferometer 

• One spectrometer (shared by eight biosensors)

Throughput • Up to eight biosensors in parallel, maximum of 96 tests unattended

• One 96-well plate and one biosensor tray at once

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature Range (Ambient + 4 °C)–40 °C, 1 °C increments 

Dimensions 18.6" H x 17" W x 20.8" D (47 cm H x 43 cm W x 53 cm D)

Weight 54 lb (24.5 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 120 W (240 W peak)

IMPORTANT: Use the power cords provided by Sartorius or a suitable AC cord with ratings of 60 C, 300 V, 16 AWG 
or better.

Table 3-5: OCTET-QKE Model System Specifications  (Sheet 2 of 2)

Item Description
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Octet® QK384 System Specifications and Site 
Requirements

Figure 3-6: OCTET-QK384 Model —Door Closed (Left) or Open (Right)

NOTICE: In Octet®BLI Discovery software Release 8.0 or later, the Sample plate and Reagent plate are referred to 
as Plate 1 and Plate 2.

WARNING: Movement of the instrument presents a high risk of system damage and risk of personal injury, 
and should only be performed by qualified Sartorius service personnel. To obtain more information, please 
contact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or 
service contract agreements. Sartorius is not responsible for personal injury or damages caused by unquali-
fied personnel relocating and/or moving the system.

Biosensor tray
& rehydration

plate

Sample plate/
Plate 1 stage

Reagent plate/Plate 2 stage Biosensor 
chute to waste

Automatic sliding door
3011602 A        Octet® BLI Discovery User Guide



Octet® QK384 System Specifications and Site Requirements 45
System Specifications
The following table has the Octet® QK384 System Specifications:

Table 3-6:  OCTET-QK384 Model System Specifications (Sheet 1 of 3)

Item Description

Model OCTET-QK384

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C

• CE compliance as indicated on the Instrument Identification and Safety Label. 

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if device is used in a domestic environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening 
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Sampling Format • Required plates: 

• 96-well, black, flat bottom polypropylene microplate (Greiner Bio-One, 
#655209) or similar, SBS standard microplate

• 384-well black, flat-bottom polypropylene (Greiner Bio-One, #781209)

• 384-well black, tilted-bottom polypropylene microplate (Sartorius, #18-
5076 or
#18-5080), SBS standard microplate

• Two plate stations

• Test volume: 

• 180–300 µL in a 96-well plate, non-destructive and recoverable

• 80–130 µL in a 384-well plate, non-destructive and recoverable

• 40–100 µL in a 384-well tilted bottom microplate (384TW), non-destructive 
and recoverable

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Automation • Up to 16 biosensors in parallel

• Ability to integrate the Octet® instrument with a laboratory-automated robotic 
system for automated plate and biosensor tray handling

Optics and Mechanics • 16-channel biosensor manifold

• Optical interferometer

• Sample plate platform temperature range: From 4 °C above ambient to 40 °C 

• 2 spectrometers (one dedicated spectrometer per eight biosensors)

Throughput • Up to 16 biosensors in parallel, maximum of 384 tests unattended 

• Two microplates, either 96- or 384-well at once. Only one plate can be used for 
samples. The second plate is used for reagents. 

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

(Ambient + 4 °C)–40 °C, 1 °C increments

Dimensions 30.1" H x 31.5" W x 31.4" D (76.5 cm H x 80 cm W x 79.8 cm D)

Weight 150 lb (68 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 195 W (240 W peak)

Table 3-6:  OCTET-QK384 Model System Specifications (Sheet 2 of 3)

Item Description
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IMPORTANT: Use the power cords provided by Sartorius or a suitable AC cord with ratings of 60 C, 300 V, 16 AWG 
or better.

Table 3-7: Sensor Offset and Well Volumes for OCTET-RH16 and OCTET- QK384 Models

Sensor Offset 
(mm)

Recommended Minimum Fill Volume (µL)

96-well plate 
(Greiner Bio-One)

384-well plate 
(Greiner Bio-One)

384-well tilted bottom plate 
(Sartorius, 384TW)

3 200 80 40

4 200 80 60

5 225 100 80

6 250 120 100

7 300 130 100

Table 3-6:  OCTET-QK384 Model System Specifications (Sheet 3 of 3)

Item Description
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Octet® RH96 System Specifications and Site 
Requirements

Figure 3-7:  OCTET-RH96 Model —Door Closed 

NOTICE: The HTX is now  the Octet® RH96

WARNING: Movement of the instrument presents a high risk of system damage and risk of personal injury, 
and should only be performed by qualified Sartorius service personnel. To obtain more information, please 
contact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or 
service contract agreements. Sartorius is not responsible for personal injury or damages caused by unquali-
fied personnel relocating and/or moving the system.

Instrument Identification and Safety Labeling 
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols.

.

Figure 3-8:  Octet-RH96 Model — Rear Panel Label

Automatic sliding door
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System Specifications
Table 3-8:  OCTET-RH96 Model System Specifications (Sheet 1 of 3)

Item Description

Model OCTET-RH96

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety Label.

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if device is used in a domestic environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening 

• Small molecule kinetic analysis
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Sampling Format • Required plates: 

• 96-well, black, flat bottom polypropylene microplate (Greiner Bio-One, 
#655209) or similar, SBS standard microplate

• 384-well black, flat-bottom polypropylene (Greiner Bio-One, #781209)

• 384-well black, tilted-bottom polypropylene (Sartorius, #18-5076 or #18-
5080), SBS standard microplate

• Two plate stations

• Test volume: 

• 180–300 µL in a 96-well plate, non-destructive and recoverable

• 80–130 µL in a 384-well plate, non-destructive and recoverable

• 40–100 µL in a 384-well tilted bottom microplate (384TW), non-destructive 
and recoverable

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Automation • Up to 96 biosensors in parallel

• Ability to integrate the Octet® instrument with a laboratory-automated robotic 
system for automated plate and biosensor tray handling

Optics and Mechanics • 8, 16, 32, 48 and 96-channel biosensor manifold

• Optical interferometer

• Sample plate platform temperature range: from 4 °C above ambient to 40 °C

• 16 spectrometers (selectable: one dedicated spectrometer per biosensor, up to 
one dedicated spectrometer per six biosensors).

Throughput • Up to 96 biosensors in parallel, maximum of 384 tests unattended.

• Two microplates, either 96- or 384-well at once. Either or both plates may be 
used for samples or reagents.

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

(Ambient + 4 °C)–40 °C, 1 °C increments

Dimensions 30.1" H x 31.5" W x 31.4" D (76.5 cm H x 80 cm W x 79.8 cm D)

Weight 200 lb (90.7 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 5 A max

• Power consumption: 195 W (240 W peak)

Table 3-8:  OCTET-RH96 Model System Specifications (Sheet 2 of 3)

Item Description
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Octet® K2 Specifications and Site Requirements
The Octet® K2 system is a benchtop instrument that should be installed on a standard, non-flammable laboratory 
bench with a sufficient weight capacity.

The shipping weight of the Octet® K2 system (instrument, computer, and accessories ship together) is about 180 lbs 
(81.6 kg), and measures 48" x 32" x 46" (121.9 cm x81.3 cm x 116.8 cm).

Contents of the system as shipped include:

• The Octet® K2 instrument

• Package of 10 disposable tray liners for spent biosensors

• Software Installation CD

• Instrument Settings Backup CD

• Octet® mouse pad

• Octet® Software License agreement

• Communication cable set to connect instrument to computer workstation

• Dell computer with included Dell power cord, mouse, keyboard, and monitor connection adapters

• Dell monitor with monitor cables and power cord

• Instrument power cord or cords dependent on end user country

IMPORTANT: Use the power cords provided by Sartorius or a suitable AC cord with ratings of 60 C, 300 V, 16 AWG 
or better.

Table 3-9: Sensor Offset and Well Volumes for the Octet® RH96 System

Sensor Offset 
(mm)

Recommended Minimum Fill Volume (µL)

96-well plate 
(Greiner Bio-One)

384-well plate
 (Greiner Bio-One)

384-well tilted bottom plate 
(Sartorius, 384TW)

3 200 80 40

4 200 80 60

5 225 100 80

6 250 120 100

7 300 130 100

Table 3-8:  OCTET-RH96 Model System Specifications (Sheet 3 of 3)

Item Description
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Figure 3-9: OCTET-K2 Model — Door Closed (Left) or Open (Right)

Figure 3-10: OCTET-K2 Model — Rear View

WARNING: Movement of the instrument presents a high risk of system damage and risk of personal injury, 
and should only be performed by qualified Sartorius service personnel. To obtain more information, please 
contact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or 
service contract agreements. Sartorius is not responsible for personal injury or damages caused by unquali-
fied personnel relocating and/or moving the system.

WARNING: Using 96-well half-area plates on the Octet® K2 system will result in non-optimal system per-
formance. Sartorius cannot guarantee results within the optimal performance specifications of the system 
when these plates are used.

Do not block the air inlet and outlet vents on the rear and bottom side of the instrument.

Power socket
Communication port

Communication port

Power switch
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Instrument Identification and Safety Labeling
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols.

Figure 3-11: OCTET-K2 Model — Rear Panel Label

System Specifications
Table 3-10: OCTET-K2 Model System Specifications (Sheet 1 of 2)

Item Description

Model OCTET-K2

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety Label.

• Korea RRA/KC EMC Registration (KN11 and KN/61000-6-1:2016).

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if it used in a domestic environment

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic analysis of proteins, peptides, and other biomolecules

• Kinetic analysis of small molecule and fragment 

• Recommended analyte molecular weight of 150 Da or higher

100-120/200-240V~
50/60Hz 4A Max

2X T4AL 250V

FB-8XXXX

WARNING
Cancer & Reproductive Harm
www.P65Warnings.ca.gov

Electrical Safety – UL61010
C US

FB-8XXXX

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd. Fremont, CA, 94538,USA

Model: OCTET-K2                   SN: 2021-01
Sartorius Lab Instruments GmbH & Co. KG
37070 Goettingen, Germany

Instrument
Control

AC Power

R
S2
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Sampling Format • Required plate: 96-well, black, flat bottom polypropylene microplate (Greiner 
Bio-One, #655209) or similar, SBS standard microplate

• Single sample plate capacity

Sampling Volume 180–220 µL/well (96-well plate)

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Optics and Mechanics • 2-channel biosensor manifold

• Optical interferometer 

• 2 spectrometers (one dedicated spectrometer per biosensor) 

Throughput •  Up to 2 biosensors in parallel, maximum of 96 tests unattended, subject to total 
assay time

• One 96-well plate and one biosensor tray at once

Orbital Flow Capacity Static or 400–1,500 rpm

Sample Temperature 
Range

(Ambient + 4 °C)–40 °C, 1°C increments

Dimensions 18.6" H x 17" W x 20.8" D (47 cm H x 43 cm W x 53 cm D)

Weight •  58 lb (26.3 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 100 W (240 W peak)

IMPORTANT: 

• Only use the power cords provided by Sartorius or a AC cord rated 60 C, 300 V, 16 AWG or better.

• Do not connect the system and computer to an electrical circuit with high intermittent power draws such as 
refrigerators, freezers, compressors, or vacuum pumps. 

• f your site has a history of power outages, spikes, and/or drops, use an on-line uninterpreted power supply 
(UPS) to power the instrument and computer. Your Sartorius service representative can provide specifica-
tions for the recommended UPS system.

Table 3-10: OCTET-K2 Model System Specifications (Sheet 2 of 2)

Item Description
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Octet® R2, Octet® R4, and Octet® R8, System 
Specifications and Site Requirements
The Octet® R2, Octet® R4, and Octet® R8 systems are benchtop instruments that should be installed on a stan-
dard, non-flammable laboratory bench with a sufficient weight capacity.

The shipping weight of the Octet® R2, Octet® R4, and Octet® R8 systems (instrument, computer, and accessories 
ship together) is about 180 lbs (81.6 kg), and measures 48" x 32" x 46" (121.9 cm x81.3 cm x 116.8 cm).

Contents of the system as shipped include:

• The Octet® R2, Octet® R4, or Octet® R8 instrument

• Package of 10 disposable tray liners for spent biosensors

• Octet® R8 only: Package of 3 evaporation covers

• Software Installation CD

• Instrument Settings Backup CD

• Octet® mouse pad

• Octet® Software License agreement

• Communication cable set to connect instrument to computer workstation

• Dell computer with included Dell power cord, mouse, keyboard, and monitor connection adapters

• Dell monitor with monitor cables and power cord

• Instrument power cord or cords dependent on end user country
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Figure 3-12: OCTET-R2, OCTET-R4, and OCTET-R8 Models — Door Closed

Figure 3-13: Models OCTET-R2, OCTET-R4, and OCTET-R8 Models — Rear View 
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WARNING: Movement of the instrument presents a high risk of system damage and risk of personal injury, 
and should only be performed by qualified Sartorius service personnel. To obtain more information, please 
contact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or 
service contract agreements. Sartorius is not responsible for personal injury or damages caused by unquali-
fied personnel relocating and/or moving the systems.

WARNING: Using 96-well half-area plates on the Octet® R2, Octet ®R4, and Octet®R8 system will result in 
non-optimal system performance. Sartorius cannot guarantee results within the optimal performance spec-
ifications of the system when these plates are used.

Do not block the air inlet and outlet vents on the rear and bottom side of the instrument.

Instrument Identification and Safety Labeling
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols.

Figure 3-14: OCTET-R2, OCTET-R4, and OCTET-R8 Models — Rear Panel Labels

System Specifications
Table 3-11: OCTET_ R2, OCTET_R4, and OCTET_R8 Models System Specifications (Sheet 1 of 3)

Item Description

Models OCTET-R2
OCTET-R4
OCTET-R8

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

100-120/200-240V~
50/60Hz 4A Max

2X T4AL 250V

SA-03XXXX

WARNING
Cancer & Reproductive Harm
www.P65Warnings.ca.gov

Electrical Safety – UL61010
C US

SA-03XXXX

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd. Fremont, CA, 94538,USA

Model: OCTET-R8            SN: 2021-01
Sartorius Lab Instruments GmbH & Co. KG
37070 Goettingen, Germany

Instrument
Control

AC Power

R-R-5BA-OCTET-R8

100-120/200-240V~
50/60Hz 4A Max

2X T4AL 250V

SA-02XXXX

WARNING
Cancer & Reproductive Harm
www.P65Warnings.ca.gov

Electrical Safety – UL61010
C US

SA-02XXXX

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd. Fremont, CA, 94538,USA

Model: OCTET-R4            SN: 2021-01
Sartorius Lab Instruments GmbH & Co. KG
37070 Goettingen, Germany

Instrument
Control

AC Power

100-120/200-240V~
50/60Hz 4A Max

2X T4AL 250V

SA-01XXXX

WARNING
Cancer & Reproductive Harm
www.P65Warnings.ca.gov

Electrical Safety – UL61010
C US

SA-01XXXX

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd. Fremont, CA, 94538,USA

Model: OCTET-R2            SN: 2021-01
Sartorius Lab Instruments GmbH & Co. KG
37070 Goettingen, Germany

Instrument
Control

AC Power
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Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme

• CE compliance as indicated on the Instrument Identification and Safety Label.

• Korea RRA/KC EMC Registration (KN11 and KN/61000-6-1:2016).

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if it used in a domestic environment

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic analysis of proteins, peptides, and other biomolecules

• Kinetic analysis of small molecule and fragment 

• Recommended analyte molecular weight of 150 Da or higher

Sampling Format • Required plate: 96-well, black, flat bottom polypropylene microplate (Greiner 
Bio-One, #655209) or similar, SBS standard microplate

• Single sample plate capacity

Sampling Volume 180–220 µL/well (96-well plate)

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking

Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Optics and Mechanics • OCTET_R2: 2-channel biosensor manifold

• OCTET_R4: 4-channel biosensor manifold

• OCTET_R8: 8-channel biosensor manifold

• Optical interferometer 

• 2/4/8 spectrometers for Octet_R2, Octet_R4 and Octet_R8 (one dedicated 
spectrometer per biosensor) 

Table 3-11: OCTET_ R2, OCTET_R4, and OCTET_R8 Models System Specifications (Sheet 2 of 3)

Item Description
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Throughput •  Up to 2/4/8 biosensors in parallel, maximum of 96 tests unattended, subject to 
total assay time

• One 96-well plate and one biosensor tray at once

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

15–40 °C, 1 °C increments

Dimensions 19.5" H x 22" W x 18.2" D (49 cm H x 56 cm W x 46 cm D)

Weight • OCTET_R2: 71 lb (32.2 kg)

• OCTET_R4: 72 lb (32.7 kg)

• OCTET_R8: 76 lb (34.5 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 100 W (240 W peak)

IMPORTANT: 

• Only use the power cords provided by Sartorius or a AC cord rated 60 C, 300 V, 16 AWG or better.

• Do not connect the system and computer to an electrical circuit with high intermittent power draws such as 
refrigerators, freezers, compressors, or vacuum pumps. 

• f your site has a history of power outages, spikes, and/or drops, use an on-line uninterpreted power supply 
(UPS) to power the instrument and computer. Your Sartorius service representative can provide specifica-
tions for the recommended UPS system.

Table 3-11: OCTET_ R2, OCTET_R4, and OCTET_R8 Models System Specifications (Sheet 3 of 3)

Item Description
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Octet® RED96e System Specifications and Site 
Requirements
The Octet® RED96e system is a benchtop instrument that should be installed on a standard, non-flammable 
laboratory bench with a sufficient weight capacity. 

The shipping weight of the Octet® RED96e system (instrument, computer, and accessories ship together) is 180 lbs 
(81.6 kg), and measures 48" x 32" x 46" (121.9 cm x 81.3 cm x 116.8 cm). 

Contents of the system as shipped include:

• The Octet® RED96e instrument

• Package of 10 disposable tray liners for spent biosensors

• Package of 3 evaporation covers

• Software Installation CD

• Instrument Settings Backup CD

• Octet®mouse pad

• Octet®Software License agreement

• Communication cable set to connect instrument to computer workstation

• Dell computer with included Dell power cord, mouse, keyboard, and monitor connection adapters

• Dell monitor with monitor cables and power cord

• Instrument power cord or cords dependent on end user country

Figure 3-15:  OCTET-RED96E Model — Door Closed (Left) or Open (Right) 

Biosensor
tray

Orbital shaker

Optics

Waste
compartment

Sample plate with 
evaporation cover

8-channel
biosensor

manifold
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Figure 3-16: OCTET-RED96E Model — Rear View

WARNING: Movement of the instrument presents a high risk of system damage and risk of personal injury, 
and should only be performed by qualified Sartorius service personnel. To obtain more information, please 
contact Sartorius technical support. Failure to comply with these instructions voids any existing warranty or 
service contract agreements. Sartorius is not responsible for personal injury or damages caused by unquali-
fied personnel relocating and/or moving the system.

IMPORTANT: 
Using 96-well half-area plates on the Octet®RED96e system will result in non-optimal system performance. Sarto-
rius cannot guarantee results within the optimal performance specifications of the system when these plates are 
used.
Do not block the air inlet and outlet vents on the rear and bottom side of the instrument.

Instrument Identification and Safety Labeling
Please see “Octet® Systems Safety Information” on page 2 for definitions of symbols.

Figure 3-17: OCTET-RED96E Model — Rear Panel Label

Communication port

Power switch

Power sock- Communication

100-120/200-240V~
50/60Hz 4A Max

2X T4AL 250V

FB-9XXXX

WARNING
Cancer & Reproductive Harm
www.P65Warnings.ca.gov

Electrical Safety – UL61010
C US

FB-9XXXX

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd. Fremont, CA, 94538,USA

Model: OCTET-RED96E      SN: 2021-01
Sartorius Lab Instruments GmbH & Co. KG
37070 Goettingen, Germany

Instrument
Control

AC Power
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System Specifications
Table 3-12: OCTET-RED96E Model System Specifications (Sheet 1 of 2)

Item Description

Model OCTET-RED96E

Equipment Classifications • Product Classification: Class 1: Detachable power cord

• Installation/Overvoltage Category: Category II

• Pollution Degree: Degree 2

• EMC Classification: Group I, Class A, ISM Equipment (EN55011, emissions), 
{EN61326, immunity}

Environmental • Storage Temperature: 0 to 40 °C

• Optimum Operating Temperature: 22 ± 2 °C. 

NOTICE: For optimal performance, the environmental temperature change should be 
less than 2 °C per hour.

• Safe Operating Temperature: 15 to 30 °C

• Humidity: Non-condensing, 10 to 80% Relative Humidity

• Indoor Use Only

• Operating Altitude: 0 to 2,000 meters

• Not for use in an environment with an explosive atmosphere

• Mains supply voltage fluctuations of +/-10% of the nominal voltage

Compliance • Nemko NRTL/C, CB Scheme 

• CE compliance as indicated on the Instrument Identification and Safety Label.

• This device has been tested for conformity for use in a laboratory environment. 
Radio interference may occur if device is used in a domestic environment.

Capabilities • Protein quantitation

• Kinetic and affinity analyses (kobs, ka, kd, KD)

• Binding specificity and cooperativity

• Kinetic screening of proteins, peptides, and other biomolecules

• Kinetic analysis of small molecule and fragments

• Recommended for analyte molecular weight of 150 Da or higher

Sampling Format • Required plate: 96-well, black, flat bottom polypropylene microplate (Greiner 
Bio-One, #655209) or similar, SBS standard microplate

• Single sample plate capacity

Sampling Volume 180–220 µL/well (96-well plate)

Sample Types Purified samples, common culture media, crude lysates

Biosensor Type Disposable, single-use fiber optic biosensors with optional reuse by regeneration and/
or re-racking
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Biosensor Tray Type 8 x 12 format 96-biosensor tray, green color

Optics and Mechanics • 8-channel biosensor manifold

• Optical interferometer 

• Eight spectrometers (one dedicated spectrometer per biosensor) 

Throughput • Up to 8 biosensors in parallel, maximum of 96 tests unattended 

• One 96-well plate and one biosensor tray at once

Orbital Flow Capacity Static or 100–1,500 rpm

Sample Temperature 
Range

15–40 °C, 1 °C increments

Dimensions 19.5” H x 22” W x 18.2” D (49 cm H x 56 cm W x 46 cm D)

Weight 72 lb (32.7 kg)

Electrical Requirements • Mains: 100-120/200-240 VAC, 50/60 Hz, 4 A max

• Power consumption: 200 W (300 W peak)

IMPORTANT: 

• Only use the power cords provided by Sartorius or a AC cord rated 60 C, 300 V, 16 AWG or better.

• Do not connect the system and computer to an electrical circuit with high intermittent power draws such as 
refrigerators, freezers, compressors, or vacuum pumps. 

• f your site has a history of power outages, spikes, and/or drops, use an on-line uninterpreted power supply 
(UPS) to power the instrument and computer. Your Sartorius service representative can provide specifica-
tions for the recommended UPS system.

Table 3-12: OCTET-RED96E Model System Specifications (Sheet 2 of 2)

Item Description
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Microplate Evaporation Cover
NOTICE: The microplate evaporation cover is used only on the Octet® RED96e and the Octet® R8 system. 

• The evaporation cover was designed specifically for use with Greiner 96-well regular microplates (Part No. 
655209)

• Intended to extend the length of total experiment time up to 12 hours

• Ideal for precious samples that can be fully recovered to perform additional analyses

• Single-use only and should not be cleaned or re-used as any processing may alter its structural integrity

• The covers can withstand the standard operating temperature of the Octet® RED96e and the Octet® R8 sys-
tem of 15–40°C

• They are mostly solvent resistant but should not be subjected to 100% DMSO

• All covers are individually wrapped and sold in a pack of 3

Intended Use
Before using the evaporation cover, ensure that the push bar is installed near the sensor pickers, as shown in 
Figure 3-18, otherwise the biosensors will crash into the microplate evaporation cover.

Figure 3-18: Install Push Bar 

For best results, immediately after preparation, place the 96-well microplate in the instrument and place the evapo-
ration cover on it to prevent any evaporation and recover majority of the sample volume after the run.
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After putting the cover evaporation cover on, make sure that all four corners are pressed down onto the plate. The 
LED light next to the plate will be solid blue if the evaporation cover is installed properly (Figure 3-19). If the cover is 
not installed properly, the LED light will blink and the experiment will not be able to start.

Figure 3-19: LED is Blue When Evaporation Cover is Installed Properly

 The LED status information is printed in the inside of the instrument below the home position of the sensor pickers 
(Figure 3-20).

Figure 3-20: LED Status Information

Start the experiment after placing the biosensor tray on the tray holder and giving the samples enough time to equil-
ibrate to the desired temperature.
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During the experiment, the evaporation cover will open one column on the sample plate at a time, and enable eight 
biosensors to dip into the sample wells in that column (Figure 3-21). Following the column read, the panel in the 
evaporation cover will return to its original position. The microplate evaporation cover can extend the experiment run 
time to 12 hours with minimal sample evaporation so most of the samples can be recovered following the run.

Figure 3-21: Evaporation Cover Opened
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FDA 21 CFR Part 11 Final Rule Compliance
The Octet® 21 CFR Part 11 software has features to allow users to produce electronic records that meet the 
requirements of the FDA 21 CFR Part 11 Final Rule. This chapter details how the features in Octet® 21 CFR Part 11 
software address the requirements for compliance with the FDA 21 CFR Part 11 Final Rule according to the following 
guidance provided by the FDA: 

Subpart A: General Provisions

• Scope

• Implementation

• Definitions

Subpart B: Electronic Records

• Controls for closed systems

• Controls for open systems

• Signature manifestations

• Signature/record linking

Subpart C: Electronic Signatures

• General requirements

• Electronic signatures and controls

• Controls for identification codes/password

NOTICE: The guidance provided represents the FDA stance on this topic that was current during the development 
and release of this version of Octet ® 21 CFR Part 11 software. For information, see http://www.fda.gov/regulatoryin-
formation/guidances/ucm125067.htm 

Octet® 21 CFR Part 11 software is comprised of three distinct software products: Octet® BLI Discovery 21 CFR Part 11 
software and Octet® Analysis Studio 21 CFR Part 11 software and the Octet® GxP Server module. Octet® BLI 
Discovery 21 CFR Part 11 software is used to define quantitation, kinetic or custom assays and to run and view 
experiments and binding data. Octet® Analysis Studio 21 CFR Part 11 software is used to analyze binding data and 
view analysis results. The Octet® GxP Server software manages the user database and stores Audit Trail data.

Overview of FDA 21 CFR Part 11 Compliance Features

Data Integrity 
The integrity of raw data is a primary design consideration of Octet® 21 CFR Part 11 software. All data acquired using 
Octet® BLI Discovery 21 CFR Part 11 software is time stamped and traceable to the user who initiated data 
acquisition. All method files, acquired data files, and analysis settings files are digitally signed to ensure data integrity. 
Any modification or tampering outside of the Octet® 21 CFR Part 11 software environment invalidates the digital 
signature. The Octet® 21 CFR Part 11 software performs integrity checks any time a method, experiment data, or 
analysis settings are accessed and alerts the user if unauthorized modification has occurred.
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Electronic signatures can be added to an analysis workspace to prevent further modification within the 
Octet® 21 CFR Part 11 software-environment. An Audit Trail of all activities performed in any Octet® 21 CFR Part 11 
application is stored in the Octet GxP Server database.

Data files created using Octet® BLI Discovery 21 CFR Part 11 software are strictly bound to features that support FDA 
21 CFR Part 11 regulations. As a result, these files cannot be opened or modified by the non-CFR version of Octet® 
software to ensure the integrity of the acquired data.

Administratively Controlled Application Access
The Octet® 21 CFR Part 11 software restricts the use of all features that can be used to acquire, modify, and analyze 
data, including exporting and saving the results as files. A user with no explicit privileges is considered as a Guest, and 
can only open and print data and method files created by the software.

The Octet® 21 CFR Part 11 software uses the Octet® GxP Server Administration software to administer user settings. 
The software contains the following information for each user:

• User name

• User Identifier or ID (must be unique)

• Password

• One or more of the following permissions:

• Manage users and user settings

• Create and edit method template

• Build multi-dataset

• Edit preprocess settings

• Edit analysis settings

• Edit annotation or display properties

• Convert Kinetic step or step type into Quantitation

• Edit report pages

• Sign document

• Set commenting requirement

• Edit experiment info

• Edit sensor and sample info

• Include/exclude wells and sensors from analysis

• Run experiment

• Import analysis settings template to new dataset

• Export data and Excel report

• Review Audit Trail for any user

• Remove Signature from document

• Choose repository directory when running an experiment

Octet® BLI Discovery and Octet®Analysis Studio 21 CFR Part 11 software must be linked to a Octet GxP Server 
module to access and enforce the features under administrative control. 
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Audit Trail
Octet® 21 CFR Part 11 software automatically generates time-stamped Audit Trails that record transactions that 
create, delete, or modify electronic records. In each instance, the Audit Trail records the date and time of the 
transaction, the computer and project name, the user ID of the person who was logged on, and information on the 
action performed. Additional information such as old and new values are also added for some Audit Trails that log 
changes in method file modifications and analysis settings.

Audit trails are recorded in the database managed by the Octet® GxP Server software. Each experiment has a 
unique identifier and all data-specific Audit Trails are logged with the experiment identifier. Audit trails can be filtered 
by experiment, user, machine, project or date for viewing and printing.

Octet® Analysis Studio 21 CFR Part 11 software also has an option to require users to enter comments or notes for 
each Audit Trail event. This option can be enabled and disabled using the Set Commenting Requirement permission. 

Users can also add comments to an Audit Trail. Once logged, the Audit Trail cannot be deleted. 

Administratively Controlled Electronic Signatures
Users who have been granted the Sign Document permission can access and electronically sign the experiment 
data. After the first signature is performed, the data locks out additional analysis settings modifications. A second 
user can counter-sign the experiment. Each electronic statement contains:

• User who signed the document

• Workstation or machine information

• Octet® GxP Server module information

• Project information

• Date and time

• Statement note

The author of the statement supplies the statement note. The electronic statement is produced when the signer 
agrees to the statement and Octet® 21 CFR Part 11 software verifies the User ID and password combination of the 
signer.

Signed statements are listed sequentially in the Sign Document dialog. The Audit Trail is logged to the Octet® GxP 
Server software to record the action of signing a statement.

Automatic User Log Out (Idle Timeout)
The system administrator can set an option to have Octet® 21 CFR Part 11 software automatically log out a user if the 
program is idle longer than a specified time. The user is automatically logged out after the specified time period even 
if Octet® BLI Discovery 21 CFR Part 11 software is acquiring data from an Octet® instrument. 

After data acquisition has begun, Octet® 21 CFR Part 11 software continues acquiring data until the experiment is 
finished and the data are saved, exported, and printed as set in Preferences, whether or not the user is logged on. If 
no users are logged on, data acquisition cannot be stopped manually.

Passwords

Expiration
The system administrator can set an option to have user passwords expire after a set period of time. If the system 
administrator activates the password expiration, then users are required to change their passwords at designated 
intervals. When expired, users are prompted to reset their passwords on the next login. 
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Requirements
The system administrator can set the minimum number of characters passwords must contain and the level of 
password complexity. At a higher level of complexity, passwords need to contain at least one alpha, one numeric, and 
one punctuation character. After logging on, users can change their password. 

Security
The system administrator can set the maximum number of failed login attempts. If the user tries to log in with the 
wrong password and reaches the set number of tries, their account locks and this action logs into the Audit Trail. 

The administrator can unlock the user and reset the user password. 

If a user leaves the group or company, the system administrator can inactivate the user, thereby preventing any 
unauthorized use of the software.

Other Data Integrity Features

Overwriting Existing Files Prohibited
Existing method files cannot be overwritten using File > Save As. If the user attempts to save a record using the same 
name as a file that currently exists in the target directory, the user is notified that overwriting an existing file is 
prohibited, and that the file must be saved with a different name. 

Octet® 21 CFR Part 11 Software Overview
Octet® BLI Discovery and Octet® Analysis Studio software are available in an optional 21 CFR Part 11 versions that 
enables users in GMP and GLP laboratories to comply with 21 CFR Part 11 regulations. This version of the software 
includes features such as user account management, audit trails and electronic signatures. In addition, the 21 CFR 
Part 11 version utilizes the Octet® GxP Server module to manage the information recorded during user sessions. 

This chapter explains how to use the Octet® GxP Server module, compliance features and administrative functions 
specific to the 21 CFR Part 11 versions of the software.

Octet® GxP Module
NOTICE: Do not install the Octet® GxP Server module on the computer connected to the Octet® instrument. 
Install the Octet® GXP Server software on a stand alone computer in a secure area on the same network as the 
Octet® BLI Discovery computer. All Octet® instruments and Octet ®Analysis Studio instances will authenticate 
users and log activity to one Octet® GXP Server instance. This simplifies account and audit trail management. This 
also enhances security as the Octet® users are restricted from direct access to the Octet® GXP Server files.

When Octet® BLI Discovery or Octet® Analysis Studio 21 CFR Part 11 software is launched, users are prompted to 
log on to the Octet® GxP Server module. This initiates a user session where all system, software and user events are 
recorded. During user sessions, the Octet® GxP Server module manages and stores this recorded information. User 
sessions are closed when the user logs out or a set period of inactivity is reached. A new user session is initiated each 
time a user accesses the software.

NOTICE: Octet ® BLI Discovery and Octet ® Analysis Studio 21 CFR Part 11 software require a compatible version of 
the Octet® GxP Server module. The software will automatically check the version of the Octet® GxP Server module 
in use and will display a message if it is incompatible. Please contact your administrator to install the correct version 
of the Octet® GxP Server module if this happens.
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Selecting a Server Location
NOTICE: Please contact your administrator to determine the Octet® GxP Server module host location that should 
be used.

When the Octet® GxP Server module host location is selected, this location is used as the default selection for the 
user account. It does not need to be reselected each time a new user session initiates.

Users must select the host location of the Octet® GxP Server module during the login process. The Octet® GxP 
Server can be run on the local host computer where Octet® BLI Discovery or Octet® Analysis Studio 21 CFR Part 11 
software is installed or from a network location.

1. Launch Octet® BLI Discovery 21 CFR Part 11 software by double-clicking the desktop shortcut (Figure 4-1).

Figure 4-1: Octet® BLI Discovery 21 CFR Part 11 Software Desktop Shortcut

The Login dialog box appears (Figure 4-2):

Figure 4-2: Login Dialog Box

2. Click on... (Browse) to display the Octet® GxP Server dialog box (Figure 4-3). 

Figure 4-3: Octet® GxP Server Dialog Box
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• Choosing a remote host on same subnet—If the Octet® GxP Server module is hosted on the same sub-
net, deselect the Localhost check box and click Find. A list of potential Octet® GxP Server module 
addresses are listed (Figure 4-4). Choose the desired location from the list and click OK. 

Figure 4-4: Octet® GxP Server Address Search Results

• Choosing a remote host on another subnet—If the Octet® GxP Server module is hosted on a different 
subnet, deselect the Localhost check box. Enter the IP address or fully-qualified domain name (FQDN) of 
the computer hosting the Octet® GxP Server module (Figure 4-5). 

Figure 4-5: Manual Entry of Remote Host Address

• Choosing the local host (not recommended)—If an Octet® GxP Server has been installed on the local 
computer and is to be used as the Octet® GxP Server module host, select the Localhost check box. 
Change the Port number if needed. 

When the Octet® GxP Server module host location has been selected or entered, click OK to save changes and 
exit the Authentication Server dialog box. The Octet® GxP Server module location is listed as the Server in the 
Login box (Figure 4-6).

Figure 4-6: Login Dialog Box— Octet® GxP Server Location
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 Proceed to Step 3 in the next section or click Quit. 

Starting a User Session
NOTICE: Before starting your first user session, please contact your administrator to determine the Octet® GxP 
Server module host location that should be used. 

1. Launch the Octet® BLI Discovery or Octet® Analysis Studio 21 CFR Part 11 software by double-clicking the 
respective desktop shortcut.

The Login dialog box appears (Figure 4-7):

Figure 4-7: Login Dialog Box

2. Confirm that the Server location is correct. If not, please see “Selecting a Server Location” on page 72.

3. From the User drop down list, select your user name (Figure 4-8).

NOTICE: To start an administrator session, select Administrator in the User drop down list or a user account that has 
been granted the Administrator privilege.

Figure 4-8:  User Name Selection
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4. Enter your password in the Password text box. Click? for a password reminder if needed (Figure 4-9).

Figure 4-9: Password Reminder

5. Select a project from the Project drop down list, if required (Figure 4-10). 

Figure 4-10: Project Selection

6. Click Login. 

Octet® BLI Discovery or Octet ®Analysis Studio 21 CFR Part 11 software launches and starts the user session. 
During the session, the user account and project selected at login appear in the software status bar (Figure 4-11).

Figure 4-11: Status Bar

NOTICE: 
Software operation may be restricted based on your user privileges. For more information on user privileges, please 
contact your administrator. 

User sessions are automatically locked after a period of inactivity which is set by the administrator. The Login dialog 
box displays and a message indicating the session has been locked displays. You can choose to log back into the ses-
sion or log off at this time. User sessions do not lock during experimental data acquisition.
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Accessing Compliance Features
The 21 CFR Part 11-compliant features provided in the 21 CFR Part 11 versions of Octet® BLI Discovery and Octet® 

Analysis Studio software can be accessed by clicking the Security menu (Figure 4-12) from the software’s Main 
Menu:

Figure 4-12: Security Menu

Experiment and Method File Compliance
When using the 21 CFR Part 11 version of Octet® BLI Discovery software, only 21 CFR Part 11-compliant experiments 
and method files generated using the 21 CFR Part 11 version of the software can be opened. Files generated using 
the non-compliant version of the software cannot be opened, and a message displays.

Verifying File Integrity
The integrity of method (.fmf) and data (.frd) files can be verified to ensure they were generated using 21 CFR Part 11-
compliant software, and have not been modified outside of Octet® software. 

NOTICE: When verifying file integrity both method (.fmf) and data (.frd) files can be selected in Octet® BLI Discov-
ery 21 CFR Part 11 software. The Octet® Analysis Studio 21 CFR Part 11 software automatically performs file integrity 
checks when opening data files.

1. Click Security > Verify Document. 

The Verify Digital Signature dialog box (Figure 4-13) appears:

Figure 4-13: Verify Digital Signature
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2. Click... to display the Open dialog box (Figure 4-14), to browse for the desired .fmf or .frd file. 

Figure 4-14: Open Dialog Box

To change the file type available for selection, click the down arrow in the file type box to display the menu 
(Figure 4-15), then select the desired format.

Figure 4-15: File Type Menu

3. Select a file type, then the desired file and click Open. 

A message in the Verify Digital Signature dialog box indicates the file compliance status: Compliant or Non-
Compliant (Figure 4-16): 

Figure 4-16: File Compliant (top), File Not a CFR Document (bottom)
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Viewing the Audit Trail
The Audit Trail displays a historical log of user, system and software events recorded during user sessions. To view the 
Audit Trail, click Security > View Audit Trail. An example is shown in Figure 4-17. 

Figure 4-17: Audit Trail

By default, only events associated with the currently logged in user show. Users with the Administrator or Review 
Audit Trail privilege can view events associated with all Users. By default, the events initially displayed in the Audit 
Trail are those associated with the project selected at login and the machine (computer) currently being used.

You can sort the events in the Audit Trail by clicking on any of the column headers. 

You can also filter (limit) the events by selecting a particular project, Experiment, Machine and Users (Administrators 
only) from the corresponding drop down lists. For example, Figure 4-18 shows a drop down menu for selecting 
events associated with a Project.

Figure 4-18: Selecting Events by Project

You can limit your search to a specific time period by choosing the start/stop day from the calendar drop down 
menus (Figure 4-19).

Figure 4-19: Selecting Events in a Time Period

The Audit Trail only displays events for the entries and time period selected.

In addition to the specific project and machine selections, the following list options are also available:
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• (any)—Displays events associated with all projects, experiments and/or machines for the user account. Admin-
istrators or users with the Review Audit Trail privilege can view events associated with all Users.

• (none)—Displays all project and machine events not associated with a specific project (Project list only) 

Viewing Event Details
If an action entailed a change in Method Parameters, you can view details of the change(s) by double-clicking on the 
individual action to display the Event Details box (Figure 4-20). 

Figure 4-20: Viewing Event Details

Changing Projects During a User Session
During an active session, users can switch to another project in the software without having to log out. 

1. Click Security > Change Projects. 

A list of projects assigned to your user account shows with the current active project highlighted (Figure 4-21): 

Figure 4-21: Changing Projects

2. Select the desired project from the list. The selected project becomes the active project for the user session.

Changing Your Password
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1. Click Security > Change Password to display the Change Password dialog box (Figure 4-22). 

Figure 4-22: Change Password Dialog Box

2. Enter the Current password for your user account. Click ? for a password reminder.

3. Enter and re-enter your new password. If desired, enter a Password reminder.

4. Click OK. 

Locking/Unlocking the Application
1. Click Security > Lock Application. The application Locked dialog box (Figure 4-23) appears and remains until 

you unlock it.

Figure 4-23: Application Locked Dialog Box

2. Enter your password and click Unlock or Logoff.

Logging Off the Application
1. Click Security > Logoff. 

2. When you see the message Are you sure you want to logoff?, click OK. 
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The Login dialog box (Figure 4-24) appears and is available for other Users.

Figure 4-24: Login Dialog Box

3. Quit the application as needed.
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Introduction
Quantitation experiments determine the analyte concentration of a sample using a reference set of standards. After 
starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps (in Table 5-1) to set up 
and analyze a quantitation experiment.

For more details on how to prepare the biosensors, see the appropriate biosensor product insert. 

Starting a Quantitation Experiment
IMPORTANT: Using 96-well half-area plates on the Octet® R2, Octet® R4, or Octet® K2 system result in non-opti-
mal system performance. Sartorius cannot guarantee results within the optimal performance specifications of the 
system when these plates are used.

NOTICE: Before starting an experiment, check the plate temperature display in the status bar. Confirm that the tem-
perature is appropriate for your experiment and if not, set a new temperature. If the Octet® BLI Discovery software is 
closed, the plate temperature resets to the default startup value specified in the Options dialog box when the soft-
ware is relaunched.

Table 5-1:  Setting Up and Analyzing a Quantitative Experiment

Software Step See 

Octet® BLI 
Discovery

1. Select a quantitation experiment in the 
Experiment wizard or open a method file 
(.fmf).

“Starting a Quantitation Experiment” on 
page 84

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on page 86

3. Confirm or edit the assay settings. “Managing Assay Parameter Settings” on 
page 107

4. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 112

5. Run the experiment. “Running a Quantitation Experiment” on 
page 130

Octet® Analysis Studio
 

6. Analyze the binding data.

7. Generate a report.

 Octet® Analysis Studio Software User Guide
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 Select a method for your a quantitation experiment from the following:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see, 
“Managing Experiment Method Files” on page 141.

• On the menu bar, click Experiment > Templates > Quantitation.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and cannot 
display a message. 

Starting an Experiment Using the Experiment Wizard
To start an experiment using the Experiment Wizard:

1. If the Experiment Wizard does not appear when the software is launched, click the Experiment Wizard toolbar 
button  or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu. 

2. In the Experiment Wizard, select New Quantitation Experiment (see Figure 5-1, left).

3. Select a type of quantitation experiment (see Table 5-2 for options).

4. Optional: You can click Recent Methods to display a list of recently used methods. You can open any method file 
from the list and use it with or without modifications to run a new experiment.

Table 5-2: Quantitation Experiment Selection

Quantitation Experiment Description

Basic Quantitation A standard quantitation assay.

Basic Quantitation with Regenera-
tion

A standard quantitation assay that enables regeneration of biosensors.

Advanced Quantitation A standard two- or three-step quantitation assay that enables signal amplifica-
tion for higher detection sensitivity. 
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Figure 5-1: Selecting an Experiment Type in the Experiment Wizard 

5. Click the  arrow. 

The Experiment dialog box appears (Figure 5-1, right).

Defining the Sample Plate
Table 5-3 lists the steps to define a sample plate.

Designating Samples
Each well may be designated as a Standard, Unknown, Control or Reference.   A well may remain Unassigned or be 
designated as Reserved   by the system for Basic Quantitation with Regeneration and Advanced Quantitation 
experiments.

Table 5-3: Defining a Sample Plate

Step See Page

1. Designate the samples. 86

2. Annotate the samples (optional). 98

3. Save the sample plate definition (optional). 104
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NOTICE: It is important to define all of the wells used in the assay. Only wells that are selected and defined using one 
of the sample types in Table 5-4 can be included in the assay.

Reserved Wells
In a Basic Quantitation with Regeneration or an Advanced Quantitation experiment, the Sample Plate Map includes 
gray wells. These wells are reserved by the system and specify the location of particular sample types. 

Reserved samples cannot be removed from the sample plate, but you can change their column or row location. To 
change the location of the two reserved wells ( , , , or ), right-click on the wells in the Sample Plate Map and 
select Regeneration, Neutralization, Detection, or Capture Antibody.

Table 5-4: Types of Sample Wells

Icon Description

Contains an analyte of known concentration. Data from the well is used to generate a standard 
curve during analysis.

Contains an analyte of unknown concentration. The concentration of the analyte is calculated 
from the well data and the standard curve.

A control sample, either positive or negative, of known analyte composition. Data from the well 
is not used to generate a standard curve during analysis. 
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain analyte

Provides a baseline signal which serves as a reference signal for Standard, Unknown, and Con-
trol. The reference signal can be subtracted during data acquisition in the Runtime Binding 
Chart and during data analysis.

Not used during the experiment.

Used by the system during Basic Quantitation with Regeneration experiments and Advanced 
Quantitation multi-step experiments for Regeneration (R), Neutralization (N), Dictation (D), or 
Capture Antibody (C). Reserved wells are not available for use as Standards, Unknowns, Con-
trols, or References.

Table 5-5: Reserved Well Requirements (Sheet 1 of 2)

Reserved Well Must Contain

 Regeneration Regeneration buffer that is used to remove analyte from the biosensor (typically low 
pH, high pH, or high ionic strength).

 Neutralization Neutralization buffer that is used to neutralize the biosensor after the regeneration 
step.

 Detection Secondary antibody or precipitating substrate that is used with an enzyme-antibody 
conjugate to amplify the analyte signal. Sample concentrations are computed using 
the binding data from the detection wells. 
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Figure 5-2: Default Locations for Reserved Wells in a 96-Well Sample Plate Map

 Capture Antibody Capture antibody or molecule that is used to immobilize the specific molecule of 
interest onto the biosensor.

Table 5-5: Reserved Well Requirements (Sheet 2 of 2)

Reserved Well Must Contain

Basic Quantitation with Regeneration

Advanced Quantitation 
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Selecting Wells in the Sample Plate Map
NOTICE: For the Octet® R2, Octet® R4, or Octet® K2 system, wells in sample plate are restricted to rows AB, CD, 
EF and GH. Sample wells cannot be designated in row pairs BC, DE and FG.

There are three ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag (Figure 5-3, left). To select non-
adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag (Figure 5-3, center).

• Click a well or draw a box around a group of wells (Figure 5-3, right).

Figure 5-3: Selecting Wells in the Sample Plate Map

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.Designating 
Standards

To designate standards:

1. In the Sample Plate Map, select the wells to define as standards.

2. Click the Standard button below the Sample Plate Map (see Figure 5-3), or right-click and select Standard. 

The standards are marked in the plate map and the Sample Plate Table is updated.

3. Select the concentration units for the standards using the Concentration Units drop-down list above the Sam-
ple Plate Table.
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Figure 5-4: Plate Definition Window—Designating Standards

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data. 

Assigning Standard Concentrations Using a Dilution Series
To assign standard concentrations using a dilution series:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 5-5).
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Figure 5-5: Sample Plate Map—Setting a Dilution Series

2. Select the Dilution Series option and enter the starting concentration value.

3. Select a series operator, enter an operand, and select the appropriate dilution orientation (see Figure 5-6).

Figure 5-6: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table appears the standard concentrations entered.

Highest
Concentration

Lowest
Concentration
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Assigning a User-Specified Concentration to Standards
To assign a user-specified concentration to standards:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or holding the Ctrl key to select specific wells. 

The Set Well Data dialog box appears (see Figure 5-7).

Figure 5-7: Sample Plate Map—Assigning a Standard Concentration

2. Select the By value option and enter the starting concentration value. If a range of cells was selected, all cells 
update with the specified value.

3. Click OK. The Sample Plate Table appears the standard concentrations entered.
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Editing an Individual Standard Concentration
To enter or edit an individual standard concentration, in the Conc column of the Sample Plate Table, double-click 
the value and enter a new value (see Figure 5-8).

Figure 5-8: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Designating Unknowns
To designate unknowns in the Sample Plate Map, select the wells to define as unknown, right-click and select 
Unknown. The unknown wells are marked in the plate map and the sample plate table is updated (see Figure 5-9).

Figure 5-9: Plate Definition Window—Designate Unknown Wells

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.
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Assigning a Dilution Factor or Serial Dilution to Unknowns
To assign a dilution factor or serial dilution to unknowns:

1. In the Sample Plate Map, select the unknown wells (see Figure 5-9).

2. Right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 5-10).

Figure 5-10: Sample Plate Map—Setting a Dilution Factor or a Serial Dilution 

To assign a dilution factor to selected wells:

1. In the Set Well Data dialog box (see Figure 5-10), select the By Value option.

2. Enter the dilution factor value and click OK.

To assign a serial dilution to selected wells:

1. In the Set Well Data dialog box (see Figure 5-10), select the Dilution series option.

2. Enter the starting dilution, select a series operator, and enter a series operand.

3. Select the appropriate dilution orientation: (see Figure 5-11).

Figure 5-11: Concentration Representation in Dilution Series

4. Click OK. 

Highest
Concentration

Lowest
Concentration
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The Sample Plate Table appears with the dilution factors entered.

Editing a Dilution Factor in the Sample Plate Table
To edit a dilution factor in the Sample Plate Table:

1. In the Set Well Data dialog box (see Figure 5-10), double-click a cell in the Dilution Factor column for the 
desired unknown. 

2. Enter the new value (the default dilution factor is 1).

Figure 5-12: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu.

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Designating Controls or Reference Wells
Controls are samples of known concentration that are not used to generate a standard curve. A reference well 
contains sample matrix only, and is used to subtract non-specific binding of the sample matrix to the biosensor. 
During data analysis, data from reference wells can be subtracted from standards and unknowns to correct for 
background signal.

• To designate controls, select the control wells and click Control (below the Sample Plate Map), or right-click 
and select Control. Positive and Negative Control types can be assigned using right-click only if extended 
sample types is checked (Figure 5-13).

• To designate reference wells, select the reference wells and click the Reference button below the Sample 
Plate Map, or right-click the selection and choose Reference.

The wells are marked in the Sample Plate Map and the Sample Plate Table is updated (Figure 5-13).

Figure 5-13: Designate Controls or Reference Wells

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.
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Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an 
individual sample in the Sample Plate Table. For clarity, display the annotation text as the legend of the Runtime 
Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it is not available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 5-14), enter the Sample ID and/or Well Information and click OK.

Figure 5-14:  Adding Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.
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2. Enter the desired information in the respective field (see Figure 5-15).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.

Figure 5-15: Adding Sample Annotations in the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Replicate Groups
When samples are assigned to a Replicate Group, the software automatically calculates statistics for all samples in 
that group. The average binding rate, average concentration and corresponding standard deviation as well CV% are 
presented in the Results table for each group (see Figure 5-16).

Figure 5-16: Replicate Group Result Table Statistics

NOTICE: Replicate Group information can also be entered in the Results table in the software. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 5-17), enter a name in the Replicate Group box and click OK.

Figure 5-17:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 
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IMPORTANT: The software only recognizes and calculates statistics for samples that use the same Replicate Group 
names, spacing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are 
treated as two groups. 

NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they are treated as separate groups. Statistics for these groups calculate separately for each biosen-
sor type. 

Wells in the Sample Plate Map show color-coded outlines as a visual indication of which wells are in the same group 
(see Figure 5-18).

Figure 5-18:  Replicate Groups in Sample Plate Map

The Sample Plate Table update with the Replicate Group names entered (see Figure 5-19).
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Figure 5-19:  Replicate Groups in Sample Plate Table

Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 5-20).

Figure 5-20:  Add Replicate Group from the Sample Plate Table
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 

IMPORTANT: The software only recognizes and calculates statistics for samples that use the same Replicate Group 
names, spacing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are 
treated as two groups.

NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they are be treated as separate groups. Statistics for these groups calculate separately for each bio-
sensor type.
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Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Table (see Figure 5-21), click Export.

Figure 5-21: Export Button in Sample Plate Table

2. In the Export Plate Definition window (see Figure 5-22), select a folder, enter a name for the plate (.csv), and 
click Save.

Figure 5-22: Export Plate Definition Window
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Importing a Plate Definition
To import a plate definition:

1. In the Sample Plate Table (see Figure 5-23), click Import.

Figure 5-23: Import Button in Sample Plate Table

2. In the Import Plate Definition window (see Figure 5-24), select the plate definition (.csv), and click Open.

Figure 5-24: Import Plate Definition Window

NOTICE: You can also create a.csv file for import. Figure 5-25 shows the appropriate column
information layout.
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Figure 5-25: Example Sample Plate File (.csv) 

Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate Map (see Figure 5-26), click Print.

The associated Sample Plate Table information prints.

Figure 5-26: Sample Plate Print Button
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Managing Assay Parameter Settings

Modifying Assay Parameter Settings
 Modify the assay parameter settings while sample plate is defined. Changes are only applied to the current 
experiment. To save the modified parameter settings, define a new assay. For details on creating a new assay, see 
“Custom Quantitation Assays” on page 142.

Viewing User-Modifiable Assay Parameter Settings
To view the user-modifiable settings for an assay, click Modify in the Assay Settings box. The Assay Parameters box 
appears (Figure 5-27). The available settings are experiment-dependent. 

Figure 5-27: Modifying Assay Parameters
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Basic Quantitation Assay Parameters

Figure 5-28: Assay Parameters—Basic Quantitation Assay

Table 5-6: Basic Quantitation Assay Parameters

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).
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Basic Quantitation with Regeneration Assay Parameters

Figure 5-29: Assay Parameters—Basic Quantitation with Regeneration

Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Table 5-7: Assay Parameters—Basic Quantitation with Regeneration 

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition sensors Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition sensors Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 
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Figure 5-30: Assay Parameters—Advanced Quantitation

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.

6. Between assay steps - Regeneration cycles - select the number of cycles of regeneration and neutralization to 
perform in between assays.

7. Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the experiment. 
These settings are like the time and rpm settings for the regeneration steps. For example, an acidic pre-condi-
tioning buffer maximizes the binding competency of Protein A biosensors.

8. Post-condition sensors - Perform the selected number of regeneration cycles on the biosensors prior to re-rack-
ing for storage.

9. Step option - Reagent wells can be reused.

• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment
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• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times, that position is no longer used in the experiment. You must define enough 
reagent positions in the plate to complete the experiment. For example, if the experiment has six assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the plate for the reagent. The software automatically 
distributes the assays, so the defined reagent positions are used equally. For example, if the experiment 
has six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review Experi-
ment tab and step through the experiment. 
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Assigning Biosensors to Samples
After the sample plate is defined, assign biosensors to the samples.

Biosensor Assignment in Single-Analyte Experiments
In a single analyte experiment, only one biosensor type is assigned to each sample and only one analyte is analyzed 
per experiment.

NOTICE: For single analyte experiments, the Single Analyte option must be selected in the Assay Parameters dialog 
box. For more information, please see “Managing Assay Parameter Settings” on page 107. 

Click the Sensor Assignment tab, or click the  arrow to access the Sensor Assignment window (see Figure 5-31). 

The software generates a color-coded Sensor Tray Map and Sample Plate Map.

Figure 5-31: Sensor Assignment Window for Basic Quantitation without Regeneration

1. There are two ways to assign biosensors: 

• Select a column(s) in the Sensor Tray Map, right-click and select a biosensor type from the drop-down 
list).

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the 
drop-down list (see Figure 5-32).
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The wells in the Sensor Type column are populated with the selected biosensor type.

Figure 5-32: Changing Biosensor Types

2. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

3. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column automatically populates with the lot number entered.

4. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it is not available for display as a legend.

5. Optional for the Octet® R2, Octet® R4, or Octet® K2 instrument only: After an assay is completed, the biosen-
sors can be returned to the biosensor tray or ejected through the biosensor chute to an appropriate waste con-
tainer. To return the biosensors to the tray, click the Replace sensors in tray after use check box (see 
Figure 5-33).
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Figure 5-33: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Assignment in Multiple Analyte Experiments
In a multiple analyte experiment, more than one biosensor type is assigned to the same sample, allowing multiple 
analytes to be analyzed in a single experiment.

NOTICE: For multiple analyte experiments, the Multiple Analyte option must be selected in the Assay Parameters 
dialog box. For more information, please see “Managing Assay Parameter Settings” on page 107. 

Click the Sensor Assignment tab, or click the  arrow to access the Sensor Assignment window (see Figure 5-31). 

The software generates a color-coded Sensor Tray Map and Sample Plate Map that shows how the biosensors are 
assigned to the samples by default. In the example shown in Figure 5-34, one replicate had been previously selected 
with the Multiple Analyte assay parameter option.
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Figure 5-34: Sensor Assignment Window for Basic Quantitation Using the Multiple Analyte Option

There are two ways to assign biosensors:

• Select a set of wells in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the drop-
down list (see Figure 5-35).
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Figure 5-35: Changing Biosensor Types 

Biosensor Assignment Using Heterogeneous Biosensor Trays
The default Tray Format is Heterogeneous. Heterogeneous biosensor trays contain a mixture of biosensor types. 

NOTICE: When using this Heterogeneous option, the order of biosensor types in each tray must be identical. 

1. If Heterogeneous Trays does not appear next to the Tray Format button, click the button. 

The Tray Format dialog box appears (see Figure 5-36). 

2. Select Heterogeneous and click OK.
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Figure 5-36: Tray Format Dialog Box

3. Select all columns with default biosensor assignments in the Sensor Tray Map, right-click and select the first bio-
sensor type to use (see Figure 5-37).

 The Sensor Type column updates accordingly.

Figure 5-37: Populating the Sensor Tray Map with First Biosensor Type
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4. Select the sensors in the Sensor Tray Map that contain the second biosensor type, right-click and select the sec-
ond biosensor type (see Figure 5-38). 

The Sensor Type column updates accordingly. 

Figure 5-38: Populating the Sensor Tray Map with Second Biosensor Type

5. Repeat this sensor selection and assignment process for all other biosensor types in the experiment. The soft-
ware automatically updates the number of biosensor trays needed and biosensor assignments in all trays 
according to the column assignments made in Tray 1.

In the example shown in Figure 5-39, Protein A and Protein G biosensor types are used for a multiple analyte 
experiment using two replicates. Three heterogeneous biosensor trays are needed for the experiment.
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Figure 5-39: Biosensor Assignment using Heterogeneous Trays and Two Biosensor Types

6. To view or change the biosensor assignments in another tray, click the Sensor Tray button and select a tray num-
ber from the drop down list. 

The Sensor Tray Map and table for the tray selected show and biosensor assignments can be changed as 
needed (see Figure 5-40).

Figure 5-40: Tray Selection

7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 
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NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. All wells in the Lot 
Number column for that biosensor type automatically populate with the lot number entered.

9. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it is not available for display as a legend.

10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 5-41).

Figure 5-41: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.
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Biosensor Assignment Using Homogeneous Trays
Homogeneous biosensor trays contain only one biosensor type. 

NOTICE: Using the Homogeneous option requires switching trays during the experiment.

1. Click Tray Format. 

The Tray Format dialog box appears and the Sensors box populates with the default biosensor type.

Figure 5-42: Tray Format Dialog Box

2. Select Homogeneous. Click Add to select the first biosensor type. 

Figure 5-43: Selecting a Biosensor Type in the Tray Format Dialog Box

3. Repeat this step to add any additional biosensor types used in the experiment. To remove a biosensor type, 
select a biosensor type in the Sensor box and click Remove.

4. Adjust the order of biosensor types as needed by selecting the biosensor type in the Sensor box and clicking 
Move Up or Move Down. 
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The order of biosensor types listed in the Sensor box is used as the default tray assignment. 

Figure 5-44:  Biosensor Types List Order in Sensor Box

5. Click OK. 

The software automatically calculates the number of biosensor trays needed and assign biosensors types to 
each tray. 
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In the example shown in Figure 5-45, Protein A and Protein G biosensor types are used for the multiple analyte 
experiment using two replicates. Four homogeneous biosensor trays (two for each biosensor type) are needed 
for the experiment. The Tray 1 Sensor Tray Map appears by default.

Figure 5-45: Biosensor Assignment using Homogeneous Trays and Two Biosensor Types

6. To view the biosensor assignments in another tray, click the Sensor Tray button and select a tray number from 
the drop down list. 
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The Sensor Tray Map and table for the tray selected appears.

Figure 5-46: Tray Selection

7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. 

All wells in the Lot Number column for the biosensor type selected automatically populates with the lot number 
entered. 

9. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it is not available for display as a legend.
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10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 5-47).

Figure 5-47: Replace Sensors in Tray After Use Check Box

NOTICE: Regnerate biosensors no more than 11 times per experiment.
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Biosensor Regeneration
For Basic Quantitation with Regeneration experiments only, the Sensor Assignment tab includes the Regenerations 
parameter, which specifies the maximum number of regeneration cycles for each column of biosensors. The number 
of regeneration cycles determines the minimum number of cycles required for two sensors. This calculation may 
result in non-equal regeneration cycles for columns of biosensors. The fractional use of the regeneration and 
neutralization wells by two sensors is represented by a pie chart (Figure 5-48). 

Figure 5-48: Fractional Use of Regeneration and Neutralization Wells
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Using Partial Biosensor Trays
If you are using a partial tray of biosensors (some biosensors are missing), specify the missing columns in the Sensor 
Tray Map:

1. Select the column(s) without biosensors and click Remove, or right-click the selection and select Remove.

If the number of specified biosensors in the Sensor Assignment tab is less than the number required to perform 
the assay, the software automatically adds a second tray of biosensors and assigns the biosensors that are 
required for the assay. 

2. The example in Figure 5-49 shows that Tray 1 is a partial tray that does not contain enough biosensors for the 
assay. To view the additional biosensor tray that is required, select Tray 2 from the Sensor Tray drop-down list 
(Figure 5-49 top). The Sensor Tray Map displays the additional biosensors required for the assay (Figure 5-49 
bottom).

Figure 5-49: Example Assay Using One Partial Biosensor Tray and Biosensors from a Second Tray

To restore biosensors that have been removed, select the columns to restore and click Fill. To restore all sensors 
on the plate, click Fill Plate.

NOTICE: If multiple biosensor trays are used, only the first biosensor tray can be a partial tray. During the experi-
ment, the software prompts you to insert the appropriate tray in the Octet® instrument.
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Reviewing Experiments
NOTICE: For optimal results, ensure total assay time is less than 3 hours.

Before running an experiment, you can review the sample plate layout and the biosensors assigned to each assay in 
the experiment.

In the Review Experiment window, move the slider left or right to highlight the biosensors and samples in an assay, or 
click the  arrows to select an assay.

Figure 5-50: Review Experiment Window

Saving Experiments
After a run, the software automatically saves the experiment information that you specified (sample plate definition, 
biosensor assignment, assay settings) to an experiment method file (.fmf). If you set up an experiment, but do not 
start the run, you can manually save the experiment method.

To manually save an experiment method:

1. Click the Save Method File button , or on the main menu, click File > Save Method File. To save more than 
one open experiment, click the Save All Methods Files button . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, select File > Save 
Method File As and enter a new name for the experiment.
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Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment is available on the menu bar. To 
view templates click Experiment > Templates > Quantitation > Experiment Name (see Figure 5-51).

Follow the previous steps to save an experiment to the Template folder located at C:\Program Files\Sartorius\Octet-
BLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is not at the factory-set 
location, the software may not function properly.

Figure 5-51: Experiments in the Template Folder
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Running a Quantitation Experiment
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. The biosensor 
product insert has the instructions for preparing the biosensors. 

Loading the Biosensor Tray and Sample Plate
To load the biosensor tray and sample plate:

1. Open the Octet® instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 5-52). 

3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 5-52).

Figure 5-52: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Ensure that the bottom of the sample plate and biosensor tray are flat on each stage.

4. Close the Octet® instrument door. 

5. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert.
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Starting an Experiment
To start the experiment:

1. Click the Run Experiment tab (see Figure 5-53).

Figure 5-53: Run Experiment Window

2. Confirm the defaults or enter new settings. See “Run Experiment Window Settings” on page 133 for more infor-
mation on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts.

3. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 

If you selected the Open runtime charts automatically option, the Runtime Binding Chart window displays the 
binding data in real-time and the experiment progress (see Figure 5-54).

NOTICE: For more details about the Runtime Binding Chart, see “Managing Runtime Binding Charts” on page 136.
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Figure 5-54: Runtime Binding Chart 

4. Optional: Click View > Instrument Status to view the log file (see Figure 5-55).

The experiment temperature is recorded at the beginning of every experiment as well as each time the manifold 
picks up a new set of biosensors. Instrument events such biosensor pick up, manifold movement, integration 
time, biosensor ejection and sample plate temperature are recorded in the log file.

WARNING: Do not open the Octet® instrument door when an experiment is in progress. If the door is 
opened the data from the active acquisition step is lost. The data acquired in previous steps is saved, how-
ever the assay is aborted and cannot be restarted without ejecting the biosensors and starting from the 
beginning.

WARNING: N'ouvrez pas la porte de l'instrument Octet® lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.

WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Experi-
ments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.
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Figure 5-55: Instrument Status Log

Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

Table 5-8: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Quantitation data repository The location where quantitation data files (.frd) are saved. Click Browse to select 
another data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run name (sub-
directory)

Specifies a subdirectory name for the data files (.frd) that are created. The software 
generates one data file for each biosensor. 

Plate name/barcode (file prefix) A user-defined field where you can enter text or a barcode (barcode reader 
required).

2nd Plate name/barcode A user-defined field where you can enter text or a barcode (barcode reader 
required) for a second plate.

Auto Increment File ID Start Each file is saved with a number after the plate name. For example, if the Auto 
Increment File ID Start number is 1, the first file name is xxx_001.frd.
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The following Run Settings are available on the Run Experiment Tab: 

Optimize the signal to noise ratio of the assay by selecting different acquisition rates. The acquisition rate refers to 
the number of binding signal data points reported by the Octet® system per second and is reported in Hertz (per 
second). 

• A higher acquisition rate generates more data points per second and monitors faster binding events better 
than a slower acquisition rate. 

• A lower acquisition rate allows the software enough time to perform more averages of the collected data.

Typically, more averaging leads to reduced noise and thus, better signal-to-noise ratios. Therefore, the frequency 
setting should be determined based on consideration of the binding rate, the amount of signal generated in your 
assay and some experimentation with the settings.

Table 5-9: Run Settings

Item Description

Delayed experiment start Specifies a time delay for the start of the experiment.Enter the number of seconds 
to wait before the experiment starts after you click . 

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate while wait-
ing 

If the experiment has a delayed start time, this setting shakes the plate until the 
experiment starts.

Open runtime charts automati-
cally

Displays the Runtime Binding Chart for the current biosensor during data acquisi-
tion.

Automatically save runtime 
chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is 
saved as a text file, regardless of whether a chart image is created.

Set plate temperature (°C) Specifies a plate temperature and enters the temperature in the dialog box. If not 
selected, the plate temperature is set to the default temperature specified in File > 
Options. The factory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, 
a warning displays and the Octet ® BLI Discovery software provides the option to 
wait until the set temperature is reached before proceeding with the run, continue 
without waiting until the set temperature is reached, or cancel the run.
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The following General Settings are available on the Run Experiment Tab: 

Stopping an Experiment
To stop an experiment in progress, click  or click Experiment > Stop.

The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Table 5-10: Advanced Settings 

Item Description

Acquisition rate NOTICE: For the Octet® R2, Octet® R4, or Octet® K2 system, acquisition rate settings 
are available on the Plate Definition Tab.

• High concentration quantitation (10 Hz, averaging by 5) — The average of 5 data 
frames is reported as one data point. 10 data points are reported per second.

• High sensitivity quantitation (2 Hz, averaging by 50)—The average of 50 data 
frames is reported as one data point. Two data points are reported per second. 

• Standard quantitation (5 Hz, averaging by 20)—The average of 20 data frames is 
reported as one data point. Five data points are reported per second. 

Sensor offset (mm) Recommended sensor offset for quantitation—3 mm.

NOTICE: For more details on optimizing the sensor offset and acquisition rate please 
contact your local Sartorius representative.

Default Sets acquisition rate and sensor offset to the defaults.

Table 5-11: General Settings

Item Description

Machine name The computer name that controls the Octet® instrument and acquires the data.

User name The user logon name.

Description A user-specified description of the assay or assay purpose. The description is saved with the 
method file (.fmf).
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Managing Runtime Binding Charts
If the Open runtime charts automatically check box is selected in the Run Experiment window, the Runtime Binding 
Charts are automatically displayed when data acquisition starts (see Figure 5-56). The Runtime Binding Chart 
window displays the current step number, time remaining for the current step, (total) elapsed experimental time, and 
total experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active sensors are color-coded 
(A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. Used 
sensors that are inactive are colored black. Active sample columns are colored green. Each data acquisition step is 
represented by Sample Column X in the Current Binding Charts box. 

To selectively display acquisition data for a particular acquisition step:

1. Click the corresponding Sample Column number. 

2. Select a sub-set of sensors for a displayed column under Sensors to Chart box (see Figure 5-56).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor causes this data not to be included in the bit-
map image generated at the end of the run.

Figure 5-56: Runtime Binding Chart Window
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Opening a Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.

2. In the dialog box that appears, select an experiment folder and click Select.

Viewing Reference-Subtracted Data
Display reference-subtracted data during acquisitions that include reference biosensors by clicking the Subtract 
reference sensors check box in the chart window. To view raw data, remove the check mark next to this option.

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference.

Figure 5-57: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor shows with an R in the Sensors to Chart list and Sensor Tray (see Figure 5-58). 

2. Click the Subtract reference sensors check box, see Figure 5-58.

Figure 5-58: Subtract Reference Sensors check box in the Runtime Binding Chart
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NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be re-done in data analysis if needed.

Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 5-59). Deselect the 
box to return to the default data display.

Figure 5-59: Data Inverted Using Flip Data Function

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the chart area to magnify.

To undo the magnification, right-click the chart and select Undo Zoom.

Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.

Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.
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Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box (see Figure 5-60), select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 5-60: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.
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Viewing Multiple Runtime Binding Charts
To view multiple Runtime Binding Charts, click Window > New Window.

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.

2. In the Exporting dialog box (see Figure 5-61), select the export options and click Export.

Figure 5-61: Exporting Dialog Box 

Table 5-12: Runtime Binding Chart Export Options (Sheet 1 of 2)

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the bind-
ing data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosen-
sor. Open the file with a text editor 
such as Notepad.

Export the Run-
time Binding 
Chart to a 
graphic file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Run-
time Binding 
Chart

Clipboard Copies the chart to the system clip-
board
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Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file 
provides a convenient initial template for subsequent experiments. Open a method (.fmf) and edit it as needed.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage appears 

Print the Run-
time Binding 
Chart

Printer Opens the Print dialog box.

Table 5-13: Managing Experiment Method Files

Menu Bar Command/
Toolbar Button

Description

File > Open Method File Select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the exper-
iment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwritten. 

Table 5-12: Runtime Binding Chart Export Options (Sheet 2 of 2)

Task  Export Option Export 
Destination

Result
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Custom Quantitation Assays

Defining a Custom Assay
To define a custom assay:

1. Click Experiment > Edit Assay Parameters.

The Edit Assay Parameters dialog box appears; see Figure 5-62.

Figure 5-62: Edit Assay Parameters Dialog Box

2. In the directory tree of assays, select the type of standard assay to modify. For example, to define a new basic 
quantitation assay, in the Basic Quantitation folder, select Standard Assay.

3. Click Duplicate, Figure 5-63. 

4. In the New Assay dialog box (see Figure 5-63 top), enter an Assay name. 

5. Optional: In the Assay Description, enter information about the assay.

6. Click Save.

The new assay appears in the directory tree of available assays (see Figure 5-63 bottom).
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Figure 5-63: Defining a New Assay
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Editing Assay Parameters
To edit assay parameters:

1. In the Edit Assay Parameters dialog box, confirm that the new assay is selected in Available Assays (see 
Figure 5-63 bottom).

2. Modify the assay parameters as needed. A complete list of parameters for each type of quantitation experiment 
follows this procedure. 

3. Click Save to accept the new parameter values. The new assay is added to the system.

NOTICE: Not all parameters are available for all assays.

Basic Quantitation Assay Parameters

Figure 5-64: Assay Parameters—Basic Quantitation Assay
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Basic Quantitation with Regeneration Assay Parameters

Figure 5-65: Assay Parameters—Basic Quantitation with Regeneration

Table 5-14: Basic Quantitation Assay Parameters

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).
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Table 5-15: Assay Parameters—Basic Quantitation with Regeneration

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition 
sensors

Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition 
sensors

Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 
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Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Figure 5-66: Assay Parameters—Advanced Quantitation 

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.

6. Between assay steps

• Regeneration cycles - select the number of cycles for a biosensor before reuse or storage.

• Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the exper-
iment. These settings are like the time and rpm settings for the regeneration steps. For example, an acidic 
pre-conditioning buffer maximizes the binding competency of Protein A biosensors.

• Post-condition sensors - Re-racked biosensors in a regenerated state for storage.

7. Step option - Reagent wells can be reused.
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• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment

• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times is used, that position is no longer used in the experiment. You must define 
enough reagent positions in the plate to complete the experiment. For example, if the experiment has six 
assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the for the reagent. The software automatically dis-
tributes the assays, so the defined reagent positions are used equally. For example, if the experiment has 
six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review Experi-
ment tab and step through the experiment. 
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Selecting a Custom Assay
 Select a custom assay when you define a sample plate.

To select a custom assay:

1. In the Plate Definition tab, click Modify in the Assay Settings box. 

The Edit Assay Parameters dialog box appears (see Figure 5-67).

Figure 5-67: Selecting a Custom Assay

2. Select the custom assay from the directory tree and click OK.
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Multi-Step Advanced Quantitation Experiments 
The multi-step selection interface for Advanced Quantitation methods increases the flexibility to add more assay 
steps prior to the Sample or Detection steps. In addition, all steps in an Advanced Quantitation assay may be viewed 
and analyzed in the Octet® Analysis Studio software.

After starting the Octet® system and the Octet® BLI Discovery software, follow the steps below to set up and run an 
Advanced Quantitation experiment. You can start an Advanced Quantitation experiment using one of the following 
options:

• Launch the Experiment Wizard.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run.

• On the menu bar, click Experiment > Templates > Quantitation > Advanced Quantitation.

These options are explained further in “Starting an Experiment Using the Experiment Wizard” on page 85.

NOTICE: The Sample plate and the Reagent plate are now referred to as “Plate 1” and “Plate 2” in the software.

1. To add or edit assay steps in Tab 1 (Plate Definition), click Modify in Assay Settings to display the Assay Parame-
ters window. Click on the Step Type drop-down list or highlight the parameter you want to change:

 

Figure 5-68: Assay Parameters Window. 

To add or remove steps, click the Insert or Remove buttons. Individual steps may be re-organized using the 
Move Up or Move Down buttons. Click OK to save any changes.
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2. Continue with the plate layout and sample well designation in Tab 1. For more details see “Defining the Sample 
Plate” on page 86, “Managing Sample Plate Definitions” on page 104 and “Managing Assay Parameter Settings” 
on page 107.

3. Proceed to Tab 2 (Sensor Assignment) and the remaining tabs as described starting with “Assigning Biosensors 
to Samples” on page 112 before running the Advanced Quantitation method.
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Introduction
 Quantitation experiment determine the analyte concentration of a sample using a reference set of standards. After 
starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps (in Table 6-1) to set up 
and analyze a quantitation experiment. The appropriate biosensor product insert has the instructions for preparing 
the biosensors.

Table 6-1:  Starting and Analyzing a Quantitation Experiment

IMPORTANT: Using 96-well half-area plates on the Octet® R8, Octet® RED96, or Octet® RED96e system results in 
non-optimal system performance. Sartorius cannot guarantee results within the optimal performance specifications 
of the system when these plates are used.

NOTICE: Before starting an experiment, check the plate temperature displayed in the status bar. Confirm that the 
temperature is appropriate for your experiment and if not, set a new temperature. If the Octet® BLI Discovery soft-
ware is closed, the plate temperature resets to the default startup value specified in the Options dialog box when the 
software is relaunched.

Software Step See 

Octet® BLI Discovery 1. Select a quantitation experiment in the 
Experiment wizard or open a method file 
(.fmf).

“Starting and Analyzing a Quantitation 
Experiment” on page 154

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on page 156

3. Confirm or edit the assay settings. “Managing Assay Parameter Settings” 
on page 174

4. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 178

5. Run the experiment. “Running a Quantitation Experiment” on 
page 195

Octet® Analysis Studio 6. Analyze the binding data.

7. Generate a report.

Octet ®Analysis Studio Software User 
Guide
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You can start a quantitation experiment by one of the following methods:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see, 
“Managing Experiment Method Files” on page 206.

• On the menu bar, click Experiment > Templates > Quantitation.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage displays. 

Starting an Experiment Using the Experiment Wizard
To start an experiment using the Experiment Wizard:

1. If the Experiment Wizard is not displayed when the software is launched, click the Experiment Wizard toolbar 
button  or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu. 

2. In the Experiment Wizard, select New Quantitation Experiment (see Figure 6-1, left).

3. Select a type of quantitation experiment (see Table 6-2 for options).

4. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment.

Table 6-2: Quantitation Experiment Selection

Quantitation Experiment Description

Basic Quantitation A standard quantitation assay.

Basic Quantitation with Regenera-
tion

A standard quantitation assay that enables regeneration of biosensors.

Advanced Quantitation A standard two- or three-step quantitation assay that enables signal amplifica-
tion for higher detection sensitivity. 
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Figure 6-1: Selecting an Experiment Type in the Experiment Wizard

5. Click the  arrow. 

The Experiment dialog box appears (Figure 6-1, right).

Defining the Sample Plate
Table 6-3 lists the steps to define a sample plate.

Table 6-3: Defining a Sample Plate

Step See Page

1. Designate the samples. 157

2. Annotate the samples (optional). 167

3. Save the sample plate definition (optional). 171
3011602 A        Octet® BLI Discovery User Guide



Defining the Sample Plate 157
Designating Samples
Each well may be designated as a Standard, Unknown, Control, or Reference. A well may also remain Unassigned or 
be designated as Reserved by the system for Basic Quantitation with Regeneration and Advanced Quantitation 
experiments.

NOTICE: It is important to define all of the wells used in the assay. Only wells that are selected and defined using 
one of the sample types in Table 6-4 are included in the assay.

Reserved Wells
In a Basic Quantitation with Regeneration or an Advanced Quantitation experiment, the Sample Plate Map includes 
gray wells. These wells are reserved by the system and specify the location of particular sample types. 

Reserved samples cannot be removed from the sample plate, but you can change their column location. To change 
the location of a reserved column ( , , , or ) right-click a column header in the Sample Plate Map and select 
Regeneration, Neutralization, Detection, or Capture Antibody.

Table 6-4: Types of Sample Wells

Icon Description

Contains an analyte of known concentration. Data from the well is used to generate a standard 
curve during analysis.

Contains an analyte of unknown concentration. The concentration of the analyte is calculated 
from the well data and the standard curve.

A control sample, either positive or negative, of known analyte composition. Data from the well 
is not used to generate a standard curve during analysis. 
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain analyte

Provides a baseline signal which serves as a reference signal for Unknowns, Controls, and 
Standards. The reference signal can be subtracted during data acquisition in the Runtime 
Binding Chart and during data analysis.

Not used during the experiment.

Used by the system during Basic Quantitation with Regeneration experiments and Advanced 
Quantitation multi-step experiments for Regeneration (R), Neutralization (N), Detection (D), 
or Capture Antibody (C). Reserved wells are not available for use as Standards, Unknowns, 
Controls, or References.

Table 6-5: Reserved Well Requirements

Reserved Well Must Contain

 Regeneration Regeneration buffer that is used to remove analyte from the biosensor (typically low pH, 
high pH, or high ionic strength).

 Neutralization Neutralization buffer that is used to neutralize the biosensor after the regeneration step.
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Figure 6-2: Default Locations for Reserved Wells in a 96-Well Sample Plate Map

Selecting Wells in the Sample Plate Map
There are several ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag (Figure 6-3, left). To select non-
adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag (Figure 6-3, center).

• Click a well or draw a box around a group of wells (Figure 6-3, right).

Figure 6-3: Selecting Wells in the Sample Plate Map

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

 Detection Secondary antibody or precipitating substrate that is used with an enzyme-antibody conju-
gate to amplify the analyte signal. Sample concentrations are computed using the binding 
data from the detection wells. 

 Capture 
Antibody

Capture antibody or molecule that is used to immobilize the specific molecule of interest 
onto the biosensor.

Table 6-5: Reserved Well Requirements

Reserved Well Must Contain

Basic Quantitation with Regeneration Advanced Quantitation 
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Designating Standards
To designate standards:

1. In the Sample Plate Map, select the wells to define as standards.

2. Click the Standard button below the Sample Plate Map (see Figure 6-4), or right-click and select Standard. 

The standards are marked in the plate map and the Sample Plate Table is updated.

3. Select the concentration units for the standards using the Concentration Units drop-down list above the Sam-
ple Plate Table.

Figure 6-4: Plate Definition Window—Designating Standards

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data. 

Assigning Standard Concentrations Using a Dilution Series
To assign standard concentrations using a dilution series:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 6-5).
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Figure 6-5: Sample Plate Map—Setting a Dilution Series

2. Select the Dilution Series option and enter the starting concentration value.

3. Select a series operator, enter an operand, and select the appropriate dilution orientation (see Figure 6-6).

Figure 6-6: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the standard concentrations entered.

Highest
Concentration

Lowest
Concentration
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Assigning a User-Specified Concentration to Standards
To assign a user-specified concentration to standards:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or by holding the Ctrl key to select specific wells. 

The Set Well Data dialog box appears (see Figure 6-7).

Figure 6-7: Sample Plate Map—Assigning a Standard Concentration

2. Enter the starting concentration value. If a range of cells was selected, all cells update with the specified value.

3. Click OK. The Sample Plate Table displays the standard concentrations entered.
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Editing an Individual Standard Concentration
To enter or edit an individual standard concentration, in the Conc column of the Sample Plate Table, double-click 
the value and enter a new value (see Figure 6-8).

Figure 6-8: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Designating Unknowns
To designate unknowns in the Sample Plate Map, select the wells to define as unknown, right-click and select 
Unknown. The unknown wells are marked in the plate map and the sample plate table is updated (see Figure 6-9).

Figure 6-9: Plate Definition Window—Designate Unknown Wells

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.

Assigning a Dilution Factor or Serial Dilution to Unknowns
To assign a dilution factor or serial dilution to unknowns:

1. In the Sample Plate Map, select the unknown wells (see Figure 6-9).

2. Right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 6-10).
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Figure 6-10: Sample Plate Map—Setting a Dilution Factor or a Serial Dilution 

To assign a dilution factor to selected wells:

1. In the Set Well Data dialog box (see Figure 6-10), select the Dilution Factor option.

2. Enter the dilution factor value and click OK.

To assign a serial dilution to selected wells:

1. In the Set Well Data dialog box (see Figure 6-10), select the Dilution series option.

2. Enter the starting dilution, select a series operator, and enter a series operand.

3. Select the appropriate dilution orientation: (see Figure 6-11).

Figure 6-11: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the dilution factors entered.

Highest
Concentration

Lowest
Concentration
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Editing a Dilution Factor in the Sample Plate Table
To edit a dilution factor in the Sample Plate Table:

1. In the Set Well Data dialog box (see Figure 6-12), double-click a cell in the Dilution Factor column for the 
desired unknown. 

2. Enter the new value (the default dilution factor is 1)

Figure 6-12: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu.

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Designating Controls or Reference Wells
Controls are samples of known concentration and are not used to generate a standard curve. A reference well con-
tains sample matrix only, and is used to subtract non-specific binding of the sample matrix to the biosensor. During 
data analysis, data from reference wells can be subtracted from standards and unknowns to correct for background 
signal.

• To designate controls, select the control wells and click Control (below the Sample Plate Map), or right-click 
and select Control. Positive and Negative Control types can also be assigned using this menu.

• To designate reference wells, select the reference wells and click the Reference button below the Sample 
Plate Map, or right-click the selection and choose Reference.

The wells are marked in the Sample Plate Map and the Sample Plate Table is updated (see Figure 6-13).

Figure 6-13: Designate Controls or Reference Wells

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.
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Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an individ-
ual sample in the Sample Plate Table. For greater clarity, annotation text may be displayed as the legend of the Run-
time Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it is not available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 6-14), enter the Sample ID and/or Well Information and click OK.

Figure 6-14:  Adding Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.

2. Enter the desired information in the respective field (see Figure 6-15).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.
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Figure 6-15: Adding Sample Annotations in the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Replicate Groups
After samples are assigned to a Replicate Group, the statistics for all samples in that group are calculated automati-
cally. The average binding rate, average concentration and corresponding standard deviation as well CV% are pre-
sented in the Results table for each group (see Figure 6-16).

Figure 6-16: Replicate Group Result Table Statistics

NOTICE: Replicate Group information can also be entered in the Results table. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 6-17), enter a name in the Replicate Group box and click OK.

Figure 6-17:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 

IMPORTANT: The software only recognizes and calculates statistics for samples that use the same Replicate Group 
names, spacing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are 
treated as two groups. 
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NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they are treated as separate groups. Statistics for these groups are calculated separately for each 
biosensor type.

Wells in the Sample Plate Map show color-coded outlines as a visual indication of which wells are in the same 
group (see Figure 6-18).

Figure 6-18:  Replicate Groups in Sample Plate Map

The Sample Plate Table updates with the Replicate Group names entered (see Figure 6-19).

Figure 6-19:  Replicate Groups in Sample Plate Table
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Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 6-20).

Figure 6-20:  Add Replicate Group from the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 

IMPORTANT: The Octet® BLI Analysis software only recognizes and calculates statistics for samples that use the 
same Replicate Group names, spacing and capitalization must be identical. For example, samples assigned to Group 
2 and group2 are treated as two groups.

NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they are treated as separate groups. Statistics for these groups are calculated separately for each 
biosensor type. 

Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Table (see Figure 6-21), click Export.
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Figure 6-21: Export Button in Sample Plate Table

2. In the Export Plate Definition window (see Figure 6-22), select a folder, enter a name for the plate (.csv), and 
click Save.

Figure 6-22: Export Plate Definition Window

Importing a Plate Definition
To import a plate definition:

1. In the Sample Plate Table (see Figure 6-23), click Import.

Figure 6-23: Import Button in Sample Plate Table

2. In the Import Plate Definition window (see Figure 6-24), select the plate definition (.csv), and click Open.
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Figure 6-24: Import Plate Definition Window

NOTICE: You can also create a .csv file for import. Figure 6-25 shows the appropriate column information layout.

Figure 6-25: Example Sample Plate File (.csv) 

Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate Map (see Figure 6-26), click Print.

Figure 6-26: Sample Plate Print Button

The associated Sample Plate Table information prints.
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Managing Assay Parameter Settings

Modifying Assay Parameter Settings
You can modify the assay parameter settings during sample plate definition. However, the changes are only applied 
to the current experiment. To save modified parameter settings, you must define a new assay. For details on creating 
a new assay, see “Custom Quantitation Assays” on page 206.

Viewing User-Modifiable Assay Parameter Settings
To view the user-modifiable settings for an assay, click Modify in the Assay Settings box. The Assay Parameters box 
appears (Figure 6-27). The settings available are experiment-dependent. 

Figure 6-27: Modifying Assay Parameters
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Basic Quantitation Assay Parameters

Figure 6-28: Assay Parameters—Basic Quantitation AssayBasic Quantitation with Regeneration Assay Parameters

Table 6-6: Basic Quantitation Assay Parameters

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).
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Figure 6-29: Assay Parameters—Basic Quantitation with Regeneration

Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Table 6-7: Assay Parameters—Basic Quantitation with Regeneration

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition 
sensors

Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition 
sensors

Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 
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Figure 6-30: Assay Parameters—Advanced Quantitation

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.

6. Between assay steps

• Regeneration cycles - select the number of cycles for a biosensor before reuse or storage.

• Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the exper-
iment. These settings are like the time and rpm settings for the regeneration steps. For example, an acidic 
pre-conditioning buffer maximizes the binding competency of Protein A biosensors.

• Post-condition sensors - Re-racked biosensors in a regenerated state for storage.

7. Step option - Reagent wells can be reused.

• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment
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• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times is used, that position is no longer used in the experiment. You must define 
enough reagent positions in the plate to complete the experiment. For example, if the experiment has six 
assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the plate for the reagent. The software automatically 
distributes the assays, so the defined reagent positions are used equally. For example, if the experiment 
has six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review 
Experiment tab and step through the experiment. 

Assigning Biosensors to Samples
After the sample plate is defined, biosensors must be assigned to the samples.

Biosensor Assignment in Single-Analyte Experiments
In a single analyte experiment, only one biosensor type is assigned to each sample and only one analyte is analyzed 
per experiment.

NOTICE: For single analyte experiments, the Single Analyte option must be selected in the Assay Parameters dialog 
box. For more information, please see “Managing Assay Parameter Settings” on page 174. 

Click the Sensor Assignment tab, or click the   arrow to access the Sensor Assignment window (see Figure 6-31). 

The software generates a color-coded Sensor Tray Map and Sample Plate Map that shows how the biosensors are 
assigned to the samples by default.
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Figure 6-31: Sensor Assignment Window for Basic Quantitation without Regeneration

1. Assign biosensors in one of two ways: 

• Select a column(s) in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the 
drop-down list (see Figure 6-32).
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Figure 6-32: Changing Biosensor Types

2. All wells in the Sensor Type column will automatically populate with the biosensor type selected,(Figure 6-32).
To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

3. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column will automatically populate with the lot number entered.

4. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.
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5. Optional for the Octet® RED96 and the Octet® RED96e instrument only: After an assay is completed, the bio-
sensors can be returned to the biosensor tray or ejected through the biosensor chute to an appropriate waste 
container. To return the biosensors to the tray, click the Replace sensors in tray after use check box (see 
Figure 6-33).

Figure 6-33: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Assignment in Multiple Analyte Experiments
In a multiple analyte experiment, more than one biosensor type is assigned to the same sample, allowing multiple 
analytes to be analyzed in a single experiment.

NOTICE: For multiple analyte experiments, the Multiple Analyte option must be selected in the Assay Parameters 
dialog box. For more information, please see “Managing Assay Parameter Settings” on page 174. 

Click the Sensor Assignment tab, or click the   arrow to access the Sensor Assignment window (see Figure 6-34). 

The software generates a color-coded  Sensor Tray Map and Sample Plate Map that shows how the biosensors are 
assigned to the samples by default. In the example shown in Figure 6-34, one replicate had been selected with the 
Multiple Analyte assay parameter option.
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Figure 6-34: Sensor Assignment Window for Basic Quantitation Using the Multiple Analyte Option

There are two ways to assign biosensors:

• Select a column in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the drop-
down list (see Figure 6-35).
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Figure 6-35: Changing Biosensor Types

Biosensor Assignment Using Heterogeneous Biosensor Trays
The default Tray Format is Heterogeneous. Heterogeneous biosensor trays contain a mixture of biosensor types. 

NOTICE: When using this Heterogeneous option, the order of biosensor types in each tray must be identical. 

1. If Heterogeneous Trays is not displayed next to the Tray Format button, click the button. 

The Tray Format dialog box appears (see Figure 6-36). 

2. Select Heterogeneous and click OK.
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Figure 6-36: Tray Format Dialog Box

The Tray 1 Sensor Tray Map appears by default. 

3. Select all columns with default biosensor assignments in the Sensor Tray Map, right-click and select the first bio-
sensor type to be used (see Figure 6-37).

 The Sensor Type column will update accordingly.
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Figure 6-37: Populating the Sensor Tray Map with First Biosensor Type

4. Select the columns in the Sensor Tray Map that should contain the second biosensor type, right-click and select 
the second biosensor type (see Figure 6-38). 

The Sensor Type column will update accordingly. 

Figure 6-38: Populating the Sensor Tray Map with Second Biosensor Type

5. Repeat this column selection and assignment process for all other biosensor types to be used in the experiment. 
The software will automatically update the number of biosensor trays needed and biosensor assignments in all 
trays according to the column assignments made in Tray 1.
3011602 A        Octet® BLI Discovery User Guide



186 Chapter 6:  Quantitation Experiments: Octet® R8, Octet® RED96e, and Octet® QKe
In the example shown in Figure 6-39, Protein A and Protein G biosensor types are used for a multiple analyte 
experiment using two replicates. Three heterogeneous biosensor trays will be needed for the experiment.

Figure 6-39: Biosensor Assignment using Heterogeneous Trays and Two Biosensor Types

6. To view or change the biosensor assignments in another tray, click the Sensor Tray button and select a tray num-
ber from the drop down list. 

The Sensor Tray Map and table for the tray selected will be shown and biosensor assignments can be changed as 
needed (see Figure 6-40).

Figure 6-40: Tray Selection

7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. All wells in the Lot 
Number column for that biosensor type will automatically populate with the lot number entered. 

9. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.

10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 6-41).

Figure 6-41: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Assignment Using Homogeneous Trays
Homogeneous biosensor trays contain only one biosensor type. 

NOTICE: Using the Homogeneous option will necessitate switching trays during the experiment.

1. Click Tray Format, see Figure 6-40

The Tray Format dialog box appears (Figure 6-42) and the Sensors box is populated with the default biosensor 
type.
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Figure 6-42: Tray Format Dialog Box

2. Select Homogeneous. Click Add to select the first biosensor type (see Figure 6-43).

 

Figure 6-43: Selecting a Biosensor Type in the Tray Format Dialog Box

3. Repeat this step to add any additional biosensor types that will be used in the experiment. To remove a biosensor 
type, select a biosensor type in the Sensor box and click Remove.

4. Adjust the order of biosensor types as needed by selecting the biosensor type in the Sensor box and clicking 
Move Up or Move Down. 

The order of biosensor types listed in the Sensor box will be used as the default tray assignment (see 
Figure 6-44). 
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Figure 6-44:  Biosensor Types List Order in Sensor Box

5. Click OK. 

The software will automatically calculate the number of biosensor trays needed and assign biosensors types to 
each tray. 

In the example shown in Figure 6-45, Protein A and Protein G biosensor types will be used for the multiple ana-
lyte experiment using two replicates. Four homogeneous biosensor trays (two for each biosensor type) will be 
needed for the experiment. The Tray 1 Sensor Tray Map will be appears by default.
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Figure 6-45: Biosensor Assignment using Homogeneous Trays and Two Biosensor Types

6. To view the biosensor assignments in another tray, click the Sensor Tray button and select a tray number from 
the drop down list. 

The Sensor Tray Map and table for the tray selected appear (see Figure 6-46).

Figure 6-46: Tray Selection
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7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. 

All wells in the Lot Number column for the biosensor type selected will automatically populate with the lot num-
ber entered. 

9. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.

10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 6-47).

Figure 6-47: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Regeneration
For Basic Quantitation with Regeneration experiments only, the Sensor Assignment tab includes the Regenerations 
parameter, which specifies the maximum number of regeneration cycles for each column of biosensors. The speci-
fied number of regeneration cycles determines the minimum number of cycles required for each column of sensors. 
This calculation may result in non-equal regeneration cycles for columns of biosensors. The fractional use of the 
regeneration and neutralization wells by each column of sensors is represented by a pie chart (Figure 6-48). 
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Figure 6-48: Fractional Use of Regeneration and Neutralization Wells

Using Partial Biosensor Trays
If you are using a partial tray of biosensors (some biosensors are missing), specify the missing columns in the Sensor 
Tray Map:

1. Select the column(s) without biosensors and click Remove, or right-click the selection and select Remove.

If the number of specified biosensors in the Sensor Assignment tab is less than the number required to perform 
the assay, the software automatically adds a second tray of biosensors and assigns the biosensors that are 
required for the assay. 

2. To view the additional biosensor tray that is required for the assay, select Tray 2 from the Sensor Tray drop-down 
list (Figure 6-49). In the example shown, Tray 1 is a partial tray that does not contain enough biosensors for the 
assay. To designate a second tray, select Tray 2 from the Sensor Tray drop-down list (Figure 6-49, top). The Sen-
sor Tray Map will then display the additional biosensors required for the assay (Figure 6-49, bottom). 
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Figure 6-49: Example Assay Using One Partial Biosensor Tray and Biosensors from a Second Tray

To restore biosensors that have been removed, select the columns to restore and click Fill. To restore all sensors 
on the plate, click Fill Plate.

NOTICE: If multiple biosensor trays are used, only the first biosensor tray can be a partial tray. During the experi-
ment, the software prompts you to insert the appropriate tray in the Octet® instrument.

Reviewing Experiments
Before running an experiment, you can review the sample plate layout and the biosensors assigned to each assay in 
the experiment.

In the Review Experiment window, move the slider left or right to highlight the biosensors and samples in an assay, or 
click the (  ) arrows to select an assay.   
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Figure 6-50: Review Experiment Window

Saving Experiments
After a run, the software automatically saves the experiment information that you specified (sample plate definition, 
biosensor assignment, assay settings) to an experiment method file (.fmf). If you set up an experiment, but do not 
start the run, you can manually save the experiment method.

To manually save an experiment method:

1. Click the Save Method File button,   or on the main menu, click File > Save Method File. To save more than 
one open experiment, click the Save All Methods Files button  . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, select File > Save 
Method File As and enter a new name for the experiment.

Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment will be available on the menu bar. 
To view templates click Experiment > Templates > Quantitation > Experiment Name (see Figure 6-51).

Follow the steps above to save an experiment to the Template folder located at C:\ProgramFiles\Sartorius\Octet-
BLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is not at the factory-set 
location, the software may not function properly.
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Figure 6-51: Experiments in the Template Folder

Running a Quantitation Experiment
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. For details on 
how to prepare the biosensors, see the appropriate biosensor product insert. 

Loading the Biosensor Tray and Sample Plate
To load the biosensor tray and sample plate:

1. Open the Octet® instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 6-52). 

3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 6-52).

Figure 6-52: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Ensure that the bottom of the sample plate and biosensor tray are flat on each stage.

Well A1 Position
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4. Octet®  RED96e and Octet® R8 only, optional. Cover the microplate with the evaporation cover to prevent 
evaporation from samples during analysis and lengthen the experiment time (only applies to the Octet® 
RED96e and the Octet® R8 instruments). For more information, see “Microplate Evaporation Cover” on 
page 64.

IMPORTANT: Ensure that the push bar is installed near the biosensor pickers in the Octet® RED96e system prior 
to using the evaporation cover. The evaporation cover must be used with the push bar, otherwise the biosensors can 
crash into the cover.

5. Close the Octet® instrument door. 

6. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert. We recommend delaying the experiment time by 20 minutes to ensure the samples have 
equilibrated to the desired temperature, especially if you’re cooling the samples to 15 °C or heating to 30 °C from 
an earlier experiment at 15 °C.

Starting an Experiment
To start the experiment:

1. Click the Run Experiment tab, or click the arrow  to access the Run Experiment window (see Figure 6-53).

Figure 6-53: Run Experiment Window

2. Confirm the defaults or enter new settings. See “Run Experiment Window Settings” on page 198 for more infor-
mation on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts. We 
recommend delaying the experiment time by 20 minutes to ensure the samples have equilibrated to the desired 
temperature, especially if you’re cooling the samples to 15 °C or heating to 30 °C from an earlier experiment at 15 °C.
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3. Optional if you are using a microplate evaporation cover. Hold plate at temperature after run is pertinent when 
you are running very long experiments with the evaporation cover. If you are running a 10-12 hour assay and want 
to ensure that the plate temperature remains at the set plate temperature, then check Hold plate at tempera-
ture after run. If it is acceptable for the plate to go back to room temperature post-run, then leave that option 
unchecked.

4. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 

If you selected the Open runtime charts automatically option, the Runtime Binding Chart window displays the 
binding data in real-time and the experiment progress (see Figure 6-54).

NOTICE: For more details about the Runtime Binding Chart, see “Managing Runtime Binding Charts” on page 201.

Figure 6-54: Runtime Binding Chart 

5. Optional: Click View > Instrument Status to view the log file (see Figure 6-55).

The experiment temperature is recorded at the beginning of each experiment and each time the manifold picks 
up a new set of biosensors. Instrument events, such as, biosensor pick up, manifold movement, integration time, 
biosensor ejection and sample plate temperature are recorded in the log file.

WARNING: Do not open the Octet® instrument door when an experiment is in progress. If the door is 
opened the data from the active acquisition step is lost. The data acquired in previous steps is saved, how-
ever the assay is aborted and cannot be restarted without ejecting the biosensors and starting from the 
beginning.

WARNING: N'ouvrez pas la porte de l'instrument Octet® lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.
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WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Exper-
iments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.

Figure 6-55: Instrument Status Log

Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

Table 6-8: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Quantitation data repository The location where quantitation data files (.frd) are saved. Click Browse to select 
another data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run name (sub-
directory)

Specifies a subdirectory name for the data files (.frd) that are created. The software 
generates one data file for each biosensor. 

Plate name/barcode (file prefix) A user-defined field where you can enter text or a barcode (barcode reader 
required).

2nd Plate name/barcode A user-defined field where you can enter text or a barcode (barcode reader 
required) for a second plate.

Auto Increment File ID Start Each file is saved with a number after the plate name. For example, if the Auto 
Increment File ID Start number is 1, the first file name is xxx_001.frd.
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The following Run Settings are available on the Run Experiment Tab: 

The signal to noise ratio of the assay can be optimized by selecting different acquisition rates. The acquisition rate 
refers to the number of binding signal data points reported by the Octet® system per second and is reported in 
Hertz (per second). A higher acquisition rate generates more data points per second and monitors faster binding 
events better than a slower acquisition rate. A lower acquisition rate allows the software enough time to perform 
more averages of the collected data. Typically, more averaging leads to reduced noise and thus, better signal-to-
noise ratios.

Table 6-9: Run Settings

Item Description

Delayed experiment start Specifies a time delay for the start of the experiment.Enter the number of seconds 
to wait before the experiment starts after you click  . 

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate while 
waiting 

If the experiment has a delayed start time, this setting shakes the plate until the 
experiment starts.

Open runtime charts 
automatically

Displays the Runtime Binding Chart for the current biosensor during data acquisi-
tion.

Automatically save runtime 
chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is 
saved as a text file, regardless of whether a chart image is created.

Set plate temperature (°C) Specifies a plate temperature and enters the temperature in the dialog box. If not 
selected, the plate temperature is set to the default temperature specified in File > 
Options. The factory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, 
a warning displays and the Octet® BLI Discovery software provides the option to 
wait until the set temperature is reached before proceeding with the run, continue 
without waiting until the set temperature is reached, or cancel the run.
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Therefore, the frequency setting should be determined based on consideration of the binding rate, the amount of 
signal generated in your assay and some experimentation with the settings.

The following General Settings are available on the Run Experiment Tab: 

Stopping an Experiment
To stop an experiment in progress, click  or click Experiment > Stop.

The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Table 6-10: Advanced Settings 

Item Description

Acquisition rate:
• Octet® QKe

• High sensitivity quantitation (0.3 Hz, averaging by 40)—The average of 40 data 
frames is reported as one data point. One data point is reported every 3.3 sec-
onds. 

• Standard quantitation (0.6 Hz, averaging by 5)—The average of five data frames 
is reported as one data point. One data point is reported every 1.6 seconds.

Acquisition rate:
• Octet® RED96 

• Octet® RED96e

• Octet® R8

NOTICE: For the Octet® RED, Octet® RED96, Octet® RED96e, and Octet® R8 sys-
tems, acquisition rate settings are available on the Plate Definition Tab.

• High concentration quantitation (10 Hz, averaging by 5) — The average of 5 data 
frames is reported as one data point. 10 data points are reported per second.

• High sensitivity quantitation (2 Hz, averaging by 50)—The average of 50 data 
frames is reported as one data point. Two data points are reported per second. 

• Standard quantitation (5 Hz, averaging by 20)—The average of 20 data frames is 
reported as one data point. Five data points are reported per second. 

Sensor offset (mm) Recommended sensor offset for quantitation—3 mm.

NOTICE: For more details on optimizing the sensor offset and acquisition rate please 
contact your local Sartorius representative.

Default Sets acquisition rate and sensor offset to the defaults.

Table 6-11: General Settings

Item Description

Machine name The computer name that controls the Octet®   instrument and acquires the data.

User name The user logon name.

Description A user-specified description of the assay or assay purpose. The description is saved with the 
method file (.fmf).
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Managing Runtime Binding Charts
If the Open runtime charts automatically check box is selected in the Run Experiment window, the Runtime Binding 
Charts are automatically displayed when data acquisition starts (see Figure 6-56). The Runtime Binding Chart win-
dow displays the current step number, time remaining for the current step, (total) elapsed experimental time, and 
total experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active biosensor column is color-
coded (A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. 
Used sensor columns that are inactive are colored black. Active sample columns are colored green. Each data acqui-
sition step is represented by Sample Column X in the Current Binding Charts box. 

To selectively display acquisition data for a particular acquisition step:

1. Click the corresponding Sample Column number. 

2. Select a sub-set of sensors for a displayed column under Sensors to Chart box (see Figure 6-56).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor will cause this data not to be included in the 
bitmap image generated at the end of the run.

Figure 6-56: Runtime Binding Chart Window

Opening a Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.

2. In the dialog box that appears, select an experiment folder and click Select.
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Viewing Reference-Subtracted Data
If the experiment includes reference biosensors, you can display reference-subtracted data during acquisition in the 
chart by clicking the Subtract reference sensors check box in the chart window. To view raw data, remove the check 
mark next to this option.

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference (see Figure 6-57).

Figure 6-57: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor will be shown with an R in the Sensors to Chart list and Sensor Tray (see Figure 6-58). 

2. Click the Subtract reference sensors check box (see Figure 6-58).

Figure 6-58: Subtract Reference Sensors check box in the Runtime Binding Chart

NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be re-done in data analysis if needed.
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Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 6-59). Uncheck the 
box to return to the default data display.

Figure 6-59: Data Inverted Using Flip Data Function

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the chart area to magnify.

To undo the magnification, right-click the chart and select Undo Zoom.

Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.

Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.
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Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box (see Figure 6-60), select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 6-60: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.

Viewing Multiple Runtime Binding Charts
To view multiple charts of the same experiment click Window> New Window to open a copy of chart of the experi-
ment that you can modify to view different assays from the same experiment. 

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.

2. In the Exporting dialog box (see Figure 6-61), select the export options and click Export.
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Figure 6-61: Exporting Dialog Box 

Table 6-12: Runtime Binding Chart Export Options

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the binding 
data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosensor. 
Open the file with a text editor such as 
Notepad.

Export the Run-
time Binding 
Chart to a graphic 
file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Run-
time Binding 
Chart

Clipboard Copies the chart to the system clip-
board

Print the Runtime 
Binding Chart

Printer Opens the Print dialog box.
3011602 A        Octet® BLI Discovery User Guide



206 Chapter 6:  Quantitation Experiments: Octet® R8, Octet® RED96e, and Octet® QKe
Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file pro-
vides a convenient initial template for subsequent experiments. Open a method (.fmf) and edit it for your needs.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented.

Custom Quantitation Assays

Defining a Custom Assay
To define a custom assay:

1. Click Experiment > Edit Assay Parameters.

The Edit Assay Parameters dialog box appears; see Figure 6-62.

Table 6-13: Managing Experiment Method Files

Menu Bar Command/Toolbar Button Description

File > Open Method File Enables you to select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the 
experiment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwrit-
ten. 
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Figure 6-62: Edit Assay Parameters Dialog Box

2. In the directory tree of assays, select the type of standard assay to modify. For example, to define a new basic 
quantitation assay, in the Basic Quantitation folder, select Standard Assay.

3. Click Duplicate. 

4. In the New Assay dialog box (see Figure 6-63, top), enter an Assay name. 

5. Optional: In the Assay Description, enter information about the assay.

6. Click Save.

The new assay appears in the directory tree of available assays (see Figure 6-63, bottom).
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Figure 6-63: Defining a New Assay
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Editing Assay Parameters
To edit assay parameters:

1. In the Edit Assay Parameters dialog box, confirm that the new assay is selected in Available Assays (see 
Figure 6-63).

2. Modify the assay parameters as needed. A complete list of parameters for each type of quantitation experiment 
follows this procedure. 

3. Click Save to accept the new parameter values. The new assay is added to the system.

NOTICE: Not all parameters are available for all of the assays.

Basic Quantitation Assay Parameters

Figure 6-64: Assay Parameters—Basic Quantitation Assay

Table 6-14: Basic Quantitation Assay Parameters (Sheet 1 of 2)

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 
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Basic Quantitation with Regeneration Assay Parameters

Figure 6-65: Assay Parameters—Basic Quantitation with Regeneration

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).

Table 6-15: Assay Parameters—Basic Quantitation with Regeneration (Sheet 1 of 2)

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Table 6-14: Basic Quantitation Assay Parameters (Sheet 2 of 2)

Parameter Description
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Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Figure 6-66: Assay Parameters—Advanced Quantitation

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition sensors Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition sensors Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 

Table 6-15: Assay Parameters—Basic Quantitation with Regeneration (Sheet 2 of 2)

Parameter Description
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• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.

6. Between assay steps

• Regeneration cycles - select the number of cycles for a biosensor before reuse or storage.

• Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the exper-
iment. These settings are like the time and rpm settings for the regeneration steps. For example, an acidic 
pre-conditioning buffer maximizes the binding competency of Protein A biosensors.

• Post-condition sensors - Re-racked biosensors in a regenerated state for storage.

7. Step option - Reagent wells can be reused.

• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment

• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times is used, that position is no longer used in the experiment. You must define 
enough reagent positions in the plate to complete the experiment. For example, if the experiment has six 
assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the for the reagent. The software automatically dis-
tributes the assays, so the defined reagent positions are used equally. For example, if the experiment has 
six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review Experi-
ment tab and step through the experiment. 
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Selecting a Custom Assay
You can select a custom assay when you define a sample plate.

To select a custom assay:

1. In the Plate Definition tab, click Modify in the Assay Settings box. 

The Edit Assay Parameters dialog box appears (see Figure 6-67).

Figure 6-67: Selecting a Custom Assay

2. Select the custom assay from the directory tree and click OK.

Multi-Step Advanced Quantitation Experiments 
The multi-step selection interface for Advanced Quantitation methods increases the flexibility to add more assay 
steps prior to the Sample or Detection steps. In addition, all steps in an Advanced Quantitation assay may be viewed 
and analyzed in the software.

After starting the Octet® system and the Octet® BLI Discovery software, follow the steps below to set up and run an 
Advanced Quantitation experiment. You can start an Advanced Quantitation experiment using one of the following 
options:

• Launch the Experiment Wizard.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run.

• On the menu bar, click Experiment > Templates > Quantitation > Advanced Quantitation.

These options are explained further in “Starting an Experiment Using the Experiment Wizard” on page 155.
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NOTICE: The Sample plate and the Reagent plate are now referred to as “Plate 1” and “Plate 2” in the software.

1. To add or edit assay steps in Tab 1 (Plate Definition), click Modify in Assay Settings to display the Assay Parame-
ters window. Click on the Step Type drop-down list or highlight the parameter you want to change:

 

Figure 6-68: Assay Parameters Window. 

To add or remove steps, click the Insert or Remove buttons. Individual steps may be re-organized using the 
Move Up or Move Down buttons. Click OK to save any changes.

2. Continue with the plate layout and sample well designation in Tab 1. For more details see “Defining the Sample 
Plate” on page 156, “Managing Sample Plate Definitions” on page 171 and “Managing Assay Parameter Settings” 
on page 174.

3. Proceed to Tab 2 (Sensor Assignment) and the remaining tabs as described starting with “Assigning Biosensors 
to Samples” on page 178 before running the Advanced Quantitation method.
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Introduction
A quantitation experiment enables you to determine analyte concentration within a sample using a reference set of 
standards. After starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps (in 
Table 7-1) to set up and analyze a quantitation experiment.

NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher.

Table 7-1:  Setting Up and Analyzing a Quantitative Experiment

Software Step See 

Octet® BLI 
Discovery 

1. Select a quantitation experiment in the 
Experiment Wizard or open a method file 
(.fmf).

“Starting a Quantitation Experiment” on 
page 217

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on page 219

3. Define a or import a reagent plate 
(optional) for a Basic Quantitation with 
Regeneration experiment or an Advanced 
Quantitation experiment).

“Working with a Reagent Plate” on page 243

4. Confirm or edit the assay settings. “Modifying Assay Parameter Settings” on 
page 245

5. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 249

6. Run the experiment. “Running a Quantitation Experiment” on 
page 266

Octet® Analysis 
Studio

 

7. Analyze the binding data.

8. Generate a report.

Octet® Analysis Studio Software User Guide
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Starting a Quantitation Experiment
NOTICE: Before starting an experiment, check the plate temperature displayed in the status bar. Confirm that the 
temperature is appropriate for your experiment and if not, set a new temperature. If the Octet® BLI Discovery soft-
ware is closed, the plate temperature will reset to the default startup value specified in the Options dialog box when 
the software is relaunched.

You can start a quantitation experiment using one of the following options:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see 
“Managing Experiment Method Files” on page 279.

• On the menu bar, click Experiment > Templates > Quantitation. 

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Starting an Experiment Using the Experiment Wizard
To start an experiment using the Experiment Wizard:

1. If the Experiment Wizard is not displayed when the software is launched, click the Experiment Wizard toolbar 
button  or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu. 

2. In the Experiment Wizard, select New Quantitation Experiment (see Figure 7-1, left).

3. Select a type of quantitation experiment (see Table 7-2 for options).

Table 7-2: Quantitation Experiment Selection

Quantitation Experiment Description

Basic Quantitation A standard quantitation assay.

Basic Quantitation with Regenera-
tion

A standard quantitation assay that enables regeneration of biosensors.

Advanced Quantitation A standard two-or three-step quantitation assay that enables signal amplifica-
tion for higher detection sensitivity. 
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4. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment.

Figure 7-1: Selecting an Experiment Type in the Experiment Wizard (for Octet® RH16)

5. Click the  arrow. 

The Experiment window appears (Figure 7-1, right).

6. Octet® RH96 Only. Open Tab 1(Plate Definition) for Read Head configuration and plate(s) layout. The default 
Read Head setting is 96 channels, which dips 96 biosensors simultaneously for a given assay step.

7. Click on the drop-down list for Read Head to select 96, 48, 32, 16 or 8 channels (Figure 7-2) as the new Read 
Head setting. An individual assay is defined as a series of steps or dips starting with pick up of the biosensors, fol-
lowed by the assay steps, and ending with ejection of biosensors back into the biosensor tray or disposal chute. A 
Quantitation method file may contain multiple assays.

Figure 7-2: Selecting Read Head Channels

Read Head Setting
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Defining the Sample Plate
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher (Figure 7-3).

.

Figure 7-3: Sample Plate Renamed Plate 1 in Software Versions 8.0 and Higher

The general steps for defining a sample plate for all models are listed in Table 7-3.   Information specific for each 
model follow the table. 

Read Head Configuration and Plate Layout

 Octet® RH16 and Octet® QK384
The Octet® read head contains the collection optics. If the read head is set to 8 channels, one column of 8 biosen-
sors interrogate 8 plate wells. If the read head is set to 16 channels, two columns of biosensors interrogate 16 wells in a 
column format. (Figure 7-1). 

Table 7-3: Defining a Sample Plate

Step

1. Select the instrument read head configuration (8 or 16 channels).

2. Select the sample plate format (96 or 384 wells).

3. Designate the samples. 

4. Annotate the samples (optional).

5. Save the sample plate definition (optional).
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The read head configuration and the plate format (96 or 384 wells) determine the plate layout (Figure 7-4 and 
Figure 7-5). 

Figure 7-4: Color-Coded Wells: How Biosensors Interrogate a 96-well Plate, 8 Channel or 16-Channel Read Head

Figure 7-5: Color-Coded Wells: How Biosensors Interrogate a 384-well Plate, 8 Channel or 16 Channel Read Head 

NOTICE: Keep the read head configuration in mind when laying out the sample plate. While reading a 384-well sam-
ple plate, both the 8 channel and 16 channel read heads can freely step through the plate by either moving left or 
right to step across columns or step one row up or down.

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Columns 1 & 2 are in-
terrogated at the same time. Columns 3 & 4 are interrogated at the 
same time, and so on.

8 Channel Read Head 16 Channel Read Head 

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Col-
umns 1 & 2 are interrogated at the same time. Columns 
3 & 4 are interrogated at the same time, and so on.
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Octet® RH96 
The Octet® RH96 system has a user-selectable Read Head for monitoring 8, 16, 32, 48, or 96 wells in parallel so you 
can tailor your assay design to maximize either throughput or detection sensitivity.

The 96 biosensor mode uses multiplexer switching to read 96 wells simultaneously either in a 96- or 384-well plate, 
with similar sensitivity as the Octet® QK384 system. Large sample sets are analyzed in the shortest amount of time 
using this Read Head setting, which is also ideal for rapid, whole plate analysis and biosensor loading in multi-step 
assays.

Figure 7-6 shows the biosensor layout in a 96- and 384-well plate with the 96-channels Read Head setting. Biosen-
sors interrogate 96 wells in 12 columns at the same time.

Figure 7-6: Biosensor Layout in 96- and 384-well Plates Using 96-channels Read Head Setting.

NOTICE: A column of 16 wells is read in two sets of interrogations. Biosensors interrogate 8 wells in a column at a 
time: rows A, C, E, G, I, K, M and O are read first followed by rows B, D, F, H, J, L, N and P. 

The 32 and 48 biosensor modes also use multiplexer switching to read 32 and 48 wells in parallel, with sensitivity 
equivalent to the Octet® QK384 system. Cross-blocking experiments as large as 32 x 32 or larger may be accom-
plished with the 32 or 48 biosensor modes combined with 384-well tilted-bottom plates in a shorter amount of time 
compared to other Octet® systems.

In Figure 7-7, biosensors interrogate 32 wells in 4 columns at a time or 48 wells in 6 columns at a time. Columns 1, 3, 5 
and 7 are interrogated at the same time, and so on for the 32-channels setting. Columns 1, 3, 5, 7, 9 and 11 are interro-
gated at the same time, and so on for the 48-channel setting:

Figure 7-7: Biosensor Layout in 384-well Plates Using 32 (left) and 48 (right) Channels Read Head Setting.
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The 8 and 16 biosensor modes provide high sensitivity for measuring small molecule binding interactions and protein 
quantitation down to 50 ng/mL, similar to the Octet® RED96e and Octet® RH16 systems. These two modes are best 
for assays requiring a wide dynamic range or fine signal resolution, and may be combined with the other Read Head 
options in a single experiment.

Figure 7-8: Zoomed View of Closely Overlaid Traces Shows Fine Signal Resolution for Human IgG Quantitation Assay with Protein A Biosensors 

Figure 7-9: Color-Coded Wells: How Biosensors Interrogate a 96-well Plate, 8 Channel or 16-Channel Read Head

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Columns 1 & 2 are 
interrogated at the same time. Columns 3 & 4 are interrogated at 
the same time, and so on.
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Figure 7-10: Color-Coded Wells: How Biosensors Interrogate a 384-well Plate, 8 Channel or 16 Channel Read Head 

Changing the Plate Format
NOTICE: 
Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet ® BLI Discovery soft-
ware versions 8.0 and higher.

The default plate format can be changed from 96-well plate to 384-well plate by selecting File > Options and Default 
Sample Plate(s).

To change the sample plate format:

1. Click the Modify button above the plate map.

2. In the Modify Plates box, select 96 Well or 384 Well format.

Figure 7-11: Changing the Sample Plate Format

NOTICE: In Basic Quantitation with Regeneration and Advanced Quantitation experiments, a reagent plate format 
option is also available. Please refer to “Working with a Reagent Plate” on page 243 for more information.

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Col-
umns 1 & 2 are interrogated at the same time. Col-
umns 3 & 4 are interrogated at the same time, and so 
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Designating Samples 
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher.

Each well may be designated as a Standard, Unknown, Control, or Reference. A well may also remain Unassigned or 
be designated as Reserved by the system for Basic Quantitation with Regeneration and Advanced Quantitation 
experiments.

NOTICE: It is important to define all of the wells that will be used in the assay. Only wells that are selected and 
defined using one of the sample types in Table 7-4 will be included in the assay.

Reserved Wells
In a Basic Quantitation with Regeneration or an Advanced Quantitation experiment, the Sample Plate Map includes 
gray wells. These wells are reserved by the system and specify the location of particular sample types. The default 
location of the reserved wells depends on the sample plate format (96 or 384-wells) and the Octet® instrument read 
head configuration (8 or 16 channels). 

Table 7-4: Types of Sample Wells

Icon Description

Contains an analyte of known concentration. Data from the well is used to generate a standard 
curve during analysis.

Contains an analyte of unknown concentration. The concentration of the analyte is calculated 
from the well data and the standard curve.

A control sample, either positive or negative, of known analyte composition. Data from the well 
is not used to generate a standard curve during analysis. 
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain analyte

Provides a baseline signal which serves as a reference signal for Unknowns, Controls, and Stan-
dards. The reference signal can be subtracted during data acquisition in the Runtime Binding 
Chart and during data analysis.

Not used during the experiment.

Used by the system during Basic Quantitation with Regeneration experiments and Advanced 
Quantitation multi-step experiments for Regeneration (R), Neutralization (N), Detection (D), 
or Capture Antibody (C). Reserved wells are not available for use as Standards, Unknowns, 
Controls, or References.
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Reserved samples cannot be removed from the sample plate, but you can change their column location. To change 
the location of a reserved column ( , , , or ) right-click a column header in the Sample Plate Map and select 
Regeneration, Neutralization, Detection, or Capture Antibody.

Table 7-5: Reserved Well Requirements

Reserved Well Must Contain

 Regeneration Regeneration buffer that is used to remove analyte from the biosensor (typically low 
pH, high pH, or high ionic strength).

 Neutralization Neutralization buffer that is used to neutralize the biosensor after the regeneration 
step.

 Detection Secondary antibody or precipitating substrate that is used with an enzyme-antibody 
conjugate to amplify the analyte signal. Sample concentrations are computed using 
the binding data from the detection wells. 

 Capture Antibody Capture antibody or molecule that is used to immobilize the specific molecule of inter-
est onto the biosensor.
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Figure 7-12: Default Locations for Reserved Wells in 96-well (top) and 384-well Sample Plate Maps (bottom)

16 Channel 
Read Head

8 Channel 
Read Head

Basic Quantitation with Regeneration Advanced Quantitation 

16 Channel 
Read Head

8 Channel 
Read Head

Basic Quantitation with Regeneration Advanced Quantitation 
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Selecting Wells in the Sample Plate Map
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in
 Octet® BLI Discovery software versions 8.0 and higher.

There are several ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag (Figure 7-13, left). To select non-
adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag (Figure 7-13, center).

• Click a well or draw a box around a group of wells (Figure 7-13, right).

Figure 7-13: Selecting Wells in the Sample Plate Map

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

Designating Standards
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in the
Octet® BLI Discovery software versions 8.0 and higher.

To designate standards:

1. In the Sample Plate Map, select the wells to define as standards. Alternatively, for 384-well plates, you can sort 
the plate in the table based on rows, columns, quadrant-rows and quadrant-columns by right-clicking on the 
sample table Well heading and selecting the desired sorting option.

2. Click the Standard button below the Sample Plate Map (see Figure 7-14), or right-click and select Standard. 

The standards are marked in the plate map and the Sample Plate Table is updated.

3. Select the concentration units for the standards using the Concentration Units drop-down list above the Sam-
ple Plate Table.
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Figure 7-14: Plate Definition Window—Designating Standards

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data. 

Assigning Standard Concentrations Using a Dilution Series
To assign standard concentrations using a dilution series:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 7-15).
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Figure 7-15: Sample Plate Map—Setting a Dilution Series

2. Select the Dilution Series option and enter the starting concentration value.

3. Select a series operator, enter an operand, and select the appropriate dilution orientation.

Figure 7-16: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the standard concentrations entered.

Highest
Concentration

Lowest
Concentration
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Assigning a User-Specified Concentration to Standards
To assign a user-specified concentration to standards:

1. In the Sample Plate Map, select the standard wells, right-click and select Set Well Data. 

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or holding the Ctrl key to select specific wells. 

The Set Well Data dialog box appears (see Figure 7-17).
1.

Figure 7-17: Sample Plate Map—Assigning a Standard Concentration

2. Select the By value option and enter the starting concentration value. If a range of cells was selected, all cells will 
update with the specified value.

3. Click OK. The Sample Plate Table displays the standard concentrations entered.
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Editing an Individual Standard Concentration
To enter or edit an individual standard concentration, in the Conc column of the Sample Plate Table, double-click 
the value and enter a new value (see Figure 7-18).

Figure 7-18: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu.

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Designating Unknowns
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher.

To designate unknowns in the Sample Plate Map, select the wells to define as unknown, right-click and select 
Unknown. The unknown wells are marked in the plate map and the Sample Plate Table is updated (see Figure 7-19).

Figure 7-19: Plate Definition Window—Designate Unknown Wells

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.

Assigning a Dilution Factor or Serial Dilution to Unknowns 
To assign a dilution factor or serial dilution to unknowns:

1. In the Sample Plate Map, select the unknown wells (see Figure 7-19).

2. Right-click and select Set Well Data. 

The Set Well Data dialog box appears (see Figure 7-20).
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Figure 7-20: Sample Plate Map—Setting a Dilution Factor or a Serial Dilution 

To assign a dilution factor to selected wells:

1. In the Set Well Data dialog box (see Figure 7-20), select the By Value option.

2. Enter the dilution factor value and click OK.

To assign a serial dilution to selected wells:

1. In the Set Well Data dialog box (see Figure 7-20), select the Dilution series option.

2. Enter the starting dilution, select a series operator, and enter a series operand.

3. Select the appropriate dilution orientation (see Figure 7-21).

Figure 7-21: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the dilution factors entered.

Editing a Dilution Factor in the Sample Plate Table
To edit a dilution factor in the Sample Plate Table:

Highest
Concentration

Lowest
Concentration
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1. In the Sample Plate Table (see Figure 7-22), double-click a cell in the Dilution Factor column for the desired 
unknown. 

2. Enter the new value (the default dilution factor is 1).

Figure 7-22: Sample Plate Table—Shortcut Menu of Edit Commands

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

Designating Controls or Reference Wells
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher.

Controls are samples of known concentration that are not used to generate a standard curve. A reference well con-
tains sample matrix only, and is used to subtract non-specific binding of the sample matrix to the biosensor. During 
data analysis, data from reference wells can be subtracted from standards and unknowns to correct for background 
signal.

• To designate controls, select the control wells and click Control (below the Sample Plate Map), or right-click 
and select Control. Positive and Negative Control types can also be assigned using this menu.

• To designate reference wells, select the reference wells and click the Reference button below the Sample 
Plate Map, or right-click the selection and choose Reference.
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The wells are marked in the Sample Plate Map and the Sample Plate Table is updated.

Figure 7-23: Designate Controls or Reference Wells

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

To remove a well designation, select the well(s) and click Unassigned. Or, right-click the well(s) and select Clear 
Data.

Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an individ-
ual sample in the Sample Plate Table. For greater clarity, annotation text may be displayed as the legend of the Run-
time Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it will not be available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 7-24), enter Sample ID and/or Well Information and click OK.
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Figure 7-24:  Adding Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.

2. Enter the desired information in the respective field (see Figure 7-25).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.

Figure 7-25: Adding Sample Annotations in the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Replicate Groups
When samples are assigned to a Replicate Group, the software will automatically calculate statistics for all samples in 
that group. The average binding rate, average concentration and corresponding standard deviation as well CV% are 
presented in the Results table for each group (see Figure 7-26).

Figure 7-26: Replicate Group Result Table Statistics

NOTICE: Replicate Group information can also be entered in the Results table. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 7-27), enter a name in the Replicate Group box and click OK.

Figure 7-27:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 
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IMPORTANT: The software only recognizes and calculates statistics for samples that use the same Replicate Group 
names, spacing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are 
treated as two groups. 

NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they will be treated as separate groups. Statistics for these groups will be calculated separately for 
each biosensor type. 

Wells in the Sample Plate Map will show color-coded outlines as a visual indication of which wells are in the same 
group (see Figure 7-28).

Figure 7-28:  Replicate Groups: Sample Plate Map
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The Sample Plate Table will update with the Replicate Group names entered (see Figure 7-29).

Figure 7-29:  Replicate Groups in Sample Plate Table

Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 7-30).

Figure 7-30:  Add Replicate Group from the Sample Plate Table
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment. 

IMPORTANT: The Octet® BLI Analysis software will only recognize and calculate statistics for samples that use the 
same Replicate Group names, spacing and capitalization must be identical. For example, samples assigned to Group 
2 and group2 are treated as two groups.

NOTICE: When performing a Multiple Analyte experiment, if the same Replicate Group name is used with different 
biosensor types, they will be treated as separate groups. Statistics for these groups will be calculated separately for 
each biosensor type. 

Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Table (see Figure 7-31), click Export.

Figure 7-31: Export Button in Sample Plate Table

2. In the Export Plate Definition window (see Figure 7-31), select a folder, enter a name for the plate (.csv), and click 
Save.
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Figure 7-32: Export Plate Definition Window

Importing a Plate Definition
To import a plate definition:

1. In the Sample Plate Table (see Figure 7-33), click Import.

Figure 7-33: Import Button in Sample Plate Table

2. In the Import Plate Definition window (see Figure 7-35), select the plate definition (.csv), and click Open.
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Figure 7-34: Import Plate Definition Window

NOTICE: You can also create a .csv file for import. Figure 7-35 shows the appropriate column information layout.

Figure 7-35: Example Sample Plate Definition File (.csv) 

Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate/Plate 1 Map (see Figure 7-36), click Print.

Figure 7-36: Sample Plate/Plate 1 Print Button

The associated Sample Plate Table information will print.
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Working with a Reagent Plate
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher (Figure 7-37).

Figure 7-37: Reagent Plate Renamed Plate 2 in Software Versions 8.0 and Higher

Reagent Plate for Octet® RH16 and Octet® QK384
You can include an optional reagent plate in a Basic Quantitation with Regeneration or Advanced Quantitation 
experiment. Using a reagent plate enables higher sample throughput since no reagents are included in the sample 
plate. A reagent plate can contain:

• Regeneration and neutralization reagents for Basic Quantitation with Regeneration experiments

• Buffers, enzyme solutions, and detection reagents for Advanced Quantitation experiments

An experiment can include any combination of sample and reagent plate formats (96- or 384-well). However, a 
reagent plate can include only reagent wells (regeneration, neutralization, detection). Wells for standards, unknowns, 
controls and references can not be assigned to the reagent plate.

NOTICE: Reagent plates can only contain reagents. Standards, unknown samples, controls and references must be 
assigned to the sample plate.

NOTICE: The reagent plate format (96- or 384-well) and the read head configuration (8 or 16 channels) determine 
the reagent plate layout. For more details, see “Read Head Configuration and Plate Layout” on page 219.

Reagent Plate for the Octet® RH96 
The Octet® RH96 system supports a second sample plate which may contain any combination of sample wells and 
reagent wells. 

To define a reagent plate
1. Select the Reagent Plate radio button above the plate map to display the Reagent Plate Map (Figure 7-38).

2. Click Modify to display the Modify Plates dialog box. 
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Figure 7-38: Modifying the Reagent Plate 

3. Select a reagent plate format (96 Well or 384 Well) and click OK.

4. In the Reagent Plate Map, right-click a column to use and make a selection on the shortcut menu that appears:

• Advanced Quantitation—Select Detection.

• Basic Quantitation with Regeneration—Select Regeneration or Neutralization. Repeat this step to set 
both the regeneration and neutralization reagent columns.

The Reagent Plate Map then shows where to dispense the reagents in the plate (Figure 7-39). 

Figure 7-39: Example Reagent Plate Layouts for an Advanced Quantitation Experiment—16 Channel Read Head

To remove well designations, select the column(s) and click Unassigned, or right-click and choose Clear Data.

Saving a Reagent Plate Definition
Exporting and saving a reagent plate definition is done in the same manner as you would for sample plates. For 
details “Managing Sample Plate Definitions” on page 240.

Printing a Reagent Plate Definition
To print a plate definition:

1. In the Reagent Plate/Plate 2 Map (see Figure 7-40), click Print.

Figure 7-40: Reagent Plate/Plate 2 Print Button

96-well Format Reagent Plate 384-well Format Reagent Plate 
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Managing Assay Parameter Settings

Modifying Assay Parameter Settings
You can modify the assay parameter settings during sample plate definition. However, the changes are only applied 
to the current experiment. To save modified parameter settings, you must define a new assay. For details on creating 
a new assay, see “Custom Quantitation Assays” on page 280.

Viewing User-Modifiable Assay Parameter Settings
To view the user-modifiable settings for an assay, click Modify in the Assay Settings box. The Assay Parameters box 
will appear (Figure 7-41). The settings are experiment dependent. 

Figure 7-41: Modifying Assay Parameters.
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Basic Quantitation Assay Parameters

Figure 7-42: Assay Parameters—Basic Quantitation Assay 

Table 7-6: Basic Quantitation Assay Parameters

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).
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Basic Quantitation with Regeneration Assay Parameters

Figure 7-43: Assay Parameters—Basic Quantitation with Regeneration

Table 7-7: Assay Parameters—Basic Quantitation with Regeneration

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition 
sensors

Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition 
sensors

Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 
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Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Figure 7-44: Assay Parameters—Advanced Quantitation

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.
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6. Between assay steps

• Regeneration cycles - select the number of cycles for a biosensor before reuse or storage.

• Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the exper-
iment. These settings are like the time and rpm settings for the regeneration steps. For example, an acidic 
pre-conditioning buffer maximizes the binding competency of Protein A biosensors.

• Post-condition sensors - Re-racked biosensors in a regenerated state for storage.

7. Step option - Reagent wells can be reused.

• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment

• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times is used, that position is no longer used in the experiment. You must define 
enough reagent positions in the plate to complete the experiment. For example, if the experiment has six 
assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the for the reagent. The software automatically dis-
tributes the assays, so the defined reagent positions are used equally. For example, if the experiment has 
six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review 
Experiment tab and step through the experiment. 

Assigning Biosensors to Samples
After you define the sample plate, assign biosensors to the samples.

NOTICE: When using a 96-well plate with the 8 channel read head, do not put biosensors in columns 2, 4, 6, 8, 10, 
and 12 if the biosensors will be returned to the biosensor tray and not discarded. If the biosensors will be ejected, bio-
sensors can be placed in all columns.

Biosensor Assignment in Single-Analyte Experiments
In a single analyte experiment, only one biosensor type is assigned to each sample and only one analyte is analyzed 
per experiment.

NOTICE: For single analyte experiments, the Single Analyte option must be selected in the Assay Parameters dialog 
box. For more information, please see “Managing Assay Parameter Settings” on page 245. 
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Click the Sensor Assignment tab, or click the  arrow to access the Sensor Assignment window (see Figure 7-45). 

The software generates a color-coded Sensor Tray Map and Sample Plate Map that shows how the biosensors are 
assigned to the samples by default.

Figure 7-45: Sensor Assignment Window for Basic Quantitation without Regeneration

1. Assign biosensors in one of two ways: 

• Select column(s) in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the 
drop-down list (see Figure 7-46).

All wells in the Sensor Type column are automatically populate with the biosensor type selected.
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Figure 7-46: Changing Biosensor Types

2. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

3. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column will automatically populate with the lot number entered.

4. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition, but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.

5. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 7-47).
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Figure 7-47: Replace Sensors in Tray After Use Check Box

NOTICE: Do not regenerate biosensors more than S11 times per experiment.
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Biosensor Assignment in Multiple Analyte Experiments
In a multiple analyte experiment, more than one biosensor type is assigned to the same sample, allowing multiple 
analytes to be analyzed in a single experiment.

NOTICE: For multiple analyte experiments, the Multiple Analyte option must be selected in the Assay Parameters 
dialog box. For more information, please see “Managing Assay Parameter Settings” on page 245. 

Click the Sensor Assignment tab, or click the  arrow to access the Sensor Assignment window (see Figure 7-45). 

The software generates a color-coded Sensor Tray Map and Sample Plate Map that shows how the biosensors are 
assigned to the samples by default. In the example shown in Figure 7-45, one replicate had been previously selected 
with the Multiple Analyte assay parameter option.

Figure 7-48: Sensor Assignment Window for Basic Quantitation Using the Multiple Analyte Option
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There are two ways to assign biosensors:

• Select a column in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the drop-
down list (see Figure 7-49).

Figure 7-49: Changing Biosensor Types
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Biosensor Assignment Using Heterogeneous Biosensor Trays
The default Tray Format is Heterogeneous. Heterogeneous biosensor trays contain a mixture of biosensor types.

NOTICE: When using this Heterogeneous option, the order of biosensor types in each tray must be identical. 

1. If Heterogeneous Trays is not displayed next to the Tray Format button, click the button. 

The Tray Format dialog box appears (see Figure 7-50). 

2. Select Heterogeneous and click OK. 

Figure 7-50: Tray Format Dialog Box

The Tray 1 Sensor Tray Map appear by default. 

3. Select all columns with default biosensor assignments in the Sensor Tray Map, right-click and select the first bio-
sensor type to be used (see Figure 7-51). 

The Sensor Type column will update accordingly.

Figure 7-51: Populating the Sensor Tray Map with First Biosensor Type
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4. Select the columns in the Sensor Tray Map that should contain the second biosensor type, right-click and select 
the second biosensor type (see Figure 7-53). 

The Sensor Type column will update accordingly. 

Figure 7-52: Populating the Sensor Tray Map with Second Biosensor Type
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5. Repeat this column selection and assignment process for all other biosensor types to be used in the experiment. 
The software will automatically update the number of biosensor trays needed and biosensor assignments in all 
trays according to the column assignments made in Tray 1.

In the example shown in Figure 7-53, Protein A and Protein G biosensor types are used for a multiple analyte 
experiment using two replicates. Three heterogeneous biosensor trays will be needed for the experiment.

Figure 7-53: Biosensor Assignment using Heterogeneous Trays and Two Biosensor Types

6. To view or change the biosensor assignments in another tray, click the Sensor Tray button and select a tray num-
ber from the drop down list. 
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The Sensor Tray Map and table for the tray selected will be shown and biosensor assignments can be changed as 
needed (see Figure 7-54).

Figure 7-54: Tray Selection

7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. All wells in the Lot 
Number column for that biosensor type will automatically populate with the lot number entered. 

9. Optional: Double-click in a cell in the Information column to enter biosensor information for a particular cell. 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.
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10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 7-47).

Figure 7-55: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Assignment Using Homogeneous Trays
Homogeneous biosensor trays contain only one biosensor type. 

NOTICE: Using the Homogeneous option will necessitate switching trays during the experiment.

1. Click Tray Format. 

The Tray Format dialog box appears (see Figure 7-56) and the Sensors box will be populated with the default 
biosensor type.

Figure 7-56: Tray Format Dialog Box
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2. Select Homogeneous. Click Add to select the first biosensor type (see Figure 7-57).

 

Figure 7-57: Selecting a Biosensor Type in the Tray Format Dialog Box

3. Repeat this step to add any additional biosensor types that will be used in the experiment. To remove a biosensor 
type, select a biosensor type in the Sensor box and click Remove.

4. Adjust the order of biosensor types as needed by selecting the biosensor type in the Sensor box and clicking 
Move Up or Move Down. 

The order of biosensor types listed in the Sensor box will be used as the default tray assignment (see 
Figure 7-58). 

 

Figure 7-58:  Biosensor Types List Order in Sensor Box

5. Click OK. 
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The software will automatically calculate the number of biosensor trays needed and assign biosensors types to 
each tray. 

In the example shown in Figure 7-59, Protein A and Protein G biosensor types will be used for the multiple ana-
lyte experiment using two replicates. Four homogeneous biosensor trays (two for each biosensor type) will be 
needed for the experiment. The Tray 1 Sensor Tray Map appears by default.

Figure 7-59: Biosensor Assignment using Homogeneous Trays and Two Biosensor Types

6. To view the biosensor assignments in another tray, click the Sensor Tray button and select a tray number from 
the drop down list. 

The Sensor Tray Map and table for the selected tray appear (see Figure 7-54).

Figure 7-60: Tray Selection

7. To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select 
Reference. 

The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

8. Optional: Double-click in any cell in the Lot Number column to enter a biosensor lot number. All wells in the Lot 
Number column for the biosensor type selected will automatically populate with the lot number entered. 

9. Optional: Double-click in a cell in the Information column to enter biosensor information for particular cell. 
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: For greater clarity, annotation text may be displayed as the legend of the Runtime Binding Chart during 
data acquisition but annotations must be entered before the experiment is started. If the annotation is entered after 
the experiment is started, it will not be available for display as a legend.

10. Optional: After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through 
the biosensor chute to an appropriate waste container. To return the biosensors to the tray, click the Replace 
sensors in tray after use check box (see Figure 7-47).

Figure 7-61: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Biosensor Regeneration
For Basic Quantitation with Regeneration experiments only, the Sensor Assignment tab includes the Regenerations 
parameter, which specifies the maximum number of regeneration cycles for each column of biosensors. The speci-
fied number of regeneration cycles determines the minimum number of cycles required for each column of sensors. 
This calculation may result in non-equal regeneration cycles for columns of biosensors. The fractional use of the 
regeneration and neutralization wells by each column of sensors is represented by a pie chart (Figure 7-62)
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Figure 7-62: Fractional Use of Regeneration and Neutralization Wells

Using Partial Biosensor Trays
If you are using a partial tray of biosensors (some biosensors are missing), specify the missing columns in the Sensor 
Tray Map:

1. Select the column(s) without biosensors and click Remove, or right-click the selection and select Remove.

If the number of specified biosensors in the Sensor Assignment tab is less than the number required to perform 
the assay, the software automatically adds a second tray of biosensors and assigns the biosensors that are 
required for the assay. 

2. To view the additional biosensor tray that is required for the assay, select Tray 2 from the Sensor Tray drop-down 
list (Figure 7-63). In the example shown, Tray 1 is a partial tray that does not contain enough biosensors for the 
assay. To designate a second tray, select Tray 2 from the Sensor Tray drop-down list (Figure 7-63 top). The Sen-
sor Tray Map will then display the additional biosensors required for the assay (Figure 7-63 bottom). 
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Figure 7-63: Example Assay Using One Partial Biosensor Tray and Biosensors from a Second Tray

To restore biosensors that have been removed, select the columns to restore and click Fill. To restore all sensors 
on the plate, click Fill Plate.

NOTICE: If multiple biosensor trays are used, only the first biosensor tray can be a partial tray. During the experi-
ment, the software prompts you to insert the appropriate tray in the Octet® instrument.

Reviewing Experiments
Before running an experiment, you can review the sample plate layout and the biosensors assigned to each assay in 
the experiment.

In the Review Experiment window, move the slider left or right to highlight the biosensors and samples in an assay, or 
click the  arrows to select an assay.
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Figure 7-64: Review Experiment Window

Saving Experiments 
After a run, the software automatically saves a read-only copy of the experiment information that you specified
(sample plate definition, biosensor assignment, assay settings) to an experiment method file (.fmf). If you set up an 
experiment, but do not start the run, you can manually save the experiment method.

To manually save an experiment method:

1. Click the Save Method File button , or on the main menu, click File > Save Method File. To save more than 
one open experiment, click the Save All Methods Files button . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, select File > Save 
Method File As and enter a new name for the experiment.

Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment will be available for selection. To 
view templates, click Experiment > Templates > Quantitation > Experiment Name (see Figure 7-65).

Follow the steps above to save an experiment to the Template folder located at C:\Program Files\Sartorius\Octet-
BLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is not at the factory-set 
location, the software may not function properly.
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Figure 7-65: Experiments in the Template Folder

Running a Quantitation Experiment 
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. For details on 
how to prepare the biosensors, see the appropriate biosensor product insert.

Loading the Biosensor Tray, Sample and Reagent Plates
To load the biosensor tray, sample plate, and reagent plate:

1. If the instrument door is closed, click the Present Stage icon ( ) to present the instrument stage.

2. Place the biosensor tray, sample plate, and reagent plate on the appropriate stage so that well A1 is located at the 
upper right corner (see Figure 7-66):

a. Place the rehydration plate and biosensor tray on the biosensor stage (left platform). 

b. Place the sample plate on the sample stage (middle platform).

c. Optional: Place the reagent plate on the reagent stage (right platform) if you are using a reagent plate.

Figure 7-66: Octet® Instrument Stage Platform

Sample Plate/
Plate 1 Stage

Reagent Plate/
Plate 2 Stage

Biosensor Tray and
Rehydration Plate Stage

Well A1 Position
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IMPORTANT: Ensure that the bottom of the sample plate, reagent plate, biosensor tray and rehydration plate are 
flat on each stage.

3. Click  to close the Octet® instrument door. 

4. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert.
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Starting an Experiment
 To start the experiment:

1. Click the Run Experiment tab, or click the arrow    to access the Run Experiment window (see Figure 7-67).

Figure 7-67: Run Experiment Window—Octet® RH16 

2. Confirm the defaults or enter new settings. See “Run Experiment Window Settings” on page 270 for more infor-
mation on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts.

3. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 
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If you select the Open runtime charts automatically option, the Runtime Binding Chart window appears with 
the binding data in real-time and the experiment progress (see Figure 7-68).

NOTICE: For more details about the Runtime Binding Chart, see “Managing Runtime Binding Charts” on page 273.

Figure 7-68: Runtime Binding Chart

4. Optional: Click View > Instrument Status to view the log file (see Figure 7-69).

The experiment temperature is recorded at the beginning of every experiment as well as each time the manifold 
picks up a new set of biosensors. Instrument events such biosensor pick up, manifold movement, integration 
time, biosensor ejection and sample plate temperature are recorded in the log file. 

WARNING: Do not open the Octet® instrument door when an experiment is in progress. If the door is 
opened the data from the active acquisition step is lost. The data acquired in previous steps is saved, how-
ever the assay is aborted and cannot be restarted without ejecting the biosensors and starting from the 
beginning.

WARNING: N'ouvrez pas la porte de l'instrument Octet® lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.

WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Experi-
ments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.
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Figure 7-69: Instrument Status Log

Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

Table 7-8: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Quantitation data 
repository

The location where quantitation data files (.frd) are saved. Click Browse to select another 
data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd) that are created. The software gener-
ates one data file for each biosensor. 

Plate name/barcode 
(file prefix)

A user-defined field where you can enter text or a barcode (barcode reader required).

2nd Plate name/bar-
code

A user-defined field where you can enter text or a barcode (barcode reader required) for a 
second plate.

Auto Increment File ID 
Start

Each file is saved with a number after the plate name. For example, if the Auto Increment 
File ID Start number is 1, the first file name is xxx_001.frd.
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The following Run Settings are available on the Run Experiment Tab: 

 The signal to noise ratio of the assay can be optimized by selecting different acquisition rates. The acquisition rate 
refers to the number of binding signal data points reported by the Octet® system per second and is reported in 
Hertz (per second). 

• Higher acquistion rates generate more data points per second and monitor faster binding events bettern than 
slower acquisition rates. 

• With a lower acquisition rate, the software can perform more averages of the collected data. 

Typically, more averaging leads to reduced noise and better signal-to-noise ratios. Determine the frequency setting 
based on the binding rate, the amount of signal generated in the assay, and experimentation with the settings.

Table 7-9: Run Settings

Item Description

Delayed experiment 
start

Specifies a time delay for the start of the experiment. Enter the number of seconds to wait 
before the experiment starts after you click .

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate 
while waiting 

If the experiment has a delayed start time, this setting shakes the plate until the experiment 
starts.

Open runtime charts 
automatically

Displays the Runtime Binding Chart for the current biosensor during data acquisition.

Automatically save 
runtime chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is saved as a text 
file, regardless of whether a chart image is created.

Set plate temperature 
(°C)

Specifies a plate temperature and enters the temperature in the dialog box. If not selected, 
the plate temperature is set to the default temperature specified in File > Options. The fac-
tory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, a warning 
displays and the Octet® BLI Discovery software provides the option to wait until the set 
temperature is reached before proceeding with the run, continue without waiting until the 
set temperature is reached, or cancel the run.
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The following Advanced Settings are available for the Octet® RH96 system: 

The following Advanced Settings are available for the Octet® QK384 system: 

The following General Settings are available on the Run Experiment Tab: 

Table 7-10: Advanced Settings Octet® RH96 

Item Description

Acquisition rate NOTICE: For the Octet® RH96 system, acquisition rate settings are available on the Plate 
Definition Tab.

• High concentration quantitation (10 Hz, averaging by 5) — The average of 5 data 
frames is reported as one data point. 10 data points are reported per second.

• High sensitivity quantitation (2.0 Hz, averaging by 50)—The average of 50 data 
frames is reported as one data point. Two data points are reported per second.

• Standard quantitation (5.0 Hz, averaging by 20)—The average of 50 data frames is 
reported as one data point. Five data points are reported per second.

Sensor off set (mm) Recommended sensor offset: Quantitation—3 mm

Default Sets the acquisition speed and sensor offset at the default settings.

Table 7-11: Advanced Settings Octet® QK384

Item Description

Acquisition rate • High sensitivity quantitation (0.3 Hz, averaging by 40)—The average of 40 data 
frames is reported as one data point. One data point is reported every 3.3 seconds.

• Standard quantitation (0.6 Hz, averaging by 5)—The average of 5 data frames is 
reported as one data point. One data point is reported every 1.6 seconds.

Sensor off set (mm) Recommended sensor offset: Quantitation—3 mm

Default Sets the acquisition speed and sensor offset at the default settings.

Table 7-12: General Settings

Item Description

Machine name The computer name that controls the Octet® instrument and acquires the data.

User name The user logon name.

Description A user-specified description of the assay or assay purpose. The description is saved with the 
method file (.fmf).
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Stopping an Experiment
To stop an experiment in progress, click or click Experiment > Stop.

The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Managing Runtime Binding Charts
If the Open runtime charts automatically check box is selected in the Run Experiment window, the Runtime Binding 
Charts are automatically displayed when data acquisition starts (see Figure 7-70). The Runtime Binding Chart win-
dow displays the current step number, time remaining for the current step, (total) elapsed experimental time, and 
total experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active biosensor column is color-
coded (A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. 
Used sensor columns that are inactive are colored black. Active sample columns are colored green. Each data acqui-
sition step is represented by Sample Column X in the Current Binding Charts box. 

To selectively display acquisition data for a particular acquisition step:

1. Click the corresponding Sample Column number. 

2. Select a sub-set of sensors for a displayed column in the Sensors to Chart box (see Figure 7-70).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor will cause this data not to be included in the 
bitmap image generated at the end of the run.
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Figure 7-70: Runtime Binding Chart Window

Opening a Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.

2. In the dialog box that appears, select an experiment folder and click Select.
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Viewing Reference-Subtracted Data
If the experiment includes reference biosensors, you can display reference-subtracted data during acquisition in the 
chart by clicking the Subtract reference sensors check box in the chart window. To view raw data, remove the check 
mark next to this option. 

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference (see Figure 7-71).

Figure 7-71: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor will be shown with an R in the Sensors to Chart list and Sensor Tray (see Figure 7-74). 

2. Click the Subtract reference sensors check box (see Figure 7-74).

Figure 7-72: Subtract Reference Sensors check box in the Runtime Binding Chart

NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be re-done in data analysis if needed.
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Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 7-73). Uncheck the 
box to return to the default data display.

Figure 7-73: Data Inverted Using Flip Data Function

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the area on the chart that you 
want to magnify. 

To undo the magnification, right-click the chart and select Undo Zoom.

Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.
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Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.

Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box (see Figure 7-74), select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 7-74: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.
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Viewing Multiple Runtime Binding Charts
To view multiple Runtime Binding Charts, click Window > New Window.

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.

2. In the Exporting dialog box (see Figure 7-75), select the export options and click Export.

Figure 7-75: Exporting Dialog Box 

Table 7-13: Runtime Binding Chart Export Options 

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the binding 
data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosensor. 
Open the file with a text editor such as 
Notepad.

Export the Run-
time Binding Chart 
to a graphic file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Runtime 
Binding Chart

Clipboard Copies the chart to the system clipboard

Print the Runtime 
Binding Chart

Printer Opens the Print dialog box.
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Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file pro-
vides a convenient initial template for subsequent experiments. Open a method (.fmf) and edit it for your needs.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented.

Table 7-14: Managing Experiment Method Files

Menu Bar Command/Toolbar 
Button

Description

File > Open Method File Enables you to select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the experi-
ment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwritten. 
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Custom Quantitation Assays

Defining a Custom Assay
To define a custom assay:

1. Click Experiment > Edit Assay Parameters.

The Edit Assay Parameters dialog box appears (see Figure 7-76).

Figure 7-76: Edit Assay Parameters Dialog Box

2. In the directory tree of assays, select the type of standard assay to modify. For example, to define a new basic 
quantitation assay, in the Basic Quantitation folder, select Standard Assay.

3. Click Duplicate. 

4. In the New Assay dialog box (see Figure 7-77 top), enter an Assay name. 

5. Optional: In the Assay Description, enter information about the assay.
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6. Click Save. 

The new assay appears in the directory tree of available assays (see Figure 7-77 bottom).

Figure 7-77: Defining a New Assay
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Editing Assay Parameters
To edit assay parameters:

1. In the Edit Assay Parameters dialog box, confirm that the new assay is selected in Available Assays (see 
Figure 7-77 bottom).

2. Modify the assay parameters as needed. A complete list of parameters for each type of quantitation experiment 
follows this procedure. 

3. Click Save to accept the new parameter values. The new assay is added to the system.

NOTICE: Not all parameters are available for all of the assays.

Basic Quantitation Assay Parameters

Figure 7-78: Assay Parameters—Basic Quantitation Assay
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Basic Quantitation with Regeneration Assay Parameters

Figure 7-79: Assay Parameters—Basic Quantitation with Regeneration

Table 7-15: Basic Quantitation Assay Parameters

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and 
the number of replicate assays in each well per biosensor type. 

Quantitation Time (s) The duration of data acquisition seconds while the biosensor is incubated in sample. 

NOTICE: A subset of data points may be selected for processing during data analy-
sis.

Quantitation Shake speed 
(rpm)

The sample shaking speed (rotations per minute).
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Table 7-16: Assay Parameters—Basic Quantitation with Regeneration

Parameter Description

Single analyte For single-analyte experiments using only one biosensor type per sample well.

Multiple analyte and Repli-
cates per sensor type

For multi-analyte experiments using multiple biosensor types per sample well, and the 
number of replicate assays in each well per biosensor type. 

Quantitation Time(s) and 
Shake speed (rpm)

The duration of data acquisition in seconds while the biosensor is incubated in sample 
and the sample shaking speed (rotations per minute). 

NOTICE: A subset of data points may be selected for processing during data analysis. 

Regeneration Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the regeneration step where the biosensor is 
incubated in regeneration buffer to remove bound analyte.

Neutralization Time(s) and 
Shake speed (rpm)

The duration time and shaking speed of the neutralization step where the biosensor is 
incubated in neutralization buffer after the regeneration step.

Pre-condition 
sensors

Performs a set of regeneration/neutralization steps prior to the start of the experiment. 
The pre-conditioning settings are equivalent to the time and rpm settings for the 
regeneration in the assay. For example, an acidic pre-conditioning buffer maximizes 
the binding competence of Pro-A biosensors.

Post-condition 
sensors

Post-conditions biosensors, allowing re-racked biosensors to be stored in a regener-
ated state.

Regeneration cycles The number of regeneration-neutralization cycles that a biosensor undergoes before 
reuse. 
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Advanced Quantitation Assay Parameters
Use the Advanced Quantitation Assay Parameters to create a custom assay.

Figure 7-80: Assay Parameters—Advanced Quantitation

1. Select the type of Analyte.

• Single analyte - select to use one biosensor per sample well.

• Multiple analytes - select to use multiple biosensors per sample well.

• Replicates per sensor type - select the number of replicates for each sensor type.

2. Select the desired step options.

• Insert - click insert to add a step.

• Remove - select a step and then click Remove to remove a step. 

• Move Up - select a step and then click Move Up to move a step up one row.

• Move Down - select a step and then click Move Down to move a step up one row.

3. Adjust the Time and Shake speed (rpm) of each step.

• Time - select the duration time of the step.

• Shake speed - select the shake speed in rpm for the step. 

4. Regeneration - Incubate the biosensor in the regeneration buffer to remove the bound analyte.

5. Neutralization - Incubate the biosensor in the neutralization buffer after the regeneration step.
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6. Between assay steps

• Regeneration cycles - select the number of cycles for a biosensor before reuse or storage.

• Pre-condition sensors - Perform a set of regeneration or neutralization steps before the start of the 
experiment. These settings are like the time and rpm settings for the regeneration steps. For example, an 
acidic pre-conditioning buffer maximizes the binding competency of Protein A biosensors.

• Post-condition sensors - Re-racked biosensors in a regenerated state for storage.

7. Step option - Reagent wells can be reused.

• Reuse Position - define a single position for a reagent. This position is used for all assays in the experiment

• Use x1 through Use x10 - define the number of times the reagent in a position can be used. After the 
selected number of times is used, that position is no longer used in the experiment. You must define 
enough reagent positions in the plate to complete the experiment. For example, if the experiment has six 
assays: 

• You can define two reagent positions on the place and select use x3.

• Or you can define three reagent positions on the plate and select use x2.

• Distribute usage (auto) - define multiple positions in the for the reagent. The software automatically dis-
tributes the assays, so the defined reagent positions are used equally. For example, if the experiment has 
six assays and there are two defined reagent positions, the software will use each position three times.

NOTICE: Preview the application of the Reuse Position setting to ensure your settings. Select the Review 
Experiment tab and step through the experiment. 
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Selecting a Custom Assay
You can select a custom assay when you define a sample plate.

To select a custom assay:

1. In the Plate Definition tab, click Modify in the Assay Settings box. 

The Edit Assay Parameters dialog box appears (see Figure 7-81).

Figure 7-81: Selecting a Custom Assay

2. Select the custom assay from the directory tree and click OK.
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Multi-Step Advanced Quantitation Experiments 

Octet® RH16 and Octet QK® 384
The multi-step selection interface for Advanced Quantitation methods increases the flexibility to add more assay 
steps prior to the Sample or Detection steps. In addition, all steps in an Advanced Quantitation assay may be viewed 
and analyzed in the Octet® Analysis Studio software.

After starting the Octet® system and the Octet® BLI Discovery software, follow the steps below to set up and run an 
Advanced Quantitation experiment. You can start an Advanced Quantitation experiment using one of the following 
options:

• Launch the Experiment Wizard.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run.

• On the menu bar, click Experiment > Templates > Quantitation > Advanced Quantitation.

These options are explained further in “Starting an Experiment Using the Experiment Wizard” on page 217.

NOTICE: The Sample plate and the Reagent plate are now referred to as “Plate 1” and “Plate 2” in the software.
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1. To add or edit assay steps in Tab 1 (Plate Definition), click Modify in Assay Settings to display the Assay Parame-
ters window. Click on the Step Type drop-down list or highlight the parameter you want to change: 

Figure 7-82: Assay Parameters Window. 

To add or remove steps, click the Insert or Remove buttons. Individual steps may be re-organized using the 
Move Up or Move Down buttons. Click OK to save any changes.

2. Continue with the plate layout and sample well designation in Tab 1. For more details see “Defining the Sample 
Plate” on page 219, “Managing Sample Plate Definitions” on page 240 and “Managing Assay Parameter Settings” 
on page 245.

3. Proceed to Tab 2 (Sensor Assignment) and the remaining tabs as described starting with “Assigning Biosensors 
to Samples” on page 249 before running the Advanced Quantitation method.
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Octet® RH96 
The Advanced Quantitation application combines the flexibility of the user-selectable Read Head with easier visual-
ization of all the steps in a quantitation assay, including multiple steps preceding the Detection or Sample step. Users 
can configure the initial assay steps with a Read Head of 8, 16, 32, 48 or 96 biosensors, separately from the later 
detection steps. Analysis from 8 or 16 biosensors provides the greatest sensitivity and finer signal resolution whereas 
data acquisition from 32, 48 or 96 biosensors provides higher throughput. 

Two new tabs, Sensor Loading and Plate Definition, provide individual control for preliminary assay steps, apart from 
the detection steps. An Advanced Quantitation Method file (*.fmf) may contain assays with two different Read Head 
configurations. An example of this would be to immobilize 96 biosensors all at once, re-rack all 96 biosensors, and 
then analyze 16 biosensors at a time for the entire biosensor tray. Quantitation analysis will be performed on the 
default Detection step type, typically the last assay step in Plate Definition.

After starting the Octet® RH96 system and the Octet® BLI Discovery software, follow the steps below to set up and 
run an Advanced Quantitation experiment with user-selectable Read Head configurations. For information on how 
to connect the Octet® instrument to the computer and starting the software, please refer to Chapter 3, “Getting 
Started” on page 7. 

You can start an Advanced Quantitation experiment using one of the following options:

• Launch the Experiment Wizard.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Quantitation > Advanced Quantitation.

These options are explained further in “Starting an Experiment Using the Experiment Wizard” on page 217.

1. Open Tab 1 (Sensor Loading) to configure the Read Head for the preliminary assay steps that will have a different 
setting from the later steps or Detection step. The default Read Head configuration is 96 channels which dips 96 
biosensors simultaneously for the Sensor Loading steps. 

2. Click on the drop-down list for Read Head to select 96, 48, 32, 16 or 8 channels as the new Read Head setting for 
all of these early assay steps (Figure 7-83). 

Figure 7-83: Selecting a New Read Head Setting
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3. To add or edit the Sensor Loading steps, click Modify in Sensor Loading Settings to bring up the Sensor Loading 
tab in the Assay Parameters window. Click on the drop-down list for Step Type or highlight the parameter you 
want to change. Click OK to complete the changes (Figure 7-84). 

Figure 7-84: Modifying Sensor Loading Parameters

4. Continue with the plate layout and sample well designation for the Sensor Loading steps.

NOTICE: All sample types such as Standards, Unknowns, Controls and References can now be loaded in either plate 
positions 1 or 2, or both.

5. Proceed to Tab 2 (Plate Definition) to configure the Read Head for the later steps or Detection step that will 
have a different setting from the preliminary Sensor Loading step(s). The default Read Head configuration will be 
the same setting previously selected in Tab 1 (Sensor Loading).

6. Click on the drop-down list for Read Head to select 96, 48, 32, 16 or 8 channels as the new Read Head setting for 
all of these later assay steps: 
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Figure 7-85: Selecting a New Read Head Setting

7. To add or edit the later steps or detection step, click Modify in Assay Settings to bring up the Assay Parameters 
tab in the Assay Parameters window. Click on the drop-down list for Step Type or highlight the parameter you 
want to change. Click OK to complete the changes: 

Figure 7-86: Modifying Assay Parameters
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NOTICE: Quantitation analysis will be performed on the default Detection step type, typically the last assay step in 
Plate Definition.

8. Continue with the plate layout and sample well designation for the Plate Definition assay steps. For more details 
see “Defining the Sample Plate” on page 219, “Managing Sample Plate Definitions” on page 240 and “Managing 
Assay Parameter Settings” on page 245.

9. Proceed to Tab 2 (Sensor Assignment) and the remaining tabs as described starting with “Assigning Biosensors 
to Samples” on page 249 before running the Advanced Quantitation method.
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Introduction
A basic kinetics experiment enables you to determine the association and dissociation rate of a molecular interac-
tion. After starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps (in 
Table 8-1) to set up and analyze a kinetics experiment.

NOTICE: Use the kinetics templates in the experiment wizard rather than creating a custom experiment to avoid 
acquiring data that cannot be analyzed by the Octet® Analysis Studio Software.

NOTICE: Before starting an experiment, check the sample plate temperature displayed in the status bar. Confirm 
that the temperature is appropriate for your experiment and if not set a new temperature. If the Octet® BLI Discov-
ery software is closed, the plate temperature will reset to the default startup value specified in the Options window 
when the software is relaunched.

Table 8-1:  Setting Up and Analyzing a Kinetic Experiment

Software Step See 

Octet® BLI
Discovery

1. Select a kinetics experiment in the 
Experiment Wizard or open a method 
file (.fmf).

“Starting a Basic Kinetics Experiment” on 
page 297

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on page 298

3. Specify assay steps. “Defining a Kinetic Assay” on page 313

4. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 326

5. Run the experiment. “Running a Kinetics Experiment” on 
page 334

Octet® Analysis Studio 6. View and process the raw data.

7. Analyze the data.

Octet® Analysis Studio Software User Guide
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Starting a Basic Kinetics Experiment
IMPORTANT: Using 96-well half-area plates on the Octet® R2, Octet® R4, or Octet® K2 system will result in non-
optimal system performance. Sartorius cannot guarantee results within the optimal performance specifications of 
the system when these plates are used.

You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see 
“Managing Experiment Method Files” on page 346.

• On the menu bar, click Experiment > Templates > Kinetics.

NOTICE: When using the 21 CFR Part 11 version of the Octet ®BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Starting an Experiment Using the Experiment Wizard
1. If the Experiment Wizard is not displayed when the software is launched, click the Experiment Wizard toolbar 

button , or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu.

2. In the Experiment Wizard, click New Kinetics Experiment (Figure 8-1, left).

NOTICE: 
Octet ®R2, Octet® R4, or Octet® K2 method templates are not compatible with other Octet® instruments.
Use the kinetics templates in the experiment wizard rather than creating a custom experiment to avoid acquiring 
data that cannot be analyzed by the Octet® Analysis Studio Software.

3. All available Kinetics templates for your system are displayed, the options are:

• Click Recent Methods to display a list of recently used methods. You can open any method file from the 
list and use it with or without modifications to run a new experiment.

• Select a template.

• If none of the templates are suitable for your experiment, select Blank Experiment to create a custom 
one.

4. Click the arrow button( ). The Basic Kinetics Experiment window appears (Figure 8-1, right).
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Figure 8-1: Starting a Kinetics Experiment with the Experiment Wizard

Defining the Sample Plate
To define a sample plate do the following:

Step See Page

1. Designate the samples. 299

2. Save the sample plate definition (optional). 310
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Designating Samples
NOTICE: It is important to define all of the wells that will be used in the assay. Only wells that are selected and 
defined using one of the sample types in Table 8-2 will be included in the assay.

Table 8-2 displays the well types that can be assigned to a plate map.

Selecting Wells in the Sample Plate Map
NOTICE: For the Octet® R2, Octet® R4, or Octet® K2 system, wells in sample plate are restricted to rows AB, CD, 
EF and GH. Sample wells cannot be designated in row pairs BC, DE and FG.

There are several ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag. To select non-adjacent columns, 
hold the Ctrl key and click the column header (Figure 8-2 left).

• Click a row header or select adjacent row headers by click-hold-drag (Figure 8-2, center).

• Click a well or draw a box around a group of wells (Figure 8-2, right).

Table 8-2: Types of Sample Wells

Icon Description

Any type of sample. For example, an analyte.

 Reference sample. For example, a buffer-only control biosensor that is used to correct for sys-
tem drift.

 A control sample, either positive or negative, of known analyte composition.
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain 
analyte

Any type of buffer. For example, the buffer in a baseline, or dissociation step.

 Activation reagent. Makes the biosensor competent for binding.

 Quenching reagent. Blocks unreacted immobilization sites on the biosensor surface.

 Ligand to be immobilized (loaded) on the biosensor surface.

Wash buffer. 

Regeneration reagents dissociate the analyte from the ligand.

Neutralization buffer that is used to neutralize the biosensor after the regeneration step.
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Figure 8-2: Selecting Wells in the Sample Plate Map

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

Designating Well Types
In the Sample Plate Map, select the wells, right-click and select a sample type (see Figure 8-25).

Figure 8-3: Designating a Well Type in the Plate Definition Window
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To remove a well designation, in the Sample Plate Map, select the well(s) and click Remove. Or, right-click the well(s) 
and select Clear Data (see Figure 8-4).

Figure 8-4: Clearing Sample Data from a Sample Plate

Entering Sample Information 
NOTICE: You must specify sample (analyte) concentration and molecular weight, otherwise the Octet® BLI Discov-
ery software cannot compute a KD value. If the sample concentration is not specified, only kd and kobs are calculated. 
You can also annotate any well with Sample ID or Well Information, and assign Replicate Groups. 

Assigning Molecular Weight and Molar Concentration
1. In the Sample Plate Map, select the sample wells, right-click and select Set Well Data.

2. In the Set Well Data dialog box, enter the analyte molecular and molar concentration (Figure 8-5).

Figure 8-5: Entering Molecular Weight and Molar Concentration from the Sample Plate Map

The information displays in the Sample Plate Table (see Figure 8-6).
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3. In the Sample Plate Table, select the sample concentration units and the molar concentration units.

Figure 8-6: Entering Molecular Weight and Molar Concentration from the Plate Table
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Assigning User-Specified Sample Concentrations
To assign sample concentrations using a dilution series:

1. In the Sample Plate Map, select the desired wells, right-click and select Set Well Data.

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or holding the Ctrl key to select specific wells. 

The Set Well Data dialog box appears (see Figure 8-7).

2. Select the By value option and enter the starting concentration value. If a range of cells was selected, all cells will 
update with the specified value.

Figure 8-7: Sample Plate Map—Assigning Sample Concentrations by Value

3. Click OK. The Sample Plate Table will display the entered concentration. 

Assigning Concentrations Using a Dilution Series
To assign sample concentrations using a dilution series:

1. In the Sample Plate Map, select the wells, right-click, and select Set Well Data.

The Set Well Data dialog box appears (see Figure 8-8)

2. Select the Dilution Series option and enter the starting concentration value.
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Figure 8-8: Sample Plate Map—Assigning Sample Concentrations Using Dilution Series

3. Select a series operator, enter an series operand, and select the appropriate dilution orientation (see Figure 8-9).

Figure 8-9: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the standard concentrations.

Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an individ-
ual sample in the Sample Plate Table. For greater clarity, annotation text may be displayed as the legend of the Run-
time Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it will not be available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 8-10), enter the Sample ID and/or Well Information and click OK.

Highest
Concentration

Lowest
Concentration
3011602 A        Octet® BLI Discovery User Guide



Defining the Sample Plate 305
Figure 8-10:  Add Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.

2. Enter the desired information in the respective field (see Figure 8-11).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.

Figure 8-11: Add Sample Annotations in the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.
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Replicate Groups
Replicate Groups enable data to be organized into custom groups during data analysis (see Figure 8-12).

Figure 8-12: Replicate Group Color-Coding

NOTICE: Replicate Group information can also be entered in the software. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples you wish to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 8-13), enter a name in the Replicate Group box and click OK.

Figure 8-13:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.
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IMPORTANT: The software will only recognize and group samples that use the same Replicate Group names, spac-
ing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are treated as two 
groups.

Wells in the Sample Plate Map will show color-coded outlines as a visual indication of which wells are in the same 
group (see Figure 8-14).

Figure 8-14:  Replicate Group in the Sample Plate Map

The Sample Plate Table will update with the Replicate Group names entered (see Figure 8-15)

Figure 8-15:  Replicate Groups in Sample Plate Table 
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Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 8-16).

Figure 8-16:  Add Replicate Group from the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.

IMPORTANT: The software will only recognize and group samples that use the same Replicate Group names, spac-
ing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are treated as two 
groups.
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Editing the Sample Table

Changing Sample Well Designations
To change a well designation, right-click the well in the Sample Plate Table and make a new selection (see 
Figure 8-17).

Figure 8-17: Sample Plate Table—Well Designation

Editing Sample Information
To edit sample data in the Sample Plate Table, double-click a value and enter a new value (see Figure 8-18). 

Figure 8-18: Sample Plate Table—Editing Sample Data

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the right-click menu used to designate sample types.
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Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Map, click Export (see Figure 8-19).

Figure 8-19: Sample Plate Map— Export Button

2. In the Export Plate Definition window (see Figure 8-20), select a folder, enter a name for the plate (.csv), and 
click Save.

Figure 8-20: Export Plate Definition Window
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Importing a Plate Definition
To import a plate definition:

1. In the Sample Plate Definition window (see Figure 8-19: on page 310), click Import.

Figure 8-21: Sample Plate Map— Import Button

2. In the Import Plate Definition window (see Figure 8-22), select the plate definition (.csv), and click Open.

Figure 8-22: Import Plate Definition Window
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NOTICE: You can also create a .csv file for import. Figure 8-23 shows the appropriate column information layout. 

Figure 8-23: Example Plate Definition File (.csv)

Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate Map (see Figure 8-24), click Print.

Figure 8-24: Sample Plate Print Button
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Defining a Kinetic Assay
After you define the sample plate, you must define the assay. 

To define a kinetic assay, do the following steps. 

Defining Step Types

Table Figure 8-3 lists an example of the step types used to define a kinetic assay. Use these examples as starting 
point for creating your steps.

Step See Page

1. Define the step types. 313

2. Build the assay by assigning a step type to a column(s) in the sample plate. 317

3. Save the sample plate definition (optional). 310

Table 8-3: Sample Step Types for Kinetic Assays 

Step Type Step Description

Association Calculates the kobs or the ka. Select this step type when binding the second protein of interest 
(analyte) to the biosensor. This step should be performed at 1,000 rpm.

Dissociation Calculates the kd. Select this step type when monitoring the dissociation of the protein com-
plex. This step should be performed at 1,000 rpm.

Baseline Can be used to align the data. Select this step type when establishing the biosensor baseline in 
the presence of buffer. This step can be performed with no flow (0 rpm). However, if the base-
line step directly precedes an association step, perform the baseline step at 1,000 rpm.

IMPORTANT: A kinetics assay must include a baseline step followed by a set of association/
dissociation steps to be analyzed. The software recognizes the baseline/association/dissocia-
tion step series during processing. Data cannot be processed if this sequence is not included in 
the assay setup.

Loading Not used in data analysis. Select this step type when binding the first protein of interest (ligand) 
to the biosensor. 

NOTICE: This step may be performed offline (outside the Octet ® instrument). 

Activation Used when employing a reagent to chemically prepare the biosensor for loading.

Quenching Used to render unreacted immobilization sites on the biosensor inactive.

Regeneration Used when employing a reagent to chemically regenerate biosensors and remove bound ana-
lyte.

Custom Can be used for an activity not included in any of the above step types.
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Creating Step Types
Click the Assay Definition tab, or click the  arrow to access the Assay Definition window (see Figure 8-25). The 
Step Data List has the types of assay steps that are available to build an assay. By default, the list includes a baseline 
step. 

To create different types of assay steps:

1. Click Add.

2. In the Assay Step Definition dialog box (Figure 8-25), multiple assay steps can be added at the same time. For 
each step, specify the step information:

a. Choose a step type.

b. Set the step time and shake speed 

• Time range: 2 to 48,000 seconds

• Shake speed: Off 0 rpm or On range: 100 to 1,500 rpm.

3. The step name can be edited after it has been added to the Step Data List table. Edit the step name by double 
clicking the table cell.

\

Figure 8-25: Creating an Assay Step Type

4. Apply a threshold to the step:

a. In the Step Data List, click the Threshold check box. 

The Threshold Parameters dialog box appears (see Figure 8-26).

b. Set the threshold parameters (refer to Table 8-4 for the parameter definitions).
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Figure 8-26: Setting Assay Step Threshold Parameters 

NOTICE: If thresholds are applied, the step is terminated when either the step time elapses or the threshold termi-
nation criteria is reached. 

5. Click OK to save the newly-defined step. The new step type appears in the Step Data List.

6. Repeat the previous steps for each step type to create until all the desired steps are added (see Figure 8-27).

Table 8-4: Threshold Parameters

Item Description

Active Channels Specifies the instrument channels that monitor the threshold criteria for the assay step. 
Select an option for terminating the step: 
• The threshold is achieved on ALL channels

• The threshold is achieved on ANY ONE channel

Signal Change The threshold is a user-specified amount of ascending or descending signal change (nm). 

Gradient The threshold is a binding gradient (nm/min) for a user-specified time (min).

Filtering The amount of data (seconds) to average when computing the signal change or gradient 
threshold.
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Figure 8-27: Step Data List with Step Types 

7. To delete a step type from the list, click the corresponding row in the Step Data List and click Remove, or press 
the Delete key.

Copying and Editing Step Types
To define a step type by copying an existing one, click the step type (row) in the Step Data List and click Copy. The 
copied step type appears at the end of the Step Data List.

To define a step type by editing an existing one:

1. Double-click the cell in the step’s Name, Time or Shake speed column and then enter a new value. Or, right-click 
the cell to display a shortcut menu of editing commands (see Figure 8-28, left). 

NOTICE: Keyboard commands can also be used (Ctrl+x=cut, Ctrl+c=copy, Ctrl+v=paste, Ctrl+z=undo).

2. Click the cell in the step’s Type column, then select another name from the drop-down list (see Figure 8-28, 
right)

Figure 8-28: Editing a Step Value (left) or Step Type (right)
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Building an Assay
After creating the different step types that the assay will use, step types are assigned to sets of wells in the Sample 
Plate or Reagent Plate maps.

To build an assay:

1. Select a step type in the Step Data List.

2. In the Sample Plate Map, double-click the set of wells associated with the selected step type. For information 
about sample plate wells, mouse over a well to view a tool tip (see Figure 8-29).

Figure 8-29: Tool Tip of Well Information

The selected wells are marked with hatching (for example, ) and the step appears in the Assay Steps List (see 
Figure 8-30) with an associated Assay Time.

Figure 8-30: Assigning a Step Type to a Column in the Sample Plate

3. Repeat the previous steps to define each step in the assay. As each step is added, the total Experiment and 
Assay Time update (see Figure 8-32).

NOTICE: 
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For Octet® R2, or Octet® K2: All assay steps, within an assay or in a different assay, are restricted within row pairs AB, 
CD, EF and GH. Steps within an assay are restricted to the same row pair. If the selected step is outside the row, then 
it will be added as a new assay (see Figure 8-31).

For Octet® R4: All assay steps, within an assay or in a different assay, are restricted within row quadrants ABCD or 
EFGH. Steps within an assay are restricted to the same quadrant. If the selected step is outside the row, then it will be 
added as a new assay (see Figure 8-31).

Figure 8-31: Adding a Step Outside a Pair Adds it as a New Assay for Octet® R2, Octet® R4, or Octet® K2; 

Figure 8-32: Experiment and Assay Time Updates as Steps Are Added to the Assay 

IMPORTANT: If you intend to analyze the data from a sample using the Inter-step correction feature in the Octet® 
BLI Discovery software, the assay must use the same well to perform baseline and dissociation for the sample.

Adding a Regeneration Step
1. In the Sample Plate Map, assign wells as Regeneration or Neutralization (Figure 8-33).

Total Assay Time
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Figure 8-33: Regeneration Step

2. Click Add (Figure 8-34) to display the Add Step Definition dialog box (Figure 8-35).

Figure 8-34: Add Button

Figure 8-35: Add Step Definition Dialog Box

3. Select Regeneration and click OK.

4. Click Regeneration Params (Figure 8-36).
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Figure 8-36: Regeneration Params Button

The Regeneration Parameters dialog box (Figure 8-37) appears, where you can edit Regeneration parameters 
as needed.

Figure 8-37: Regeneration Parameters Dialog Box

Replicating Steps within an Assay
To copy steps and add them to an assay:

1. In the Assay Steps List, select the step(s) to copy and click Replicate (for example, in Figure 8-38, step rows 1–4 
are selected). 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the desired steps.

2. In the Replicate Steps dialog box (see Figure 8-38):

a. If you select Append to current assay: The Offset Steps option is not automatically selected. If you select it, 
only the horizontal option is available. The vertical option is not available because Octet® R2, or Octet® K2 
kinetic assays are restricted to a row pair. If a vertical offset is required, then replicate the steps as a new assay 
instead. 

b. If you select Add as a new assay: The Offset Steps options is not automatically selected. If you select it, both 
vertical and horizontal offsets are allowed.

3. Select and set the options in the Offset steps box as appropriate. (For more details on offset options, see 
Table 8-5.)
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Figure 8-38: Replicating Assay Steps by Appending

4. Click OK. The step(s) appear at the end of the assay in the Assay Steps List.

Starting a New Assay
A new assay will utilize a new set of biosensors. To start a new assay using the next available sensors:

1. Select two wells in the Sample Plate Map.

2. Right-click to view the shortcut menu and select Start New Assay (see Figure 8-39).

3. Add steps to the assay as described earlier.

Table 8-5: Replicate Steps Options .

Item Description

Add as a new assay Adds the replicate step(s) as a new assay to the Assay Steps List.

Append to current assay Adds the replicate step(s) to the end of the current assay.

Offset steps Assigns the replicate steps to different columns in the sample plate.

All steps Applies the offset to the sample and reagent steps in the plate. 

Sample and Reagent steps will be 
adjusted horizontally by X columns

Specifies the column in which to add the new step(s). For example, if a step in 
column 11 is copied and the replicate step should begin in column 12, enter 1. 
Enter 0 to apply the step(s) to the same columns.

Octet® K2 and Octet® R2 Adjust Sample and Reagent steps vertically for two rows 

Octet® R4 Adjust Sample and Reagent steps vertically by four rows.
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Figure 8-39: Start New Assay

Inserting or Adding an Assay Step
To insert an assay step:

1. Select a step in the Step Data List.

2. In the Assay Steps List, select the row above where you want to insert the step.

3. In the Sample Plate Map, right-click the column to which the step will be applied and select Insert Assay Step. 

The step is inserted into the Assay Steps List.

To add an assay step:

1. Select a step type in the Step Data List.

2. In the Sample Plate Map, right-click the column to which the step will be applied, and select Add Assay Step. 

The step is added to the end of the Assay Steps List.

Selecting a Biosensor for the Assay
To select the biosensor type associated with the assay, click the Sensor Type arrow ( ) for any step in the assay and 
select a sensor type from the drop-down list (Figure 8-40). The biosensor type will automatically update for every 
assay step.
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Figure 8-40: Selecting an Assay Sensor Type

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List. Changing the Sen-
sor Type from the Sensor Assignment Tab will not update the assay.

Editing an Assay
To edit the step type or the biosensor type:

1. In the Assay Steps List: 

• To change the step type, click the Step Name arrow ( ) and select a step name from the drop-down list 
(Figure 8-41, top).

• To change the biosensor type, click the Sensor Type arrow ( ) for any step in the assay and select a sen-
sor type from the drop-down list (Figure 8-41, bottom). The biosensor type will automatically update for 
every assay step.

NOTICE: The Step Name drop-down list includes only the step types defined in the Step Data List.
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Figure 8-41: Editing an Assay Step Name (top) or Sensor Type (bottom) in the Assay Steps List

To reorder or remove an assay step:

1. Select a step (row) in the Assay Steps List.

2. Click the Move Up, Move Down, or Remove button located above the list.

IMPORTANT: An assay must have a baseline step followed by a set of association/dissociation steps to be analyzed. 
Octet® BLI Analysis software recognizes the baseline/association/dissociation set of steps.
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Adding an Assay Through Replication
A sample plate can include multiple assays that are the same (replicates) or different. Each assay utilizes a new set of 
biosensors. Replicates within a single assay will therefore use the same biosensor and replicates in different assays 
will use different biosensors. 

To add a replicate assay to a plate:

1. In the Assay Steps List, select the steps to copy and click Replicate. 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the steps.

2. In the Replicate Steps dialog box, click the Add as a new assay option (Figure 8-42).

Figure 8-42: Adding a Replicate Assay to a Plate

3. Click the Offset steps check box and set the options as appropriate (see Table 8-5 on page 321 for more informa-
tion). If the replicate assay uses the same sample columns as the original assay, do not choose the Offset steps 
option. If the replicate assay uses a different sample column, select Offset steps and the appropriate options.

• Sample and Reagent Steps offsets all wells in the assay by the value specified.

4. Click OK. The new assay appears in the Assay Steps List.

5. Continue to add assay steps as needed.
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Assigning Biosensors to Samples
After you define the sample plate and assay(s), click the Sensor Assignment tab, or click the arrow  to access the 
Sensor Assignment window. The color-coded Sensor Tray and Sample Plate Map show the locations of the biosen-
sors associated with the samples, Figure 8-43. 

NOTICE: If an experiment includes more than one type of biosensor, the software automatically creates a separate 
sensor tray for each type of biosensor. If the different types of biosensors are in the same tray, change the biosensor 
type as appropriate. 

The biosensor types shown in the Sensor Type table column are those designated during the kinetics assay defini-
tion. In the example shown in Figure 8-43, the experiment includes three assays in the same wells. The use of those 
wells by three different biosensors is indicated by the pie chart colors.

NOTICE: The Sensor Type for the assay must be first be defined in the Assay Steps List on the Assay Definition Tab. 
Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

Figure 8-43: Sensor Assignment Window
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Hover the cursor over a well in the Sensor Tray Map or Sample Plate Map to display a tool tip with sample or biosen-
sor information (see Figure 8-44).

Figure 8-44: Tool Tip of Well Information

Replacing the Biosensors in the Biosensor Tray
After an assay is competed, the biosensors can be returned to the biosensor tray or ejected through the biosensor 
chute to an appropriate waste container. To return the biosensors to the tray, click the Replace sensors in tray after 
use check box (see Figure 8-45).

Figure 8-45: Replace Sensors in Tray After Use Check Box

NOTICE: Do not regenerate biosensors more than 11 times per experiment.

Entering Biosensor Information 
To enter information about a biosensor:

1. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column for that biosensor type will automatically populate with the lot number entered (see 
Figure 8-46). 

2. Optional: Double-click a cell in the Information table column. Enter or edit the biosensor information as appro-
priate (see Figure 8-46). 
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

Figure 8-46: Entering or Editing Biosensor Information

Changing the Biosensor Location
If you prefer to not use the default biosensor locations, you can select other locations to use. There are two ways to 
do this:

• Method 1—In the Sensor Tray Map, Remove the sensor locations you do not want to use. The software auto-
matically selects the next available location(s).

• Method 2—Remove all sensor locations from the Sensor Tray Map, then select the locations you want to use.

Method 1
1. In the Sensor Tray Map (see Figure 8-47), select the locations you do not want to use and click Remove. Or, 

right-click the selection and select Remove (Figure 8-47 left). The software automatically selects the next avail-
able biosensor locations in the tray (Figure 8-47 right).

2. Click Fill Plate to return the Sensor Tray Map to the default layout.

Figure 8-47: Changing Biosensor Location (Method 1) 
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Method 2
1. In the Sensor Tray Map, select all of the columns and click Remove (Figure 2 top left). Or, right-click the selec-

tion and select Remove. All columns will be shown as Missing (Figure 2 top right).

2. Select the sensor locations to use and click Fill. Or, right-click the selection and select Fill (Figure 2 bottom left). 
The software fills the selected columns in the tray (Figure 2 bottom right).

Figure 8-48: Changing Biosensor Location (Method 2)

3. Click Fill Plate to return the Sensor Tray Map to the default layout.

Using Heterogeneous Trays
If heterogeneous biosensor trays will be used, the well location of each biosensor type in the tray can be identified in 
the Assay Definition Tab. Assignment of biosensors that will not be used in the assay enables the software to auto-
assign the biosensors that will be used in the assay by biosensor type.

The biosensor type can be changed per assay by selecting the desired biosensor type in the drop down list under 
sensor type in the Assay Steps List in the Assay Definition Tab
(Figure 8-49).
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Figure 8-49: Assay Steps List —Changing the Biosensor Type

Changing the Biosensor Type
The biosensor type used in each assay can be modified and must be selected in the Assay Definition window. 

To change the biosensor type:

1. Click the Assay Definition Tab.

2. In the Assay Steps List, click the cell in the Sensor Type column to change.

3. Select from the drop-down list (see Figure 8-49).

IMPORTANT: Ensure that the biosensor types selected in the Assay Definition window have been correctly 
assigned in the Sensor Assignment window or the experiment cannot be run.

Using Partial Biosensor Trays
If you remove biosensors from the Sensor Tray Map and there are not enough remaining biosensors for the experi-
ment, the software automatically adds a second tray of biosensors and assigns the biosensors that are required for 
the assay(s). 

The experiment in the example shown in (Figure 8-50) includes three assays, and Tray 1 does not include enough 
biosensors for the experiment. To view the additional biosensor tray that is required for the assay, select Tray 2 from 
the Sensor Tray drop-down list (Figure 8-50 top). The Sensor Tray Map will then display the additional biosensors 
required for the assay (Figure 8-50 bottom). If necessary, change the location of these biosensors.
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Figure 8-50: Example Experiment Using Two Biosensor Trays 

NOTICE: Up to two trays may be used per assay, but only the first biosensor tray can be a partial tray. During the 
experiment run, the software prompts you to insert the appropriate tray in the Octet® instrument. 

Reference Biosensors
To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select Ref-
erence. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.
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Reviewing Experiments
NOTICE: For optimal results, ensure total assay time is less than 3 hours.

Before running an experiment, you can review the sample plate layout, assays and assay steps as well as the biosen-
sors assigned to each assay in the experiment.

In the Review Experiment window (Figure 8-51), move the slider left or right to highlight the biosensors and samples 
associated with an assay step, or click the  arrows. Alternatively, select an assay step to view the biosensors and 
samples associated with it. 

Figure 8-51: Review Experiment Window

Saving Experiments
After an experiment is run, the software automatically saves a read-only copy of the experiment information that you 
specified (sample plate definition, biosensor assignment, assay settings) to an experiment method file (.fmf). If you 
set up an experiment, but do not start the run, you can manually save the experiment method.
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To manually save an experiment:

1. Click Save Method File ( ), or on the main menu, click File > Save Method File.

If there is more than one open experiment and you want to save all of them, click Save All Methods Files . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, click File > Save 
Method File As and enter a new name for the experiment.

Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment will be available for selection. To 
view templates, select Experiment > Templates > Kinetics > Experiment Name (Figure 8-52). 

Follow the steps above to save an experiment to the Template folder located at 
C:\Program Files\Sartorius\OctetBLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is moved from the factory-
set location, the software may not function properly.

Figure 8-52: Saved Experiments in the Template Folder
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Running a Kinetics Experiment
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. For details on how 
to prepare biosensors, see the appropriate biosensor product insert.

Loading the Biosensor Tray and Sample Plate
To load the biosensor tray and sample plate:

1. Open the Octet®instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 8-53). 

3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 8-53).

Figure 8-53: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Make sure that the bottom of the sample plate and biosensor tray are flat on the stages. 

4. Close the Octet® instrument door.

5. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert.
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Starting the Experiment
To start the experiment:

1. Click the Run Experiment tab, or click the arrow ( ) to access the Run Experiment window (see Figure 8-54).

Figure 8-54: Run Experiment Window

2. Confirm the default settings or enter new settings. See “Run Experiment Window Settings” on page 337 for more 
information on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts.

3. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 

If you select the Open runtime charts automatically option, the Runtime Binding Chart window displays the 
binding data in real-time, as well as the experiment progress (Figure 8-55). 

NOTICE: For more details about the Runtime Binding Chart, see “Managing the Runtime Binding Chart” on 
page 339.
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Figure 8-55: Runtime Binding Chart

4. Optional: Click View > Instrument Status to view the log file (see Figure 8-56).

The experiment temperature is recorded at the beginning of every experiment as well as each time the manifold 
picks up a new set of biosensors. Instrument events such biosensor pick up, manifold movement, integration 
time, biosensor ejection and sample plate temperature are recorded in the log file.

Figure 8-56: Instrument Status Log

WARNING: Do not open the Octet® instrument door when an experiment is in progress. If the door is 
opened, the data from the active biosensors is lost. The data already acquired is saved, however the assay is 
aborted and cannot be restarted without ejecting the biosensors and starting from the beginning.
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WARNING: N'ouvrez pas la porte de l'instrument Octet® lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.

WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Experi-
ments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.

Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

Table 8-6: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Kinetics data repository The location where the subdirectory will be created. The subdirectory contains the data 
(.frd) files. Click Browse to select another data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd). The software generates one data file 
for each biosensor that includes the data from all steps the biosensor performs. 

Plate name/barcode 
(file prefix)

A user-defined field where you can enter text or a barcode (barcode reader required).

2nd Plate name/bar-
code

A user-defined field where you can enter text or a barcode (barcode reader required) for a 
second plate. This field is also used to generate the path of the saved directory.

Auto Increment File ID 
Start

Each file is saved with a number after the plate name. For example, if the Auto Increment 
File ID Start number is 1, the first file name is xxx_001.frd.
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The following Run Settings are available on the Run Experiment Tab: 

The signal to noise ratio of the assay can be optimized by selecting different acquisition rates. The acquisition rate 
refers to the number of binding signal data points reported by the Octet® system per minute and is reported in Hertz 
(per second). A higher acquisition rate generates more data points per second and monitors faster binding events 
better than a slower acquisition rate. A lower acquisition rate allows the software enough time to perform more aver-
ages of the collected data. Typically, more averaging leads to reduced noise and thus, better signal-to-noise ratios. 
The choice of a setting should be determined based upon consideration of the binding rate and the amount of signal 
generated in your assay, and some experimentation with the settings.

Stopping an Experiment
To stop an experiment in progress, click  or click Experiment > Stop.

Table 8-7: Run Settings

Item Description

Delayed experiment 
start

Specifies a time delay for the start of the experiment. Enter the number of seconds to wait 
before the experiment starts after you click .

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate 
while waiting 

If the experiment has a delayed start time, this setting shakes the plate until the experiment 
starts.

Open runtime charts 
automatically

Displays the Runtime Binding Chart for the current biosensor during data acquisition.

Automatically save run-
time chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is saved as a 
text file, regardless of whether a chart image is created.

Set plate temperature 
(°C)

Specifies a plate temperature and enters the temperature in the dialog box. If not selected, 
the plate temperature is set to the default temperature specified in File > Options. The fac-
tory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, a warn-
ing displays and the Octet® BLI Discovery software provides the option to wait until the set 
temperature is reached before proceeding with the run, continue without waiting until the 
set temperature is reached, or cancel the run.

Table 8-8: Advanced Settings Octet® R2, Octet® R4, or Octet® K2 System  

Item Description

Acquisition rate • High sensitivity kinetics (2 Hz, averaging by 50): - The average of 50 data frames is 
reported as one data point. Two data points are reported per second.

• Standard kinetics (5 Hz, averaging by 20 - The average of 20 data frames is reported 
as one data point.

Default Sets acquisition rate and sensor offset to the defaults.
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The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Managing the Runtime Binding Chart
If the Open runtime charts automatically check box is selected in the Run Experiment window (Figure 8-57), the 
Runtime Binding Charts are automatically displayed when data acquisition starts. The Runtime Binding Chart win-
dow displays the assay step status, experiment progress, and the elapsed experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active set of biosensors is color-
coded (A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. 
Used sets of sensor columns that are inactive are colored black. Active sample columns are colored green. Each 
assay in the experiment is represented by Assay X in the Current Binding Charts box. 

To selectively display data for particular assay:

1. Click the corresponding Assay number. 

2. Select a subset of sensors for a displayed column under Sensors to Chart box (see Figure 8-57).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor will cause this data not to be included in the 
bitmap image generated at the end of the run.

Figure 8-57: Runtime Binding Chart Window

Opening the Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.
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2. In the dialog box that appears, select an experiment folder and click Select.

Viewing Reference-Subtracted Data
If the experiment includes reference biosensors, you can display reference-subtracted data in the chart by clicking 
the Subtract Reference Biosensor check box in the chart window. To view raw data, remove the check mark next to 
this option.

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference (see Figure 8-58).

Figure 8-58: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor will be shown with an R in the Sensors to Chart list and Sensor Tray (see Figure 8-59). 

2. Click the Subtract reference sensors check box (see Figure 8-59).

Figure 8-59: Subtract Reference Sensors check box in the Runtime Binding Chart

NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be repeated during data analysis if 
needed.
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Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 8-60). Uncheck the 
box to return to the default data display.

Figure 8-60: Data Inverted Using Flip Data Function

Aligning Data by a Selected Step
To align the binding data to the beginning of a user-selected step, in the Runtime Binding Chart (see Figure 8-61), 
right-click a step and select Align to Step <number>.

To remove the step alignment, right-click the step and select Unaligned.

Figure 8-61: Runtime Binding Chart—Aligning the Data to a User-Selected Step
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Aligning Data to a Specific Time
1. To align the binding data to a specific time, in the Runtime Binding Chart (see Figure 8-62), right-click and 

select Align at time.

Figure 8-62: Runtime Binding Chart—Aligning the Data to a User-Specified Time

The Align at Time dialog box appears (Figure 8-63).

Figure 8-63: Align at Time Dialog Box

2. Enter the time point you want to align to and click OK. The binding chart will then align to the time point speci-
fied.

To remove the time alignment, right-click and select Unaligned.

Extending or Skipping an Assay Step
During acquisition, the duration of the active step may be extended. You can also terminate the active step and 
begin the next step in the assay. 

NOTICE: If the step you want to extend or terminate includes biosensors used in Parallel Reference, Double Refer-
ence, or Average Reference subtraction methods, the data will not be analyzed.

To extend the duration of the active step:

1. In the chart window, click the Extend Current Step button.
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2. In the Extend Current Step dialog box (see Figure 8-64), enter the number of seconds to extend the step and 
click OK.

Figure 8-64: Extend Current Step Dialog Box

Terminating a Step to Begin the Next Step
To terminate a step and begin the next step in the assay:

1. In the chart window, click the Go to Next Step button.

2. In the Data Acquisition dialog box, click OK.

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the chart area to magnify.

To undo the magnification, right-click the chart and select Undo Zoom.
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Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.

Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.

Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box (see Figure 8-65), select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 8-65: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.
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Viewing Multiple Runtime Binding Charts
To view multiple Runtime Binding Charts, click Window > New Window.

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.

2. In the Exporting dialog box (see Figure 8-66), select the export options and click Export.

Figure 8-66: Exporting Dialog Box

Table 8-9: Runtime Binding Chart Export Options

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the binding 
data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosensor. 
Open the file with a text editor such as 
Notepad.

Export the Run-
time Binding 
Chart to a graphic 
file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Run-
time Binding 
Chart

Clipboard Copies the chart to the system clip-
board
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Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file pro-
vides a convenient initial template for subsequent experiments. A read-only copy of the method used for an experi-
ment is automatically saved in the experiment folder. Open a method (.fmf) and edit it as needed.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Print the Runtime 
Binding Chart

Printer Opens the Print dialog box.

Table 8-10: Managing Experiment Method Files

Menu Bar Command/Toolbar 
Button

Description

File > Open Method File Enables you to select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the experi-
ment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwritten. 

Table 8-9: Runtime Binding Chart Export Options (Continued)

Task  Export Option Export 
Destination

Result
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Epitope Binning
The goal of a typical epitope binning or cross-blocking experiment is to identify antibodies which bind to different or 
identical epitopes on the antigen. Antibodies are tested two at a time for competitive binding to one antigen. By 
competing antibodies against one another in a pairwise and combinatorial format, antibodies with distinct blocking 
behaviors can be discriminated and assigned to “bins”. The end result is a matrix of pairwise binders and blockers.

An epitope binning or cross-blocking experiment must be run as a kinetic experiment with repeating steps in the 
Octet® BLI Discovery software. 

NOTICE: Sartorius highly recommends using the Loading, Association or Dissociation assay steps instead of Cus-
tom for epitope binning and cross-blocking experiments. 

After starting the Octet® system and the Octet® BLI Discovery software, follow the steps in Table 8-11 to set up and 
run an epitope binning experiment. 

Starting an Experiment
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard by clicking Experiment > New Experiment Wizard, and selecting New Kinet-
ics Experiment and Epitope Binning.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Epitope Binning.

6. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment.

Enter the required information on Tabs 1-5 of the Basic Kinetics Experiment.

Table 8-11: Octet® BLI Discovery Steps for Epitope Binning Assays

Octet® Software Functions

BLI Discovery 1. Select Epitope Binning under New Kinetics Experiment in the Experiment Wizard. 
Open a method template from the Experiment Menu or open an existing method file 
(*.fmf).

NOTICE: In the Experiment Menu, the Templates command allows users to pick from a set 
of predefined method templates for Kinetic, Quantitation, or Epitope Binning experiments. 
Users may also modify existing method templates to suit their experimental conditions and 
save as a new method file and new method file name. 

2. Define a sample plate or open a sample plate definition.

3. Specify assay steps.

4. Assign biosensors to samples.

5. Run the experiment.
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Tab 1 (Plate Definition)
NOTICE: For the Octet® K2 system, wells in sample plate are restricted to rows AB, CD, EF and GH. Sample wells 
cannot be designated in row pairs BC, DE and FG.

1. Designate layouts for the plate by selecting wells in the plate map and designating sample types. There are sev-
eral ways to select sample wells in the plate map: 

• Click a column header or select adjacent column headers by click-hold-drag.

• To select non-adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag.

• Click a well or draw a box around a group of wells.

2. Designate well types by right-clicking on selected wells and assigning a sample type:

Figure 8-67: Designing well types

3. Enter sample information by selecting the table for the plate. There are several ways to enter sample information:

• Select an individual well in the plate table.

• Click-drag-hold several wells in the plate table, right-click and choose Set Well Data. 

NOTICE: Assigning sequential alpha-numerical names for Sample ID provides easier sorting of columns and head-
ers for the epitope binning matrix.

NOTICE: More information on sample information and annotation can be found in “Entering Sample Information” 
on page 301.

Tab 2 (Assay Definition)
After completing the plate layout, an Epitope Binning Assay can be defined by building a kinetic assay.

1. Click on Tab 2 (Assay Definition).

2. Add assay step types in the Step Data List:
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a. Click the Add button.The Add Step Definition box appears:

 

Figure 8-68: Add Step Definition Box

b. Choose a step type.

c. Optional: edit step name.

d. Set the step time and shake speed.

e. The regeneration step type requires assigning separate parameters. To do this, click the Regeneration 
Params button:

 

Figure 8-69: Regeneration Parameters Box

f. Optional: assign a threshold. See “Creating Step Types” on page 314 for more information. 

3. Build the assay(s) by assigning steps defined in Step Data List to columns in the plate map(s).
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NOTICE: Sartorius highly recommends using the Association or Dissociation assay steps instead of Custom for epi-
tope binning and cross-blocking experiments. 

a. Select a step type in the Step Data List.

b. In the plate map, double-click the columns that you want associated with that step type.

c. The selected wells will be marked with hatching, and the new step appears in the Assay Steps List:

 

Figure 8-70: Assay Steps List

d. Select the correct biosensor from the Sensor Type drop-down list.

e. Repeat the previous steps to define other steps in the assay.

f. New assays may be added by clicking the New Assay button in the Assay Steps List:

 

Figure 8-71: New Assay Button

NOTICE: More information on assay step editing in Tab 2 (Assay Definition) can be found in “Creating Step Types” 
on page 314. 

Tab 3 (Sensor Assignment):
After completing the assay definition, click on Tab 3 (Sensor Assignment) to verify sensor type(s) for the epitope bin-
ning experiment.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.
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NOTICE: Full details on biosensor assignment in Tab 3 (Sensor Assignment) can be found in “Assigning Biosensors 
to Samples” on page 326.

Replacing Biosensors in the Biosensor Tray. After an assay is completed, biosensors can either be returned to the 
biosensor tray or ejected through the chute. To return them to the tray, click the checkbox, “Replace sensors in tray 
after use”.

Figure 8-72: Replace Sensors in Tray After Use Check Box
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Tab 4 (Review Experiment)
NOTICE: For optimal results, ensure total assay time is less than 3 hours.

Before running the experiment, click on Tab 4 (Review Experiment) to review the sample plate layout, assays and 
assay steps as well as the biosensors assigned to each assay in the experiment.

Move the slider left or right in the window or click the arrows to highlight the biosensors and samples associated with 
an assay step:

 

Figure 8-73: Navigating the Review Experiment Tab

Alternatively, select an assay step to view the biosensors and samples associated with it.

Saving Experiments

After an experiment is run, the software automatically saves the experiment information that you specified (sample 
plate definition, biosensor assignment, assay settings, etc.) to an experiment method file (.fmf). 

After an experiment is run, the software automatically saves the experiment information that you specified (sample 
plate definition, biosensor assignment, assay settings, etc.) to an experiment method file (.fmf). 

If you set up an experiment but do not start the run, you can manually save the experiment method. To do this:

1. Select File > Save Method File.

2. In the Save dialog box, enter a name and location for the file, and click Save.
3011602 A        Octet® BLI Discovery User Guide



Epitope Binning 353
Loading the Biosensor Tray and Sample Plate
To load the biosensor tray and sample plate:

1. Open the Octet® instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 8-74). 

3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 8-74).

Figure 8-74: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Make sure that the bottom of the sample plate and biosensor tray are flat on the stages. 

4. Close the Octet® instrument door.

5. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and the 
initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosensor prod-
uct insert.
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Tab 5 (Run Experiment)
1. Click on Tab 5 (Run Experiment) to confirm the default settings or set new settings.

2. To start the experiment, click the  button:

 

Figure 8-75: GO Button 
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Introduction
A basic kinetics experiment enables you to determine the association and dissociation rate of a molecular interac-
tion. After starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps 
(in Table 9-1) to set up and analyze a quantitation experiment.

NOTICE: Before starting an experiment, check the sample plate temperature displayed in the status bar. Confirm 

that the temperature is appropriate for your experiment and if not set a new temperature. If the Octet® BLI Discov-
ery software is closed, the plate temperature will reset to the default startup value specified in the Options window 
when the software is relaunched.

Starting a Basic Kinetics Experiment
IMPORTANT: Using 96-well half-area plates on the Octet® RED96 and Octet®RED96e, and Octet® R8 system will 
result in non-optimal system performance. Sartorius cannot guarantee results within the optimal performance spec-
ifications of the system when these plates are used.

Start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see 
“Managing Experiment Method Files” on page 404.

Table 9-1:  Setting Up and Analyzing a Kinetic Experiment

Software Step See 

Octet® BLI Discovery 1. Select a kinetics experiment in the Experi-
ment Wizard or open a method file (.fmf).

“Starting a Basic Kinetics Experiment” 
on page 356

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on 
page 358

3. Specify assay steps. “Defining a Kinetic Assay” on page 371

4. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 383

5. Run the experiment. “Running a Kinetics Experiment” on 
page 391

Octet® Analysis Studio 6. View and process the raw data.

7. Analyze the data.

Octet® Analysis Studio Software 
User Guide
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• On the menu bar, click Experiment > Templates > Kinetics.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Starting an Experiment Using the Experiment Wizard
1. If the Experiment Wizard is not displayed when the software is launched, click the Experiment Wizard toolbar 

button , or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu.

2. In the Experiment Wizard, click New Kinetics Experiment (see Figure 9-1, left).

3. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment.

4. Click the arrow button( ). The Basic Kinetics Experiment window displays (Figure 9-1, right).

Figure 9-1: Starting a Kinetics Experiment with the Experiment Wizard
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Defining the Sample Plate
The steps to define a sample plate include:

Designating Samples
NOTICE: It is important to define all of the wells that will be used in the assay. Only wells that are selected and 
defined using one of the sample types in Table 9-2 will be included in the assay.

Table 9-2 displays the well types that can be assigned to a plate map.

Selecting Wells in the Sample Plate Map
There are several ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag. To select non-adjacent columns, 
hold the Ctrl key and click the column header (Figure 9-2 left).

• Click a row header or select adjacent row headers by click-hold-drag (Figure 9-2, center).

• Click a well or draw a box around a group of wells (Figure 9-2, right).

Step See Page

1. Designate the sample. 358

2. Managing sample plate definitions. 368

Table 9-2: Types of Sample Wells

Icon Description

Any type of sample. For example, an analyte.

 Reference sample. For example, a buffer-only control biosensor that is used to correct for 
system drift.

 A control sample, either positive or negative, of known analyte composition.
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain 
analyte

Any type of buffer. For example, the buffer in a baseline, association, or dissociation step.

 Activation reagent. Makes the biosensor competent for binding.

 Quenching reagent. Blocks unreacted immobilization sites on the biosensor surface.

 Ligand to be immobilized (loaded) on the biosensor surface.

Wash buffer. 

Regeneration reagents dissociate the analyte from the ligand.

Neutralization buffer that is used to neutralize the biosensor after the regeneration step.
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Figure 9-2: Selecting Wells in the Sample Plate Map

NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

Designating Well Types
In the Sample Plate Map, select the wells, right-click and select a sample type (see Figure 9-25).

Figure 9-3: Designating a Well Type in the Plate Definition Window

To remove a well designation, in the Sample Plate Map, select the well(s) and click Remove. Or, right-click the well(s) 
and select Clear Data (see Figure 9-4).
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Figure 9-4: Clearing Sample Data from a Sample Plate

Entering Sample Information 
NOTICE: You must specify sample (analyte) concentration and molecular weight, otherwise the Octet® BLI Discov-
ery software cannot compute a KD value. If the sample concentration is not specified, only kd and kobs are calculated. 
You can also annotate any well with Sample ID or Well Information, and assign Replicate Groups. 

Assigning Molecular Weight and Molar Concentration
1. In the Sample Plate Map, select the sample wells, right-click and select Set Well Data.

2. In the Set Well Data dialog box, enter the analyte molecular and molar concentration (Figure 9-5).

Figure 9-5: Entering Molecular Weight and Molar Concentration from the Sample Plate Map

The information displays in the Sample Plate Table (see Figure 9-6).

3. In the Sample Plate Table, select the sample concentration units and the molar concentration units.
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Figure 9-6: Entering Molecular Weight and Molar Concentration from the Plate Table

Assigning User-Specified Sample Concentrations
To assign sample concentrations using a dilution series:

1. In the Sample Plate Map, select the desired wells, right-click and select Set Well Data.

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or holding the Ctrl key to select specific wells. 

The Set Well Data dialog box appears (see Figure 9-7).

2. Select the By value option and enter the starting concentration value. If a range of cells was selected, all cells will 
update with the specified value.

Figure 9-7: Sample Plate Map—Assigning Sample Concentrations by Value

3. Click OK. The Sample Plate Table will display the entered concentration. 
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Assigning Concentrations Using a Dilution Series
To assign sample concentrations using a dilution series:

1. In the Sample Plate Map, select the wells, right-click, and select Set Well Data.

The Set Well Data dialog box appears (see Figure 9-8)

2. Select the Dilution Series option and enter the starting concentration value.

Figure 9-8: Sample Plate Map—Assigning Sample Concentrations Using Dilution Series

3. Select a series operator, enter an operand, and select the appropriate dilution orientation (see Figure 9-9).

Figure 9-9: Concentration Representation in Dilution Series

4. Click OK. 

The Sample Plate Table displays the standard concentrations.

Highest
Concentration

Lowest
Concentration
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Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an individ-
ual sample in the Sample Plate Table. For greater clarity, annotation text may be displayed as the legend of the Run-
time Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it will not be available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 9-10), enter the Sample ID and/or Well Information and click OK.

Figure 9-10:  Add Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.

2. Enter the desired information in the respective field (see Figure 9-11).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.

Figure 9-11: Add Sample Annotations in the Sample Plate Table
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICEThe right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

Replicate Groups
Replicate Groups enable data to be organized into custom groups during data analysis (see Figure 9-12).

Figure 9-12: Replicate Group Color-Coding

NOTICE: Replicate Group information can also be entered in the software. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples you wish to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 9-13), enter a name in the Replicate Group box and click OK.
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Figure 9-13:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.

IMPORTANT: The Octet® BLI Analysis software will only recognize and group samples that use the same Replicate 
Group names, spacing and capitalization must be identical. For example, samples assigned to Group 2 and group2 
are treated as two groups.

Wells in the Sample Plate Map will show color-coded outlines as a visual indication of which wells are in the same 
group (see Figure 9-14).

Figure 9-14:  Replicate Groups in Sample Plate Map
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The Sample Plate Table updates with the Replicate Group names entered (see Figure 9-15).

Figure 9-15:  Replicate Groups in Sample Plate Table 

Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 9-16).

Figure 9-16:  Add Replicate Group from the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.

IMPORTANT: The software only recognizes and groups samples that use the same Replicate Group names, spacing 
and capitalization must be identical. For example, samples assigned to Group 2 and group2 are treated as two 
groups.
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Editing the Sample Table

Changing Sample Well Designations
To change a well designation, right-click the well in the Sample Plate Table and make a new selection.

\

Figure 9-17: Sample Plate Table - Well Designation

Editing Sample Information
To edit sample data in the Sample Plate Table, double-click a value and enter a new value.

Figure 9-18: Sample Plate Table - Editing Sample Data

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the right-click menu used to designate sample types.
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Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Map, click Export.

Figure 9-19: Sample Plate Map— Export Button

2. In the Export Plate Definition window, select a folder, enter a name for the plate (.csv), and click Save.

Figure 9-20: Export Plate Definition Window
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Importing a Plate Definition
To import a plate definition:

1. In the Sample Plate Definition window (see Figure 9-19: on page 368), click Import.

Figure 9-21: Sample Plate Map— Import Button

2. In the Import Plate Definition window (see Figure 9-22), select the plate definition (.csv), and click Open.

Figure 9-22: Import Plate Definition Window

NOTICE: You can also create a .csv file for import. Figure 9-23 shows the appropriate column information layout. 
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Figure 9-23: Example Plate Definition File (.csv)

Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate Map (see Figure 9-24), click Print.

Figure 9-24: Sample Plate Print Button

The associated Sample Plate Table information will print.
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Defining a Kinetic Assay
After the sample plate is defined, the assay must be defined. The steps to define a kinetic assay include

Defining Step Types

Table 9-3 lists the example step types to define a kinetic assay. Use these examples as a starting point to create your 
own step types.

Step See Page

1. Define the step types. 371

2. Build the assay by assigning a step type to a column(s) in the sample plate. 375

3. Save the sample plate definition (optional). 368

Table 9-3: Sample Step Types for Kinetic Assays

Step Type Step Description

Association Calculates the kobs  and the ka. Select this step type when binding the second protein of inter-
est (analyte) to the biosensor. This step should be performed at 1,000 rpm.

Dissociation Calculates the kd. Select this step type when monitoring the dissociation of the protein com-
plex. This step should be performed at 1,000 rpm.

Baseline Can be used to align the data. Select this step type when establishing the biosensor baseline in 
the presence of buffer. This step can be performed with no flow (0 rpm). However, if the base-
line step directly precedes an association step, perform the baseline step at 1,000 rpm.

IMPORTANT: An assay must include a baseline step followed by a set of association/dissocia-
tion steps to be analyzed. The software recognizes the baseline/association/dissociation step 
series during processing. Data cannot be processed if this sequence is not included in the assay 
setup.

Loading Not used in data analysis. Select this step type when binding the first protein of interest (ligand) 
to the biosensor. 

NOTICE: This step may be performed offline (outside the Octet® instrument). 

Activation Used when employing a reagent to chemically prepare the biosensor for loading.

Quenching Used to render unreacted immobilization sites on the biosensor inactive.

Regeneration Used when employing a reagent to chemically regenerate biosensors and remove bound ana-
lyte.

Custom Can be used for an activity not included in any of the above step types.
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Creating Step Types
Click the Assay Definition tab, or click the  arrow to access the Assay Definition window (Figure 9-25). The Step 
Data List shows the types of assay steps that are available to build an assay. By default, the list includes a baseline 
step.

To create different types of assay steps:

1. Click Add.

2. In Assay Step Definition dialog box (Figure 9-25), specify the step information:

a. Choose a step type.

b. Optional: Edit the step name.

c. Set the step time and shake speed (Time range: 2 to 48,000 seconds, Shake speed: Off 0 rpm or On (100 to 
1,500 rpm).

Figure 9-25: Creating an Assay Step Type

3. Apply a threshold to the step:

a. In the Step Data List, click the Threshold check box. 

The Threshold Parameters dialog box appears (see Figure 9-26).

b. Set the threshold parameters (refer to Table 9-4 for the parameter definitions).
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Figure 9-26: Setting Assay Step Threshold Parameters 

NOTICE: If thresholds are applied, the step is terminated when either the step time elapses or the threshold termi-
nation criteria is reached. 

4. Click OK to save the newly-defined step. The new step type appears in the Step Data List.

5. Repeat the previous steps for each step type to create until all the desired steps are added (see Figure 9-27).

Table 9-4: Threshold Parameters

Item Description

Active Channels Specifies the instrument channels that monitor the threshold criteria for the assay step. 
Select an option for terminating the step: 
• The threshold is achieved on ALL channels

• The threshold is achieved on ANY ONE channel

Signal Change The threshold is a user-specified amount of ascending or descending signal change (nm). 

Gradient The threshold is a binding gradient (nm/min) for a user-specified time (min).

Filtering The amount of data (seconds) to average when computing the signal change or gradient 
threshold.
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Figure 9-27: Step Data List with Step Types 

6. To delete a step type from the list, click the corresponding row in the Step Data List and click Remove, or press 
the Delete key.

Copying and Editing Step Types
To define a step type by copying an existing one, click the step type (row) in the Step Data List and click Copy. The 
copied step type appears at the end of the Step Data List.

To define a step type by editing an existing one:

1. Double-click the cell in the step’s Name, Time or Shake speed column and then enter a new value. Or, right-click 
the cell to display a shortcut menu of editing commands (see Figure 9-28, left). 

NOTICE: Keyboard commands can also be used (Ctrl+x=cut, Ctrl+c=copy, Ctrl+v=paste, Ctrl+z=undo).

2. Click the cell in the step’s Type column, then select another name from the drop-down list (see Figure 9-28, 
right).

Figure 9-28: Editing a Step Value (left) or Step Type (right)
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Building an Assay
After creating the different step types that the assay will use, step types are assigned to columns in the Sample Plate 
or Reagent Plate maps.

To build an assay:

1. Select a step type in the Step Data List.

2. In the Sample Plate Map, double-click the column that is associated with the selected step type. For information 
about sample plate wells, mouse over a well to view a tool tip (see Figure 9-29).

Figure 9-29: Tool Tip of Well Information

The selected wells are marked with hatching (for example, ) and the step appears in the Assay Steps List (see 
Figure 9-30) with an associated Assay Time.

Figure 9-30: Assigning a Step Type to a Column in the Sample Plate
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3. Repeat the previous steps to define each step in the assay. As each step is added, the total Experiment and 
Assay Time update (see Figure 9-31).

Figure 9-31: Experiment and Assay Time Updates as Steps Are Added to the Assay 

IMPORTANT: If you intend to analyze the data from a sample using the Inter-step correction feature in the Octet® 
BLI Discovery software, the assay must use the same well to perform baseline and dissociation for the sample.

Adding a Regeneration Step
1. In the Sample Plate Map, assign wells as Regeneration or Neutralization (Figure 9-32).

Figure 9-32: Regeneration Step

Total Assay Time
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2. Click Add (Figure 9-33) to display the Add Step Definition dialog box (Figure 9-34).

Figure 9-33: Add Button

Figure 9-34: Add Step Definition Dialog Box

3. Select Regeneration and click OK.

4. Click Regeneration Params (Figure 9-35).

Figure 9-35: Regeneration Params Button

The Regeneration Parameters dialog box (Figure 9-36) appears and you can edit Regeneration parameters.

Figure 9-36: Regeneration Parameters Dialog Box
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Replicating Steps within an Assay
To copy steps and add them to an assay:

1. In the Assay Steps List, select the step(s) to copy and click Replicate (for example, in Figure 9-37, step rows 1–4 
are selected). 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the desired steps.

2. In the Replicate Steps dialog box (see Figure 9-37), click the Append to current assay option.

3. Click the Offset steps check box and set the options, as appropriate. (For more details on offset options, see 
Table 9-5.)

Figure 9-37: Replicating Assay Steps by Appending

4. Click OK. The step(s) appear at the end of the assay in the Assay Steps List.

Table 9-5: Replicate Steps Options .

Item Description

Add as a new assay Adds the replicate step(s) as a new assay to the Assay Steps List.

Append to current assay Adds the replicate step(s) to the end of the current assay.

Offset steps Assigns the replicate steps to different columns in the sample plate.

Sample steps only Applies the offset to the sample plate only.

All steps Applies the offset to the sample plate. 
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Starting a New Assay
A new assay will utilize a new set of biosensors. To start a new assay using the next available sensor column:

1. Select a column in the Sample Plate Map.

2. Right-click to view the shortcut menu and select Start New Assay (see Figure 9-38).

3. Add steps to the assay as described earlier.

Figure 9-38: Start New Assay

Inserting or Adding an Assay Step
To insert an assay step:

1. Select a step in the Step Data List.

2. In the Assay Steps List, select the row above where you want to insert the step.

3. In the Sample Plate Map, right-click the column to which the step will be applied and select Insert Assay Step. 

The step is inserted into the Assay Steps List.

To add an assay step:

1. Select a step type in the Step Data List.

2. In the Sample Plate Map, right-click the column to which the step will be applied, and select Add Assay Step. 

The step is added to the end of the Assay Steps List.

Sample steps will be adjusted hori-
zontally by X columns

Specifies the column in which to add the new step(s). For example, if a step in 
column 11 is copied and the replicate step should begin in column 12, enter 1. 
Enter 0 to apply the step(s) to the same columns.

Table 9-5: Replicate Steps Options (Continued).

Item Description
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Selecting a Biosensor for the Assay
To select the biosensor type associated with the assay, click the Sensor Type arrow ( ) for any step in the assay and 
select a sensor type from the drop-down list (Figure 9-39). The biosensor type will automatically update for every 
assay step.

Figure 9-39: Selecting an Assay Sensor Type

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List. Changing the Sen-
sor Type from the Sensor Assignment Tab will not update the assay.

Editing an Assay
To edit the step type or the biosensor type:

1. In the Assay Steps List: 

• To change the step type, click the Step Name arrow ( ) and select a step name from the drop-down list 
(Figure 9-40, top).

• To change the biosensor type, click the Sensor Type arrow ( ) for any step in the assay and select a sen-
sor type from the drop-down list (Figure 9-40, bottom). The biosensor type will automatically update for 
every assay step.

NOTICE: The Step Name drop-down list includes only the step types defined in the Step Data List.
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Figure 9-40: Editing an Assay Step Name (top) or Sensor Type (bottom) in the Assay Steps List

To reorder or remove an assay step:

1. Select a step (row) in the Assay Steps List.

2. Click the Move Up, Move Down, or Remove button located above the list.

IMPORTANT: An assay must have a baseline step followed by a set of association/dissociation steps to be analyzed. 
The software recognizes the baseline/association/dissociation set of steps.
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Adding an Assay Through Replication
A sample plate can include multiple assays that are the same (replicates) or different. Each assay utilizes a new set of 
biosensors. Replicates within a single assay will therefore use the same biosensor and replicates in different assays 
will use different biosensors. 

 To add a replicate assay to a plate:

1. In the Assay Steps List, select the steps to copy and click Replicate. 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the steps.

2. In the Replicate Steps dialog box, click the Add as a new assay option (Figure 9-41).

Figure 9-41: Adding a Replicate Assay to a Plate

3. Click the Offset steps check box and set the options as appropriate (see Table 9-5 on page 378 for more infor-
mation). If the replicate assay uses the same sample columns as the original assay, do not choose the Offset 
steps option. If the replicate assay uses a different sample column, select Offset steps and the appropriate 
options.

• Sample steps only offsets the sample wells by the value specified under Sample steps will be adjusted. 
The offset will not be applied to reagent wells such as buffer, loading, regeneration, neutralization and 
detection.

• All Steps offsets all wells in the assay, including sample and reagent wells, by the value specified under 
Sample steps will be adjusted.

4. Click OK. The new assay appears in the Assay Steps List.

5. Continue to add assay steps as needed.
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Assigning Biosensors to Samples
After you define the sample plate and assay(s), click the Sensor Assignment tab, or click the arrow  to access the 
Sensor Assignment window. The color-coded Sensor Tray and Sample Plate Map show the locations of the biosen-
sors associated with the samples Figure 9-42.

NOTICE: If an experiment includes more than one type of biosensor, the software automatically creates a separate 
sensor tray for each type of biosensor. If the different types of biosensors are in the same tray, change the biosensor 
type as appropriate. 

The biosensor types shown in the Sensor Type table column are those designated during the kinetics assay defini-
tion. In the example shown in Figure 9-42, the experiment includes three assays in the same wells. The use of those 
wells by three different biosensors is indicated by the pie chart colors.

NOTICE: The Sensor Type for the assay must be first be defined in the Assay Steps List on the Assay Definition Tab. 
Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

Figure 9-42: Sensor Assignment Window
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Hover the cursor over a well in the Sensor Tray Map or Sample Plate Map to display a tool tip with sample or biosen-
sor information (see Figure 9-43).

Figure 9-43: Tool Tip of Well Information

Replacing the Biosensors in the Biosensor Tray
After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through the biosensor 
chute to an appropriate waste container. To return the biosensors to the tray, click the Replace sensors in tray after 
use check box (see Figure 9-44).

Figure 9-44: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Entering Biosensor Information 
To enter information about a biosensor:

1. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column for that biosensor type will automatically populate with the lot number entered (see 
Figure 9-45). 

2. Optional: Double-click a cell in the Information table column. Enter or edit the biosensor information as appro-
priate (see Figure 9-45). 
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

Figure 9-45: Entering or Editing Biosensor Information

Changing the Biosensor Location
If you prefer to not use the default biosensor columns, you can select other column(s) to use. There are two ways to 
do this:

• Method 1—In the Sensor Tray Map, Remove the columns you do not want to use. The software automatically 
selects the next available column(s).

• Method 2—Remove all columns from the Sensor Tray Map, then select the columns you want to use.

Method 1
1. In the Sensor Tray Map (see Figure 9-46), select the columns to not use and click Remove. Or, right-click the 

selection and select Remove (Figure 9-46 left). The software automatically selects the next available biosensor 
columns in the tray (Figure 9-46 right).

2. Click Fill Plate to return the Sensor Tray Map to the default layout.

Figure 9-46: Changing Biosensor Location (Method 1) 
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Method 2
1. In the Sensor Tray Map, select all of the columns and click Remove (Figure 9-47 top left). Or, right-click the 

selection and select Remove. All columns will be shown as Missing (Figure 9-47 top right).

2. Select the column(s) to use and click Fill. Or, right-click the selection and select Fill (Figure 9-47 bottom left). 
The software fills the selected columns in the tray (Figure 9-47 bottom right).

Figure 9-47: Changing Biosensor Location (Method 2)

Click Fill Plate to return the Sensor Tray Map to the default layout.

Using Heterogeneous Trays
If heterogeneous biosensor trays will be used, the column location of each biosensor type in the tray can be identi-
fied in the Sensor Assignment Tab. Assignment of biosensors that will not be used in the assay enables the software 
to auto-assign the biosensors that will be used in the assay by biosensor type.

There are two ways to change the biosensor type:

• Select a column in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list 
(Figure 9-48 left). The associated wells in the Sensor Type column will automatically populate with the biosen-
sor type selected.
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• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the drop-
down list (Figure 9-48 right). All other wells in the same column of the Sensor Tray Map as the selected cell will 
automatically populate with the biosensor type selected.

Figure 9-48: Sensor Assignment Window—Changing the Biosensor Type

The biosensor types shown in the Sensor Assignment window were specified previously in the Assay Definition win-
dow, and default locations are assigned automatically. To assign biosensor types for heterogeneous trays:

1. Select the column location of the biosensor type (see Figure 9-49).

Figure 9-49: Selecting a Sensor Tray Column

2. Right-click in the Sensor Tray Map or click in a cell in the Sensor Type table column and select a biosensor type 
from the drop-down list. The biosensor type associated with the assay will shift location accordingly (see 
Figure 9-50). In the example shown, Streptavidin is the Sensor Type used for the current assay. Column 1 was 
reassigned as AHC according to the heterogeneous tray being used.
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Figure 9-50: Assay Sensor Type Reassignment

3. Repeat the previous steps to assign locations for the remaining biosensor types in the tray. 

IMPORTANT: Ensure that the biosensor types selected in the Assay Definition window have assigned column(s) in 
the Sensor Assignment window or the experiment cannot be run.

Using Partial Biosensor Trays
If you remove biosensors from the Sensor Tray Map and there are not enough remaining biosensors for the experi-
ment, the software automatically adds a second tray of biosensors and assigns the biosensors that are required for 
the assay(s). 

The experiment in the example shown in (Figure 9-51) includes three assays, and Tray 1 does not include enough bio-
sensors for the experiment. To view the additional biosensor tray that is required for the assay, select Tray 2 from the 
Sensor Tray drop-down list (Figure 9-51 top). The Sensor Tray Map will then display the additional biosensors 
required for the assay (Figure 9-51 bottom). If necessary, change the location of these biosensors.
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Figure 9-51: Example Experiment Using Two Biosensor Trays 

NOTICE: Up to two trays may be used per assay, but only the first biosensor tray can be a partial tray. During the 
experiment run, the software prompts you to insert the appropriate tray in the Octet® instrument. 

Reference Biosensors
To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select Ref-
erence. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

Changing the Biosensor Type
The biosensor type used in the assay must be selected in the Assay Definition window. To change the biosensor 
type:

1. Click the Assay Definition Tab.

2. In the Assay Steps List, click the cell in the Sensor Type column to change.

3. Select from the drop-down list (see Figure 9-52).

IMPORTANT: Ensure that the same biosensor types are selected in both the Assay Definition and the Sensor 
Assignment windows or the experiment cannot be run.
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Figure 9-52: Assay Definition Window—Changing the Biosensor Type 

Reviewing Experiments
Before running an experiment, you can review the sample plate layout, assays and assay steps as well as the biosen-
sors assigned to each assay in the experiment.

In the Review Experiment window (Figure 9-53), move the slider left or right to highlight the biosensors and samples 
associated with an assay step, or click the  arrows. Alternatively, select an assay step to view the biosensors and 
samples associated with it. 

Figure 9-53: Review Experiment Window
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Saving Experiments
After an experiment is run, the software automatically saves a read-only copy of the experiment information that you 
specified (sample plate definition, biosensor assignment, assay settings) to an experiment method file (.fmf). If you 
set up an experiment, but do not start the run, you can manually save the experiment method.

To manually save an experiment:

1. Click Save Method File ( ), or on the main menu, click File > Save Method File.

If there is more than one open experiment and you want to save all of them, click Save All Methods Files . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, click File > Save 
Method File As and enter a new name for the experiment.

Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment will be available for selection. To 
view templates, select Experiment > Templates > Kinetics > Experiment Name (Figure 9-54). 

Follow the steps above to save an experiment to the Template folder located at 
C:\Program Files\Sartorius\OctetBLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is moved from the factory-
set location, the software may not function properly.

Figure 9-54: Saved Experiments in the Template Folder

Running a Kinetics Experiment
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. For details on how 
to prepare biosensors, see the appropriate biosensor product insert.

Loading the Biosensor Tray and Sample Plate
To load the biosensor tray and sample plate:

1. Open the Octet® instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 9-55). 
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3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 9-55).

Figure 9-55: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Make sure that the bottom of the sample plate and biosensor tray are flat on the stages. 

4. Octet® RED96e and Octet®R8 only, optional. Cover the microplate with the evaporation cover to prevent 
evaporation from samples during analysis and lengthen the experiment time (only applies to RED96e and 
Octet® R8 instruments). For more information, see “Microplate Evaporation Cover” on page 64.

5. Close the Octet® instrument door.

6. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert. We recommend delaying the experiment time by 20 minutes to ensure the samples have 
equilibrated to the desired temperature, especially if you’re cooling the samples to 15 °C or heating to 30 °C from 
an earlier experiment at 15 °C.

Starting the Experiment
To start the experiment:

1. Click the Run Experiment tab, or click the arrow ( ) to access the Run Experiment window (see Figure 9-56).
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Figure 9-56: Run Experiment Window—Octet RED96

2. Confirm the default settings or enter new settings. See “Run Experiment Window Settings” on page 395 for 
more information on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts. We 
recommend delaying the experiment time by 20 minutes to ensure the samples have equilibrated to the desired 
temperature, especially if you’re cooling the samples to 15 °C or heating to 30 °C from an earlier experiment at 
15 °C.

3. Optional if you are using a microplate evaporation cover. Hold plate at temperature after run is pertinent when 
you are running very long experiments with the evaporation cover. If you are running a 10-12 hour assay and want 
to ensure that the plate temperature remains at the set plate temperature, then check Hold plate at tempera-
ture after run. If it is acceptable for the plate to go back to room temperature post-run, then leave that option 
unchecked.

4. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 

If you select the Open runtime charts automatically option, the Runtime Binding Chart window displays the 
binding data in real-time, as well as the experiment progress (Figure 9-57). 

NOTICE: For more details about the Runtime Binding Chart, see “Managing the Runtime Binding Chart” on 
page 397.
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Figure 9-57: Runtime Binding Chart

5. Optional: Click View > Instrument Status to view the log file (see Figure 9-58).

The experiment temperature is recorded at the beginning of every experiment as well as each time the manifold 
picks up a new set of biosensors. Instrument events such biosensor pick up, manifold movement, integration 
time, biosensor ejection and sample plate temperature are recorded in the log file.

Figure 9-58: Instrument Status Log
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WARNING: Do not open the Octet® instrument door when an experiment is in progress. If the door is 
opened, the data from the active biosensors is lost. The data already acquired is saved, however the assay is 
aborted and cannot be restarted without ejecting the biosensors and starting from the beginning.

WARNING: N'ouvrez pas la porte de l'instrument Octet®lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.

WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Experi-
ments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.

Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

The following Run Settings are available on the Run Experiment Tab: 

Table 9-6: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Kinetics data reposi-
tory

The location where the subdirectory will be created. The subdirectory contains the data 
(.frd) files. Click Browse to select another data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd). The software generates one data file 
for each biosensor that includes the data from all steps the biosensor performs. 

Plate name/barcode 
(file prefix)

A user-defined field where you can enter text or a barcode (barcode reader required).

2nd Plate name/bar-
code

A user-defined field where you can enter text or a barcode (barcode reader required) for a 
second plate. This field is also used to generate the path of the saved directory.

Auto Increment File ID 
Start

Each file is saved with a number after the plate name. For example, if the Auto Increment 
File ID Start number is 1, the first file name is xxx_001.frd.

Table 9-7: Run Settings

Item Description

Delayed experiment 
start

Specifies a time delay for the start of the experiment. Enter the number of seconds to wait 
before the experiment starts after you click .

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate 
while waiting 

If the experiment has a delayed start time, this setting shakes the plate until the experiment 
starts.

Open runtime charts 
automatically

Displays the Runtime Binding Chart for the current biosensor during data acquisition.
3011602 A        Octet® BLI Discovery User Guide



396 Chapter 9:  Kinetics Experiments: Octet® R8, Octet® RED96e, and Octet® QKe
The signal to noise ratio of the assay can be optimized by selecting different acquisition rates. The acquisition rate 
refers to the number of binding signal data points reported by the Octet® system per minute and is reported in Hertz 
(per second). A higher acquisition rate generates more data points per second and monitors faster binding events 
better than a slower acquisition rate. A lower acquisition rate allows the software enough time to perform more aver-
ages of the collected data. Typically, more averaging leads to reduced noise and thus, better signal-to-noise ratios. 
The choice of a setting should be determined based upon consideration of the binding rate and the amount of signal 
generated in your assay, and some experimentation with the settings.

Stopping an Experiment
To stop an experiment in progress, click  or click Experiment > Stop.

The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

Automatically save 
runtime chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is saved as a text 
file, regardless of whether a chart image is created.

Set plate temperature 
(°C)

Specifies a plate temperature and enters the temperature in the dialog box. If not selected, 
the plate temperature is set to the default temperature specified in File > Options. The fac-
tory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, a warning 
displays and the Octet® BLI Discovery software provides the option to wait until the set 
temperature is reached before proceeding with the run, continue without waiting until the 
set temperature is reached, or cancel the run.

Table 9-8: Advanced Settings 

Item Description

Acquisition rate 
• Octet® QKe

• High sensitivity kinetics (0.3 Hz, averaging by 40) - The average of 40 data 
frames is reported as one data point. One data point is reported every 3.3 
seconds.

• Standard kinetics (0.6 Hz, averaging by 5) - The average of five data frames 
is reported as one data point. One data point is reported every 1.6 seconds.

Acquisition rate 
• Octet® RED96, 

• Octet® RED96e

• Octet® R8

• High sensitivity kinetics (2 Hz, averaging by 50): - The average of 50 data 
frames is reported as one data point. Two data points are reported per 
second.

• Standard kinetics (5 Hz, averaging by 20 - The average of 20 data frames is 
reported as one data point.

Sensor offset (mm) 
• Octet® QKe only

Recommended sensor offset: Large molecule kinetics—4 mm

Default Sets acquisition rate and sensor offset to the defaults.

Table 9-7: Run Settings (Continued)

Item Description
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NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Managing the Runtime Binding Chart
If the Open runtime charts automatically check box is selected in the Run Experiment window (Figure 9-59), the 
Runtime Binding Charts are automatically displayed when data acquisition starts. The Runtime Binding Chart win-
dow displays the assay step status, experiment progress, and the elapsed experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active biosensor column is color-
coded (A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. 
Used sensor columns that are inactive are colored black. Active sample columns are colored green. Each assay in the 
experiment is represented by Assay X in the Current Binding Charts box. 

To display the data for a particular assay:

1. Click the corresponding Assay number. 

2. Select a subset of sensors for a displayed column under Sensors to Chart box (see Figure 9-59).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor will cause this data not to be included in the 
bitmap image generated at the end of the run.

Figure 9-59: Runtime Binding Chart Window
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Opening the Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.

2. In the dialog box that appears, select an experiment folder and click Select.

Viewing Reference-Subtracted Data
If the experiment includes reference biosensors, you can display reference-subtracted data in the chart by clicking 
the Subtract Reference Biosensor check box in the chart window. To view raw data, remove the check mark next to 
this option.

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference (see Figure 9-60).

Figure 9-60: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor will be shown with an R in the Sensors to Chart list and Sensor Tray (see Figure 9-61). 

2. Click the Subtract reference sensors check box (see Figure 9-61).
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Figure 9-61: Subtract Reference Sensors check box in the Runtime Binding Chart

NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be repeated during data analysis if 
needed.

Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 9-62). Uncheck the 
box to return to the default data display.

Figure 9-62: Data Inverted Using Flip Data Function

Aligning Data by a Selected Step
To align the binding data to the beginning of a user-selected step, in the Runtime Binding Chart (see Figure 9-63), 
right-click a step and select Align to Step <number>.
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To remove the step alignment, right-click the step and select Unaligned.

Figure 9-63: Runtime Binding Chart—Aligning the Data to a User-Selected Step

Aligning Data to a Specific Time
1. To align the binding data to a specific time, in the Runtime Binding Chart (see Figure 9-64), right-click and 

select Align at time.

Figure 9-64: Runtime Binding Chart—Aligning the Data to a User-Specified Time

The Align at Time dialog box appears (Figure 9-65).

Figure 9-65: Align at Time Dialog Box

2. Enter the time point you want to align to and click OK. The binding chart will then align to the time point speci-
fied.

To remove the time alignment, right-click and select Unaligned.
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Extending or Skipping an Assay Step
During acquisition, the duration of the active step may be extended. You can also terminate the active step and 
begin the next step in the assay. 

NOTICE: If the step you want to extend or terminate includes biosensors used in Parallel Reference, Double Refer-
ence, or Average Reference subtraction methods, the data will not be analyzed.

To extend the duration of the active step:

1. In the chart window, click the Extend Current Step button.

2. In the Extend Current Step dialog box (see Figure 9-66), enter the number of seconds to extend the step and 
click OK.

Figure 9-66: Extend Current Step Dialog Box

Terminating a Step to Begin the Next Step
To terminate a step and begin the next step in the assay:

1. In the chart window, click the Go to Next Step button.

2. In the Data Acquisition dialog box, click OK.

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the area.

To undo the magnification, right-click the chart and select Undo Zoom.

Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.

Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.
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Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box (see Figure 9-67), select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 9-67: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.

Viewing Multiple Runtime Binding Charts
To view multiple Runtime Binding Charts, click Window > New Window.

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.
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2. In the Exporting dialog box (see Figure 9-68), select the export options and click Export.

Figure 9-68: Exporting Dialog Box

Table 9-9: Runtime Binding Chart Export Options

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the binding 
data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosensor. 
Open the file with a text editor such as 
Notepad.

Export the Run-
time Binding 
Chart to a graphic 
file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Run-
time Binding 
Chart

Clipboard Copies the chart to the system clip-
board

Print the Runtime 
Binding Chart

Printer Opens the Print dialog box.
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Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file pro-
vides a convenient initial template for subsequent experiments. A read-only copy of the method used for an experi-
ment is automatically saved in the experiment folder. Open a method (.fmf) and edit it if necessary.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Epitope Binning
The goal of a typical epitope binning or cross-blocking experiment is to identify antibodies which bind to different or 
identical epitopes on the antigen. Antibodies are tested two at a time for competitive binding to one antigen. By 
competing antibodies against one another in a pairwise and combinatorial format, antibodies with distinct blocking 
behaviors can be discriminated and assigned to “bins”. The end result is matrix of pairwise binders and blockers.

An epitope binning or cross-blocking experiment must be run as a kinetic experiment with repeating steps in the 
Octet® BLI Discovery software. 

NOTICE: Sartorius highly recommends using the Loading, Association or Dissociation assay steps instead of Cus-
tom for epitope binning and cross-blocking experiments. 

Table 9-10: Managing Experiment Method Files

Menu Bar Command/Toolbar 
Button

Description

File > Open Method File Enables you to select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the experi-
ment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwritten. 
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After starting the Octet® system and the Octet® BLI Discovery software, follow the steps in Table 9-11 to set up and 
run an epitope binning experiment. 

Starting an Experiment
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard by clicking Experiment > New Experiment Wizard, and selecting New Kinet-
ics Experiment and Epitope Binning.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Epitope Binning.

6. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment. 

Enter the required information on Tabs 1-5 of the Basic Kinetics Experiment.

Tab 1 (Plate Definition)
NOTICE: The Sample plate and the Reagent plate are now referred to as “Plate 1” and “Plate 2” in the software.

1. Designate layouts for the plate by selecting wells in the plate map and designating sample types. There are sev-
eral ways to select sample wells in the plate map: 

• Click a column header or select adjacent column headers by click-hold-drag.

• To select non-adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag.

• Click a well or draw a box around a group of wells.

2. Designate well types by right-clicking on selected wells and assigning a sample type:

Table 9-11: Octet® BLI Discovery Steps for Epitope Binning Assays

Octet Software Functions

Octet® BLI Discovery 1. Select Epitope Binning under New Kinetics Experiment in the Experiment Wizard. 
Open a method template from the Experiment Menu or open an existing method file 
(*.fmf).

NOTICE: In the Experiment Menu, the Templates command allows users to pick from a 
set of predefined method templates for Kinetic, Quantitation, or Epitope Binning experi-
ments. Users may also modify existing method templates to suit their experimental condi-
tions and save as a new method file and new method file name. 

2. Define a sample plate or open a sample plate definition.

3. Specify assay steps.

4. Assign biosensors to samples.

5. Run the experiment.
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Figure 9-69: Designating Well Types

3. Enter sample information by selecting the table for the plate. There are several ways to enter sample information:

• Select an individual well in the plate table.

• Click-drag-hold several wells in the plate table, right-click and choose Set Well Data. 

NOTICE: Assigning sequential alpha-numerical names for Sample ID provides easier sorting of columns and head-
ers for the epitope binning matrix.

NOTICE: More information on sample information and annotation can be found in “Entering Sample Information” 
on page 360.

Tab 2 (Assay Definition)
After completing the plate layout, an Epitope Binning Assay can be defined by building a kinetic assay.

1. Click on Tab 2 (Assay Definition).

2. Add assay step types in the Step Data List:

a. Click the Add button.The Add Step Definition box will display:
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Figure 9-70: Add Step Definition Box

b. Choose a step type.

c. Optional: edit step name.

d. Set the step time and shake speed.

e. The regeneration step type requires assigning separate parameters. To do this, click the Regeneration 
Params button:

Figure 9-71:  Regeneration Parameters Box

f. Optional: assign a threshold. See “Creating Step Types” on page 372 for more information. 

3. Build the assay(s) by assigning steps defined in Step Data List to columns in the plate map(s).

NOTICE: Sartorius highly recommends using the Associate or Dissociate assay steps instead of Custom for epitope 
binning and cross-blocking experiments. 

a. Select a step type in the Step Data List.

b. In the plate map, double-click the columns that you want associated with that step type.

c. The selected wells are marked with hatching, and the new step appears in the Assay Steps List:
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Figure 9-72: Assay Steps List

d. Select the correct biosensor from the Sensor Type drop-down list. The Sensors column shows the Read Head 
selection made in Tab 1 (Assay Definition).

e. Repeat the previous steps to define other steps in the assay.

f. New assays may be added by clicking the New Assay button in the Assay Steps List:

Figure 9-73:  New Assay Button

NOTICE: More information on assay step editing in Tab 2 (Assay Definition) can be found in “Creating Step Types” 
on page 372. 

Tab 3 (Sensor Assignment):
After completing the assay definition, click on Tab 3 (Sensor Assignment) to verify sensor type(s) for the epitope bin-
ning experiment.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

NOTICE Full details on biosensor assignment in Tab 3 (Sensor Assignment) can be found in “Assigning Biosensors 
to Samples” on page 383.
3011602 A        Octet® BLI Discovery User Guide



Epitope Binning 409
Replacing Biosensors in the Biosensor Tray. Return biosensors to the biosensor tray or eject them through the chute. 
To return them to the tray, click the Replace sensors in tray after use check box:

Figure 9-74:  Replace Sensors in Tray After Use Check Box

Tab 4 (Review Experiment)
Before running the experiment, click on Tab 4 (Review Experiment) to review the sample plate layout, assays and 
assay steps as well as the biosensors assigned to each assay in the experiment.

Move the slider left or right in the window or click the arrows to highlight the biosensors and samples associated with 
an assay step:

Figure 9-75:  Navigating the Review Experiment Tab

Alternatively, select an assay step to view the biosensors and samples associated with it.

Saving Experiments

After an experiment is run, the software automatically saves the experiment information that you specified (sample 
plate definition, biosensor assignment, assay settings, etc.) to an experiment method file (.fmf). 

If you set up an experiment but do not start the run, you can manually save the experiment method. To do this:

1. Select File > Save Method File.

2. In the Save dialog box, enter a name and location for the file, and click Save.
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Loading the Biosensor Tray and Sample Plates

To load the biosensor tray and sample plate:

1. Open the Octet® instrument door (lift the handle up).

2. Place the biosensor tray on the biosensor stage (left side) so that well A1 is located at the upper right corner (see 
Figure 9-55). 

3. Place the sample plate on the sample stage (right side) so that well A1 is located at the upper right corner (see 
Figure 9-55).

Figure 9-76: Biosensor Stage (left) and Sample Stage (right)

IMPORTANT: Make sure that the bottom of the sample plate and biosensor tray are flat on the stages. 

4. Octet® RED96e and Octet® R8 only, optional. Cover the microplate with the evaporation cover to prevent 
evaporation from samples during analysis and lengthen the experiment time (only applies to Octet® RED96e 
and Octet®R8 instruments). For more information, see “Microplate Evaporation Cover” on page 64.

5. Close the Octet® instrument door.

6. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and the 
initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosensor prod-
uct insert. We recommend delaying the experiment time by 20 minutes to ensure the samples have equilibrated to 
the desired temperature, especially if you’re cooling the samples to 15 °C or heating to 30 °C from an earlier experi-
ment at 15 °C.

Tab 5 (Run Experiment)
1. Click on Tab 5 (Run Experiment) to confirm the default settings or set new settings.

2. To start the experiment, click the  button:

Well A1 Position
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Figure 9-77: GO Button 
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Introduction
A basic kinetics experiment enables you to determine the association and dissociation rate of a molecular interac-
tion. After starting the Octet® system hardware and the Octet® BLI Discovery software, follow the steps (in 
Table 10-1) to set up and analyze a quantitation experiment.

NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher.

NOTICE: Before starting an experiment, check the sample plate temperature displayed in the status bar. Confirm 
that the temperature is appropriate for your experiment and if not set a new temperature. If the Octet® BLI Discov-
ery software is closed, the plate temperature will reset to the default startup value specified in the Options window 
when the software is relaunched.

Table 10-1:  Setting Up and Analyzing a Kinetic Experiment

Octet® Software Step See 

BLI Discovery 1. Select a kinetics experiment in the Experi-
ment Wizard or open a method file (.fmf).

“Starting a Basic Kinetics Experiment: Octet® 
RH16 and Octet® QK384” on page 415

2. Define a sample plate or import a sample 
plate definition.

“Defining the Sample Plate” on page 416

3. Define a or import a reagent plate 
(optional).

“Printing a Sample Plate Definition” on 
page 433

4. Specify assay steps. “Defining a Kinetic Assay” on page 435

5. Assign biosensors to samples. “Assigning Biosensors to Samples” on 
page 447

6. Run the experiment. “Running a Kinetics Experiment” on page 472

Analysis Studio 7. View and process the raw data.

8. Analyze the data.

 Octet® Analysis Studio Software User Guide
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Starting a Basic Kinetics Experiment: Octet® RH16 and 
Octet® QK384
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard. 

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. For more details on method files see 
“Managing Experiment Method Files” on page 487.

• On the menu bar, click Experiment > Templates > Kinetics.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indicating this will be presented. 

Starting an Experiment Using the Experiment Wizard
To start an experiment from the Experiment Wizard:

1. If the Experiment Wizard is not displayed when the software is launched, click the Experiment Wizard toolbar 
button , or click Experiment > New Experiment Wizard (Ctrl+N) from the Main Menu.

2. In the Experiment Wizard, click New Kinetics Experiment (see Figure 10-1, left).

3. Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment.

4. Click the arrow button( ). The Basic Kinetics Experiment window displays (Figure 10-1, right).
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Figure 10-1: Starting a Kinetics Experiment with the Experiment Wizard

Defining the Sample Plate
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher (Figure 10-2).

Figure 10-2: Sample Plate Renamed Plate 1 in Software Versions 8.0 and Higher

Read Head Setting
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The steps to define a sample plate include:

Read Head Configuration and Plate Layout
The Octet® read head contains the collection optics. If the read head is set to 8 channels, one column of 8 biosen-
sors interrogate 8 plate wells. If the read head is set to 16 channels, two columns of biosensors interrogate 16 wells 
(see Figure 10-3). The read head configuration and the plate format (96 or 384 wells) determine the plate layout (see 
example Figure 10-4).

Figure 10-3: Color-Coded Wells Display How Biosensors Interrogate a 96-well Plate, 8 Channel or 16-Channel Read Head

Figure 10-4: Color-Coded Wells Display How Biosensors Interrogate a 384-well Plate, 8 Channel or 16 Channel Read Head 

Step See Page

1. Select the instrument read head configuration (8 or 16 channels). 417

2. Select the sample plate format (96 or 384 wells). 418

3. Designate the samples. 418

4. Save the sample plate definition (optional). 430

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Columns 1 & 2 are interrogated 
at the same time. Columns 3 & 4 are interrogated at the same time, and so o

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Col-
umns 1 & 2 are interrogated at the same time. Columns 
3 & 4 are interrogated at the same time, and so on.
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NOTICE: Keep the read head configuration in mind when laying out the sample plate.While reading a 384-well sam-
ple plate, both the 8 channel and 16 channel read heads can freely step through the plate by either moving left or 
right to step across columns or step one row up or down.

Changing the Sample Plate Format
NOTICE:

• Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Discovery 
software versions 8.0 and higher.

• The default plate format can be changed from 96-well plate to 384-well plate by selecting File > Options and 
Default Sample Plate(s).

To change the sample plate format:

1. Click Modify (above the plate map).

2. In the Modify Plates dialog box, select 96 Well or 384 Well format.

Figure 10-5: Changing the Sample Plate Format

Designating Samples
NOTICE: It is important to define all of the wells that will be used in the assay. Only wells that are selected and 
defined using one of the sample types in Table 10-2 will be included in the assay.

NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in Octet® BLI Dis-
covery software versions 8.0 and higher.
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Table 10-2 displays the well types that can be assigned to a plate map.

Selecting Wells in the Sample Plate Map
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher.

There are several ways to select wells in the Sample Plate Map:

• Click a column header or select adjacent column headers by click-hold-drag (Figure 10-6 left). To select non-
adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag (Figure 10-6, center).

• Click a well or draw a box around a group of wells(Figure 10-6, right).

Figure 10-6: Selecting Wells in the Sample Plate Map

Table 10-2: Types of Sample Wells

Icon Description

Any type of sample. For example, an analyte.

 Reference sample. For example, a buffer-only control biosensor that is used to correct for sys-
tem drift.

 A control sample, either positive or negative, of known analyte composition. Data from the well 
is not used to generate a standard curve during analysis.
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain analyte

Any type of buffer. For example, the buffer in a baseline, association, or dissociation step.

 Activation reagent. Makes the biosensor competent for binding.

 Quenching reagent. Blocks unreacted immobilization sites on the biosensor surface.

 Ligand to be immobilized (loaded) on the biosensor surface.

Wash buffer. 

Regeneration reagents dissociate the analyte from the ligand.

Neutralization buffer that is used to neutralize the biosensor after the regeneration step.
3011602 A        Octet® BLI Discovery User Guide



420 Chapter 10:  Kinetics Experiments: Octet QK® 384, Octet RH® 96 and Octet RH® 16
NOTICE: Shift-clicking in the Sample Plate Map mimics the head of the instrument during the selection.

Designating Well Types
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher.

In the Sample Plate Map, select the wells, right-click and select a sample type. (Figure 10-7).

Figure 10-7: Designating a Well Type in the Plate Definition Window

To remove a well designation, in the Sample Plate Map, select the well(s) and click Remove. Or, right-click the well(s) 
and select Clear Data (see Figure 10-8).

Figure 10-8: Clearing Sample Data from a Sample Plate
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Entering Sample Information
NOTICE: You must specify sample (analyte) concentration and molecular weight; otherwise, the Octet® BLI Discov-
ery software cannot compute a KD value. If the sample concentration is not specified, only kd and kobs are calculated. 
You can also annotate any well with Sample ID or Well Information, and assign Replicate Groups. 

Assigning Molecular Weight and Molar Concentration
1. In the Sample Plate Map, select the sample wells, right-click and select Set Well Data.

2. In the Set Well Data dialog box, enter the analyte molecular and molar concentration (Figure 10-9).

Figure 10-9: Entering Molecular Weight and Molar Concentration from the Sample Plate Map
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The information appears in the Sample Plate Table (see Figure 10-10).

3. In the Sample Plate Table, select the sample concentration units and the molar concentration units.

Figure 10-10: Entering Molecular Weight and Molar Concentration from the Plate Table 

Assigning User-Specified Sample Concentrations
To assign sample concentrations using a dilution series:

1. For 384-well plates, right-click the Well heading in the sample table to sort the plate based on rows, columns, 
quadrant-rows and quadrant-columns. Then, in the Sample Plate Map, select the desired wells, right-click and 
select Set Well Data.

NOTICE: A range of wells can be selected clicking and dragging, holding the Shift key and using the arrow keys to 
select sections of the plate, or holding the Ctrl key to select specific wells. 

The Set Well Data dialog box displays (see Figure 10-11).

2. Select the By value option and enter the starting concentration value. If a range of cells was selected, all cells will 
update with the specified value.
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Figure 10-11: Sample Plate Map—Assigning Sample Concentrations by Value

3. Click OK. The Sample Plate Table will display the entered concentration. 

Assigning Concentrations Using a Dilution Series
To assign sample concentrations using a dilution series:

1. In the Sample Plate Map, select the wells, right-click, and select Set Well Data. 

The Set Well Data dialog box displays (see Figure 10-12)

2. Select the Dilution Series option and enter the starting concentration value.

Figure 10-12: Sample Plate Map—Assigning Sample Concentrations Using Dilution Series
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3. Select a series operator, enter an operand, and select the appropriate dilution orientation (see Figure 10-13).

Figure 10-13: Concentration Representation in Dilution Series:

4. Click OK. 

The Sample Plate Table displays the standard concentrations.

Annotating Samples
You can enter annotations (notes) for multiple samples in the Sample Plate Map or enter information for an individ-
ual sample in the Sample Plate Table. For greater clarity, annotation text may be displayed as the legend of the Run-
time Binding Chart during data acquisition, but annotations must be entered before the experiment is started. If the 
annotation is entered after the experiment is started, it will not be available for display as a legend.

Annotating Wells in the Sample Plate Map
To annotate one or more wells:

1. In the Sample Plate Map, select the samples to annotate, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 10-14), enter the Sample ID and/or Well Information and click OK.

Figure 10-14:  Add Sample Annotations from the Sample Plate Map

Annotating Wells in the Sample Plate Table
To annotate an individual well in the Sample Plate Table:

1. Double-click the table cell for Sample ID or Well Information.

2. Enter the desired information in the respective field (see Figure 10-15).

NOTICE: A series of Sample IDs may also be assembled in Excel and pasted into the Sample Plate Table.

Highest
Concentration

Lowest
Concentration
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Figure 10-15: Add Sample Annotations in the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

Replicate Groups
Replicate Groups enable data to be organized into custom groups during data analysis (see Figure 10-16).

Figure 10-16: Replicate Group Color-Coding

NOTICE: Replicate Group information can also be entered in the software. 

Assigning Replicate Groups in the Sample Plate Map
To assign Replicate Groups in the Sample Plate Map:

1. Select the samples you wish to group, right-click and select Set Well Data.

2. In the Set Well Data dialog box (see Figure 10-17), enter a name in the Replicate Group box and click OK.
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Figure 10-17:  Add Replicate Group from the Sample Plate Map

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.

IMPORTANT: The software will only recognize and group samples that use the same Replicate Group names, spac-
ing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are treated as two 
groups.

Wells in the Sample Plate Map will show color-coded outlines as a visual indication of which wells are in the same 
group (see Figure 10-18).

Figure 10-18:  Replicate Groups Displayed in Sample Plate Map
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The Sample Plate Table will update with the Replicate Group names entered (see Figure 10-19)

Figure 10-19:  Replicate Groups in Sample Plate Table

Assigning Replicate Groups in the Sample Plate Table
To assign Replicate Groups in the Sample Plate Table:

1. Double-click the desired cell in the Replicate Group table column.

2. Enter a group name (see Figure 10-20).
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Figure 10-20:  Add Replicate Group from the Sample Plate Table

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu. 

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the Sample Plate Map menu used to designate sample types.

3. Repeat the previous steps to assign new samples to the existing Replicate Group, or to designate another set of 
samples to a new Replicate Group. Multiple groups can be used in an experiment.

IMPORTANT: The software will only recognize and group samples that use the same Replicate Group names, spac-
ing and capitalization must be identical. For example, samples assigned to Group 2 and group2 are treated as two 
different groups. 
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Editing the Sample Table
Changing Sample Well Designations
To change a well designation, right-click the well in the Sample Plate Table and make a new selection (see 
Figure 10-21).

Figure 10-21: Sample Plate Table—Well Designation

Editing Sample Information
To edit sample data in the Sample Plate Table, double-click a value and enter a new value (see Figure 10-22). 

Figure 10-22: Sample Plate Table—Editing Sample Data
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NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the Sample Plate Table. To view edit commands, double-click the cell. This highlights 
the value and allows it to be edited. Next, right-click to view the edit menu.

NOTICE: The right-click menu is context-dependent. Right-clicking on a cell where the value is not highlighted and 
in edit mode opens the right-click menu used to designate sample types.

Managing Sample Plate Definitions
NOTICE: After you define a sample plate, you can export and save the plate definition for future use.

NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in 
Octet® BLI Discovery software versions 8.0 and higher.

Exporting a Plate Definition
To export a plate definition:

1. In the Sample Plate Map, click Export (see Figure 10-23).

Figure 10-23: Sample Plate Map — Export Button
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2. In the Export Plate Definition window (see Figure 10-24), select a folder, enter a name for the plate (.csv), and 
click Save.

Figure 10-24: Export Plate Definition Window

Importing a Plate Definition
To import a plate definition:

1. In the Plate Definition window (see Figure 10-23: on page 430), click Import.

Figure 10-25: Sample Plate Map— Import Button
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2. In the Import Plate Definition window (see Figure 10-26), select the plate definition (.csv), and click Open.

Figure 10-26: Import Plate Definition Window

NOTICE: You can also create a .csv file for import. Figure 10-27 shows the appropriate column information layout. 

Figure 10-27: Example Plate Definition File (.csv)
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Printing a Sample Plate Definition
To print a plate definition:

1. In the Sample Plate/Plate 1 Map (see Figure 10-28), click Print.

Figure 10-28: Sample Plate/Plate 1 Print Button

The associated Sample Plate Table information will print.

Working with a Reagent Plate
NOTICE: Sample plate and Reagent plate designations have been renamed Plate 1 and Plate 2 in
 Octet® BLI Discovery software versions 8.0 and higher (Figure 10-29).

Figure 10-29: Reagent Plate Renamed Plate 2 in Software Versions 8.0 and Higher

You can include an optional reagent plate in a Basic Kinetics experiment. Using a reagent plate enables higher sam-
ple throughput since no reagents are included in the sample plate. An experiment can include any combination of 
sample and reagent plate formats (96- or 384-well). The reagent plate can be used for reagents but not samples, ref-
erences or controls.

NOTICE: Reagent plates can only contain reagents. Samples, references and controls must be assigned to the sam-
ple plate. 
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NOTICE: The reagent plate format (96- or 384-well) and the read head configuration (8 or 16 channels) determine 
the reagent plate layout. For more details, see “Read Head Configuration and Plate Layout” on page 417.

To modify a reagent plate:

2. Click Modify Plates above the Sample Plate Map. The Modify Plates dialog box displays (see Figure 10-30). 

Figure 10-30: Modifying the Reagent Plate 

3. Select a reagent plate format (96 Well or 384 Well) and click OK.

4. Select the Reagent Plate radio button above the plate table. This will display the Reagent Plate Table. 

5. In the Reagent Plate Map, right-click a column to use and select Buffer, Activation, Quench, Load, Wash, or 
Regeneration from the shortcut menu (see Figure 10-31). The well designations appear in the Reagent Plate 
Table. Repeat this step to define other wells in the reagent plate.

Figure 10-31: Defining Wells in the Reagent Plate

6. Optional: Enter well data or reagent information in the Reagent Plate Table.

To remove well designations, select the column(s) and click Remove, or right-click and choose Clear Data.
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Saving a Reagent Plate Definition
Exporting and saving reagent plate definition is done in the same manner as you would for sample plates. For details 
“Managing Sample Plate Definitions” on page 430.

Printing a Reagent Plate Definition
To print a plate definition:

1. In the Reagent Plate/Plate 2 Map (see Figure 10-32), click Print.

Figure 10-32: Reagent Plate/Plate 2 Print Button

The associated Reagent Plate Table information will print.

Defining a Kinetic Assay
After the sample plate is defined, the assay must be defined. The steps to define a kinetic assay include:

Step See Page

1. Define the step types. 436

2. Build the assay by assigning a step type to a column(s) in the sample plate. 439

3. Save the sample plate definition (optional). 430
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Defining Step Types
Table 10-3 lists the example step types to define a kinetic assay. Use these examples as a starting point to create your 
own step types.

Creating Step Types
Click the Assay Definition tab, or click the  arrow to access the Assay Definition window
(Figure 10-33). The Step Data List shows the types of assay steps that are available to build an assay. By default, the 
list includes a baseline step. 

To create different types of assay step:

1. Click Add.

2. In Assay Step Definition dialog box (Figure 10-33), specify the step information:

a. Choose a step type.

b. Optional: Edit the step name.

c. Set the step time and shake speed (Time range: 2 to 48,000 seconds, Shake speed Off 0 rpm or On range: 
100 to 1,500 rpm).

Table 10-3: Sample Step Types for Kinetic Assays .

Step Type Step Description

Association Calculates the kobs. Select this step type when binding the second protein of interest (analyte) to 
the biosensor. This step should be performed at 1,000 rpm.

Dissociation Calculates the kd. Select this step type when monitoring the dissociation of the protein complex. 
This step should be performed at 1,000 rpm.

Baseline Can be used to align the data. Select this step type when establishing the biosensor baseline in the 
presence of buffer. This step can be performed with no flow (0 rpm). However, if the baseline step 
directly precedes an association step, perform the baseline step at 1,000 rpm.

IMPORTANT: An assay must include a baseline step followed by a set of association/dissociation 
steps to be analyzed. The software recognizes the baseline/association/dissociation step series 
during processing. Data cannot be processed if this sequence is not included in the assay setup.

Loading Not used in data analysis. Select this step type when binding the first protein of interest (ligand) to 
the biosensor. 

NOTICE: This step may be performed offline (outside the Octet® instrument). 

Activation Used when employing a reagent to chemically prepare the biosensor for loading.

Quenching Used to render unreacted immobilization sites on the biosensor inactive.

Regeneration Used when employing a reagent to chemically regenerate biosensors and remove bound analyte.

Custom Can be used for an activity not included in any of the above step types.
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Figure 10-33: Creating an Assay Step Type

3. Apply a threshold to the step:

a. In the Step Data List, click the Threshold check box. 

The Threshold Parameters dialog box appears (see Figure 10-34). 

b. Set the threshold parameters (refer to Table 10-4 for the parameter definitions).

Figure 10-34: Setting Assay Step Threshold Parameters 
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NOTICE: If thresholds are applied, the step is terminated when either the step time elapses or the threshold termi-
nation criteria is reached.

4. Click OK to save the newly-defined step. The new step type appears in the Step Data List.

5. Repeat the previous steps for each step type to create until all the desired steps are added (see Figure 10-35).

Figure 10-35: Step Data List—Displaying Step Types 

6. To delete a step type from the list, click the corresponding row in the Step Data List and click Remove, or press 
the Delete key.

Copying and Editing Step Types
To define a step type by copying an existing one, click the step type (row) in the Step Data List and click Copy. The 
copied step type appears at the end of the Step Data List.

To define a step type by editing an existing one:

1. Double-click the cell in the step’s Name, Time, or Shake speed column and then enter a new value. Or, right-
click the cell to display a shortcut menu of editing commands (see Figure 10-36, left). 

NOTICE: Keyboard commands can also be used (Ctrl+x=cut, Ctrl+c=copy, Ctrl+v=paste, Ctrl+z=undo).

2. Click the cell in the step’s Type column, then select another name from the drop-down list (see Figure 10-36, 
right).

Table 10-4: Threshold Parameters

Item Description

Active Channels Specifies the instrument channels that monitor the threshold criteria for the assay step. Select 
an option for terminating the step: 
• The threshold is achieved on ALL channels

• The threshold is achieved on ANY ONE channel

Signal Change The threshold is a user-specified amount of ascending or descending signal change (nm). 

Gradient The threshold is a binding gradient (nm/min) for a user-specified time (min).

Filtering The amount of data (seconds) to average when computing the signal change or gradient 
threshold.
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Figure 10-36: Editing a Step Value (left) or Step Type (right)

Building an Assay
After creating the different step types that the assay will use, step types are assigned to columns in the Sample Plate 
or Reagent Plate maps.

To build an assay:

1. Select a step type in the Step Data List.

2. In the Sample Plate or Reagent Plate Map, double-click the column that is associated with the selected step 
type. For information about sample or reagent plate wells, mouse over a well to view a tool tip (see Figure 10-37).

Figure 10-37: Tool Tip of Well Information

The selected wells are marked with hatching (for example, ) and the step appears in the Assay Steps List (see 
Figure 10-38) with an associated Assay Time.

NOTICE: In the Assay Steps List, Plate 1 is the Sample Plate and Plate 2 is the Reagent Plate.
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Figure 10-38: Assigning a Step Type to a Column in the Sample Plate

3. Repeat the previous steps to define each step in the assay. As each step is added, the total Experiment and 
Assay Time update (see Figure 10-39).

Figure 10-39: Experiment and Assay Time Updates as Steps Are Added to the Assay 

IMPORTANT: If you intend to analyze the data from a sample using the Inter-step correction feature in the Octet® 
BLI Discovery software, the assay must use the same well to perform baseline and dissociation for the sample.

Adding a Regeneration Step
1. In the Sample Plate Map, assign wells as Regeneration or Neutralization (Figure 10-40).

New Assay Step

Total Assay Time
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Figure 10-40: Regeneration Step

2. Click Add to display the Add Step Definition dialog box (Figure 10-41).

Figure 10-41: Add Button

Figure 10-42: Add Step Definition Dialog Box

3. Select Regeneration and click OK.

4. Click Regeneration Params (Figure 10-43).
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Figure 10-43: Regeneration Params Button

The Regeneration Parameters dialog box appears, and you can edit Regeneration parameters as necessary.

Figure 10-44: Regeneration Parameters Dialog Box

Replicating Steps Within an Assay
To copy steps and add them to an assay:

1. In the Assay Steps List, select the step(s) to copy and click Replicate (for example, in Figure 10-45, step rows 1–4 
are selected). 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the desired steps.

2. In the Replicate Steps dialog box (see Figure 10-45), click the Append to current assay option.

3. Click the Offset steps check box and set the options, as appropriate. (For more details on offset options, see 
Table 10-5.)
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Figure 10-45: Replicating Assay Steps by Appending

4. Click OK. The step(s) appear at the end of the assay in the Assay Steps List.

Starting a New Assay
A new assay will utilize a new set of biosensors. To start a new assay using the next available sensor column:

1. Select a column in the Sample Plate Map.

2. Right-click to view the shortcut menu and select Start New Assay (see Figure 10-46).

3. Add steps to the assay as described earlier.

Table 10-5: Replicate Steps Options .

Item Description

Add as a new assay Adds the replicate step(s) as a new assay to the Assay Steps List.

Append to current assay Adds the replicate step(s) to the end of the current assay.

Offset steps Assigns the replicate steps to different columns in the sample plate.

Sample steps only Applies the offset to the sample plate only.

All steps Applies the offset to the sample plate and reagent plate. 

Sample steps are adjusted horizon-
tally by X columns

Specifies the column in which to add the new step(s). For example, if a step in 
column 11 is copied and the replicate step should begin in column 12, enter 1. 
Enter 0 to apply the step(s) to the same columns.

Sample steps are adjusted vertically 
by one row

Choose this option to put the replicate step in the same column, but the next 
row. 
3011602 A        Octet® BLI Discovery User Guide



444 Chapter 10:  Kinetics Experiments: Octet QK® 384, Octet RH® 96 and Octet RH® 16
Figure 10-46: Start New Assay

Inserting or Adding an Assay Step
To insert an assay step:

1. Select a step in the Step Data List.

2. In the Assay Steps List, select the row above where you want to insert the step.

3. In the Sample Plate Map, right-click the column to which the step will be applied and select Insert Assay Step. 

The step is inserted into the Assay Steps List.

To add an assay step:

1. Select a step type in the Step Data List.

2. In the Sample Plate Map, right-click the column to which the step will be applied and select Add Assay Step. 

The step is added to the end of the Assay Steps List.

Selecting a Biosensor for the Assay
To select the biosensor type associated with the assay, click the Sensor Type arrow ( ) or any step in the assay and 
select a sensor type from the drop-down list (Figure 10-47). The biosensor type will automatically update for every 
assay step.

Figure 10-47: Selecting an Assay Sensor Type

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List. Changing the Sen-
sor Type from the Sensor Assignment Tab will not update the assay.
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Editing an Assay
To edit the step type or the biosensor type:

In the Assay Steps List: 

• To change the step type, click the Step Name arrow ( ) and select a step name from the drop-down list 
(Figure 10-48, top).

• To change the biosensor type, click the Sensor Type arrow ( ) for any step in the assay and select a sen-
sor type from the drop-down list (Figure 10-48, bottom). The biosensor type will automatically update for 
every assay step.

NOTICE: The Step Name drop-down list includes only the step types defined in the Step Data List.

Figure 10-48: Editing an Assay Step Name (top) or Sensor Type (bottom) in the Assay Steps List
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To reorder or remove an assay step:

1. Select a step (row) in the Assay Steps List.

2. Click the Move Up, Move Down, or Remove button located above the list.

IMPORTANT: An assay must have a baseline step followed by a set of association/dissociation steps to be analyzed. 
The software recognizes the baseline/association/dissociation set of steps.

Adding an Assay Through Replication
.A sample plate can include multiple assays that are the same (replicates) or different. Each assay utilizes a new set of 
biosensors. Replicates within a single assay will therefore use the same biosensor and replicates in different assays 
will use different biosensors.

To add a replicate assay to a plate:

1. In the Assay Steps List, select the steps to copy and click Replicate. 

• To select adjacent steps, press and hold the Shift key while you click the first and last step in the selection. 

• To select non-adjacent steps, press and hold the Ctrl key while you click the steps.

2. In the Replicate Steps dialog box, click the Add as a new assay option (Figure 10-49).

Figure 10-49: Adding a Replicate Assay to a Plate

3. Click the Offset steps check box and set the options as appropriate (see Table 10-5 on page 443 for more infor-
mation). If the replicate assay uses the same sample columns as the original assay, do not choose the Offset 
steps option. If the replicate assay uses a different sample column, select Offset steps and the appropriate 
options.

• Sample steps only offsets the sample wells by the value specified under Sample steps will be adjusted. 
The offset will not be applied to reagent wells such as buffer, loading, regeneration, neutralization and 
detection.
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• All Steps offsets all wells in the assay, including sample and reagent wells, by the value specified under 
Sample steps will be adjusted.

4. Click OK. The new assay appears in the Assay Steps List.

5. Continue to add assay steps as needed.

Assigning Biosensors to Samples
After you define the sample plate and assay(s), click the Sensor Assignment tab or click the arrow  to access the 
Sensor Assignment window. The color-coded Sensor Tray and Sample Plate Map show the locations of the biosen-
sors associated with the samples Figure 10-50.

NOTICE: When using a 96-well plate with the 8 channel read head, do not put biosensors in columns 2, 4, 6, 8, 10, 
and 12 if the biosensors will be returned to the biosensor tray and not discarded. If the biosensors will be ejected, bio-
sensors can be placed in all columns.

NOTICE: If an experiment includes more than one type of biosensor, the software automatically creates a separate 
sensor tray for each type of biosensor. If the different types of biosensors are in the same tray, change the biosensor 
type as appropriate. 

The biosensor types shown in the Sensor Type table column are those designated during the kinetics assay defini-
tion. In the example shown in Figure 10-50, the experiment includes two assays in the same wells. The use of those 
wells by two different biosensors is indicated by the pie chart colors.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.
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Figure 10-50: Sensor Assignment Window 

Hover the cursor over a well in the Sensor Tray Map or Sample Plate Map to display a tool tip with sample or biosen-
sor information (see Figure 10-51).

Figure 10-51: Tool Tip of Well Information
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Replacing the Biosensors in the Biosensor Tray
After an assay is completed, the biosensors can be returned to the biosensor tray or ejected through the biosensor 
chute to an appropriate waste container. To return the biosensors to the tray, click the Replace sensors in tray after 
use check box (see Figure 10-52).

Figure 10-52: Replace Sensors in Tray After Use Check Box

NOTICE: Biosensors can be regenerated up to a max of 11 times per experiment.

Entering Biosensor Information
To enter information about a biosensor:

1. Optional: Double-click in any cell in the Lot Number column to enter the biosensor lot number. All wells in the 
Lot Number column for that biosensor type will automatically populate with the lot number entered (see 
Figure 10-53). 

2. Optional: Double-click a cell in the Information table column. Enter or edit the biosensor information as appro-
priate (see Figure 10-53). 

NOTICE: Edit commands (Cut, Copy, Paste, Delete) and shortcut keys (Cut - Ctrl+x, Copy - Ctrl+c, Paste - Ctrl+v, 
Undo - Ctrl+z) are available in the table. To view edit commands, double-click the cell. This highlights the value and 
allows it to be edited. Next, right-click to view the edit menu. 

Figure 10-53: Entering or Editing Biosensor Information
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Changing the Biosensor Location
If you do not want to use the default biosensor columns, you can select other column(s) to use. There are two ways to 
do this:

• Method 1—In the Sensor Tray Map, Remove the columns you do not want to use. The software automatically 
selects the next available column(s).

• Method 2—Remove all columns from the Sensor Tray Map, then select the columns you want to use.

Method 1

In the Sensor Tray Map, select the columns to not use and click Remove. Or, right-click the selection and select 
Remove (Figure 10-54 left).The software automatically selects the next available biosensor columns in the tray 
(Figure 10-54 right).

Click Fill Plate to return the Sensor Tray Map to the default layout.

Figure 10-54: Changing Biosensor Location (Method 1) 

Method 2

1. In the Sensor Tray Map, select all of the columns and click Remove (Figure 10-55 top left). Or, right-click the 
selection and select Remove. All columns will be shown as Missing (Figure 10-55 top right).

2. Select the column(s) to use and click Fill. Or, right-click the selection and select Fill (Figure 10-55 bottom left). 
The software fills the selected columns in the tray (Figure 10-55 bottom right).
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Figure 10-55: Changing Biosensor Location (Method 2)

Click Fill Plate to return the Sensor Tray Map to the default layout.

Using Heterogeneous Trays
If heterogeneous biosensor trays will be used, the column location of each biosensor type in the tray can be identi-
fied in the Sensor Assignment Tab. Assignment of biosensors that will not be used in the assay enables the software 
to auto-assign the biosensors that will be used in the assay by biosensor type.

There are two ways to change the biosensor type:

• Select a column in the Sensor Tray Map, right-click and select a biosensor type from the drop-down list 
(Figure 10-56 left). The associated wells in the Sensor Type column will automatically populate with the bio-
sensor type selected.

• Select a cell in the Sensor Type table column, click the down arrow and select a biosensor type from the drop-
down list (Figure 10-56 right). All other wells in the same column of the Sensor Tray Map as the selected cell 
will automatically populate with the biosensor type selected.
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Figure 10-56: Sensor Assignment Window—Changing the Biosensor Type

The biosensor types in the Sensor Assignment window were specified previously in the Assay Definition window, 
and default locations are assigned automatically. To assign biosensor types for heterogeneous trays:

1. Select the column location of the biosensor type (see Figure 10-57).

Figure 10-57: Selecting a Sensor Tray Column

2. Right-click in the Sensor Tray Map or click in a cell in the Sensor Type table column and select a biosensor type 
from the drop-down list. The biosensor type associated with the assay will shift location accordingly (see 
Figure 10-58). In the example shown, AHC is the Sensor Type used for the current assay. Columns 1 and 2 were 
reassigned as Streptavidin according to the heterogeneous tray being used.
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Figure 10-58: Assay Sensor Type Reassignment

3. Repeat the previous steps to assign locations for the remaining biosensor types in the tray. 

IMPORTANT: Ensure that the biosensor types selected in the Assay Definition window have assigned column(s) in 
the Sensor Assignment window or the experiment cannot be run.

Using Partial Biosensor Trays
If you remove biosensors from the Sensor Tray Map and there are not enough remaining biosensors for the experi-
ment, the software automatically adds a second tray of biosensors and assigns the biosensors that are required for 
the assay(s). 

The experiment in the example shown in (Figure 10-59) includes two assays, and Tray 1 does not include enough bio-
sensors for the experiment. To view the additional biosensor tray that is required for the assay, select Tray 2 from the 
Sensor Tray drop-down list (Figure 10-59 top). The Sensor Tray Map will then display the additional biosensors 
required for the assay (Figure 10-59 bottom). If necessary, change the location of these biosensors.
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Figure 10-59: Example Experiment Using Two Biosensor Trays 

NOTICE: Up to two trays may be used per assay, but only the first biosensor tray can be a partial tray. During the 
experiment run, the software prompts you to insert the appropriate tray in the Octet® instrument. 

Reference Biosensors
To designate reference biosensors, select the desired biosensors in the Sensor Tray Map, right-click and select Ref-
erence. The reference biosensors are marked with an R. 

NOTICE: Reference biosensors may also be designated in the Runtime Binding Chart during acquisition.

Changing the Biosensor Type
The biosensor type used in the assay must be selected in the Assay Definition window. To change the biosensor 
type:

1. Click the Assay Definition Tab.

2. In the Assay Steps List, click the cell in the Sensor Type column to change.

3. Select from the drop-down list (see Figure 10-60).
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IMPORTANT: Ensure that the same biosensor types are selected in both the Assay Definition and the Sensor 
Assignment windows or the experiment cannot be run.

Figure 10-60: Assay Definition Window—Changing the Biosensor Type 
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Starting a Basic Kinetics Experiment: Octet® RH96
The user-selectable Read Head can be used for kinetic experiments and provides the flexibility to choose multiple 
configurations in a single experiment, or given Method file (*.fmf). After starting the Octet® RH96 system and the 
Octet® BLI Discovery software, follow the steps below to set up and run a kinetic experiment with multiple Read 
Head configurations

Starting an Experiment
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard by clicking Experiment > New Experiment Wizard, and selecting New Kinet-
ics Experiment.

• Open an existing method file (.fmf) by clicking File > Open Method File. Method files may be saved and 
recalled using the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Kinetics.

Enter the required information on Tabs 1-5 of the Basic Kinetics Experiment.

Read Head Configuration and Plate Layout
The Octet® RH96 has a user-selectable Read Head for monitoring 8, 16, 32, 48, or 96 wells in parallel so you can tailor 
your assay design to maximize either throughput or detection sensitivity.

The 96 biosensor mode uses multiplexer switching to read 96 wells simultaneously either in a 96- or 384-well plate, 
with similar sensitivity as the Octet® QK384 system. Large sample sets are analyzed in the shortest amount of time 
using this Read Head setting, which is also ideal for rapid, whole plate analysis and biosensor loading in multi-step 
assays.

Table 10-6: Octet® BLI Discovery Steps for Kinetic Assays

Octet® Software Functions

BLI Discovery 1. Select a kinetics experiment in the Experiment Wizard. Open a method template from 
the Experiment Menu or open an existing method file (*.fmf).

NOTICE: In the Experiment Menu, the Templates command allows users to pick from a set 
of predefined method templates for Kinetic, Quantitation, or Epitope Binning experiments. 
Users may also modify existing method templates to suit their experimental conditions and 
save as a new method file and new method file name. 

2. Define a sample plate or open a sample plate definition.

3. Specify assay steps.

4. Assign biosensors to samples.

5. Run the experiment.
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Figure 10-61 shows the biosensor layout in a 96- and 384-well plate with the 96-channels Read Head setting. Biosen-
sors interrogate 96 wells in 12 columns at the same time.

Figure 10-61: Biosensor Layout in 96- and 384-well Plates Using 96-channels Read Head Setting.

NOTICE: A column of 16 wells is read in two sets of interrogations. Biosensors interrogate 8 wells in a column at a 
time: rows A, C, E, G, I, K, M and O are read first followed by rows B, D, F, H, J, L, N and P. 

The 32 and 48 biosensor modes also use multiplexer switching to read 32 and 48 wells in parallel, with sensitivity 
equivalent to the Octet® QK384 system. Cross-blocking experiments as large as 32 x 32 or larger may be accom-
plished with the 32 or 48 biosensor modes combined with 384-well tilted-bottom plates in a shorter amount of time 
compared to other Octet® systems.

In Figure 10-62, biosensors interrogate 32 wells in 4 columns at a time or 48 wells in 6 columns at a time. Columns 1, 3, 
5 and 7 are interrogated at the same time, and so on for the 32-channels setting. Columns 1, 3, 5, 7, 9 and 11 are inter-
rogated at the same time, and so on for the 48-channel setting:

Figure 10-62: Biosensor Layout in 384-well Plates Using 32 (left) and 48 (right) Channels Read Head Setting.’
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The 8 and 16 biosensor modes provide high sensitivity for measuring small molecule binding interactions and protein 
quantitation down to 50 ng/mL, similar to the Octet® RED96e and Octet® RH16 systems. These two modes are best 
for assays requiring a wide dynamic range or fine signal resolution, and may be combined with the other Read Head 
options in a single experiment

Figure 10-63: Zoomed View of Closely Overlaid Traces Shows Fine Signal Resolution for Human IgG Quantitation Assay with Protein A Biosensors 

Figure 10-64: Color-Coded Wells Display How Biosensors Interrogate a 96-well Plate, 8 Channel or 16-Channel Read Head

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Col-
umns 1 & 2 are interrogated at the same time. Col-
umns 3 & 4 are interrogated at the same time, and so 
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Figure 10-65: Color-Coded Wells Display How Biosensors Interrogate a 384-well Plate, 8 Channel or 16 Channel Read Head 

Tab 1 (Plate Definition)
1. Choose the number of simultaneous wells to be read from the Read Head drop down list:

Figure 10-66: Select Wells to be Read

NOTICE: A column of 16 wells is read in two sets of interrogations. Biosensors interrogate 8 wells in a column at a 
time: rows A, C, E, G, I, K, M and O are read first followed by rows B, D, F, H, J, L, N and P. 

2. Choose a plate format for Plate 1 and Plate 2 by clicking Modify Plates. Select either the 96- or 384 well format 
for each plate:

NOTICE: The default plate format can be changed from 96-well plate to 384-well plate by selecting File > Options 
and Default Sample Plate(s). 

8 Channel Read Head 16 Channel Read Head 

Biosensors interrogate 8 wells in a column, one col-
umn is interrogated at a time.

Biosensors interrogate 16 wells in two columns. Col-
umns 1 & 2 are interrogated at the same time. Col-
umns 3 & 4 are interrogated at the same time, and so 
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Figure 10-67: Select Plate 1 and Plate 2 Formats

3. Designate plate layouts for Plate 1 and Plate 2 by selecting wells in the plate maps and designating sample types. 

NOTICE: It is important to define all of the wells that will be used in the assay. Only wells that are selected and 
defined using one of the sample types in Table 10-2 will be included in the assay. 

There are several ways to select sample wells in either plate map:

• Click a column header or select adjacent column headers by click-hold-drag (Figure 10-68, top left). 

• To select non-adjacent columns, hold the Ctrl key and click the column header (Figure 10-68, top right).

Table 10-7: Types of Sample Wells

Icon Description

Any type of sample. For example, an analyte.

 Reference sample. For example, a buffer-only control biosensor that is used to correct for system 
drift.

 A control sample, either positive or negative, of known analyte composition. Data from the well is 
not used to generate a standard curve during analysis.
• Positive Control: A control sample that contains analyte of known concentration

• Negative Control: A control sample known not to contain 
analyte

Any type of buffer. For example, the buffer in a baseline, association, or dissociation step.

 Activation reagent. Makes the biosensor competent for binding.

 Quenching reagent. Blocks unreacted immobilization sites on the biosensor surface.

 Ligand to be immobilized (loaded) on the biosensor surface.

Wash buffer. 

Regeneration reagents dissociate the analyte from the ligand.

Neutralization buffer that is used to neutralize the biosensor after the regeneration step.
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• Click a row header or select adjacent row headers by click-hold-drag (Figure 10-68, bottom left).

• Click a well or draw a box around a group of wells (Figure 10-68, bottom right).

Figure 10-68: Selecting Sample Wells in a Plate Map

4. Designate well types by right-clicking on selected wells and assigning a sample type:

 
Figure 10-69: Designating Well Types

5. To remove a well designation in either plate map, select the well(s) and click Remove. Or, right-click the well(s) 
and select Clear Data:
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Figure 10-70: Clearing Sample Well Designations from the Plate Map

NOTICE: Shift-clicking in the plate map simultaneously selects a set of wells equal to the number of channels cho-
sen in the read head option. 

NOTICE: All sample types can be placed in either plate position 1 or 2, or both. 

6. Enter sample information.

NOTICE: You must specify sample (analyte) concentration and molecular weight to allow the software to compute a 
KD value. If the sample concentration is not specified, only kd and kobs are calculated. You can also annotate any well 
with Sample ID or Well Information, and assign Replicate Groups.

Select the table for either Plate 1 or Plate 2. There are several ways to enter sample information:

• Select an individual well in the plate table and enter information per well.

• Click-drag-hold several wells in the plate table, right-click and choose Set Well Data:
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Figure 10-71: Entering Molecular Weight and Molar Concentration

NOTICE: More information on sample information and annotation can be found in “Entering Sample Information” 
on page 421.

Tab 2 (Assay Definition)
After completing the plate layout(s), a Kinetic Assay can be defined:

1. Click on Tab 2 (Assay Definition).

2. Add assay step types in the Step Data List:

a. Click Add.The Add Step Definition box will display:

 

Figure 10-72: Add Step Definition Box

b. Choose a step type.

c. Optional: Edit step name.

d. Set the step time and shake speed.
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e. The regeneration step type requires assigning separate parameters. To do this, click the Regeneration 
Params button: 

Figure 10-73: Regeneration Parameters Box

f. Optional: Assign a threshold. See “Creating Step Types” on page 436 for more information. 

3. Build the assay(s) by assigning steps defined in Step Data List to columns in the plate map(s).

NOTICE: Each assay color group must use the same Read Head setting for each of their steps, as listed in the Sen-
sors column. 

NOTICE: Individual assays are differentiated by color in the Assay column. 

NOTICE: Individual assays may have different Read Head settings. 

Select a step type in the Step Data List.

g. In the Plate 1 or Plate 2 map, double-click the columns that you want associated with that step type.

h. The selected wells will be marked with hatching, and the new step appears in the Assay Steps List:

 

Figure 10-74: Assay Steps List
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i. Select the correct biosensor from the Sensor Type drop-down list. The Sensors column shows the Read Head 
selection made in Tab 1 (Assay Definition). The number of biosensors listed must remain the same for that 
assay color group.

j. Repeat the previous steps to define other steps in the assay.

k. New assays may be added by clicking the New Assay button in the Assay Steps List:

 

Figure 10-75: New Assay Button

4. Change the Read Head setting for an individual assay by clicking the Edit Step button to bring up the edit step 
dialogue:

 

Figure 10-76: Edit Step Button

5. Choose a new setting from the Read Head drop-down list, then click OK:
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Figure 10-77: Setting Read Head Sensors

6. Repeat for new Read Head settings for other assays in the experiment:

 

Figure 10-78: Setting Read Head Sensors for Experiment Assays

7. Edit or change the columns associated with a step type by selecting the individual step and clicking the Edit 
Step button:
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Figure 10-79: Edit Step Button
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8. Click the Change button, then click OK.

 

Figure 10-80: Edit Step Change Button

9. This will bring up the Set Position plate map. Click on the new column(s) associated with that step:

 

Figure 10-81: Set Position Plate Map
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10. You can use new biosensors or reuse the same biosensors for the next color assay group. The default Reuse 
selection is no, which will use new biosensors:

Figure 10-82: Default Biosensor Reuse Selection 

NOTICE: The Reuse option is only available for the Octet® RH96 system at this time. 

NOTICE: Sartorius recommends adding Regeneration steps at the end of the current assay before reusing the same 
biosensors on the next color assay group.

To reuse the biosensors from the current assay color group for the next color assay group, select a step in the 
current assay and click the Edit Step button. Select the Reuse sensors box and click OK. The Reuse selection will 
now be set to yes. 

Figure 10-83: Changing the Biosensor Reuse Selection
3011602 A        Octet® BLI Discovery User Guide



470 Chapter 10:  Kinetics Experiments: Octet QK® 384, Octet RH® 96 and Octet RH® 16
Tab 3 (Sensor Assignment)
After completing the assay definition, click on Tab 3 (Sensor Assignment) to assign sensor type(s) for the kinetic 
experiment.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

NOTICE: Full details on biosensor assignment in Tab 3 (Sensor Assignment) can be found in “Assigning Biosensors 
to Samples” on page 447.

Replacing Biosensors in the Biosensor Tray

After an assay is completed, biosensors can either be returned to the biosensor tray or ejected through the chute. To 
return them to the tray, click the Replace sensors in tray after use check box:

 

Figure 10-84: Replace Sensors in Tray After Use Check Box

Reviewing Experiments
Before running an experiment, you can review the sample plate layout, assays and assay steps as well as the biosen-
sors assigned to each assay in the experiment.

In the Review Experiment window (Figure 10-85), move the slider left or right to highlight the biosensors and sam-
ples associated with an assay step, or click the  arrows. Alternatively, select an assay step to view the biosensors 
and samples associated with it. 
3011602 A        Octet® BLI Discovery User Guide



Saving Experiments 471
Figure 10-85: Review Experiment Window

Saving Experiments
After an experiment is run, the software automatically saves a read-only copy of the experiment information that you 
specified (sample plate definition, biosensor assignment, assay settings) to an experiment method file (.fmf). If you 
set up an experiment, but do not start the run, you can manually save the experiment method

To manually save an experiment:

1. Click Save Method File ( ), or on the main menu, click File > Save Method File.

If there is more than one open experiment and you want to save all of them, click Save All Methods Files . 

2. In the Save dialog box, enter a name and location for the file, and click Save.

NOTICE: If you edit a saved experiment and want to save it without overwriting the original file, click File > Save 
Method File As and enter a new name for the experiment.

Saving an Experiment to the Template Folder
If you save an experiment to the factory-installed Template folder, the experiment will be available for selection. To 
view templates, select Experiment > Templates > Kinetics > Experiment Name (see Figure 10-86). 

Slider
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Follow the steps above to save an experiment to the Template folder located at 
C:\Program Files\Sartorius\OctetBLIDiscovery\TemplateFiles.

IMPORTANT: Do not change the location of the Template folder. If the Template folder is moved from the factory-
set location, the software may not function properly.

Figure 10-86: Saved Experiments in the Template Folder 

Running a Kinetics Experiment
IMPORTANT: Before starting an experiment, ensure that the biosensors are properly rehydrated. For details on how 
to prepare biosensors, see the appropriate biosensor product insert.

Loading the Biosensor Tray, Sample, and Reagent Plates
To load the biosensor tray, sample plate, and reagent plate:

1. Open the Octet® instrument door (lift the handle up) and present the instrument stage (click the Present Stage 
button, ).

2. Place the biosensor tray, sample plate, and reagent plate on the appropriate stage so that well A1 is located at the 
upper right corner (see Figure 10-87):

a. Place the rehydration plate and biosensor tray on the biosensor stage (left platform). 

b. Place the sample plate on the sample stage (middle platform).

c. Place the reagent plate on the reagent stage (right platform).

Figure 10-87: Octet® Instrument Stage Platform

Sample Plate/
Plate 1 Stage

Reagent Plate/
Plate 2 Stage

Biosensor Tray and
Rehydration Plate Stage

Well A1 Position
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IMPORTANT: Ensure that the bottom of the sample plate, reagent plate and biosensor tray are flat on the stages. 

3. Click  to close the Octet® instrument door.

4. Allow the plate to equilibrate. 

The time required for temperature equilibration depends on the temperature that your application requires and 
the initial temperature of the sample plate. For specific biosensor rehydration times, see the appropriate biosen-
sor product insert.
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Starting the Experiment
To start the experiment:

1. Click the Run Experiment tab, or click the arrow ( ) to access the Run Experiment window (see Figure 10-88).

Figure 10-88: Run Experiment Tab—Octet®16

2. Confirm the default settings or enter new settings. See “Run Experiment Window Settings” on page 477 for more 
information on experimental settings.

NOTICE: If you delay the experiment start, you have the option to shake the plate until the experiment starts.
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3. To start the experiment, click .

If you specified a delayed experiment start, a message box displays the remaining time until the experiment 
starts. 

If you select the Open runtime charts automatically option, the Runtime Binding Chart window displays the 
binding data in real-time, as well as the experiment progress (Figure 10-89). 

NOTICE: For more details about the Runtime Binding Chart, see “Managing the Runtime Binding Chart” on 
page 479.

Figure 10-89: Runtime Binding Chart
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4. Optional: Click View > Instrument Status to view the log file (see Figure 10-90).

The experiment temperature is recorded at the beginning of every experiment as well as each time the manifold 
picks up a new set of biosensors. Instrument events such biosensor pick up, manifold movement, integration 
time, biosensor ejection and sample plate temperature are recorded in the log file.

Figure 10-90: Instrument Status Log

WARNING: Do not open the Octet ®instrument door when an experiment is in progress. If the door is 
opened, the data from the active biosensors is lost. The data already acquired is saved, however the assay is 
aborted and cannot be restarted without ejecting the biosensors and starting from the beginning.

WARNING: N'ouvrez pas la porte de l'instrument Octet® lorsqu'une analyse est en cours. En cas d'ouver-
ture de la porte, les données issues de l'étape d'acquisition active seront perdues et cela entraînera l'échec 
de la procédure.

WARNING: Öffnen Sie die Instrumentenklappe des Octet-Systems nicht während eines laufenden Experi-
ments. Wird die Klappe geöffnet, gehen die Daten des aktiven Erfassungsschritts verloren und das Experi-
ment wird abgebrochen.
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Run Experiment Window Settings
The following Data File Location and Name settings are available on the Run Experiment Tab: 

The following Run Settings are available on the Run Experiment Tab: 

Table 10-8: Data File Location and Name

Item Description

Assay type The name of the selected assay.

Kinetics data repository The location where the subdirectory will be created. The subdirectory contains the data 
(.frd) files. Click Browse to select another data location. 

NOTICE: Save the data to the local machine first, then transfer to a network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd). The software generates one data file 
for each biosensor that includes the data from all steps the biosensor performs. 

Plate name/barcode 
(file prefix)

A user-defined field where you can enter text or a barcode (barcode reader required).

2nd Plate name/bar-
code

A user-defined field where you can enter text or a barcode (barcode reader required) for a 
second plate. This field is also used to generate the path of the saved directory.

Auto Increment File ID 
Start

Each file is saved with a number after the plate name. For example, if the Auto Increment 
File ID Start number is 1, the first file name is xxx_001.frd.

Table 10-9: Run Settings

Item Description

Delayed experiment 
start

Specifies a time delay for the start of the experiment. Enter the number of seconds to wait 
before the experiment starts after you click .

Start after Enter the number of seconds to delay the start of the experiment.

Shake sample plate 
while waiting 

If the experiment has a delayed start time, this setting shakes the plate until the experiment 
starts.

Open runtime charts 
automatically

Displays the Runtime Binding Chart for the current biosensor during data acquisition.

Automatically save run-
time chart

Saves an image (.jpg) of the Runtime Binding Chart. The binding data (.frd) is saved as a 
text file, regardless of whether a chart image is created.

Set plate temperature 
(°C)

Specifies a plate temperature and enters the temperature in the dialog box. If not selected, 
the plate temperature is set to the default temperature specified in File > Options. The fac-
tory set default temperature is 30 °C.

NOTICE: If the actual plate temperature is not equal to the set plate temperature, a warn-
ing displays and the Octet® BLI Discovery software provides the option to wait until the set 
temperature is reached before proceeding with the run, continue without waiting until the 
set temperature is reached, or cancel the run.
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The signal to noise ratio of the assay can be optimized by selecting different acquisition rates. The acquisition rate 
refers to the number of binding signal data points reported by the Octet® system per second and is reported in 
Hertz (per second). A higher acquisition rate generates more data points per second and monitors faster binding 
events better than a slower acquisition rate. A lower acquisition rate allows the software enough time to perform 
more averages of the collected data. Typically, more averaging leads to reduced noise and thus, better signal-to-
noise ratios. Therefore, the frequency setting should be determined based on consideration of the binding rate, the 
amount of signal generated in your assay and some experimentation with the settings.

The following Advanced Settings are available for the Octet® RH16 system: 

The following Advanced Settings are available for the Octet® QK384 system: 

The following General Settings are available on the Run Experiment Tab: 

Table 10-10: Advanced Settings Octet® RH16 
Item Description

Acquisition rate • High sensitivity kinetics (2.0 Hz, averaging by 50)—The average of 50 data frames is 
reported as one data point. Two data points are reported per second.

• Standard kinetics (5.0 Hz, averaging by 20)—The average of 50 data frames is 
reported as one data point. Five data points are reported per second.

• Fast kinetics (10.0 Hz, averaging by 5)- The average of 5 data frames is reported as 
one data point. Ten data points are reported per second.

Sensor off set (mm) Recommended sensor offset: Large molecule kinetics—4 mm

Default Sets the acquisition speed and sensor offset at the default settings.

Table 10-11: Advanced Settings Octet QK384

Item Description

Acquisition rate • High sensitivity kinetics (0.3 Hz, averaging by 40) - The average of 40 data frames is 
reported as one data point. One data point is reported every 3.3 seconds.

• Standard kinetics (0.6 Hz, averaging by 5) - The average of 5 data frames is reported 
as one data point. One data point is reported every 1.6 seconds.

Sensor off set (mm) Recommended sensor offset: Large molecule kinetics—4 mm

Default Sets the acquisition speed and sensor offset at the default settings.

Table 10-12: General Settings

Item Description

Machine name The computer name that controls the Octet® instrument and acquires the data.

User name The user logon name.

Description A user-specified description of the assay or assay purpose. The description is saved with the 
method file (.fmf).
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Stopping an Experiment
To stop an experiment in progress, click  or click Experiment > Stop.

The experiment is aborted. The data for the active biosensor is lost, the biosensor is ejected into the waste tray, and 
the event is recorded in the experimental log.

NOTICE: After the experiment is run, the software automatically saves the experiment method (.fmf).

Managing the Runtime Binding Chart
If the Open runtime charts automatically check box is selected in the Run Experiment window, the Runtime Binding 
Charts are automatically displayed when data acquisition starts (see Figure 10-91). The Runtime Binding Chart win-
dow displays the assay step status, experiment progress, and the elapsed experiment time.

The Runtime Binding Chart is updated at the start of each experimental step. The active biosensor column is color-
coded (A=green, B=magenta, C=orange, D=purple, E=olive, F= black, G=red, H=blue) within the Sensor Tray Map. 
Used sensor columns that are inactive are colored black. Active sample columns are colored green. Each assay in the 
experiment is represented by Assay X in the Current Binding Charts box.

To selectively display data for particular assay:

1. Click the corresponding Assay number. 

2. Select a subset of sensors for a displayed column under Sensors to Chart box (see Figure 10-91).

IMPORTANT: Do not close the Runtime Binding Chart window until the experiment is complete and all data is 
acquired. If the window is closed, the charts are not saved. To remove the chart from view, minimize the window. The 
Octet® BLI Discovery software saves the Runtime Binding Chart as displayed at the end of the experiment. For 
example, modifying a chart by hiding the data for a particular biosensor will cause this data not to be included in the 
bitmap image generated at the end of the run.
3011602 A        Octet® BLI Discovery User Guide



480 Chapter 10:  Kinetics Experiments: Octet QK® 384, Octet RH® 96 and Octet RH® 16
Figure 10-91: Runtime Binding Chart Window

Opening the Runtime Binding Chart
After an experiment is run, you can open and review the Runtime Binding Chart at any time: 

1. Click File > Open Experiment.

2. In the dialog box that appears, select an experiment folder and click Select.

Viewing Reference-Subtracted Data
If the experiment includes reference biosensors, you can display reference-subtracted data in the chart by clicking 
the Subtract Reference Biosensor check box in the chart window. To view raw data, remove the check mark next to 
this option.

Reference biosensors can be designated:

• During experiment setup in the Sensor Assignment tab

• During acquisition in the Runtime Binding Chart Sensors to Chart box

• During analysis in the Data Selection tab 

Designating a Reference Biosensor During Acquisition
To designate a reference biosensor during acquisition:

1. In the Sensors to Chart list or the Sensor Tray, right-click a biosensor and select Reference (see Figure 10-92).
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Figure 10-92: Designating a Reference Biosensor in the Runtime Binding Chart

The selected biosensor will be shown with an R in the Sensors to Chart list and Sensor Tray (see Figure 10-93). 
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2. Click the Subtract reference sensors check box (see Figure 10-93).

Figure 10-93: Subtract Reference Sensors check box in the Runtime Binding Chart

NOTICE: Subtracting reference data in the Runtime Binding Chart only makes a visual change to the data on the 
screen. The actual raw data is unaffected and the reference subtraction must be repeated during data analysis if 
needed.

Viewing Inverted Data
The data displayed in the Runtime Binding Chart can be inverted during real-time data acquisition or data analysis 
after the experiment has completed. To invert data, select the Flip Data check box (see Figure 10-94). Uncheck the 
box to return to the default data display.

Figure 10-94: Data Inverted Using Flip Data Function
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Aligning Data by a Selected Step
To align the binding data to the beginning of a user-selected step, in the Runtime Binding Chart (see Figure 10-95), 
right-click a step and select Align to Step <number>.

To remove the step alignment, right-click the step and select Unaligned.

Figure 10-95: Runtime Binding Chart—Aligning the Data to a User-Selected Step

Aligning Data to a Specific Time
1. To align the binding data to a specific time, in the Runtime Binding Chart (see Figure 10-96), right-click and 

select Align at time.

Figure 10-96: Runtime Binding Chart—Aligning the Data to a User-Specified Time

The Align at Time dialog box displays (Figure 10-97).
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Figure 10-97: Align at Time Dialog Box

2. Enter the time point you want to align to and click OK. The binding chart will then align to the time point speci-
fied.

To remove the time alignment, right-click and select Unaligned.

Extending or Skipping an Assay Step
During acquisition, the duration of the active step may be extended. You can also terminate the active step and 
begin the next step in the assay. 

NOTICE: If the step you want to extend or terminate includes biosensors used in Parallel Reference, Double Refer-
ence, or Average Reference subtraction methods, the data will not be analyzed.

To extend the duration of the active step:

1. In the chart window, click the Extend Current Step button.

2. In the Extend Current Step dialog box (see Figure 10-98), enter the number of seconds to extend the step and 
click OK.

Figure 10-98: Extend Current Step Dialog Box 

To terminate a step and begin the next step in the assay:

1. In the chart window, click the Go to Next Step button.

2. In the Data Acquisition dialog box, click OK.

Magnifying the Runtime Binding Chart
To magnify the chart, press and hold the mouse button while you draw a box around the chart area to magnify.

To undo the magnification, right-click the chart and select Undo Zoom.

Scaling a Runtime Binding Chart
To scale the Runtime Binding Chart:
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1. Right-click the Runtime Binding Chart and select Properties.

2. In the Runtime Graph Properties dialog box, select Fullscale or Autoscale.

Adding a Runtime Binding Chart Title
To add a Runtime Binding Chart title:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, enter a graph title or subtitle.

Selecting a Runtime Binding Chart Legend
To select a Runtime Binding Chart legend:

1. Right-click the chart and select Properties.

2. In the Runtime Graph Properties dialog box, select one of the following legends:

• Sensor Location

• Sample ID

• Sensor Information

• Concentration/Dilution

Figure 10-99: Selecting a Runtime Binding Chart Legend

NOTICE: Text for Sample ID, Sensor Information, or Concentration/Dilution is taken from the Plate Definition and 
Sensor Assignment tabs, and must be entered before the experiment is started.

3. Click OK.
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Viewing Multiple Runtime Binding Charts
To view multiple Runtime Binding Charts, click Window > New Window.

Exporting or Printing the Runtime Binding Chart
To export the Runtime Binding Chart as a graphic or data file:

1. Right-click the chart and select Export Data.

2. In the Exporting dialog box (see Figure 10-100), select the export options and click Export.

Figure 10-100: Exporting Dialog Box

Table 10-13: Runtime Binding Chart Export Options

Task  Export Option Export 
Destination

Result

Text/Data EMF, WMF, 
BMP, JPG, or 
PNG

Save the binding 
data

Click File > Browse to 
select a folder and 
enter a file name. 

Creates a tab-delimited text file of the 
numerical raw data from each biosensor. 
Open the file with a text editor such as 
Notepad.

Export the Run-
time Binding 
Chart to a graphic 
file

Click File > Browse to 
select a folder and 
enter a file name.

Creates a graphic image.

Copy the Run-
time Binding 
Chart

Clipboard Copies the chart to the system clip-
board
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Managing Experiment Method Files
After you run an experiment, the Octet® BLI Discovery software automatically saves the method file (.fmf), which 
includes the sample plate definition, biosensor assignment, and the run parameters. An experiment method file pro-
vides a convenient initial template for subsequent experiments. A read-only copy of the method used for an experi-
ment is automatically saved in the experiment folder. Open a method (.fmf) and edit it as needed.

NOTICE: When using the 21 CFR Part 11 version of the Octet® BLI Discovery software, only 21 CFR Part 11 compliant 
experiments and method files generated using the 21 CFR Part 11 version of the software can be opened. Files gener-
ated using the non-compliant version of the software or with a non-compliant system cannot be opened, and a mes-
sage indica4ting this will be presented. 

Epitope Binning
The goal of a typical epitope binning or cross-blocking experiment is to identify antibodies which bind to different or 
identical epitopes on the antigen. Antibodies are tested two at a time for competitive binding to one antigen. By 
competing antibodies against one another in a pairwise and combinatorial format, antibodies with distinct blocking 
behaviors can be discriminated and assigned to “bins”. The end result is matrix of pairwise binders and blockers.

An epitope binning or cross-blocking experiment must be run as a kinetic experiment with repeating steps in the 
Octet® BLI Discovery software. 

NOTICE: Sartorius highly recommends using the Loading, Association or Dissociation assay steps instead of Cus-
tom for epitope binning and cross-blocking experiments. 

Print the Runtime 
Binding Chart

Printer Opens the Print dialog box.

Table 10-14: Managing Experiment Method Files

Menu Bar Command/Toolbar 
Button

Description

File > Open Method File Enables you to select and open a method file (.fmf)

File > Save Method File  or Saves one method file or all method files. Saves a method file before the experi-
ment is run.

File > Save Method File As Saves a method file to a new name so that the original file is not overwritten. 

Table 10-13: Runtime Binding Chart Export Options (Continued)

Task  Export Option Export 
Destination

Result
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After starting the Octet® system and the Octet® BLI Discovery software, follow the steps in Table 10-15 to set up and 
run an epitope binning experiment. 

Starting an Experiment: Octet® RH16 or Octet® QK384
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard by clicking Experiment > New Experiment Wizard, and selecting New Kinet-
ics Experiment and Epitope Binning.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Epitope Binning.

• Optional: You can also click Recent Methods to display a list of recently used methods. You can open any 
method file from the list and use it with or without modifications to run a new experiment. 

Enter the required information on Tabs 1-5 of the Basic Kinetics Experiment.

Table 10-15: Octet® BLI Discovery Steps for Epitope Binning Assays

Octet® Software Functions

BLI Discovery 1. Select Epitope Binning under New Kinetics Experiment in the Experiment Wizard. 
Open a method template from the Experiment Menu or open an existing method file 
(*.fmf).

NOTICE: In the Experiment Menu, the Templates command allows users to pick from a 
set of predefined method templates for Kinetic, Quantitation, or Epitope Binning experi-
ments. Users may also modify existing method templates to suit their experimental condi-
tions and save as a new method file and new method file name. 

2. Define a sample plate or open a sample plate definition.

3. Specify assay steps.

4. Assign biosensors to samples.

5. Run the experiment.
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Tab 1 (Plate Definition)
NOTICE: The Sample plate and the Reagent plate are now referred to as “Plate 1” and “Plate 2” in the software.

1. For Octet® QK384 and Octet® RH16, choose a plate format for both plate positions by clicking Modify Plates. 
Select either the 96- or 384 well format for each plate:

 

Figure 10-101: Select Plate Formats

2. Designate layouts for both plates by selecting wells in the plate maps and designating sample types. There are 
several ways to select sample wells in either plate map: 

• Click a column header or select adjacent column headers by click-hold-drag.

• To select non-adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag.

• Click a well or draw a box around a group of wells.
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3. Designate well types by right-clicking on selected wells and assigning a sample type:\

Figure 10-102: Designating Well Types

4. Enter sample information by selecting the table for either plate. There are several ways to enter sample informa-
tion:

• Select an individual well in the plate table.

• Click-drag-hold several wells in the plate table, right-click and choose Set Well Data. 

NOTICE: Assigning sequential alpha-numerical names for Sample ID provides easier sorting of columns and head-
ers for the epitope binning matrix.

NOTICE: More information on sample information and annotation can be found in “Entering Sample Information” 
on page 421.
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Tab 2 (Assay Definition)
After completing the plate layout(s), an Epitope Binning Assay can be defined by building a kinetic assay.

1. Click on Tab 2 (Assay Definition).

2. Add assay step types in the Step Data List:

a. Click the Add button.The Add Step Definition box will display:

 

Figure 10-103: Add Step Definition Box

b. Choose a step type.

c. Optional: edit step name.

d. Set the step time and shake speed.

e. The regeneration step type requires assigning separate parameters. To do this, click the Regeneration 
Params button:

 

Figure 10-104: Regeneration Parameters Box

f. Optional: assign a threshold. See “Creating Step Types” on page 436 for more information. 

3. Build the assay(s) by assigning steps defined in Step Data List to columns in the plate map(s).

NOTICE: We highly recommend using the Associate or Dissociate assay steps instead of Custom for epitope bin-
ning and cross-blocking experiments. 

a. Select a step type in the Step Data List.
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b. In the plate map, double-click the columns that you want associated with that step type.

c. The selected wells will be marked with hatching, and the new step appears in the Assay Steps List:

 

Figure 10-105: Assay Steps List

d. Select the correct biosensor from the Sensor Type drop-down list. The Sensors column shows the Read Head 
selection made in Tab 1 (Assay Definition).

e. Repeat the previous steps to define other steps in the assay.

f. New assays may be added by clicking the New Assay button in the Assay Steps List:

 

Figure 10-106: New Assay Button

NOTICE: More information on assay step editing in Tab 2 (Assay Definition) can be found in “Creating Step Types” 
on page 436. 
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Tab 3 (Sensor Assignment)
After completing the assay definition, click on Tab 3 (Sensor Assignment) to verify sensor type(s) for the epitope bin-
ning experiment.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

NOTICE: Full details on biosensor assignment in Tab 3 (Sensor Assignment) can be found in “Assigning Biosensors 
to Samples” on page 447.

Replacing Biosensors in the Biosensor Tray. After an assay is completed, biosensors can either be returned to the 
biosensor tray or ejected through the chute. To return them to the tray, click the Replace sensors in tray after use 
check box:

 

Figure 10-107: Replace Sensors in Tray After Use Check Box
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Tab 4 (Review Experiment)
Before running the experiment, click on Tab 4 (Review Experiment) to review the sample plate layout, assays and 
assay steps as well as the biosensors assigned to each assay in the experiment.

Move the slider left or right in the window or click the arrows to highlight the biosensors and samples associated with 
an assay step:

 

Figure 10-108: Navigating the Review Experiment Tab

Alternatively, select an assay step to view the biosensors and samples associated with it.

Saving Experiments
After an experiment is run, the software automatically saves the experiment information that you specified (sample 
plate definition, biosensor assignment, assay settings, etc.) to an experiment method file (.fmf).

If you set up an experiment but do not start the run, you can manually save the experiment method. To do this:

1. Select File > Save Method File.

2. In the Save dialog box, enter a name and location for the file, and click Save.
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Loading the Biosensor Tray and Sample Plates
To load the biosensor tray and plate positions 1 and 2:

1. Click Instrument > Present Stage to open the door and present the stage. Alternatively, click the Present Stage 
button:

 

Figure 10-109: Present Stage Button

2. Place the biosensor tray, biosensor wetting plate, Plate 1, and Plate 2 on the appropriate stage so that well A1 is 
located at the upper right corner.

3. Close the stage and door by clicking the Present Stage button again.

Tab 5 (Run Experiment)
1. Click on Tab 5 (Run Experiment) to confirm the default settings or set new settings.

2. To start the experiment, click the GO button:

 

Figure 10-110: GO Button 
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Starting an Experiment: Octet® RH96
You can start a kinetics experiment using one of the following options:

• Launch the Experiment Wizard by clicking Experiment > New Experiment Wizard, and selecting New Kinet-
ics Experiment.

• Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved and recalled using 
the File menu and are automatically saved when an experiment is run. 

• On the menu bar, click Experiment > Templates > Epitope Binning.

Enter the required information on Tabs 1-5 of the Basic Kinetics Experiment.

Tab 1 (Plate Definition)
1. Choose the number of simultaneous wells to be read from the Read Head drop down list:

 

Figure 10-111: Select Wells to be Read

See “Read Head Configuration and Plate Layout” on page 456 for biosensor configurations. 

2. Choose a plate format for Plate 1 and Plate 2 by clicking Modify Plates. Select either the 96- or 384 well format 
for each plate:

 

Figure 10-112: Select Plate 1 and Plate 2 Formats
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3. Designate plate layouts for Plate 1 and Plate 2 by selecting wells in the plate maps and designating sample types. 
There are several ways to select sample wells in either plate map:

• Click a column header or select adjacent column headers by click-hold-drag.

• To select non-adjacent columns, hold the Ctrl key and click the column header.

• Click a row header or select adjacent row headers by click-hold-drag.

• Click a well or draw a box around a group of wells.

4. Designate well types by right-clicking on selected wells and assigning a sample type:

 

Figure 10-113: Designating Well Types

5. Enter sample information by selecting the table for either Plate 1 or Plate 2. There are several ways to enter sam-
ple information:

• Select an individual well in the plate table.

• Click-drag-hold several wells in the plate table, right-click and choose Set Well Data. 

NOTICE: Assigning sequential alpha-numerical names for Sample ID provides easier sorting of columns and head-
ers for the epitope binning matrix.

NOTICE: More information on sample information and annotation can be found in “Entering Sample Information” 
on page 421.

Tab 2 (Assay Definition)
After completing the plate layout(s), an Epitope Binning Assay can be defined by building a kinetic assay.

1. Click on Tab 2 (Assay Definition).

2. Add assay step types in the Step Data List:

a. Click the Add button.The Add Step Definition box will display:
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Figure 10-114: Add Step Definition Box

b. Choose a step type.

c. Optional: edit step name.

d. Set the step time and shake speed.

e. The regeneration step type requires assigning separate parameters. To do this, click the Regeneration 
Params button:

 

Figure 10-115: Regeneration Parameters Box

f. Optional: assign a threshold. See “Creating Step Types” on page 436 for more information. 

3. Build the assay(s) by assigning steps defined in Step Data List to columns in the plate map(s).

NOTICE: We highly recommend using the Associate or Dissociate assay steps instead of Custom for epitope bin-
ning and cross-blocking experiments. 

a. Select a step type in the Step Data List.

b. In the Plate 1 or Plate 2 map, double-click the columns that you want associated with that step type.

c. The selected wells will be marked with hatching, and the new step appears in the Assay Steps List:
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Figure 10-116: Assay Steps List

d. Select the correct biosensor from the Sensor Type drop-down list. The Sensors column shows the Read Head 
selection made in Tab 1 (Assay Definition). The number of biosensors listed must remain the same for that 
assay color group.

e. Repeat the previous steps to define other steps in the assay.

f. New assays may be added by clicking the New Assay button in the Assay Steps List:

 

Figure 10-117: New Assay Button

4. You can use new biosensors or reuse the same biosensors for the next color assay group. The default Reuse 
selection is no, which will use new biosensors:

Figure 10-118: Default Biosensor Reuse Selection 

NOTICE: The Reuse option is available only for the Octet® RH96 system. 
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NOTICE: We recommend adding Regeneration steps at the end of the current assay before reusing the same bio-
sensors on the next color assay group.

NOTICE: Do not using biosensors (‘no’ in Reuse column) with epitope binning experiments. Regeneration is recom-
mended within an individual color group assay, but start the next assay color group with next set of biosensors.

To reuse the biosensors from the current assay color group for the next color assay group, select a step in the 
current assay and click the Edit Step button. Select the Reuse sensors box and click OK. The Reuse selection will 
now be set to yes. 

Figure 10-119: Changing the Biosensor Reuse Selection

NOTICE: More information on assay step editing in Tab 2 (Assay Definition) can be found in “Creating Step Types” 
on page 436. 

Tab 3 (Sensor Assignment)
After completing the assay definition, click on Tab 3 (Sensor Assignment) to assign sensor type(s) for the epitope 
binning experiment.

NOTICE: The Sensor Type for the assay must be selected or changed from the Assay Steps List in the Assay Defini-
tion Tab. Changing the Sensor Type from the Sensor Assignment Tab will not update the assay.

NOTICE: Full details on biosensor assignment in Tab 3 (Sensor Assignment) can be found in “Assigning Biosensors 
to Samples” on page 447.

Replacing Biosensors in the Biosensor Tray. After an assay is completed, biosensors can either be returned to the 
biosensor tray or ejected through the chute. To return them to the tray, click the Replace sensors in tray after use 
check box:
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Figure 10-120: Replace Sensors in Tray After Use Check Box

Tab 4 (Review Experiment)
Before running the experiment, click on Tab 4 (Review Experiment) to review the sample plate layout, assays and 
assay steps as well as the biosensors assigned to each assay in the experiment.

Move the slider left or right in the window or click the arrows to highlight the biosensors and samples associated with 
an assay step:

Figure 10-121: Navigating the Review Experiment Tab

Alternatively, select an assay step to view the biosensors and samples associated with it.

Saving Experiments
After an experiment is run, the software automatically saves the experiment information that you specified (sample 
plate definition, biosensor assignment, assay settings, etc.) to an experiment method file (.fmf)
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If you set up an experiment but do not start the run, you can manually save the experiment method. To do this:

1. Select File > Save Method File.

2. In the Save dialog box, enter a name and location for the file, and click Save.

Loading the Biosensor Tray and Sample Plates
To load the biosensor tray and plate positions 1 and 2:

1. Click Instrument > Present Stage to open the door and present the stage. Alternatively, click the Present Stage 
button:

 

Figure 10-122: Present Stage Button

2. Place the biosensor tray, biosensor wetting plate, Plate 1, and Plate 2 on the appropriate stage so that well A1 is 
located at the upper right corner.

3. Close the stage and door by clicking the Present Stage button again.

Tab 5 (Run Experiment)
1. Click on Tab 5 (Run Experiment) to confirm the default settings or set new settings.

2. To start the experiment, click the  button:
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Figure 10-123: GO Button 
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Dose Response Analysis Overview 
In an Octet® dose response experiment, what is typically measured is the binding response curve upon binding of an 
analyte molecule to a ligand or a binding complex at various concentrations. The binding response will be minimal at 
the lowest concentrations where there is no signal above the baseline which will generate the lower asymptote. At 
higher concentrations the response is saturated, and signals become insensitive to small concentration changes 
which will form the upper asymptote. In between these regions there is a large change in response. Measuring the 
response over a wide range of concentrations typically produces a sigmoidal plot as shown in Figure 11-1. If the 
response increases with concentration, the mid-point is the half-maximal effective concentration (EC50). Likewise, if 
the complex of interest causes the response to decrease with increasing concentration, the mid-point is the half-
maximal inhibitory concentration (IC50).

Figure 11-1: Determining EC50 from the Dose Response Curve

The preferred method to set up a dose response experiment in the software is to use one of the included, two or 
three step templates found in the wizard. These templates are based upon quantitation assays, so we recommend 
you first become familiar with the basic quantitation procedures described in this user guide.

Alternatively, you may design a custom dose response experiment using one of the custom dose response templates 
as a starting point. The customization options are the same as the kinetic assay options, so we recommend you first 
become familiar with kinetic experiments described in this user guide. 

NOTICE: The following information and experiment examples are performed on an Octet® RH16 system, but the 
analysis remains largely the same regardless of the Octet® instrument used to collect the data.
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Starting a Dose Response Experiment
You can start a dose response experiment using one of the following options:

• Via the menu or icon — Start the wizard in the menu by selecting Experiment | New Experiment Wizard or by 
clicking the Experiment Wizard icon in the toolbar (Figure 11-2). Select Dose Response in the Experiment Wiz-
ard (Figure 11-3). 

• Via a method file — Open a method file (.fmf) by clicking File > Open Method File. Method files may be saved 
and recalled using the File menu and are automatically saved when an experiment is run.

• Via the menu bar — On the menu bar, click Experiment > Templates > Dose Response.

• Via Recent Methods — You can also click Recent Methods to display a list of recently used methods. You can 
open any method file from the list and use it with or without modifications to run a new experiment.

Figure 11-2: Starting the Experiment Wizard

Figure 11-3: Experiment Wizard
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Tab 1: Plate Definition
At the top left is the default Read Head setting of 16 channels, meaning 16 biosensors will be used simultaneously to 
measure the binding response of 16 wells at a time. The default acquisition rate is 5.0 Hz, which produces a binding 
curve data point approximately every 0.2 seconds. You can also choose the slower, high-sensitivity mode of 2.0 Hz. 
For strong signal where the initial binding curve change is very fast, you can choose the fast high concentration 
mode of 10.0 Hz.

In the Assay Settings box is a description of the assay (Figure 11-4). In this example, the assay consists of four steps: 
Buffer, Sample, Buffer, and Detection. To carry out a dose response analysis, you need an analyte of several concen-
trations and a binding response signal that is proportional to these analyte concentrations. Octet®Analysis Studio 
software will automatically use the analyte concentrations of the sample wells and the binding response of the 
detection wells to perform the dose response curve fit.

Figure 11-4: Plate Definition Tab Read Head and Assay Settings

In the plate view there are 16 buffer wells, 14 standards wells, 14 sample wells, 16 detection wells, and 4 reference wells. 
Reference wells only contain buffer or the sample matrix for non-specific binding reference subtraction.
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Standard wells provide the data to generate the standard or the reference response curve. Sample wells provide the 
data of an unknown dose response relationship that will be compared to the standards. Both sets of wells require 
known concentrations of analyte. Before starting the experiment, these concentrations need to be entered into the 
table on the right, or by selecting one or more wells and right clicking to access the Set Well Data. There you can set 
individual well concentrations or a series dilution for a group of wells (Figure 11-5).

Figure 11-5: Plate Definition Tab Concentration

In addition to adding concentrations, you can change Sample IDs to labels that will aid in record-keeping and analy-
sis. Typically, the Sample ID will contain a label describing the chemical of interest or lot number of a collection of 
wells. For example, the sample wells might all have a Sample ID of Sample TNFα Lot 47. Using this, Octet® Analysis 
Studio Software can group all the related samples’ data into one dose response curve fit. You should not put well-
specific identifiers into the Sample ID or this will make it more difficult to group your related data for analysis. For 
example, IDs like TNFα 100 µg/mL, TNFα 50 µg/mL, TNFα 25 µg/mL, etc. add more work to the analysis because 
Octet®Analysis Studio Software will treat those samples as independent by default. If you wish to additional well-
specific information, enter it into the table’s Information column on the far right. Please see the Octet® Analysis Stu-
dio User Guide for additional information.
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Tab 2: Sensor Assignment
The Sensor Assignment tab shows the default layout of the biosensors used in this experiment. The Sensor tray 
(Figure 11-6, top left), shows 16 purple biosensors and 16 biosensors in yellow. The first set are used to measure the 
standards, the second set measures the samples. If there are any biosensors in the remaining tray locations, they are 
not used.

If the checkbox Replace sensors in tray after use is checked, after an assay is completed, the used biosensors are 
returned to their starting position. This can be useful if the current assay is preparing the biosensors for a larger 
experiment where the biosensor preparation wells cannot fit on the main experiment's sample plate, or you are run-
ning tandem experiments with biosensor regeneration. If the box is unchecked, biosensors are dropped into the 
ejector chute and should not be reused.

Figure 11-6: Selecting Biosensors for Reuse

Biosensor type and purpose can be set by selecting one or more biosensors and right clicking to access the menu 
options (Figure 11-7). The Set Sensor Data submenu lets you set the biosensor type, lot number, and additional infor-
mation. The same information can also be entered directly into the table on the right.
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Figure 11-7: Setting Sensor Data 

In the lower left plate view, the color-coded wells show which biosensors are dipped in each well. For example, both 
biosensors C2 and C4 are dipped in sample well C12. This color-coding scheme is useful to spot wells that are re-
used too often, potentially leading to cross contamination or dilution effects.

Tab 3: Review Experiment
In this view you can review the order in which biosensors are used and the sample wells they are dipped into. Active 
biosensors are highlighted with a black border. Figure 11-8 shows a view of the first step of the experiment. In assay 1, 
step 1, the first two columns of biosensors (purple squares) are picked up and dipped into the buffer wells (grey cir-
cles labeled B).
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Figure 11-8: Review Experiment Tab

Clicking the left and right arrow buttons at the top of the screen moves to the next or previous step in the assay. The 
time label to the right of the arrow buttons shows the estimated elapsed time of the current step being viewed and 
the estimated total experiment time.

The sequence in this experiment is Assay 1: buffer, standard, buffer, detection and Assay 2: buffer, sample, buffer, 
detection.

Tab 4: Run Experiment
In the Data File Location and Names box (Figure 11-9), you can name the experiment and the location where the files 
will be saved.

In the Run Settings and Advance Settings boxes you can change some of the experiment conditions if necessary, but 
the default settings are usually the best choice.

Click the GO button to start the experiment.
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Figure 11-9: Run Experiment Tab
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Modifying a Template: Adding More Samples
The previous experiment can be tailored to your experimental needs. This section will show you how to add addi-
tional samples and explains some additional experimental settings.

To add additional samples, select Tab 1: Plate Definition. Hover the cursor over a sample well (in this example we use 
well A7) and click the left mouse button while holding down the Shift key. This will select an entire set of wells to 
match the number of Read Head channels or biosensors that are used.

Figure 11-10: Adding Samples 

While the cursor is over A7, right click to open the well pop-up menu and select Sample.

Figure 11-11: Setting Wells to Sample 

All the unused wells in columns 7 and 8 are now samples (purple).
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Figure 11-12: Sample Wells Set

Next, select wells H7 and H8 either by dragging a box around them or clicking each while holding down the Ctrl key. 
With the cursor over H7 or H8, right click and select Reference.

Figure 11-13: Setting Wells to Reference
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Enter the concentrations for the new samples and give them a unique Sample ID. The example experiment will now 
look like the screen in Figure 11-14. 

Figure 11-14: Updated Plate Definition Tab
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Go to Tab 2: Sensor Assignment to see the additional biosensors (shown in green) used for the added assay.

Figure 11-15: Updated Sensor Assignment Tab
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Tab 3: Review Experiment also shows the additional biosensors (shown in green) used for the added assay.

Figure 11-16: Updated Review Experiment Tab
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Modifying a Template: Changing Step Settings
To modify the assay settings, return to Tab 1: Plate Definition and click the Modify button in the Assay Settings box.

For this assay example, the detection complex is a slow binder, so we want to double the detection step time to 
ensure we have reached equilibrium. In the Assay Parameters window, double click the detection time table cell, 
type in the desired value, and click OK.

Figure 11-17: Changing the Detection Time
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Figure 11-18: Assay Settings Showing Updated Detection Time

In Tab 2: Sensor Assignment, Plate 1 shows all the assays are using the same set of detection wells, displaying col-
umns 11 and 12 in purple, yellow, and green.

Figure 11-19: All Assays Use Detection Columns 11 and 12

If you have concerns about cross contamination or consumption of the detection complex, you can change the 
experiment so each assay has its own set of detection wells. Click the Modify button in the Assay Settings box and 
change the Step Options for the Detection step to Use once.
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Figure 11-20: Selecting Use Once

Changing this Step Options setting will remove the existing detection wells from the sample plate, so you will need to 
assign 48 new detection wells to Plate 2. Go back to Tab 1: Plate Definition and add 48 new detection wells. The final 
layout for Plates 1 and 2 should look like Figure 11-21.

Figure 11-21: Final Layout of Plate 1 and 2 Showing 48 New Detection Wells
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You can confirm single use of the detection wells in Tab 2: Sensor Assignment. Plate 1 shows detection wells are set 
to single use, and Plate 2 is entirely composed of detection wells.

Figure 11-22: Detection Wells Showing Single Use in Plate 1, and All Wells in Plate 2 are Detection 

Modifying a Template: Adding Replicates
To get a better, more statistically meaningful, determination of dose response parameters like EC50, you should 
obtain multiple measurements of the same system. You can do this by adding more biosensors and repeating each 
assay, or you can reuse a single set of biosensors by adding regeneration steps between each assay.

In the original template, 2step_16CH_96W_1TestAndStandard_14conc.fmf, you can add replicates without reusing 
biosensors. In Tab 1: Plate Definition, click the Modify button to open the Assay Parameters window: 
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Figure 11-23: Assay Parameters Window

Select the Multiple analyte radio button, set the Replicates per sensor type to 3 and click OK.

Figure 11-24: Setting Replicates Per Sensor Type

Go to Tab 3: Review Experiment. There you can see that where the single replicate experiment only used two sets of 
biosensors in Sensor Tray columns 1-4, with three replicates we are now using a full tray of biosensors. Additionally 
where the experiment used to have two assays, there are now six. The purple, yellow, and green set of biosensors in 
Figure 11-25 are for the three standards replicates. The orange, plum, and blue sets are for the three samples repli-
cates. Note that the sample plate layout is unchanged.
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Figure 11-25: Experiment Using Replicates

To demonstrate replicates with regeneration, close this method without saving and reload it in the wizard. Open the 
Assay Parameters window. Select the Multiple analyte radio button and set the Replicates per sensor type to 3, 
then select the Regeneration check box. Accept all the other default settings by clicking OK.
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Figure 11-26: Assay Parameters with Multiple Analytes and Regeneration Selected

The sample plate layout changes automatically. In Plate 1, the software has added regeneration and neutralization 
wells and has moved the detection and buffer wells. Plate 2 has two rows of buffer wells.

Figure 11-27: Updated Plate Layouts 

To reduce plate consumption, you can move the buffer wells back to Plate 1. On Plate 1, select column 1 and 2 and 
assign them to buffer. This will automatically remove them from Plate 2.
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Figure 11-28:  Buffer Wells Moved to Plate 1

If you go back to Tab 2: Sensor Assignment, you will notice that the experiment uses a whole tray of biosensors 
instead of reusing biosensors. In the Assay Parameters window, we enabled regeneration but have not yet specified 
how many times to regenerate biosensors before discarding them and picking up a new set. On Tab 2, set Times sen-
sors will be reused to 2. 

Figure 11-29: Setting Number of Times Sensors Will be Reused 

Notice that now there are only two sets of biosensors in use (Figure 11-30). The number 2 in each denotes each bio-
sensor is regenerated twice (used for three assays). On Tab 3: Experiment Review, you can confirm that the standards 
and samples are each measured three times, as desired.
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Figure 11-30: Sensor Tray Showing Biosensors are Regenerated Twice

However, if you look closely at the sequence of each assay, watching which biosensors are used and in which well, 
you'll see the purple biosensors dipped in the standards two times and the samples once. The yellow biosensors are 
dipped into the standards once and the samples twice. This is more evident in Tab 2 by the colors in the standards 
and samples wells. The standards are two-thirds purple, one-third yellow, while the samples have the opposite pat-
tern.

Figure 11-31: Plate Showing Biosensor Use

A better experimental design would use the same biosensor for the same wells to avoid cross-contamination. How-
ever, the standard dose response wizard only presents a limited set of options to modify an existing template. In this 
specific example, Octet® software is treating standards and samples equivalently, and so only meet the basic 
requirement of producing three replicates each. There are no options to control which specific biosensors are used 
in which wells. To have such control over the experimental design, you need to use the Custom Dose Response 
mode in the wizard.
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Setting Up a Custom Dose Response Experiment
When selecting a template in the Custom Dose Response wizard the options are the same as Kinetics, offering 
greater control of the overall experimental design. If you aren’t already familiar with Kinetic experimental setup, we 
recommend reviewing the Kinetics chapters before setting up a Custom Dose Response experiment.

In this example we will duplicate the regeneration experiment described earlier but the biosensors will now be exclu-
sive to standards or samples.

Start by selecting 2step_16CH_96W_1Test_14conc.fmf as shown in the Figure 11-32.

Figure 11-32: Selecting the Custom Dose Response Wizard
3011602 A        Octet® BLI Discovery User Guide



Setting Up a Custom Dose Response Experiment 529
Tab 1: Plate Definition
Figure 11-33 shows the basic template, with one set of samples and no standards. Neither have the necessary regen-
eration and neutralization wells needed for biosensor reuse.

Figure 11-33: Basic Custom Dose Response Template

Add standards with reference wells, regeneration and neutralization wells. Use the table to add concentrations and 
Sample IDs for the standards. The plate definition should look like Figure 11-34.
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Figure 11-34: Plate Definition After Adding Standards with References, Regeneration and Neutralization Wells
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Tab 2: Assay Definition
Figure 11-35 shows the initial view. The upper right table shows the defined steps, and the lower right table shows the 
assigned steps that form the assay. The sample plate on the top left shows some of the wells striped while others, 
such as the standards, are solid. Striped wells are those used by one or more assays in the experiment. Clear wells 
have not yet been assigned. Note that this assay does not have a regeneration step.

Figure 11-35: Assay Definition Tab Showing Striped Wells Used by One or More Assays

To add a regeneration step, click the Add button in the Step Data List group box. This will add a regeneration step 
after the detection step.
3011602 A        Octet® BLI Discovery User Guide



532 Chapter 11:  Dose Response Experiments
Figure 11-36: Adding a Regeneration Step

Check the regeneration settings by clicking the Regeneration Params button.

Figure 11-37: Regeneration Parameters

The default regeneration setting is three regeneration cycles per regeneration step. Accept the default setting by 
clicking OK.

Next, select one of the regeneration wells in the plate map and then double click the arrow next to the regeneration 
step in the Step Data List table.

Figure 11-38: Associating a Step to a Well

You will now see a regeneration step in the assay and all the regeneration and neutralization wells will be striped.
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Figure 11-39: Sensor Regeneration Added

This represents one measurement of the set of samples. To add replicates, select all the steps of this assay and click 
the Replicate button.

Figure 11-40: Adding Replicates

In the Replicate Step dialog, select the Append to current assay radio button and click OK.
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Figure 11-41: Replicate Steps Dialog

Now you see that the samples are measured twice.

Figure 11-42: Assay Steps List Showing Samples Measured Twice

Append another assay to get three sample measurements. Confirm in Tab 4: Review Experiment that the biosensors 
are indeed measuring the samples three times with regeneration in between.

To add the standards with the same assay step order, select the entirety of assay 1 and click the Replicate button. 
This time select the Add as a new assay radio button and the Offset steps check box. Accept the default settings 
Sample steps only and Horizontally by 2 columns.
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Figure 11-43: Adding Replicated Steps as a New Assay

The result is shown in Figure 11-44. There are now two assays in the Assay Step List table. The colors in the table (pur-
ple and yellow) indicate the experiment will use two sets of biosensors (purple and yellow in the Sensor Assignment 
view, as shown before) and that one set is used exclusively for samples and the other is used exclusively for standards.

Figure 11-44: Biosensor Regeneration Added to the First Samples Assay
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By inspecting the experiment in Tab 4, or by clicking each step in Assay Step List table here, you can confirm that 
there are three replicates for the samples and standards.

This can also be confirmed in Tab 3: Sensor Assignment where the samples and standards are now a single color 
(Figure 11-45).

Figure 11-45: Solid Colors Indicate Samples and Standards Have Dedicated Biosensors

Experimental Design Tips
EC50
• A sample step is required with wells of several concentrations. 

• A detection step is optional but recommended if the sample response is weak and doesn't provide enough 
concentration vs. response resolution. All the detection wells should have the same concentration of detec-
tion molecule.

• If a sample step and detection are both present in the assay, the sample step concentrations provide the dose 
and the detection step provides the response of the dose-response curve.
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• If a detection step is not present, or excluded in the analysis, the sample step response is used for the dose-
response curve.

• If using a custom dose response template, sample and detection steps should be association step types and 
the step names should be Sample and Detection. This will ensure Octet® Analysis Studio software can find the 
dose-response input data.

IC50
• A sample step is required with wells of several concentrations. 

• A detection step is required. All the detection wells should have the same concentration of detection mole-
cules.

• The sample step concentrations provide the dose and the detection step provides the response of the dose-
response curve.

• If a detection step is not present, IC50 determination is impossible.

• If using a custom dose response template, sample and detection steps should be association step types and 
the step names should be Sample and Detection. This will ensure Octet® Analysis Studio software can find the 
dose-response input data.

General considerations
• Dose-response curve fitting works best if there is data for both the upper and lower asymptotes. A scouting 

experiment may help to determine the highest concentrations needed.

• Dose-response curve fitting should have a minimum of 7 data points with at least 2 in the linear (mid-point) 
portion of the response curve. The absolute minimum number of data points for 5PL, 4PL, or 3PL dose 
response curve fitting are 5, 4, and 3 data points, respectively. If there are not enough data points, dose 
response analysis is impossible.

• More data will help with the confidence intervals of the dose-response parameters or resolving power when 
comparing analytes. Both increasing the number of sample concentrations and/or adding replicates will help.

• Adding reference wells will help mitigate instrument drift and non-specific binding.

• If preparing biosensors with a loading step, include this step in the analysis to help identify outliers. See the 
loading z-score section in the Octet® Analysis Studio Software User Guide.

• If possible, make the sample and detection steps long enough to reach equilibrium.
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NOTICE: For Octet® RH96 system maintenance-related questions, please contact 
your local Sartorius representative or Technical Support at
octetsupport@sartorius.com or +1-650-322-1360.
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Troubleshooting and Service
For troubleshooting and service requests, please contact your local Sartorius representative or Technical Support at 
octetsupport@sartorius.com or +1-650-322-1360.

Octet® K2, Octet® R2, Octet® R4, Octet® R8,
Octet® RED96e, and Octet® QKe Systems

Cleaning the Octet® Instrument
WARNING: Sample platform may be hot if the instrument has been in operation. Wait for the platform to 
cool before attempting to clean.

WARNING: Il se peut que la plateforme d'analyse des échantillons chauffe si l'appareil est en train de 
fonctionner. Attendez que la plateforme refroidisse avant de tenter de la nettoyer.

WARNING: War das Gerät in Betrieb, ist die Probenplattform möglicherweise heiß. Lassen Sie die Plat-
tform vor der Reinigung abkühlen.

NOTICE: If you use the Octet® instrument regularly, clean the interior horizontal surfaces daily with a Kimwipe® tis-
sue moistened with a 30–60% isopropyl alcohol solution. Otherwise, clean once a week or as needed.

Routine cleaning of the Octet® instrument:

1. Turn off the power to the instrument

2. Open the system door.

3. Wipe the biosensor and sample platform (Figure 12-1).

4. Carefully wipe the eight biosensor pickup tips.

5. Allow the surfaces to dry for at least one minute with the door open.

Figure 12-1: Octet® Instrument

Biosensor Pickup Tips

Sample Platform

Biosensor Platform
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Cleaning Guidelines
WARNING: System users are responsible for appropriate decontamination in case of spillage of hazardous 
materials on or inside of the equipment. If there are any doubts about the compatibility of a cleaning agent 
or decontamination procedure with the materials making up the Octet® system, please consult with Sarto-
rius before proceeding. 

WARNING: Il incombe aux utilisateurs du système de procéder à une décontamination adéquate en cas 
de débordement de produits dangereux sur ou à l'intérieur de l'équipement. En cas de doute sur la compat-
ibilité d'un détergent ou d'une procédure de décontamination avec les matériaux composant le système 
Octet®, veuillez vous adresser à Sartorius avant toute intervention. 

WARNING: Die angemessene Dekontamination des Systems im Falle der Freisetzung gefährlicher Sub-
stanzen auf dem oder innerhalb des Geräts liegt in der Verantwortung des Systembenutzers. Sollten Zweifel 
über die Kompatibilität eines Reinigungsprodukts oder Dekontaminationsverfahrens im Hinblick auf die 
Werkstoffe bestehen, aus denen das Octet-System gefertigt ist, wenden Sie sich vor der Reinigung bitte an 
Sartorius. 

WARNING: If a large volume of liquid has been spilled in or near the instrument, turn off the power prior to 
cleaning, and wait at least 24 hours before attempting to restart the instrument. Never place anything on top 
of the instrument.

WARNING: En cas de débordement important de liquide à l'intérieur ou aux abords de l'instrument, 
éteignez l'appareil avant de procéder au nettoyage et attendez au moins 24 heures avant de tenter de le 
redémarrer. Ne posez rien sur l'instrument.

WARNING: Wenn große Mengen Flüssigkeit im Gerät oder in der Nähe des Geräts verschüttet wurden, 
schalten Sie das Gerät vor der Reinigung zunächst aus, und warten Sie mindestens 24 Stunden, bevor Sie es 
wieder in Betrieb nehmen. Platzieren Sie niemals Objekte auf der Oberseite des Gerät.

• Use a dry paper towel or cloth to wipe up accidental spills inside the instrument. 

• Remove dirt or stains by wiping gently with a damp paper towel or cloth.

• To remove difficult stains or debris from the exterior surface add mild liquid soap to a damp paper towel or 
cloth.

• Do not use organic solvents to clean the enclosure surface.

• Remove biological contaminants by wiping the exterior surface of the instrument with a general disinfectant 
such as a 10% bleach solution or a Environ (1%) solution on a damp paper towel or cloth.   Minimum contact 
time of 10 minutes. 

• Consider the type of contaminant when you select the disinfectant.

Emptying the Waste Container
To empty the waste container:

1. Press on the container to open it (Figure 12-2).

2. Pull the container out and completely remove it from the instrument.

3. Remove the container insert with the biosensor tips and dispose of both in a biohazard container suitable for 
sharp objects.
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NOTICE: Sartorius recommends that the waste container be emptied after every run of a 96-biosensor tray.

Figure 12-2: Waste Container for the Octet® Instrument

Replacing Fuses
WARNING: All fuse replacements need to be performed by Sartorius service personnel. Sartorius is not 
responsible for personal injury incurred by unqualified personnel during fuse replacement or any other 
repair.

WARNING: Chaque remplacement de fusible doit être effectué par le personnel de maintenance de Sarto-
rius. Sartorius décline toute responsabilité en cas de blessures dues au recours à du personnel non qualifié 
pour assurer le remplacement des fusibles ou toute autre réparation.

WARNING: Das Auswechseln von Sicherungen muss stets von Servicepersonal von Sartorius vorgenom-
men werden. Sartorius übernimmt keine Verantwortung für Personenschäden, die infolge der Aus-
wechslung von Sicherungen oder der Durchführung sonstiger Reparaturen durch ungeschultes Personal 
entstehen.
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Octet® RH16, and Octet® QK384 Systems

Cleaning the Octet® Instrument
NOTICE: If you use the Octet® instrument regularly, clean the interior horizontal surfaces daily with a Kimwipe 
moistened with a 30–60% isopropyl alcohol solution. Otherwise, clean once a week or as needed.

To clean the Octet® RH16 or Octet® QK384 instrument:

1. Present the sample plate stage (Figure 12-3).

2. Turn off the power to the instrument.

3. Open the system door.

4. Wipe the biosensor and sample platform.

5. Allow the surfaces to dry for at least one minute with the door open.

Figure 12-3: Octet® RH16 and Octet® QK384 Stage Platform

Position for 
well A1

Biosensor tray and
rehydration plate

Sample plate/Plate 1 stage Reagent plate/Plate 2 
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Cleaning the Biosensor Pickup Tips
The biosensor pickup tips hold the biosensors during an assay. Sartorius now offers Biosensor Mount Cleaning Trays 
(Part No: 1-5133, pack of 12) to perform periodic, regular, automated cleaning of biosensor mounts on Octet® RH96 
and Octet® RH16 instruments.

With normal instrument use, plastic residue from BLI biosensor hubs can accumulate on the tips of the metal biosen-
sor mounts inside the instrument. This accumulation can potentially lead to incorrect loading of biosensors and 
inconsistencies in data sensing. It is important to periodically remove the plastic residue in order to ensure continued 
optimal performance of the Octet® system. 

Important notes: 

• The Biosensor Mount cleaning procedure is preventative measure and will not remove excessive accumula-
tions of plastic residue. 

• If Biosensor Mounts are particularly dirty (indicated by visible thick white film around the tip of the mounts), 
OR if the instrument has been used for an extended period of time without cleaning, schedule a Preventative 
Maintenance visit with a e engineers before you start regular cleanings with the Cleaning Trays.

• Use Cleaning Trays for automated cleaning only with the designated method in Octet® BLI Discovery Soft-
ware version 9 and up. 

• Cleaning Trays single use only.

Cleaning Procedure
1. Remove the Cleaning Tray from plastic bag.

2. Spray the top of the Cleaning Tray sponge three times with 70% ethanol in a spray bottle. 

3. Open Octet® BLI Discovery software and wait for the instrument to initialize. 

4. From the Instrument menu, select Clean Biosensor Mounts. The instrument stage will present automatically.

5. Place the moistened Cleaning Tray in the Tray position on the instrument stage, and then click OK.

6. Follow the simple prompts in the software dialogue to begin the cleaning protocol. The full automated cleaning 
cycle will take approximately 8 minutes to complete.

7. Once the cleaning cycle is complete, the instrument stage will present again. Remove the used Cleaning Tray 
from the stage and discard.
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Overview
The Octet® BLI Discovery software provides support for an automation interface using a COM port (RS-232) or a 
Transmission Control Protocol/Internet Protocol (TCP/IP) socket/port.

An example application for testing the automation interface, called AutomationClient.exe, is included in the applica-
tions and Dynamic Link Libraries (DLLs) installed with the Octet® BLI Discovery software. The file is located in the 
C:\Program Files\Sartorius\OctetBLIDiscovery directory.

NOTICE:
The automation interface can only be used with the Octet® QK384, Octet ® RH16, and 
Octet® RH96 systems. 
The examples that follow are illustrated using a TCP/IP connection, but the serial port connection behaves identi-
cally.

Design of the Automation Interface
The automation interface is designed to be as universal as possible, making no assumptions about the communica-
tion medium or the language of the client application connecting to the Octet® BLI Discovery software. 

The following guidelines apply:

• All commands and responses are ASCII strings, one per line. 

• All lines are terminated with both carriage-return and line-feed characters ("\r\n").

• Each command starts with the name of the command and may then be followed by required and optional 
parameters.

• Each parameter starts with a switch definition (a la dos/unix command line) followed by the parameter itself, 
which allows parameters to be sent in any order.

• The command or response is terminated with a new line (CR/LF) sequence.

• Parameters containing embedded spaces need to be enclosed in double quotes.

Automation Interface Control Setup
Before the Octet® BLI Discovery software can be controlled using an automation interface, the correct automation 
options must be set. To do this, go to File > Options (Figure A-1) and select the appropriate port in the Automation 
box. 

NOTICE: The Octet® BLI Discovery software can be controlled via automation interface through a serial port (RS-
232) or a TCP/IP socket.
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Figure A-1: Options Dialog Box—Automation Interface Selection

NOTICE: The Localhost option can be useful in developing the automation client on the same computer that runs 
the Octet® BLI Discovery software.

NOTICE: Sartorius recommends that the Data File repositories be set using shared folders addressed by “UNC” 
folder names so that the internal path used by the Octet® BLI Discovery application corresponds to the external 
path used to access/retrieve the data files recorded during the experiment. Alternatively, the path returned by the 
GetRunInfo command to access the data files from another computer on the LAN.

Automation Client Example Application
The Automation Client example application can connect to the Octet® BLI Discovery software via serial port (RS-
232) port or TCP/IP socket. 

To connect the Automation Client example application:

1. In the Octet® BLI Discovery software, go to File > Options (see Figure A-1). 

2. In the Automation box, select the communication port to be used (either TCP/IP or RS232, see Figure A-1). 

3. Launch AutomationClient.exe located in the C:\Program Files\Sartorius\OctetBLIDiscovery directory to display 
the Automation Client dialog box (Figure A-2).
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Figure A-2: Automation Client Window

4. Select the TCP/IP or RS-232 port selected previously in the Octet® BLI Discovery software Options dialog box 
(Figure A-1). To connect locally using Localhost, leave the Machine field blank. 

5. Click Connect. 

If the port is successfully opened, the automation client dialog will be minimized and remain minimized, indicat-
ing that the connection succeeded and the port is open. Otherwise, the automation client dialog will minimize 
and come back again, indicating that the connection attempt failed.

6. After a successful connection is established, send the default Version command (in the Send Commands—
Command field) and then click Send! (Figure A-3).

A response similar to the following appears in the Response box:

Figure A-3: Send Commands—Command Field

The response indicates that the Automation Client has connected to the Octet® BLI Discovery software. This 
example indicates that version 6.1.0.75 of the Octet® BLI Discovery software is controlling an Octet® instrument 
using version 1.0 of the automation interface.
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Automation Commands
Table A-1 summarizes the commands supported by the Octet® BLI Discovery software automation interface. 

NOTICE: The symbolic names are provided for C++ clients who connect using the interface as defined in the Auto-
mationAPI.h header file. 

Table A-1: Commands Supported by the Automation Interface

Command Symbolic Name Purpose

Version AUT_CMD_VERSION Returns the version of the application being automated, 
the type of instrument it is controlling, and the automa-
tion API version.

Reset AUT_CMD_RESET Stops any running experiment and resets the instrument.

GetMethodInfo AUT_CMD_GETMETHODINFO Returns information about the resources required by 
given method file.

Run AUT_CMD_RUN Runs an experiment using a given method file.

GetRunInfo AUT_CMD_GETRUNINFO Returns information about the experiment currently run-
ning.

Stop AUT_CMD_STOP Stops a running experiment, ejecting the sensors if nec-
essary.

Status AUT_CMD_STATUS Returns status during a running experiment:
OK = ready
Busy =running
Waiting = waiting for a condition to be resolved
Error = experiment was terminated by an error
Busy is followed by descriptive information on the prog-
ress of the experiment (% complete)

Present AUT_CMD_PRESENT Open the door and move the stage to the presentation 
position.

Resume AUT_CMD_RESUME Indicates that the “Waiting” condition has been resolved 
(new sensor tray installed). Continues the experiment.

Close AUT_CMD_CLOSE Closes the door if it is open. Homes the read head.

Cleanup AUT_CMD_CLEANUP Closes open MDI windows. Only valid when not busy. 
Useful when using the Run command without the -s 
option.
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Typical Automation Session
The following is an automation session that illustrates the use of the automation commands to run an experiment. 

NOTICE: Commands sent from the client application are designated as SEND:. Responses received from the 
Octet® BLI Discovery software are designated as RECV:.

Connecting to the Octet BLI Discovery Software
SEND: Version\r\n 

RECV: 6.1.0.30 Pegasys 1.0 

SEND: Status\r\n 

RECV: OK 

Preparing for an Experiment 

SEND: Cleanup 

RECV: OK 

SEND: GetMethodInfo -mC:\MethodFiles\Q001.fmf\r\n 

RECV: OK -p96,0 -t1 -s”Anti-Human IgG Fc” 

Starting the Experiment 

SEND: Version\r\n 

RECV: 6.1.0.30 Pegasys 1.0 

SEND: Run\r\n 

RECV: OK 

Getting Information about the Experiment 

SEND: Version\r\n 

RECV: 6.1.0.30 Pegasys 1.0 

SEND: GetRunInfo\n 

RECV: OK -n”Experiment 1” -p”\\fbdata\Quantitation\Experiment 1” 

Monitoring the Experiment 

bool bBusy = true; 

while (bBusy) 

{ 

Send(“Status\r\n”); 

response = Recv(); 

if (response==OK) 
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bBusy = false; 

else 

Sleep(1000); // sleep for a second 

} 

SEND: Status\r\n 

RECV: Running (5%) 

SEND: Status\r\n 

RECV: Running (25%) 

SEND: Status\r\n 

RECV: Running (45%) 

SEND: Status\r\n 

RECV: Running (75%) 

SEND: Status\r\n 

RECV: Running (95%) 

SEND: Status\r\n 

RECV: OK 

Stopping the Experiment and Presenting the Plate for Unloading 

Both the Stop and the Present commands are asynchronous; they initially return OK to indicate that the command 
was accepted and started OK, but status must be polled until OK is returned to indicate completion. 

SEND: Stop\r\n 

RECV: OK 

SEND: Status\r\n 

RECV: Busy 

SEND: Status\r\n 

RECV: Busy 

SEND: Status\r\n 

RECV: OK 

SEND: Present\r\n 
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RECV: OK 

SEND: Status\r\n 

RECV: Busy 

SEND: Status\r\n 

RECV: Busy 

SEND: Status\r\n 

RECV: OK 

ADVANCED AUTOMATION SESSION 

If an experiment is sufficiently complex it may require more than one tray of sensors to  complete the experiment. 
This can be detected at the start of the experiment by checking the -tN response from the GetMethodInfo com-
mand. If N is greater than 1,  then the experiment requires more than one tray of sensors to complete.  If this is the 
case, initially the experiment will start as before, but halfway through the experiment the Status command will return 
LoadSensors indicating that the first tray of sensors has been exhausted and another tray of sensors needs to be 
loaded. At this point, you must issue the Present command to allow access to the sensor plate (polled for comple-
tion) and then once the new sensor tray is in place, the Resume command must be sent to resume the experiment. 

Connecting to Octet BLI Discovery 

SEND: Version\r\n 

RECV: 6.1.0.30 Pegasys 1.0 

SEND: Status\r\n 

RECV: OK 

Preparing for an Experiment 

SEND: Cleanup 

RECV: OK 

SEND: GetMethodInfo -mC:\MethodFiles\Q002.fmf\r\n 

RECV: OK -p96,0 -t2 -s”Anti-Human IgG Fc” 

Starting the Experiment 

SEND: Run -mC:\MethodFiles\Q002.fmf -bP0001 -s\r\n 

RECV: OK 
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Getting Information about the Experiment 

SEND: GetRunInfo\r\n 

RECV: OK -n”Experiment 2” -p”\\fbdata\Quantitation\Experiment 2”\r\n 

Monitoring the Experiment 

bool MonitorExperiment(CCmdTransport *pPort) 

{ 

// Poll the experiment until it is done. 

for (;;) 

{

 Sleep(200); 

if (!SendRecv(pPort, AUT_CMD_STATUS + AUT_EOL, csResp)) 

return false; 

int nStart = 0; 

CString csStatus = csResp.Tokenize(“ “, nStart); 

if (csStatus == AUT_OK) 

break; // SUCCESS 

else if (csStatus == AUT_STOPPED) 

break; // SUCCESS 

else if (csStatus == AUT_RUNNING) 

; 

else if (csStatus == AUT_WAITING) 

; 

else if (csStatus == AUT_LOADSENSORS) 

{ 

if (!LoadSensors(pPort)) 

return false; 

} 

else if (csStatus == AUT_BUSY) 

; 

else if (csStatus == AUT_ERROR) 

return false; 

} 

} 
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bool LoadSensors(CCmdTransport *pPort) 

{ 

if (!SendRecv(pPort, AUT_CMD_PRESENT + AUT_EOL, csResp)) 

return false; 

if (csResp != AUT_OK) 

return false; 

if (!WaitNotBusy(pPort)) 

return false; 

// At this point the robot replaces the sensor tray. 

AfxMessageBox(“Robot changes sensor tray...”); 

if (!SendRecv(pPort, AUT_CMD_RESUME + AUT_EOL, csResp)) 

return false; 

if (csResp != AUT_OK) 

return false; 

return WaitNotBusy(pPort); 

} 

bool WaitNotBusy(CClientResponder *pPort) 

{ 

CCountdownTimer Timer(c_uBusyTimeoutMS); 

CString csResp; 

while (!Timer.IsDone()) 

{ 

Sleep(200); 

if (!SendRecv(pPort, AUT_CMD_STATUS + AUT_EOL, csResp)) 

return false; 

int nStart = 0;

 CString csStatus = csResp.Tokenize(“ “, nStart); 

if (csStatus == AUT_OK) 

return true; 
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else if (csStatus == AUT_STOPPED) 

return false; 

else if (csStatus == AUT_RUNNING) 

return true; 

else if (csStatus == AUT_WAITING) 

return true; 

else if (csStatus == AUT_LOADSENSORS) 

return true; 

else if (csStatus == AUT_BUSY) 

; 

else if (csStatus == AUT_ERROR) 

return false; 

} 

TRACE1(“Timeout waiting for not busy after %d ms\n”, 

Timer.GetElapsed()); 

return false; 

} 

AUTOMATION API.H 

// 

************************************************************************* 

// 

// Copyright (c) 2011 Sartorius. 

// All rights reserved. 

// 

// 

************************************************************************* 

// HEADER: AutomationAPI.h 

// PURPOSE: Defines the commands supported by the automation API. 

// AUTHOR: BHI Nov 2008 

// 

#ifndef INC_ACQUISITION_AUTOMATIONAPI_H 

#define INC_ACQUISITION_AUTOMATIONAPI_H 
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// NOTES: 

// Do not position the Octet instrument such that it is difficult to disconnect 

the power. 

// The automation interface is string based. Commands and responses are 

strings, one per line. 

// Each command starts with the name of the command and may then be followed 

by required and optional parameters. 

// Each parameter starts with a switch definition (a la dos/unix command 

line) followed by the parameter itself. This allows parameters to be sent 

in any order. 

// The command or response is terminated with a new line (CR/LF) sequence. 

// Parameters containing embedded spaces must be enclosed in double 

quotes. 

// Response items containing embedded spaces will be enclosed in double 

quotes. 

// REVISIONS: 

// 1.0 First release 

// 1.1 Added (-p) plate file parameter to “Run” and “GetMethodInfo” 

// commands 

// Added (-u) use-last-sensor-tray option to the “Run” command. 

// Added “SetValue” command to set the temperature target. 

// Version of the API described in this header file. 

const char AUT_API_VERSION[] = “1.1”; 

// Status return values 

const char AUT_OK[] = “OK”; 

const char AUT_STOPPED[] = “Stopped”; 

const char AUT_RUNNING[] = “Running”; 

const char AUT_WAITING[] = “Waiting”; 

const char AUT_LOADSENSORS[] = “LoadSensors”; 

const char AUT_BUSY[] = “Busy”; // Resetting, Presenting 

const char AUT_ERROR[] = “ERROR”; 

const char AUT_EOL[] = “\r\n”; 
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// Parameter switches for the Run command 

const char AUT_SWITCH_METHOD = ‘m’; // Method file to load (required) 

const char AUT_SWITCH_FOLDER = ‘f’; // Root folder for experiment data (optional) 

const char AUT_SWITCH_EXPERIMENT = ‘e’; // Overide for the experiment name in the FMF file (optional) 

const char AUT_SWITCH_PLATEFILE = ‘p’; // Plate file to import after method file is loaded (optional) 

const char AUT_SWITCH_BARCODE = ‘b’; // Bar code of Sample plate (optional) 

const char AUT_SWITCH_BARCODE1 = ‘1’; // Alias for AUT_SWITCH_BARCODE (optional) 

const char AUT_SWITCH_BARCODE2 = ‘2’; // Bar code of Reagent plate (optional) 

const char AUT_SWITCH_LOTNUMBER = ‘l’; // Lot number of sensors (optional) 

const char AUT_SWITCH_SILENT = ‘s’; // Don’t open the runtime window (optional) 

const char AUT_SWITCH_USELAST = ‘u’; // Reuse the sensor tray as it was left after last run (optional) 

const char AUT_SWITCH_VERBOSE = ‘v’; // Send back verbose status information 

// Parameter switches for the SetValue command 

const char AUT_SWITCH_TEMPERATURE = ‘t’; 

// Response parameter switches for the GetMethodInfo command 

const char AUT_RESPONSE_PLATEWELLS = ‘p’; 

const char AUT_RESPONSE_SENSORTRAYS = ‘t’; 

const char AUT_RESPONSE_SENSORTYPE = ‘s’; 

const char AUT_RESPONSE_EXPTYPE = ‘e’; 

const char AUT_RESPONSE_RERACKING = ‘r’; 

// Response parameter switches for the GetRunInfo command 

const char AUT_RESPONSE_EXPNAME = ‘n’; 

const char AUT_RESPONSE_EXPPATH = ‘p’; 

const char AUT_CMD_VERSION[] = “Version”; 

// Returns the version of the app being automated, the hardware platform 

it controls, and the API version. 

// Args: (none) 

// Response: App product version (e.g. “6.0.0.120 Pegasys 1.0\r\n”) 

const char AUT_CMD_RESET[] = “Reset”; 

// Stops any running experiment and resets the instrument. 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 
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const char AUT_CMD_GETMETHODINFO[] = “GetMethodInfo”; 

// Returns info about a method file 

// Args: 

// -m <path> Method file name (required) 

// Response: 

// “OK -r<bool> -t<int> -s<name>\r\n” 

// e.g. OK -p96,0 -t2 -s”SA (Streptavidin)\r\n” 

// Response params: 

// -p<int>,<int> Sizes of the plates in use e.g. p384,96 

// -t<int> Number of sensor trays required (0 .. 5) e.g. -t2 

// -s<name> Name of first sensor in the tray e.g. -s”SA 

(Streptavidin)” 

// “Error: load method\r\n” 

// “Error: bad method\r\n” 

const char AUT_CMD_RUN[] = “Run”; 

// Runs an experiment 

// Args: 

// -m <path> Method file name (required) 

// -p <path> Plate file to update sample plate in method settings (optional) 

// -b <barcode> Sample plate bar code (optional) 

// -1 <barcode> Sample plate bar code (optional) 

// -2 <barcode> Reagent plate bar code (optional) 

// -l <lotnumber> Sensor tray lot number (optional) 

// -s Silent - does not open the runtime view (optional) 

// -u Use the state of the sensor tray as it was left after last run 

// Response: 

// “OK\r\n” 

// “Error: not ready\r\n” 

// “Error: bad method\r\n” 

// “Error: bad barcode\r\n” 

const char AUT_CMD_GETRUNINFO[] = “GetRunInfo”; 

// Returns information about an experiment that is currently running 

// Args: (none) 

// Response: 

// “OK -n”Experiment 1” -p”\\fbdata\Quantitation\Experiment 1”\r\n” 

// “Error: <reason>\r\n” 

// Response params: 

// -n<experiment name> Name of the experiment (folder name in repository) e.g. -n”Experiment 1” 
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// -p<experiment path> Full path to experiment folder in repository 
e.g. -p”\\fbdata\Quantitation\Experiment 1” 

const char AUT_CMD_STOP[] = “Stop”; 

// Stops a running experiment 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 

const char AUT_CMD_SETVALUE[] = “SetValue”; 

// Sets a value 

// Args: 

// -t <temp> Sets heater target temperature (DegC) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 

const char AUT_CMD_STATUS[] = “Status”; 

// Returns status: OK=ready, Busy=running, Error=Experiment was terminated by an error. 

// Busy is followed by descriptive information on the progress of the experiment (% complete) 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Waiting\r\n” 

// “Busy\r\n” 

// “Running (nn%)\r\n” 

// “LoadSensors\r\n” 

// “Error: <reason>\r\n” 

const char AUT_CMD_PRESENT[] = “Present”; // Pegasys only 

// Open the door and move the stage to the presentation position. 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 

// N.B.: Poll status waiting for “Waiting” condition to reappear 
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const char AUT_CMD_RESUME[] = “Resume”; 

// Indicates that the “Waiting” condition has been resolved (new sensor tray installed). Continues the experiment. 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 

// Status will indicate busy until door is closed, then will return to 

Running state. 

const char AUT_CMD_CLOSE[] = “Close”; 

// Closes the stage if it is open. 

// Args: (none) 

// Response: 

// “OK\r\n” 

//  “Error: <reason>\r\n” 

// Status will indicate busy until door is closed. 

const char AUT_CMD_CLEANUP[] = “Cleanup”; 

// Closes open MDI windows. Only valid when not busy. 

// Args: (none) 

// Response: 

//  “OK\r\n” 

//  “Error: busy\r\n”; 

#endif // INC_ACQUISITION_AUTOMATIONAPI_H 
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ANALYSIS AUTOMATION API 

// 

************************************************************************* 

// 

// Copyright (c) 2011 Sartorius. 

// All rights reserved. 

// 

// 

************************************************************************* 

// HEADER: AutomationAPI.h 

// PURPOSE: Defines the commands supported by the automation API. 

// AUTHOR: BHI Nov 2008 

// 

#ifndef INC_ANALYSIS_AUTOMATIONAPI_H 

#define INC_ANALYSIS_AUTOMATIONAPI_H 

// NOTES: 

// * The automation interface is string based. Commands and responses are 

// strings, one per line. 

// * Each command starts with the name of the command and may then be 

// followed by required and 

// optional parameters. 

// * Each parameter starts with a switch definition (a la dos/unix command 

// line) followed by the 

// parameter itself. This allows parameters to be sent in any order. 

// * The command or response is terminated with a new line (CR/LF)sequence. 

// * Parameters containing embedded spaces must be enclosed in double 

// quotes. 

// * Response items containing embedded spaces will be enclosed in double 

// quotes. 

// Version of the API described in this header file. 

const char AUT_API_VERSION[] = “1.0”; 

// Status return values 

const char AUT_OK[] = “OK”; 

const char AUT_RUNNING[] = “Running”; 
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const char AUT_ERROR[] = “ERROR”; 

const char AUT_BUSY[] = “Busy”; 

const char AUT_STOPPED[] = “Stopped”; // Stopped by user. 

const char AUT_EOL[] = “\r\n”; 

// Parameter switches for the LOAD command 

const char AUT_SWITCH_DATASET = ‘d’; 

// Parameter switches for the ANALYZE command 

const char AUT_SWITCH_PARAMS = ‘p’; 

const char AUT_SWITCH_XMLINFO = ‘x’; 

// COMMAND API 

// =========== 

const char AUT_CMD_VERSION[] = “Version”; 

// Returns the version of the app being automated, and the API version. 

// Args: (none) 

// Response: App product version (e.g. “6.3.1.12 1.0\r\n”) 

const char AUT_CMD_LOAD[] = “Load”; 

// Loads an experiment 

// Args: 

// -d <path> Path to experiment data files 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 

const char AUT_CMD_ANALYZE[] = “Analyze”; 

// Runs an analysis 

// Args: 

// -p <path> Path to parameters (INI file) 

// -x <path> Path to XML information file (optional, can be multiple XML info files) 

// Response: 

// “OK\r\n” 

// “Error: <reason>\r\n” 
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const char AUT_CMD_STATUS[] = “Status”; 

// Returns status: OK=ready, Busy=running, Error=Action was terminated by 

an error. 

// Busy is followed by descriptive information on the progress of the experiment (% complete) 

// Args: (none) 

// Response: 

// “OK\r\n” 

// “Busy\r\n” 

// “Running (nn%)\r\n” 

// “Error: <reason>\r\n” 

#endif // INC_ANALYSIS_AUTOMATIONAPI_H 
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Overview
The Octet® 21 CFR Part 11 software portfolio is a client-server architecture for managing digital records created with 
Octet® BLI systems and analyzed using Octet® analysis applications. A CFR administrator is responsible for config-
uring user accounts for users of the Octet® CFR system. The 21 CFR Part 11 editions of the Octet® applications, 
including Octet® BLI Discovery, and Octet® Analysis Studio, enforce user logins prior to performing any operations 
with the software. During the user session, the Octet® GxP Server records all system, software, and user events. User 
sessions are closed when the user logs out or after a set period of inactivity is reached. A new user session starts each 
time a user accesses the software.

Roles and Responsibilities
• CFR Administrator: responsible for configuring user accounts, managing user IDs, user passwords and all 

aspects of 21 CFR part 11, electronic signatures and audit trails.

• Windows Administrator: responsible for managing Octet® and Windows software.

Octet® GxP Server Components
The Octet® GxP Server software has three modules.

• Octet® GxP Server is a Windows service. It handles TCP/IP network connections from the 21 CFR Part 11 client 
applications and interfaces with the database files.

• Octet® GxP Configuration Tool is an application for configuring basic details of the Octet® GxP Server such 
as the network port.

• Octet® GxP Server Administration is an application for managing all aspects of the 21 CFR Part 11 environ-
ment. The CFR Administrator uses this application to create and edit user accounts, manage permissions, 
configure projects, and system constants. To learn more about administrator options, see Appendix C, 21 CFR 
Administrator Guide  on page 579.

Usually, the Octet® GxP Server and Configuration Tool are installed on one server. For easier management, you can 
install the Server Administration software on more than one computer
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Octet® GxP Server System Requirements

The Octet® GxP Server can run on a virtualized environment. Sartorius cannot guarantee compatibility with specific 
deployment topologies and custom network environments. Evaluate a test deployment before using the 
Octet® GxP Server in a production environment.

Table B-1: Octet® GxP Server System Requirements

Section Description

Operating System Windows 10 32-bit or 64-bit, version 1607 “Anniversary Update” or newer
Windows Server 2016 or 2019

Processor 2GHz or faster

RAM 2GB for 32-bit or 4GB for 64-bit operating system

Hard disk space 50GB free space recommended

Display 1920x1080 or better

Network connection The recommended configuration requires a local network connection to other computers 
using the Octet® CFR applications. 
This configuration does not require internet access.
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Network Configuration

Recommended Configuration
Install the Octet® GxP Server onto a dedicated administrator computer. This can be a dedicated physical server 
workstation, or a virtual machine. Typically, the Octet® GxP Server computer will be under local IT control. Ensure 
that the server is always on and available for client connections. The Octet® hardware controller PC must have net-
work connectivity to the Octet® GxP Server. Other optional workstations with the Octet® Analysis Studio software, 
will also need network connectivity to the Octet® GxP Server.

Figure B-1: Network layout

Decide in advance how the client applications will find the server instance. If you use the IP address directly, assign a 
static IP address or use a DHCP reservation for the Octet® GxP Server computer. Most corporate networks can use 
the assigned fully qualified domain name (FQDN) of the server.

Single Computer Configuration
If you cannot use the recommended network configuration, install the Octet® GxP Server software on a single com-
puter along with the Octet® BLI Discovery software. This is a last resort. 
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See the following section for compliance considerations if using this option.

Figure B-2:  Layout of a single computer with the Octet® system

Ensuring Compliance
The Octet® GxP Server is a key part of keeping records compliance. Strictly control the access to the computer host-
ing the Octet® GxP Server software. Any Windows accounts that are Administrators on the server can directly 
access the user and audit trail databases to backup work.   Place the server under the control of a department sepa-
rate from the day-to-day users of the Octet® system, for example local IT, or the Quality department.

Control the Octet® GxP Server installation media to prevent the setup of “rogue” GxP Server instances.

IMPORTANT: If you are using the Single Computer Configuration, configure the Windows user accounts for 
Octet® system users as Windows standard accounts. Any Windows user with Administrative privileges on the com-
puter will have access to the Octet® GxP Server database files.

Installation of the Octet® GxP Server Module
NOTICE: If you are upgrading from an earlier version of Octet® GxP Server, make a backup copy of the database 
files before proceeding. See “Backup the Database” on page 574.

1. Navigate to the window that lists the files on the installation CD.

2. Double-click OctetGxPServer.exe to launch the installer.
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3. If prompted with the Do you want to allow this app to make changes to your device? message, verify the pub-
lisher name and reply Yes.

The Installation wizard appears.

Figure B-3: Installation wizard

4. Click Next to display the Choose Components dialog box.

5. Click Next to display the Choose Components dialog box (Figure B-4). Install both options on the computer 
selected to host the Octet® GxP Server software. You can also install the Octet® GxP Administration compo-
nent on other client computers such as the Octet® controller computer. In general, only install the Octet® GxP 
Server component on one computer in your network.

Figure B-4: Choose Components dialog box

6. Continue following the installation wizard. Accept the default installation path and start menu folder.

7. Click Install.

The “Completing the GxP Server Setup” screen appears after the installation is completed (Figure B-5).
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8. Click Finish to complete the installation.

Figure B-5:  Completing the GxP Server Setup 

Initial Configuration
The default configuration for Octet® GxP Server is suitable for most networks. Follow these instructions to perform 
the initial Administrator login. After that, if you need to change the network port the Octet® GxP Server software 
uses, see “Additional Server configuration options” on page 577. The default port for the Octet® GxP Server is port 
20002

Initial Administrator Login
A new installation of Octet® GxP Server will have a single user account, “Administrator” with a blank password. The 
first time you login, you must create a password. Perform the initial login from the computer hosting the Octet® GxP 
Server software.

1. Double-click the desktop short cut (Figure B-6) to launch the Octet® GxP Server Administration tool.

Figure B-6: Octet® GxP Server Administration Shortcut 
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The Login dialog box appears (Figure B-7).

2. Choose the localhost option with the default port of 20002.

3. Choose “Administrator” from the dropdown list of users. Leave the password blank and click OK.

Figure B-7:  Login Dialog Box

4. Create the Administrator password (Figure B-8). Enter a new password and set a password reminder, if desired. 
The password must have at least 6 characters, with at least one letter, one digit, and one special character, such 
as the “%” symbol.

Figure B-8: Reset password dialog

5. After changing the password, the Octet® GxP Server Administration dialog appears. Refer to Appendix C, 21 
CFR Administrator Guide  on page 579 for information about adding user accounts and assigning privileges.

IMPORTANT: Create additional user accounts. At least two users must have the administrative privilege. If your 
organization requires that usernames must be associated with specific individuals, the default Administrator account 
can be inactivated after administrative privilege account is assigned to another user account. 

The Administrator user account is set up. If you need to change the service port, follow the instructions for “Addi-
tional Server configuration options” on page 577.

Record the Octet® GxP Server IP address or fully qualified domain name, and the service port (if it was changed). 
This information enables all client computers to establish a connection. Post the Server’s IP address and fully quali-
fied domain name in a place that is easy to remember and to access.

Test connectivity from client computers
Identify a client computer to use for testing connectivity to the Octet® GxP Server. This can be the Octet® hardware 
controller PC or a personal workstation. You must connect the client computer to the same network as the
 Octet® GxP Server.
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You can use any of the Octet® client applications to test connectivity to the server. These include the 21 CFR Part 11 
editions of Octet® BLI Discovery, Octet® Analysis Studio, or the Octet® GxP Server Administration client. The con-
nectivity test is the same.

1. Launch the client software of your choice. This example uses the Octet® BLI Discovery software 

The Login dialog box appears.

Figure B-9: Login dialog box

2. Click the... (Browse) to display the Octet® GxP Server dialog box.

Figure B-10: GxP Server dialog box

3. Uncheck the localhost option. Use the default (20002) unless it was changed during the initial server installa-
tion. For the server address, type in the IP address or the fully qualified domain name of the Octet® GxP Server. 
Click OK.

NOTICE: If the Octet® GxP Server is on the same subnet as the client computer, you can click “Find” to scan for the 
server. If you are using a Single Computer Configuration, the server address can remain as Localhost.

4. At the login screen (Figure B-11), the user dropdown list has the usernames configured on the server. Select an 
appropriate username, enter the password, and click Login.
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Figure B-11: Login screen with server address configured

5. After a successful login, you have access to the client application. This confirms connectivity to the Octet® GxP 
Server. If you are not able to log in, see the Troubleshooting section.

6. After you select the Octet® GxP Server address, this location becomes the default selection for the client appli-
cation. You do not need to reselect it each time you initiate a new user session. 

Repeat these steps to configure the server address on other client computers you may use with Octet® GxP Server.

Backup the Database
The Octet® GxP Server module has a file-based database. To make a backup of the database, make a copy of the 
database file and save it to an archival location. You must be a member of the Windows Administrators group for the 
server to access the database file

1. Log on to the computer that is hosting the Octet® GxP Server Module.

2. Open Windows® Explorer and browse to the program data folder (C:\ProgramData\ForteBio\FBServer).

3. Make a copy of the FBEventLog.db and FBServer.db files.

4. Save the copies to another location.

 Upgrade the Octet® GxP Server Module
NOTICE: Uninstalling and reinstalling does not delete any existing GxP Server database files. 

IMPORTANT: You must make a backup copy of the existing database before installing and upgrading to a newer 
version of the Octet® GxP Server.

After the upgrade, the existing audit trail database upgrades to the latest schema.

1. From the Windows Settings, choose Add or Remove Programs. Scroll to the Octet® GxP Server (if upgrading 
from version 12.0 or older, locate the GxP Server in the list of apps).
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2. Click on Octet® GxP Server, and then click Uninstall (Figure B-12).

Figure B-12:  Uninstall Octet® GxP Server

3. To install the Octet® GxP Server module: See “Installation of the Octet® GxP Server Module” on page 569.

After the Octet® GxP Server module software starts, it updates the audit trail database to the latest database 
schema.
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Restoring a Database Backup
Follow these instructions to restore a database backup.

1. Stop the Octet® GxP Server Windows Service: Launch the Windows Services snap-in. 

2. Locate Octet® GxP Server in the list of services, and then click Stop the service (Figure B-13).

3.  Confirm that the status of the service status changes from Running to blank. 

4. Do not close the Services window.

Figure B-13: Stop the service

5. Restore the backup files: Copy the database backup files FBEventLog.db and FBServer.db to the folder C:\Pro-
gramData\ForteBio\FBServer, overwriting any existing files.

6. Start the Octet® GxP Server Windows Service: Return to the Services window. Select Octet® GxP Server in the 
list of services and choose Start the service (Figure B-14). Confirm that the service status changes to Running.

Figure B-14: Start the service

Moving the Octet® GxP Server to a New Host
Follow these instructions to change host computer for the Octet® GxP Server software.

1. Create a backup of the existing database files.

2. Install the Octet® GxP Server software onto the new host.

3. Restore the database files to the new host.
3011602 A        Octet® BLI Discovery User Guide



Restarting the Octet® GxP Server Module 577
4. Confirm the restore by logging in to the Octet® GxP Server Administration client on the new host using Local-
host for the server connection.

5. To complete the move, uninstall the Octet® GxP Server software from the old host.

6. Update the server address for all client computers.

Restarting the Octet® GxP Server Module
If you cannot find the host location of the Octet® GxP Server module during user login or if users with valid creden-
tials are unable to login, the Octet® GxP Server module may be offline and may need to be restarted.

NOTICE: Contact your IT department to determine if the network or firewall settings were changed. This can pre-
vent access to the Octet® GxP Server module.

Double-click on the OctetGxPServer.exe file (Figure B-15) in the Octet® GxP Server folder from the installed loca-
tion:

Figure B-15: Restart the Octet® GxP Server

Additional Server configuration options
The Octet® GxP Server Configuration tool allows administrators to configure the GxP service according to local net-
work requirements. You must be a member of the Windows Administrators group to use this tool.

To configure additional options:

1. From the server hosting the Octet® GxP Server software, navigate to the installation folder and double-click on 
the OctetGxPConfig.exe program (Figure B-16).

Figure B-16: Octet® GxP Server Configuration Tool
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2. Log in to the Octet® GxP software configuration software using the Administrator account or an account that 
has the administrator privileges.

Figure B-17: Administrator login

3. In the Connections to Clients box (Figure B-18), make changes to the server settings as needed.

Figure B-18: Connection to clients box

4. Click Apply & Test. If the Octet® GxP Server module is functioning properly, this message appears (Figure B-19).

Figure B-19

Figure B-19: Found server

To return to the originally configured Octet® GxP Server module settings, go to the Connections to clients box 
(Figure B-18) and click Default.
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Description
The Octet® 21 CFR Part 11 compliant ready software consists of three software products:

• Octet® BLI Discovery 21 CFR Part 11 software

• Define quantitation, kinetic or custom assays. 

• Run and view experiments and binding data.

• Analyze binding data and view analysis results.

• Octet® Analysis Studio 21 CFR Part 11 software

• Analyze binding data and view analysis results.

• Octet® GxP Server module software 

• Manage the user database and store Audit Trail data.

NOTICE: Octet®BLI Analysis CFR is available if needed for compatibility. 

Data integrity 
The CFR Administrator uses the Octet® 21 CFR Part 11 compliant ready software to ensure the integrity of the data 
and to control who can use the software and what they can do. 

The integrity of raw data is a primary design consideration of Octet® 21 CFR Part 11 software. All data acquired using 
Octet® BLI Discovery 21 CFR Part 11 software is time stamped and traceable to the user who initiated data acquisi-
tion. All method files, acquired data files, and analysis settings files are digitally signed to ensure data integrity. Any 
modification or tampering outside of the Octet® 21 CFR Part 11 software environment invalidates the digital signa-
ture. The Octet® 21 CFR Part 11 software performs integrity checks any time a method, experiment data, or analysis 
settings are accessed and alerts the user if unauthorized modification has occurred.

Electronic signatures can be added to an analysis workspace to prevent further modification within the Octet® 21 
CFR Part 11 software environment. An Audit Trail of all activities performed in any Octet® 21 CFR Part 11 application is 
stored in the Octet® GxP Server database.

Data files created using Octet® BLI Discovery 21 CFR Part 11 software are strictly bound to features that support FDA 
21 CFR Part 11 regulations. As a result, these files cannot be opened or modified by the non-CFR version of Octet® 
software to ensure the integrity of the acquired data is intact

User information and permissions
The CFR Administrator creates users and assigns permissions according to the user type. A user with no explicit priv-
ileges is a Guest and can only open, view, and print data and method files.

The Administrator assigns these user properties:

• Unique User Identifier or ID

• Password
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The Administrator assigns these user permissions:

• Manage users and user settings

• Create and edit method templates

• Build multi-datasets

• Edit preprocess settings

• Edit analysis settings

• Edit annotation or display properties

• Convert Kinetic steps or step types into Quantitation

• Edit report pages

• Sign documents

• Set commenting requirements

• Edit experiment info

• Edit sensor and sample info

• Include/exclude wells and sensors from analysis

• Run experiments

• Import analysis settings template to a new dataset

• Export data and Excel reports

• Review Audit Trail for any user

• Remove Signature from documents

• Choose the repository directory when running an experiment

Automatic user log out (idle timeout)
The Administrator has the option to specify the time period a program is idle before the software will automatically 
log out a user. The user is automatically logged out after the specified time period even if Octet® BLI Discovery 21 
CFR Part 11 software is acquiring data from an Octet instrument. After data acquisition begins, Octet® 21 CFR Part 11 
software continues to acquire data until the experiment is finished. The settings in Preferences determine how the 
data are saved, exported, and printed, whether the user is logged on or not. If no user is logged on, data acquisition 
cannot be stopped manually.

Passwords

Expiration
The system administrator can set user passwords to expire after a period of time. If the system administrator activates 
the password expiration, the users must change their passwords at designated intervals. After a password expires, the 
software prompts the user to reset it at the next login.

Requirements
The system administrator can set the minimum number of characters a password must have and the level of pass-
word complexity. Complexity involves requiring passwords to have at least one alpha, one numeric, and one punctu-
ation character. The administrator can assign a common password (such as “Welcome@2021”) for the user’s first 
session, and then instruct them to change it during that first session. Users can change their password after they 
logon
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Security
The system administrator can set the maximum number of failed login attempts. If the user tries to log in with the 
incorrect information for the set number of tries, the account is locked, and this action is logged into the Audit Trail.

The administrator can unlock the user and reset the user password.

If a user leaves the group or company, the system administrator can inactivate the user, to help prevent unauthorized 
use of the software. User accounts can be inactivated, not deleted.

Administrator Options

Administrator Checklist
The following is list of the steps for using the Options.

1. Select the appropriate Constants for your group.

2. Review the groups and assign permissions.

3. Create user accounts and implement other options as required. 

Administrator Account Setup
Refer to Appendix B Octet GxP Server Module page 629, “Initial Administrator Login”.

Accessing Administrator Options
Access administrator options using the Octet® GxP Server Administration tool.

• Double-click the Octet® GxP Server Administration Desktop Shortcut (Figure C-1):

Figure C-1: Octet® GXP Server Administration Desktop Shortcut 

The Octet® GxP Server Administration tool can be installed on the primary Octet® GxP Server computer as well as 
other client computers to enable remote administration. To install the administration client on additional computers, 
follow the instructions for Installing the Octet® GxP Server module, and choose ONLY the Octet® GxP Administra-
tion component during setup (Figure C-1).
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The Octet® GxP Server Administration window displays (Figure C-2):

Figure C-2: Octet® GxP Server Administration with Login Dialog Box

From the User name drop down list, select Administrator. Enter your Password. Click '?' for a password reminder if 
needed. Click OK to dismiss the Login dialog which then displays the Octet® GxP Server Administration Users Tab 
(Figure C-3). 

Figure C-3: Octet® GxP Server Administration Users Tab

Five tabs are available in the Octet® GXP Server Administration window:

• Users Tab—Allows user and password management and individual privileges selection

• Groups Tab—Allows user group management and group privileges selection

• Projects Tab—Allows project management and setup

• Constants Tab—Allows setup of password requirements, cached server credentials and screen lock due to 
inactivity.

• Events Tab—Displays event logs for individual user accounts, projects or machines
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Click on a tab to view its information. 

Each tab has a context-sensitive Tab menu that can be accessed by right-clicking in the tab window. The menu dis-
played depends on the tab currently selected and the position of the cursor when you right-click. 

Contents of tabs can also be sorted. Clicking the header of a column sorts content alphabetically or chronologically, 
and data in other columns are also sorted to maintain data association.

Users Tab
The Users Tab (Figure C-4) allows administrators to add and inactivate user accounts and set and change individual 
user account privileges and passwords. Click on any column header to sort the table. For example, the users in 
(Figure C-4) are sorted alphabetically according to Group. 

Figure C-4: User Tab Information Sorted by Group

Creating a New User Account
1. Right-click in a blank area in the Users Tab. The Tab menu appears,.

Figure C-5: Users Tab Menu New User Option
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2. Select New User to display the New User dialog box. 

Figure C-6: New User Dialog Box

3. Assign Account Details. Enter the user’s Login name, Full name, Information (optional), Password, and Pass-
word reminder (optional).

4. Assign to a User Group. Select a user group from the Group drop down list. The following default group selec-
tions are available: 

• Administrators—can manage Users and Group settings including add, delete, edit and view all events

• Supervisors—can review data and events

• Developers—can create, run, save and export data 

• Lab Users—can only run experiments 

• Guests—have no explicit privileges, these must be assigned by the administrator 

If other user groups have been created by an administrator, they are also available for selection in the Group drop 
down box. For more information, see “Creating a New User Group” on page 590.
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5. Modify Privileges. The default privilege sets for each group type are shown in Table C-1. 

NOTICE: Analysis and Change, Review and Plate applies only to the Octet® BLI Analysis software, not the Octet® 
Analysis Studio software. See the Octet® Analysis Studio user guide for more details.

Individual privilege sets for each user are shown in Figure C-6. To add/remove a specific privilege for a User, 
select/deselect the corresponding check box. 

6. Options—Select the Password does not expire check box if desired. This check box is deselected by default so 
that user account passwords expire according to the set PasswordTTL constant. For more information on setting 
constants please see “Constants Tab” on page 594. Selecting User must change password at next login forces 
the new user to personalize their password before using the system. 

Table C-1: Default User Group Privileges

Privilege Set Administration Analysis and 
Change

Review Plate
Settings

Run 
Experiment

Administrator

Supervisor

Developer

Lab User

Guest

Table C-2: Default User Privileges  (Sheet 1 of 2)

Default Group Privileges

Administrator Supervisor Developer Lab User Guest

Administration

Manage users and user 
settings

Analysis and
Change

Create and edit method 
template

Build multi-dataset

Edit preprocess settings

Edit analysis settings

Edit annotation/display 
properties

Convert Kinetic step/step 
type into Quantitation
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Edit report pages

(LEGACY) Change

Review

Sign Document

Set commenting require-
ment

Review Audit Trail for any 
user

Remove signature from 
document

Plate Settings

Edit experiment info

Edit sensor and sample 
plate info

Include/exclude wells and 
sensors from analysis

(LEGACY) Plate

Run Experiment

Run Experiment

Import analysis settings 
template to new dataset

Export data and Excel 
report

Choose repository direc-
tory when running an 
experiment

Table C-2: Default User Privileges (Continued) (Sheet 2 of 2)

Default Group Privileges

Administrator Supervisor Developer Lab User Guest
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Viewing and Changing User Account Settings
1. Position the cursor on the account and right-click to display the Tab menu. 

Figure C-7: User Tab Menu

2. Select Edit User: Make changes to privileges by selecting/deselecting check boxes.

Figure C-8: Edit User Dialog Box

NOTICE: To prevent system lockout, users with the Administrator privilege cannot remove their own Administrator 
privilege. A different administrator account must be used to revoke the privilege.

3. Click OK to save changes and exit.

Inactivating a User Account
1. Position the cursor on the account and right-click to display the Tab menu (Figure C-7). 

2. Select Inactivate User.

3. Click OK to save changes and exit. 

NOTICE: The default Administrator account can be inactivated when at least one other user account has the 
administrator privilege.
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Changing User Account Passwords
1. Right-click on the user account and select Set Password from the Tab menu. 

The Reset Password dialog box displays (Figure C-9):

Figure C-9: Change Password Dialog Box

2. Enter the New password for the user account.   

3. Re-enter the new password. Password reminder is optional.

4. Check User must change password at the next login if you want the user to personalize their password before 
using the system.

5. Click OK to save changes and exit. 

NOTICE: Users Each user can change their own password by logging into the Octet ®GxP Server Administration 
software with their Username and password. They can then change their password by right-clicking on their account, 
and following the same steps as described above.

Changing the Administrator Password
1. Right-click on the Administrator account and select Set Password from the Tab menu. 

The Change Password dialog box displays (Figure C-10):

Figure C-10: Change Password Dialog Box

2. Enter the Current password then enter the New Password.

3. Re-enter the New Password. Password reminder is optional.

4. Click OK to save changes and exit. 

NOTICE: The Administrator password can also be changed within the Octet® BLI Discovery application when 
logged in as administrator. Select Change Password from the Security menu then follow the prior steps.
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Group Tab
The Groups Tab (Figure C-11) allows administrators to add and delete user groups as well as set and change group 
privileges. The columns contain information about each group. The table can be sorted by clicking on any column 
header. For example, the Groups in Figure C-11 have been sorted alphabetically according to Name. 

Figure C-11: Groups Tab

When a user account is assigned to a user group, the privileges defined in the group are also applied to the individual 
user account. The following default user groups are available and the detailed privileges are given above under User 
Account Administration.

• Administrators - Can manage Users and Group settings including add/delete/edit and view all events

• Supervisors - Can review data and events

• Developers - Can create, run, save and export data 

• Lab Users - Can only run experiments 

• Guests - Have no explicit privileges, these must be assigned by the administrator

Creating a New User Group
1. Right-click in a blank area in the Groups Tab to display the Tab menu (Figure C-12).

Figure C-12: Group Tab Menu
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2. Click New Group to display the New Group dialog box (Figure C-13).

Figure C-13: New Group Dialog Box

3. Enter the Group name and (if desired) Information.

4. Assign Privileges - Each group can be assigned specific privileges. Add group privileges by selecting or dese-
lecting the check boxes next to each privilege. 

The categories include the following:

• Administration - Can administer the user database

• Analysis and Change - Can change methods and configuration values

• Review - Can review changes and events

• Plate Settings - Can change sample plate properties

• Run Experiment - Can run experiments and analyses

5. Click OK to save changes and exit. 

Viewing and Changing Group Settings
1. Right-click on a group to display the Tab menu (Figure C-14). 

Figure C-14: Group Tab Menu with All Options Active
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2. Select Edit Group to display the Edit Group dialog box (Figure C-15).

Figure C-15: Edit Group Dialog Box

3. If needed, modify the group settings. For more details on individual settings, please refer to “Creating a New 
User Group” on page 590.

4. Click OK to save changes and exit.

Deleting a User Group
1. Right-click on the group to display the Tab menu and select Delete Group. 

2. Click OK to save and exit.

Project Tab
The Projects Tab (Figure C-16) allows administrators to add and delete user projects. Projects are selected when a 
new user session is initiated in Octet® BLI Discovery, or Octet® Analysis Studio software, allowing all user, system 
and software events for a particular project to be monitored. The columns contain information about each user. The 
table can be sorted by clicking on any column header. For example, the Projects in Figure C-16 have been sorted 
alphabetically according to Name.
 

Figure C-16: Projects Tab
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Creating a New Project
1. Right-click in a blank area in the Projects Tab to display the Tab menu (Figure C-17). 

Figure C-17: Projects Tab Menu. 

2. Select New Project to display the New Project dialog box (Figure C-18). 

Figure C-18: New Project Dialog Box

3. Enter the Project name and (if desired) Information.

4. Click OK to save and exit. 

Viewing and Changing Project Settings
1. Right-click on a project to display the Tab menu (Figure C-19).   

Figure C-19: Projects Tab Menu with All Options Active 

2. Select Edit Project to display the Edit Project dialog box (Figure C-20).

Figure C-20: Edit Project Dialog Box 

3. If needed, modify the Project name or Information.

4. Click OK to save changes and exit.

Deleting a Project
1. Right-click on the project to display the Tab menu and select Delete Project. 

2. Click OK to save and exit. 
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Constants Tab
Use the Constants Tab to set Octet® GxP Server constant settings.

Figure C-21: Constants Tab

NOTICE: To prevent system lockout, the password lock does not apply to user accounts with the administrator priv-
ilege. The software closes instead to limit the speed passwords can be entered.

Table C-3: Administrator Constants

Constant Description Default 
Value

Value Range

CredentialsTTL The number of days that the server settings are 
stored in the cache. This allows the software to oper-
ate in case the server is temporarily down. Data is 
saved on the local computer and, upon the next con-
nection to the database, the cached events automat-
ically upload to the database.

5 Minimum=0, 
no max value

PasswordMinLength Minimum number of characters that a password 
must contain.

0 Minimum=0, 
no max value

PasswordSecure Level of password complexity. Setting the constant 
to 0 has no password restrictions. Setting the con-
stant to 1 requires passwords to contain at least one 
alpha, one numeric, and one punctuation character.

0 0-1

PasswordTTL Amount of time in days that a password is allowed to 
remain unchanged.

180 Minimum=0, 
no max value

UserIdleMin Idle time in minutes allowed during a user session 
after which the session is automatically closed and 
requires the user to log back in.

15 Minimum=0, 
no max value

PasswordLock Number of failed login attempts before the account 
is locked.

3 Minimum=3, 
no max value
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Viewing and Changing Constants
1. Right-click on the constant to display the Tab menu which displays a single option: Edit Constant. 

2. Click Edit Constant to display the Edit Constant dialog box (Figure C-22).

Figure C-22: Edit Constant Dialog Box

3. If needed, modify the Value. For more information on value range, please see Table C-3.

4. Click OK to save changes and exit.

Events Tab
Use the Events Tab to view all the users, system and software event information that is recorded by the Octet® GxP 
Server module. Audit trails are stored on the Octet® GxP Server, not in individual files. 

Figure C-23: Events Tab

NOTICE: Octet® GxP Server module versions 8.2 and higher also display event information that was recorded in 
BLItz Pro software for BLitz systems.

Events are tracked for individual user accounts, projects and machines. By default, a historical log of all events 
recorded on the active Octet® GxP Server module displays:

• Date and Time - When the event occurred

• Login Name - User name associated with the event

• Project - Name of project associated with the event 

• Machine - Name of instrument used (includes both Octet® and BLItz instruments for Octet® GxP Server 
module versions 8.2 and higher) 

• Software - Which software the event was logged in (available in Octet® GxP Server module versions 8.2 and 
higher only, includes Octet® BLI Discovery and BLItz Pro software events)
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• Type - Event type

• Info - Any additional information recorded with the event

You can filter the Events Log according to User, Project, Machine and Experiment by selecting items in the 
corresponding drop down menus. For example, Figure C-24 shows a drop down menu for selecting events by User 
Name. 

Figure C-24: Selecting Events by User Name

You can also limit your search to a specific time period by choosing the start/stop day from the calendar drop down 
menus (Figure C-25). 

Figure C-25: Events Displayed for User Name
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If any action is a change in Method parameters, details about the changes can be viewed by double-clicking on the 
event which brings up the Event Details Box (Figure C-26). 

Figure C-26: Event Details Describing Method Parameter Changes
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Overview
Octet® Software version 13 has been designed to work with the Ambr® 15 Software in a way that allows easy transfer 
of sample information. Plate maps can be quickly and easily configured to run on Octet®systems. After analyzing the 
Octet® data, results can be exported back to Ambr® 15 Software for review in aggregate with other key metrics from 
the cell culture assay.

Figure D-1:  Octet® and Ambr ®Software Workflow

Ambr® 15 Software transfers data using .csv files. It generates plate map files in the designated export folder as sam-
ples are extracted from the bioreactors. Ambr® 15 Software also monitors a designated import folder. When results 
from Octet® Software are placed in the import folder, Ambr® 15 Software automatically reads and imports the 
Octet® data.

Initial Setup

Step 1: Plan Data Exchange Locations
For the Ambr®-Octet® data exchange to work correctly, Ambr® and Octet® Software should both have access to a 
shared folder location. If the Ambr® and Octet® Software are running on the same computer, this can be any local 
folder. If the Ambr® and Octet® Software are on two different computers, we recommend you set up a shared net-
work folder and map the drive on both the Ambr® and the Octet® computer. If a shared network folder is not possi-
ble, data can still be exchanged, but the files must be moved back and forth manually using other means, such as an 
external USB drive.

You will need to define two folders. Keep in mind that the terms import and export have different meanings depend-
ing on each software's point of view.
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1. The Ambr® export folder is the same as the Octet® import folder. This is the folder where the Ambr® Software 
will create plate maps when sampling from the bioreactors. This folder is used with the Octet® BLI Discovery 
Software to plan and run the method. A recommended folder name is AmbrOutOctetIn.

2. The Octet® export folder is the same as the Ambr® import folder. Results from the Octet® analysis will be 
exported to this folder and automatically loaded into Ambr® Software. A recommended folder name is AmbrI-
nOctetOut.

In the following steps, we will use a network folder mapped as the S: drive on the Octet® and Ambr® computers. The 
drive has the following folders defined:

Figure D-2: S: Drive Folders

Step 2: Install Ambr® 15 Software
The Ambr® 15 Software needs a license for automatic data export and import.

Confirm that the data import/export license is installed correctly by looking at the Configuration tab in the Ambr® 15 
Software. If you do not see Data Import and Data Export listed, contact Ambr® support to resolve the license issue.

 

Figure D-3: Ambr® Software Configuration Tab

Step 3: Install Octet® Software
Install the version 13 Octet® Software by running the installers for Octet® BLI Discovery and Analysis Studio Soft-
ware. Version 13 can be installed side-by-side with previous versions.
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Step 4: Configure Ambr® 15 Import and Export Locations
On the Ambr®15 computer, look under the C:\Ambr®\Configuration\Parameters\ folder for a configuration file 
named BRM Liquid Handler Parameters.txt. Edit the text file and configure the folder locations for import and 
export. 

Example:

Figure D-4: BRM Liquid Handler Parameters File

Step 5: Configure Octet® Import and Export Locations
Open Octet® BLI Discovery Software and choose File > Options… from the main menu.

Locate the setting for the default folder for data import and click on the Browse (…) button to choose the location of 
the AmbrOutOctetIn folder.

Click OK to save the setting.
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Figure D-5:  Selecting the AmbrOutOctetIn Folder Location

Open Octet® Analysis Studio Software and choose File > Preferences… from the main menu.

Locate the setting for the default export folder and click on the Browse (…) button to choose the location of the 
AmbrInOctetOut folder.

Click OK to save the setting.
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Figure D-6:  Selecting the AmbrInOctetOut Folder Location

Step 6: Test the Ambr® Data Export
Prior to running a full experiment on the Ambr® 15, we recommend performing a simple test experiment to confirm 
automatic data export is configured correctly. See Appendix E on page 611 for instructions on how to create a simple 
Ambr® experiment to test the data export function.

Configure a process step to Sample Liquid from Culture Vessel.

Figure D-7:  Configuring a Process Step

After the Ambr® 15 performs this sampling step, confirm that a plate map was automatically created and saved into 
the AmbrOutOctetIn folder. 
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Walk-through

Setup and Run an Ambr® Experiment
See Appendix E on page 611 for instructions on how to create a simple Ambr® experiment. 

Import Samples to Octet® Software
Application-specific questions such as choosing a BLI biosensor type, or the specific steps required for the assay are 
out of the scope of this guide. We will demonstrate import of the Ambr® sample data using a Basic Quantitation 
experiment template, but any Quantitation experiment can be used.

In the Experiment Wizard screen, choose the blank template for Basic Quantitation, then click the arrow to begin 
defining the method.

Figure D-8:  Experiment Wizard

In Tab 1 Plate Definition, click the Import button above the sample table. Choose Import Ambr data file from the 
menu.

Figure D-9:  Importing Ambr® Data File
3011602 A        Octet® BLI Discovery User Guide



606 Appendix D:  Ambr® 15 and Octet® Data Exchange
From the prompt, select one or more plate maps to import. To choose multiple files, hold the Ctrl key while clicking 
on the files to import. Click Open to load the plate map(s) into the import wizard.

 

Figure D-10: Selecting Plate Maps

The Ambr® Data Import wizard allows you to review the incoming data before loading into the current method.

Figure D-11:  Reviewing Incoming Data
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The following options are available in the import wizard:

• Click Choose Files… to select and load additional files. Multiple plate maps can be loaded at once and 
arranged onto the plate. The Ambr® Software creates a plate map for each culture station sampled, even if the 
samples were placed into the same plate.

• Click the Clear button to clear the staged data. This is helpful if you have loaded the wrong plate map.

• Information table:

• The gray columns indicate data provided by the Ambr® system which should not be edited.

• If there are any rows that should not be imported, simply uncheck the Import option for that row.

• The Original Well indicates the well position where the Ambr® liquid handler placed the sample. The Well 
column indicates the position where the sample will be when analyzed by the Octet®system. There are 
many ways to manipulate the location of the sample. See the information on Well mapping that follows.

• A Dilution Factor may be entered at this time if desired, or it can be added later after finalizing the import 
to the Octet® method.

• The information table can be sorted by clicking on any of the column headings.

• Information mapping - You may choose to map certain information about the bioreactor to Octet® sample 
data fields. Ambr® data fields can be mapped to the Octet® Sample ID and/or Replicate Group fields using 
the dropdown options. The required Ambr® data is automatically mapped into the Octet® Sample Informa-
tion field.

• Well mapping - Click and drag to select rows in the information table. Then click on one of the well mapping 
buttons to arrange the wells on the Octet® sample plate. The plate graphic on the right side of the wizard 
shows the final well locations.

• Direct - The Original Well provided by the Ambr® Software is used directly as the Octet® plate location.

• 24 to 96-well - Maps a bank of 24 wells to a quadrant on a 96-well plate (e.g. A1:D6, A7:D12, E1:H6, E7:H12). 
The original well locations must be in the range A1:D6.

• 96 to 384-well - Maps a 96-well plate into an equivalent grid of a 384-well plate. You must choose a 384-
well plate from the method editor before importing Ambr® data (only for 384-well capable Octet® instru-
ments).

• Manual mapping - Select a row or rows in the information table, and then click Up/Down/Left/Right to 
move the selected wells onto the Octet® plate. You can also manually type in the Octet® plate location 
directly in the information table.

• Import status - The import status is displayed live below the plate graphic. You should resolve any errors 
before continuing with the import. Possible errors include missing or invalid Octet® well locations, or mul-
tiple rows that map to the same Octet® well.

When you are satisfied with the plate definition, click Import to load the definition into the Octet® method editor.
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Figure D-12: Import Button in Tab 1 Plate Definition

Note in Figure D-12 that the Octet® Information column has been populated with the Ambr® sample data. Do not 
edit this information manually. The Sample ID, Replicate Group, and Dilution Factor can be edited without affecting 
Ambr® data exchange.

Run the Octet® Experiment
Configure other aspects of the method as needed. Prepare the sample plate(s) and run the Octet® experiment.

Analyze Octet® Results
When the experiment is complete, use the Octet® Analysis Studio Software to analyze the data. Quantitation analy-
sis is outside the scope of this document. Refer to the Octet® Analysis Studio User Guide for details.

Export Octet® Results
When you are satisfied with the results of the analysis, export back to the Ambr® Software by clicking the Export but-
ton and choosing Export to Ambr format. 

Figure D-13: Selecting Export to Ambr Format
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The export dialog appears. You may choose to export up to four different results from the analysis. For variables 1 
through 4, choose an Octet® result to export or leave as (none), and type the variable name that should be used in 
the Ambr® Software.

Figure D-14:  Adding Variable Names For Ambr® Software

By default, the results will be exported to the AmbrInOctetOut folder you selected in the initial setup.

NOTICE: When the Ambr® Software successfully imports the results, it will automatically delete the file.
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612 Appendix E:  Ambr® 15 and Octet® Data Exchange Simulation
Experiment Simulation
Presented here is a simple, simulated Ambr® experiment where you can confirm that the Ambr® output data 
exchange function is working correctly.

Start up the application and click the Create New Experiment button.

Figure E-1:  Creating a New Experiment

When asked if you would like to base the new experiment on a previous one, click No.

Figure E-2:  Experiment Dialog
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Click Yes to start the New Experiment Wizard.

 

Figure E-3: Experiment Wizard Dialog

In the New Experiment tab, type in an experiment name and a start date at least an hour into the future. The exact 
start date/time doesn't matter as we will reset it to the present when you are ready to start the experiment.

Keep the other options at their defaults and click Next.

Figure E-4: New Experiment Tab 

The first media plate will be pipetted into Culture Station 1. It will be placed onto Deck 1.
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Check the Add Media Plate and Add Media To Vessels checkboxes in the Add Media CS1 Tab. Set the volume to 
4 ml.

Figure E-5:  Add Media CS1 Tab
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The second media plate will be pipetted into Culture Station 2. It will be placed onto Deck 2 in the Add Media CS2 
Tab. 

 

Figure E-6: Add Media CS2 Tab
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Check the Condition Media checkbox in the Condition Media Tab.

Figure E-7: Condition Media Tab
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Skip the remaining tabs and go to the last one, Mimic. Click OK. 

Figure E-8: Mimic Tab 

When asked if you want to create the experiment, click Yes.

Figure E-9: Create Experiment Dialog

In the main screen, click the Mimic Tab.
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This shows the placement of plates and pipettes on the Ambr® system. The Culture Stations are CS1 and CS2. In the 
tables, it shows Media Plate 1 is reserved for Deck 1 and Media Plate 2 is reserved for Deck 2. 4 ml pipettes will be 
loaded into location Pipette 2.

Figure E-10: Mimic Tab in Main Screen

We need to add a 96-well plate that will contain the culture station samples to be analyzed in the Octet® system. We 
will put this plate on Deck 4.
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Click the Edit Labware Configuration radio button. Click the add... button for Deck 4. A dialog will display with a 
selection of plate types. Select GREINER 96 WELL. When prompted for a plate name, type in any name. In this 
example we chose OCTET SAMPLE.

Figure E-11: Selecting a Plate Type

On the right next to Pipette 1, click add... and follow the prompts to add 1 ml pipettes.
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When you are finished adding the necessary labware, the Mimic tab should look like this:

 

Figure E-12: Mimic Tab

In the main screen, click the Process Steps tab.

The steps below, created by the New Experiment Wizard, show the loading of the 4 ml pipettes and media trays onto 
the Ambr® system. What is missing is the 96-well Octet® sample plate and the 1 ml pipettes to transfer culture sta-
tion samples to this plate.

Figure E-13: Process Steps Tab

In the next few screens, we will add a step to place the 1 ml pipettes on the Ambr® system.
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Right click any step and select Process Steps | Insert New.

Figure E-14: Inserting a New Process Step

When Insert New... is selected, the Process Step Toolbox is shown.
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When a step is inserted, its placement in the order of steps is set by its start time. We want this new step at the begin-
ning. Click the Reschedule button and in the Change the date and time dialog, set the Time to a few seconds before 
the time stamp of the first step in the table. Time stamps are in the Date Time column on the far left.

 

Figure E-15: Rescheduling the Process Step
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In the Process Step Toolbox, set the Resource to User and in the tree view, select Reload Pipette Box. Then click the 
Edit Parameters button.

 

Figure E-16: Selecting Reload Pipette Box in the Process Step Toolbox Dialog

Click the Edit Parameters button to bring up the Process Step Editor. In the Pipette Box settings, choose 1 ml Back 
Left for the Station. Click Save.

 

Figure E-17: Process Step Editor
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To add the 96-well plate to the Ambr®system, go to step view, right click a step and select Process Steps | Insert 
New.

In the Process Step Toolbox, reschedule the start time before the first step in the list, set the Resource to User, and 
select Load Plate On To System in the tree. Click the Edit Parameters button.

 

Figure E-18: Selecting Load Plate On To System 
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In the Plate selector, choose OCTET SAMPLE (or the name you gave the 96-well plate previously defined in the 
Mimic tab). Click Save.

 

Figure E-19: Selecting the Plate

Below is an example of what the step list should look like at this point. The most important things to note are that the 
pipettes, media plates, and 96-well sample plates are added to the beginning of the experiment so they are available 
for the actions that take place later.

 

Figure E-20: Step List

Now that all the experiment hardware has been programmed into the experiment, the final step of taking culture 
samples and putting them onto the 96-well sample plate will be added.

In the Process Steps table, right click and choose Insert Step.
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In this case, we don't need to reschedule the step. The default setting puts it as the last step, which is where we want 
it.

For Resource, select LH (liquid handler) and select Sample Liquid From Culture Vessel in the tree.

Figure E-21: Selecting Sample Liquid From Culture Vessel

To make this step a little easier to spot, we'll create an Octet® group and assign this step to it. Click the Add Group 
button and type Octet into the Add Group Name dialog.

 

Figure E-22: Adding the Group Name

Click the Edit Parameters button to access the Process Step Editor.
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In the Plate settings, set the sample destination by choosing the 96-well plate (OCTET SAMPLE in this example).

 

Figure E-23: Selecting the Sample Destination
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The mapping option sets which culture stations will be sample and the destination of each sample. The default set-
ting is only sampling culture station 1, vessel 1. To change it, click Edit.

 

Figure E-24: Sample Mapping

In the mapping editor, the initial view shows vessel 1 mapped to sample plate well A1. For this experiment, we want to 
sample all 12 vessels.
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Click the Mapping drop down and select V1... 12 -> 96 well A1... A12. Click Load to update the mapping view.

 

Figure E-25: Mapping Editor
3011602 A        Octet® BLI Discovery User Guide



630 Appendix E:  Ambr® 15 and Octet® Data Exchange Simulation
This view now shows all 12 vessels mapped to the first row of the sample plate. Click Update to accept this mapping.

 

Figure E-26: Updated Mapping 
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In the Volume settings, set the amount of sample to pipette. All other options can be left at their default settings. 
Click Save.

 

Figure E-27: Setting the Amount of Sample to Pipette

This is the view of the final test experiment:

 

Figure E-28: Final Test Experiment
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When we started the New Experiment Wizard, the start time was set in the future. This made it easier to program the 
loading steps at the beginning of the experiment. In our example, we set the experiment to start a day from now. If we 
were to click Start, the experiment would go through the initiation phase and then sit idle for a whole day.

To start running the experiment now, go to the Experiment tab in the main view. In the Day 0 field, make sure the 
date is set for today. Next, click the Reschedule button.

 

Figure E-29: Rescheduling the Experiment for Today

Set the Day to 0 and Time to 3-4 minutes from the current time.

 

Figure E-30: Setting the Experiment Date and Time
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Click the Start button to start the experiment.

 

Figure E-31: Starting the Experiment
3011602 A        Octet® BLI Discovery User Guide



634 Appendix E:  Ambr® 15 and Octet® Data Exchange Simulation
During initiation you will see the calibration screen. You can leave the settings alone, but the Batch field needs a set-
ting. Enter any number and click Update.

 

Figure E-32: Setting the Batch Number
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In the next phase of initiation, you will see several warnings with the option to continue or cancel the experiment. 
Most warnings can be ignored but look for the message Using unloaded plate. This is an indication that one the 
plate loading steps is missing or the loading step is set with a time stamp after it is needed. If you see this error, cancel 
the experiment and fix the error in the Process Steps tab.

 

Figure E-33: Using Unloaded Plate Warning
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At the end of initiation, the Starting Progress dialog should be all green. Click OK to run the first step. Return to the 
Process Step tab.

 

Figure E-34: Messages in Starting Progress Dialog Showing Green Status
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The first few steps will inform you to place plates and pipettes onto the Ambr® system. Click OK for each prompt.

 

Figure E-35: Load Plate Prompt
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The Process Steps table shows the status of each step in the experiment. When completed, all steps should be 
green.

Figure E-36: Process Steps Table Showing All Steps as Completed

The output directory should contain the plate map CSV file needed by the Octet®system.

Figure E-37: Output Directory
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Figure E-38: Plate Map CSV File
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Sales and Service Contacts
For further contacts, visit
www.sartorius.com
Germany
Sartorius Lab Instruments
GmbH & Co. KG
Otto-Brenner-Strasse 20
37079 Goettingen
Phone +49 551 308 0

USA
Sartorius Corporation
565 Johnson Avenue
Bohemia, NY 11716
Phone +1 631 254 4249
Toll-free +1 800 635 2906

© 2022 Sartorius Lab Instruments GmbH & Co. KG.
Specifications subject to change without notice.
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